Nagłówki, stopki i numeracja Batesa

Program Acrobat umożliwia dodanie nagłówków i stopek do dokumentów PDF. Nagłówki i stopki mogą zawierać datę, automatyczną numerację strony, numerację Batesa w przypadku dokumentów prawnych, tytuł i autora. Nagłówki i stopki można dodawać do więcej niż jednego pliku PDF, w tym do składowych plików PDF w portfolio PDF.

Nagłówki i stopki mogą się różnić w dokumencie PDF. Można na przykład dodać nagłówek wyświetlający numer strony po prawej stronie nieparzystych stron i inny nagłówek wyświetlający numer po lewej stronie stron parzystych. W przypadku dodawania numeracji Batesa można ustawić liczbę cyfr, liczbę początkową oraz prefiks lub sufiks, które zostaną dołączone do każdego numeru Batesa.

Nagłówki i stopki mogą być definiowane i zapisywane w celu użycia później, albo stosowane tylko raz. Po zastosowaniu nagłówek lub stopkę można edytować, zastąpić lub usunąć z pliku PDF. Nagłówki i stopki mogą być wyświetlane przed zastosowaniem, a ich marginesy można dopasować tak, aby nie nachodziły na zawartość strony.

Dodawanie nagłówków i stopek przy otwartym dokumencie

  1. Wybierz polecenie Narzędzia > Strony > Nagłówek i stopka > Dodaj nagłówek i stopkę.

  2. W razie potrzeby określ wartości w polach Czcionka i Margines.

    Właściwości tekstu są stosowane do wszystkich haseł nagłówków i stopek, które stanowią część danej definicji ustawienia. Podczas jednej sesji w oknie dialogowym Dodawanie nagłówków i stopek nie można zastosować różnych ustawień do poszczególnych pól tekstowych nagłówka lub stopki..

    Uwaga:

    Aby uniknąć nakładania się elementów, kliknij przycisk Opcje wyglądu i zaznacz opcję Zmniejsz dokument, aby zapobiec nakładaniu się tekstu i grafiki. Aby uniknąć zmiany rozmiaru lub położenia przy drukowaniu pliku PDF w dużym formacie, zaznacz opcję Zachowaj położenie i rozmiar tekstu nagłówka/stopki przy drukowaniu na innym rozmiarze strony.

  3. Wpisz tekst w dowolnym polu tekstowym nagłówka i stopki. Aby wstawić numery stron lub bieżącą datę, kliknij pole, a następnie kliknij odpowiednie przyciski. Aby wybrać formatowanie dla wpisów automatycznych, kliknij przycisk Format daty i numeru strony.

    Uwaga:

    Tekst może łączyć w sobie daty i numerację stron. Można również dodać kilka wierszy tekstu dla każdego wpisu.

  4. Aby określić strony, na których mają być wyświetlane nagłówek i stopka, kliknij przycisk Opcje zakresu stron. Następnie określ zakres stron i w razie potrzeby wybierz opcję Podzbiór.

  5. Sprawdź wyniki w polu Podgląd, korzystając z opcji Strona podglądu do przeglądania poszczególnych stron PDF.

  6. (Opcjonalnie) Aby zapisać te ustawienia nagłówka i stopki do użytku w przyszłości, kliknij przycisk Zapisz ustawienia u góry okna dialogowego.

  7. (Opcjonalnie) Aby zastosować te same ustawienia do dodatkowych plików PDF, kliknij przycisk Zastosuj do wielu. Kliknij przycisk Dodaj pliki, wybierz opcję Dodaj pliki lub Dodaj otwarte pliki i zaznacz pliki. Następnie w oknie dialogowym Opcje wyjściowe określ preferencje dotyczące folderu oraz nazwy pliku i kliknij przycisk OK.

Dodawanie nagłówków i stopek bez otwartego dokumentu (tylko system Windows)

  1. Wybierz polecenie Narzędzia > Strony > Nagłówek i stopka > Dodaj nagłówek i stopkę.

  2. W oknie dialogowym kliknij przycisk Dodaj pliki, wybierz opcję Dodaj pliki, a następnie zaznacz pliki.

    Uwaga:

    Pliki lub foldery można także dodać, przeciągając je do okna dialogowego.

  3. Wykonaj kroki od 2 do 6 procedury dodawania nagłówków i stopek przy otwartym dokumencie. Po zakończeniu konfigurowania nagłówków i stopek kliknij przycisk OK.

  4. W oknie dialogowym Opcje wyjściowe określ preferencje dotyczące folderu oraz nazwy pliku i kliknij przycisk OK.

Dodawanie nagłówków i stopek do składowych plików PDF w portfolio PDF

  1. Zaznacz jeden lub większą liczbę składowych plików PDF w portfolio PDF.
  2. Wykonaj kroki procedury dodawania nagłówków i stopek przy otwartym dokumencie.

Uaktualnianie nagłówków i stopek

Uaktualnianie jest stosowane do ostatnio dodanego zestawu nagłówków i stopek.

  1. Otwórz pojedynczy plik PDF.

  2. Wybierz polecenie Narzędzia > Strony > Nagłówek i stopka > Uaktualnij.

  3. Zmień ustawienia zależnie od potrzeb.
  1. Otwórz pojedynczy plik PDF lub zaznacz jeden składowy plik PDF w portfolio PDF.
  2. Wybierz polecenie Narzędzia > Strony > Nagłówek i stopka > Dodaj nagłówek i stopkę, a następnie kliknij opcję Dodaj nowy w wyświetlonym komunikacie.

    Na podglądzie widoczne są istniejące nagłówki i stopki.

  3. Aby dodać więcej nagłówków i stopek, wpisz tekst w polach nagłówka i stopki. W miarę pisania podgląd strony będzie aktualizowany w celu pokazania gotowych nagłówków i stopek.
  4. Zaznacz nowe opcje formatowania, ponownie zwracają uwagę na zmieniający się podgląd.

Zastępowanie nagłówków i stopek

  1. Otwórz pojedynczy plik PDF.
  2. Wybierz polecenie Narzędzia > Strony > Nagłówek i stopka > Dodaj nagłówek i stopkę, a następnie kliknij opcję Zastąp istniejące w wyświetlonym komunikacie.

  3. Określ ustawienia zależnie od potrzeb.

Uwaga:

Ten proces obejmuje tylko nagłówki i stopki, które dodano w programie Acrobat 7.0 lub nowszym.

Usuwanie wszystkich nagłówków i stopek

  1. Wykonaj jedną z następujących czynności:
    • Otwórz pojedynczy plik PDF lub zaznacz jeden składowy plik PDF w portfolio PDF. Następnie wybierz polecenie Narzędzia > Strony > Nagłówek i stopka > Usuń.
    • Aby usunąć nagłówki i stopki z wielu plików PDF, zamknij wszystkie otwarte dokumenty i wybierz polecenie Narzędzia > Strony > Nagłówek i stopka > Usuń. W oknie dialogowym kliknij przycisk Dodaj pliki, wybierz opcję Dodaj pliki, a następnie zaznacz pliki. Kliknij przycisk OK, a następnie w oknie dialogowym Opcje wyjściowe określ preferencje dotyczące folderu i nazwy pliku.

Uwaga:

Ten proces obejmuje tylko nagłówki i stopki, które dodano w programie Acrobat 7.0 lub nowszym.

Numeracja Batesa jest metodą indeksowania dokumentów, umożliwiającą ich rozpoznawanie i wyszukiwanie. Każda strona dokumentu posiada przypisaną niepowtarzalną liczbę Batesa, która określa również jest związek z innymi dokumentami posiadającymi numerację Batesa. Liczby tej numeracji są wyświetlane w postaci nagłówków i stopek na stronach każdego PDF we wsadzie.

Identyfikator Batesa jest określany jako liczba, ale może zawierać alfanumeryczny prefiks lub sufiks. Prefiks i sufiks ułatwiają rozpoznawanie głównego zagadnienia, którego dotyczy zawartość plików.

Uwaga:

Numeracja Batesa jest niedostępna dla plików chronionych i szyfrowanych oraz dla niektórych formularzy.

Film wideo dotyczący stosowania numeracji Batesa w portfolio PDF znajduje się na stronie blogs.adobe.com/acrolaw.

Dodawanie numeracji Batesa

Podczas wyznaczania dokumentów, w których zostanie zastosowana numeracja Batesa, można dodać pliki PDF, portfolio PDF oraz dowolne pliki w innych formatach, które mogą zostać przekonwertowane do formatu PDF. Pliki w innych formatach zostaną najpierw przekonwertowane do formatu PDF. Następnie do wynikowego pliku PDF zostaną dodane liczby Batesa. Jeśli numeracja Batesa zostanie dodana do portfolio PDF, wszystkie pliki w tym portfolio PDF, które są w formacie innym niż PDF, zostaną zastąpione przekonwertowanymi i ponumerowanymi plikami PDF.

  1. Wybierz polecenie Narzędzia > Strony > Numeracja Batesa > Dodaj numerację Batesa.

  2. W oknie dialogowym Numeracja Batesa kliknij przycisk Dodaj pliki i wybierz opcję Dodaj pliki, Dodaj foldery lub Dodaj otwarte pliki. Następnie zaznacz pliki lub folder.

    Uwaga:

    Jeśli zostanie zaznaczony folder zawierający pliki, których program Acrobat nie może konwertować na pliki PDF, te pliki nie zostaną dodane.

    Jeśli w wybranej grupie są pliki chronione hasłem, na ekranie pojawią się komunikaty z prośbą o podanie tych haseł.

  3. W razie potrzeby na liście plików wykonaj dowolną z następujących czynności:
    • Aby zmienić kolejność przypisywania liczb Batesa, zaznacz plik, a następnie przeciągnij go albo kliknij przycisk Przesuń w górę lub Przesuń w dół.
    • Aby posortować listę, kliknij nazwę kolumny. Kliknij tę nazwę ponownie, aby posortować w odwrotnej kolejności.
  4. Aby określić folder docelowy dla plików wyjściowych i preferencje dotyczące nazw plików, kliknij przycisk Opcje wyjściowe. Określ opcje zależnie od potrzeb, a następnie kliknij przycisk OK.

  5. Po dodaniu i ułożeniu plików zgodnie z wymaganiami kliknij przycisk OK. Następnie kliknij w oknie dialogowym Dodawanie nagłówków i stopek, aby umieścić punkt wstawiania w odpowiednim polu.

  6. Kliknij pozycję Wstaw liczbę Batesa. Wprowadź następujące informacje:

    • W polu Liczba cyfr określ, z ilu cyfr składa się liczba Batesa, wprowadzając dowolną liczbę od 6 do 15. Wartością domyślną jest liczba 6, co powoduje, że liczby Batesa mają postać 000001, 000002 itd.
    • W polu Liczba początkowa wprowadź liczbę, która zostanie przypisana do pierwszego pliku PDF na liście. Wartość domyślna to 1.
    • W polu Wstaw przed wpisz dowolny tekst, który będzie wyświetlany przed liczbą Batesa.
    • W polu Wstaw po wpisz dowolny tekst, który będzie wyświetlany za liczbą Batesa.

    Uwaga:

    W przypadku dokumentów sądowych, które składają się z wielu stron, wprowadź wyższą wartość w polu Liczba cyfr. Nie umieszczaj znaku # w tekście pól Wstaw przed i Wstaw po.

  7. Kliknij OK i wprowadź pozostałe zmiany tak samo, jak w przypadku innych nagłówków i stopek.

Dodawanie nowych dokumentów do serii opatrzonych numeracją Batesa

Przed rozpoczęciem, upewnij się, że znasz ostatnią cyfrę Batesa dodaną w danej serii.

  1. Postępuj zgodnie z procedurą opisaną w poprzednim temacie, aby rozpocząć proces dodawania numeracji Batesa, zaznaczając pliki, które zostaną dodane do ciągu.

  2. Po kliknięciu przycisku Wstaw liczbę Batesa wprowadź kolejną liczbę w ciągu w polu Liczba początkowa. Wprowadź tekst w polach Wstaw przed i Wstaw po, który odpowiada reszcie ciągu.

  3. Dokończ wprowadzanie zmian ustawień i kliknij przycisk OK.

Wyszukiwanie plików PDF opatrzonych numeracją Batesa

  1. Wybierz polecenie Edycja > Wyszukiwanie zaawansowane.
  2. Jako wyraz lub wyrażenie do wyszukania wpisz całą liczbę Batesa albo jej część.

    Aby na przykład znaleźć określony dokument, znając jego liczbę Batesa, wpisz całą liczbę jako tekst do wyszukania. Aby znaleźć dowolny dokument w ciągu liczb Batesa, wpisz charakterystyczną część ciągu Batesa, na przykład prefiks lub sufiks.

  3. W obszarze Gdzie chcesz wyszukiwać wybierz opcję Wszystkie dokumenty PDF w.

  4. Kliknij przycisk Szukaj miejsca i określ żądane miejsce.

  5. Kliknij przycisk Szukaj.

Uwaga:

Aby wyszukać w portfolio pliki PDF opatrzone numeracją Batesa, otwórz portfolio PDF i wprowadź całą liczbę Batesa lub jej część w polu Szukaj na pasku narzędziowym portfolio.

Usuwanie numeracji Batesa

  1. W programie Acrobat wybierz polecenie Narzędzia > Strony > Numeracja Batesa > Usuń.

  2. W oknie dialogowym kliknij przycisk Dodaj pliki i wybierz opcję Dodaj pliki lub Dodaj otwarte pliki. Następnie zaznacz pliki.
  3. Kliknij przycisk OK.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online