Aby sprawdzić, czy dokument Adobe PDF zawiera właściwe (tj. uprzednio wybrane przez użytkownika) funkcje, czcionki i formatowanie, należy użyć narzędzia Inspekcja wstępna. W niektórych sytuacjach można za jego pomocą poprawić zawartość dokumentu.

Informacje o inspekcjach wstępnych

Narzędzie Inspekcja wstępna analizuje zawartość pliku PDF, sprawdzając jego przydatność do profesjonalnego druku oraz wiele innych warunków, określonych przez użytkownika. Podczas inspekcji wstępnej są wykorzystywane zbiory wartości zdefiniowanych przez użytkownika, czyli profile inspekcji. W zależności od profilu Inspekcja wstępna może również poprawiać niektóre błędy. Podczas inspekcji wstępnej są także uruchamiane kontrole i korekty w widocznych obszarach niektórych obiektów w celu zapewniania zgodności plików PDF z różnymi standardami.

W trakcie inspekcji są sprawdzane kolory, czcionki, obiekty przezroczyste, rozdzielczość obrazu, pokrycie farbą, zgodność z określoną wersją formatu PDF i wiele innych elementów. Za pomocą specjalnych narzędzi można sprawdzić też składnię dokumentu PDF oraz jego rzeczywistą strukturę.

Przed skorzystaniem z narzędzia Inspekcja wstępna lub utworzeniem dokumentu PDF do wydrukowania należy zastosować się do następujących zaleceń:

  • Pliki PDF utworzone w programie Acrobat Distiller, InDesign lub Illustrator należy zoptymalizować do wydruku. W tym celu należy użyć wstępnie zdefiniowanych ustawień stylów PDF w programach Distiller lub InDesign albo ustawień przekazanych przez firmę drukującą.

  • W dokumencie należy osadzać wszystkie czcionki aplikacji źródłowej. Osadzenie czcionek daje pewność, że czcionki nie będą podstawiane.

Okno dialogowe Inspekcja wstępna

Za pomocą okna dialogowego Inspekcja wstępna można sterować wszystkimi aspektami inspekcji. Jeśli panel Drukowanie jest niewidoczny w panelu Narzędzia, wybierz polecenie Widok > Narzędzia > Drukowanie. Następnie wybierz polecenie Narzędzia > Drukowanie > Inspekcja wstępna.

Okno dialogowe Inspekcja wstępna
Okno dialogowe Inspekcja wstępna

A. Widoki B. Profile, kontrole i poprawki inspekcji wstępnej C. Wyświetl alarm ustawień (domyślnie wyłączony) D. Grupy E. Opis profilu 

Przeprowadzanie wstępnej inspekcji dokumentu

Użytkownik może utworzyć swój własny profil lub zmodyfikować istniejący.

  1. Otwórz plik PDF i wybierz polecenie Narzędzia > Drukowanie > Inspekcja wstępna.
  2. Wykonaj jedną z następujących czynności:
    • Aby wyświetlić listę dostępnych profilów, kliknij przycisk Wybierz profile .

    • Aby wyświetlić listę dostępnych kontroli, kliknij przycisk Wybierz pojedyncze kontrole .

    • Aby wyświetlić listę dostępnych korekt, kliknij przycisk Wybierz pojedyncze korekty .

  3. To menu umożliwia określenie, czy wyświetlane mają być pozycje: wszystkie, ulubione, ostatnio używane, najczęściej używane czy należące do jednej z dostępnych kategorii.
  4. Wybierz z listy profil, kontrolę lub korektę, aby wyświetlić ich opis.

    Profile są zorganizowane w grupy, które można rozwijać i zwijać. Profile z szarą ikoną klucza umożliwiają poprawianie błędów w pliku.

    Uwaga:

    Profil, kontrolę lub korektę można także wyszukać za pomocą pola Znajdź.

  5. (Opcjonalnie) Zaznacz profil lub pojedynczą kontrolę, rozwiń pozycję Inne opcje i wykonaj jedną z następujących czynności:
    • Określ, czy inspekcja ma się ograniczać do warstw widocznych. Wybór tej opcji uniemożliwia wszelkie poprawki.

    • Określ zakres stron podlegający inspekcji.

  6. Jeśli wybrano profil, kliknij Analizuj, aby przeprowadzić inspekcję bez naprawiania błędów, lub Analizuj i popraw, aby wskazać błędy i poprawić je. Jeśli została wybrana pojedyncza kontrola, dostępna jest tylko opcja Analizuj. Jeśli została wybrana jedna korekta, kliknij przycisk Popraw, aby rozpocząć poprawianie.

    Uwaga:

    Można również dwukrotnie kliknąć profil na liście, aby uruchomić inspekcję wstępną. Po dwukrotnym kliknięciu pliku profile zawierające korekty powodują zastosowanie tych korekt.

Preferencje inspekcji wstępnej

Okno dialogowe Preferencje inspekcji wstępnej pozwala kontrolować sposób zgłaszania wyników inspekcji wstępnej, a także określić wyjściowe profile konwersji dotyczące tworzenia plików PDF/X, PDF/A i PDF/E. Plik PDF może zawierać osadzony wyjściowy profil konwersji z profilem ICC.

Aby otworzyć okno dialogowe Preferencje inspekcji wstępnej, w oknie dialogowym Inspekcja wstępna wybierz polecenie Opcje > Preferencje inspekcji wstępnej.

Zakładka Ogólne

Zakładka Ogólne zawiera opcje odpowiedzialne za sposób wyświetlania elementów okna dialogowego i wyników inspekcji wstępnej.

Maksymalna liczba wyświetlanych wyników na dany typ kontroli

Pozwala określić, jak wiele błędów może znajdować się na liście wyników. Aby dodatkowe wyniki były zagnieżdżone w sekcji Dalsze wyniki (na liście Wyniki), należy użyć opcji Na stronę w obszarze Dalsze wyniki. Maksymalna liczba wyników dla dokumentu wynosi 25 000.

Stopień szczegółowości przy wyświetlaniu wyników

Pozwala określić, jak wiele szczegółów może znaleźć się na liście Wyniki inspekcji wstępnej. Można wybrać opcję braku szczegółów, ważnych szczegółów lub wszystkich szczegółów.

Pokaż alarm ustawień wyświetlania, jeśli wyświetlanie nie jest ustawione na najwyższą jakość

Powoduje wyświetlenie ikony Ostrzeżenie u góry okna dialogowego Inspekcja wstępna, jeśli nie ustawiono najwyższej jakości wyświetlania. Kliknięcie ikony Ostrzeżenie powoduje wyświetlenie listy alarmów. Kliknij przycisk Dopasuj, aby automatycznie dopasować ustawienia w celu zapewnienia maksymalnej niezawodności wyświetlania wybranego dokumentu PDF.

Opcje wyjściowych profilów konwersji

Na zakładce Wyjściowe profile konwersji w oknie dialogowym Preferencje inspekcji wstępnej można ustawić następujące opcje. Więcej informacji o wyjściowych profilach konwersji znajduje się w części Wyjściowe profile konwersji.

Nazwa

Nazwa wyjściowego profilu konwersji.

Wyjściowy profil konwersji (profil ICC)

Profil ICC określający środowisko druku, pod kątem którego przygotowano dokument; jest on wymagany w celu zachowania zgodności z formatem PDF/X, PDF/A lub PDF/E. Należy kliknąć na przycisk Przeglądaj, aby wybrać profil z folderu profilów domyślnych.

Identyfikator warunku wyjściowego

Nazwa określona w rejestrze ICC, oznaczająca zarejestrowane, standardowe warunki drukowania. Należy wybrać pozycję z listy warunków wyjściowych (w polu Warunek wyjściowy pojawi się opis) albo opcję Własny i utworzyć własny warunek.

Rejestr

Adres URL zapewniający więcej informacji o nazwie wyjściowego profilu konwersji. W przypadku standardowych warunków drukowania zarejestrowanych z profilem ICC wymagany jest następujący wpis: http://www.color.org/.

Warunek wyjściowy

Opis planowanych warunków drukowania, obejmujący rodzaj wydruku (np. komercyjny offsetowy), typ papieru i liniaturę rastra. Opisy edytowanych lub tworzonych (z szablonu) warunków wyjściowych można zmieniać.

Adres URL profilu ICC na potrzeby standardu PDF/X-4p

Adres URL zapewniający informacje o wyjściowej metodzie konwersji dla typów plików PDF/X-4p.

Zablokowany

Opcja zabezpiecza wyjściowy profil konwersji przed przypadkowymi zmianami. Wszystkie pola tekstowe są wyszarzone.

Zakładka Podświetlanie

Zakładka Podświetlanie zawiera opcje dotyczące wyróżniania obiektów, które mogą być przyczyną problemów. Preferencje podświetlania sterują wyglądem masek w raportach masek. Sterują także wyglądem linii wyświetlanych na ekranie po dwukrotnym kliknięciu opcji Podświetlanie w oknie Wyniki inspekcji wstępnej. Właściwości podświetlania ustawia się dla każdego typu komunikatów alarmowych: błędu, ostrzeżenia oraz informacji.

Problemy podświetlone według masek przezroczystości

Powoduje ujawnienie problemów przez podświetlenie ich. Usunięcie zaznaczenia tej opcji spowoduje, że wyróżniona zostanie zawartość, w której nie występują problemy, a zawartość z problemami nie będzie wyróżniona.

Kolor/Krycie

Należy kliknąć na przycisk Kolor, aby wybrać kolor. Następnie należy określić krycie koloru.

Narysuj krawędź obwiedni

Powoduje, że w raporcie maski są rysowane takie same linie jak na ekranie (po dwukrotnym kliknięciu wyniku w oknie Wyniki inspekcji wstępnej). Opcja ta jest przydatna, gdy obraz zajmuje całą stronę, a trzeba zidentyfikować obiekty w raporcie maski. W przypadku jej zaznaczenia nie będzie widoczna maska, będą natomiast widoczne linie wokół obiektów.

Kolor/Styl linii/Rzeczywista grubość linii

Należy kliknąć na przycisk Kolor, aby wybrać kolor. Kliknięcie na Styl linii pozwala wybrać wzór linii (ciągła, kropkowana lub przerywana). Można określić też grubość linii.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online