Istnieje wiele sposobów na utworzenie pliku PDF przy pomocy programu Acrobat. Można wygenerować szybko dokument PDF za pomocą poleceń w menu, poprzez przeciąganie ikon plików na ikonę aplikacji Acrobat lub konwertowanie danych ze schowka.

Uwaga:

Niniejszy dokument zawiera instrukcje dotyczące programu Acrobat XI. Jeśli korzystasz z Adobe Reader, zobacz Jakie są możliwości programu Adobe Reader? Jeśli korzystasz z Acrobat X, zobacz Pomoc programu Acrobat X. Jeśli korzystasz z Adobe Acrobat 7, 8 lub 9, zobacz  pomoc dla poprzednich wersji programu Acrobat.

From an expert: Creating PDF files from within Acrobat

From an expert: Creating PDF files from within Acrobat
Lori Kassuba

Konwertowanie plików do formatu PDF przy użyciu poleceń w menu Acrobat

  1. W programie Acrobat wybierz Utwórz > PDF z pliku.

    W programie Acrobat wybierz Utwórz > PDF z pliku
    Wybierz Utwórz > PDF z pliku, aby szybko utworzyć plik PDF z obecnego dokumentu.

  2. W oknie dialogowym Otwórz wybierz plik, który chcesz konwertować. Można przeglądać wszystkie typy plików lub wybrać określony typ, używając menu Pliki typu.

    Program Acrobat wyświetla wszystkie dokumenty Microsoft Word w wybranym katalogu
    Acrobat pokazuje wszystkie dokumenty Microsoft Word w wybranym katalogu.

  3. Jeśli konwertujesz plik graficzny do PDF, możesz także kliknąć opcję Ustawienia, aby zmienić opcje konwersji. Dostępne opcje zależą od typu pliku.

    Uwaga:

    Przycisk Ustawienia jest niedostępny, jeżeli jako typ pliku wybrano Wszystkie pliki, lub jeżeli dla wybranego typu pliku nie są dostępne ustawienia konwersji. (Na przykład przycisk Ustawienia nie będzie dostępny dla plików Microsoft Word lub Microsoft Excel).

  4. Kliknij przycisk Otwórz, aby przekonwertować wybrany plik na format PDF.

    W zależności od rodzaju konwertowanego pliku otworzy się automatycznie aplikacja związana z danymi plikami lub zostanie wyświetlone okno dialogowe z postępem. Jeżeli plik jest w nieobsługiwanym formacie, to pojawi się komunikat informujący, że nie można go przekonwertować na format PDF.

  5. Po otwarciu nowego pliku PDF wybierz polecenie Plik > Zapisz lub Plik > Zapisz jako, a następnie podaj nazwę i położenie pliku.

Uwaga:

Wybierając nazwę dla pliku PDF przeznaczonego do dystrybucji elektronicznej, należy ograniczyć ją do ośmiu znaków (bez spacji) i dodać rozszerzenie .pdf. Dzięki tej operacji programy pocztowe i serwery sieciowe nie skrócą nazwy pliku, a dokument PDF zostanie otwarty w prawidłowy sposób.

Tworzenie plików PDF za pomocą metody przeciągnij i upuść

Ta metoda jest na ogół używana tylko w przypadku małych, prostych plików — na przykład małych plików graficznych albo czystego tekstu — gdy równowaga między rozmiarem pliku a jakością danych wyjściowych nie jest ważna. Można w ten sposób konwertować także wiele innych rodzajów plików, ale traci się możliwość regulowania ustawień konwersji.

  1. Wybierz ikony jednego lub kilku plików w Eksploratorze Windows lub w Mac OS Finder.

  2. Przeciągnij ikony plików na ikonę aplikacji Acrobat. Ewentualnie (tylko w systemie Windows) przeciągnij pliki do otwartego okna programu Acrobat.

    Jeżeli pojawi się komunikat informujący, że nie można otworzyć pliku w programie Acrobat, to plik tego typu nie może zostać przekonwertowany na PDF metodą przeciągania. Należy przekonwertować go za pomocą innej metody.

    Uwaga:

    Możesz też przekonwertować pliki PostScript lub EPS do formatu PDF poprzez przeciąganie ich do okna Acrobat lub do ikony aplikacji Acrobat.

  3. Zapisz dokument PDF.

    Uwaga:

    (Tylko w systemie Windows) Można także kliknąć plik prawym przyciskiem w oknie Eksploratora Windows i wybrać opcję Konwertuj na Adobe PDF.

Konwertowanie zawartości schowka na format PDF

Pliki PDF można tworzyć z tekstu i obrazów skopiowanych w aplikacjach na systemach Mac OS lub Windows.

  1. Umieszczanie zawartości w schowku:

    • Użyj polecenia Kopiuj w aplikacji.
    • Naciśnij klawisz PrintScreen (Windows).
    • Użyj narzędzia przechwytywania (Aplikacje > Narzędzia > Chwyć) lub wybierz polecenie Edycja > Kopiuj w celu umieszczenia zawartości w schowku. (Mac OS)
    • Wybierz obiekty, używając narzędzia Edytuj obiekt (Narzędzia > Drukowanie > Edytuj obiekt), a następnie skopiuj wybrane obiekty.

    Narzędzie Edytuj obiekt
    Użyj narzędzia Edytuj obiekt, jeśli chcesz skopiować zaznaczone obiekty.

    Uwaga:

    Panel Narzędzia domyślnie nie wyświetla opcji Drukowanie. Wybierz Drukowanie z menu opcji w prawym górnym rogu panelu Narzędzia. 

  2. W programie Acrobat wybierz polecenie Plik > Utwórz > Plik PDF ze schowka.

    Uwaga:

    Polecenie Plik PDF ze schowka jest dostępne wyłącznie wtedy, gdy w schowku znajduje się jakaś zawartość. Jeśli schowek jest pusty, polecenie to jest niedostępne.

Tworzenie czystych plików PDF

Możesz utworzyć czyste pliki PDF zamiast zaczynać od pliku, obrazu w schowku lub skanu.

Procedura ta jest przydatna do tworzenia jednostronicowego pliku PDF. W przypadku dokumentów dłuższych, bardziej skomplikowanych lub zawierających zaawansowane formatowanie lepiej jest utworzyć dokument źródłowy w aplikacji, która obsługuje dodatkowe opcje tworzenia układu i formatowania, takiej jak Adobe InDesign czy Microsoft Word.

  1. W programie Adobe Acrobat XI zamknij wszystkie otwarte dokumenty.

  2. Wykonaj jedną z następujących czynności:
    • (Windows) Wybierz polecenie Narzędzia > Strony > Więcej opcji wstawiania > Wstaw pustą stronę.

    • (Mac OS) Naciśnij kombinację klawiszy Command+Shift+Q.

Zostaje utworzony jednostronicowy plik PDF. Ponowne użycie polecenia Wstaw pustą stronę powoduje dodanie kolejnej strony do istniejącego pliku PDF.

Tworzenie plików PDF z wielu plików (Acrobat Pro)

W ramach jednej operacji można z wielu plików macierzystych, w tym plików w różnych obsługiwanych formatach, utworzyć wiele plików PDF. Ta metoda jest przydatna w przypadku konwersji wielu plików na format PDF.

Uwaga:

Program Acrobat stosuje wtedy ostatnio używane ustawienia konwersji, nie dając do nich dostępu. Ustawienia konwersji należy dostosować przed użyciem tej metody.

  1. Wybierz polecenie Plik > Utwórz > Wsadowe tworzenie wielu plików.
  2. Wybierz polecenie Dodaj pliki > Dodaj pliki lub Dodaj foldery, a następnie zaznacz pliki lub folder.
    Wybierz polecenie Dodaj pliki > Dodaj pliki lub Dodaj foldery
    W oknie dialogowym Wsadowe tworzenie wielu plików kliknij Dodaj pliki, a potem wybierz pliki, które chcesz skonwertować na PDF.

  3. Kliknij przycisk OK. Wyświetlone zostanie okno dialogowe Wyjście.
  4. W oknie dialogowym Opcje wyjściowe określ preferencje dotyczące folderu docelowego i nazwy pliku, a następnie kliknij przycisk OK.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online