W łatwy sposób poprawiaj, aktualizuj i ulepszaj pliki PDF. Zmieniaj rozmiar, przenoś lub zastępuj obrazy — bez wracania do oryginalnego dokumentu źródłowego.

Video tutorial: How to edit images in PDF files.

Video tutorial: How to edit images in PDF files.
Dowiedz się, jak przemieszczać, skalować, obracać, odbijać lub zastępować obrazy, korzystając z nowego panelu Edycja zawartości.
Donna Baker

Umieszczanie obrazu lub obiektu w pliku PDF

  1. Wybierz Narzędzia > Edycja zawartości > Dodaj obraz.

  2. W oknie dialogowym Otwórz znajdź plik, który chcesz umieścić.

  3. Zaznacz go i kliknij przycisk Otwórz.

  4. Kliknij miejsce wstawiania obrazu lub kliknij i przeciągnij, aby dostosować jego rozmiar w trakcie wstawiania.

    Na stronie pojawi się kopia obrazu o tej samej rozdzielczości, co obraz źródłowy.

  5. Użyj uchwytów obwiedni, aby zmienić rozmiar obrazu, bądź użyj narzędzi w panelu Edycja zawartości, aby odbić, obrócić lub wykadrować obraz.

Przenoszenie lub zmienianie rozmiar obrazu lub obiektu

  1. Wybierz odpowiednie narzędzie w zależności od tego, co chcesz przenieść:

    Obraz

    Wybierz Narzędzia > Edycja zawartości > Edytuj tekst i obrazy . Po umieszczeniu kursora nad edytowalnym obrazem, w jego lewym górnym rogu zostanie wyświetlona ikona obrazu.

    Obiekt interaktywny

    Aby edytować pola formularza, przyciski lub inne obiekty interaktywne, wybierz pozycję Narzędzia > Obiekty interaktywne > Wybierz obiekt .

  2. Wykonaj jedną z następujących czynności:
    • Aby przenieść obraz lub obiekt, przeciągnij go w wybrane miejsce. Obrazów lub obiektów nie można przeciągać na inne strony (zamiast przeciągania można je kopiować i wklejać na innych stronach). Aby ograniczyć ruch obiektów do ruchu w poziomie lub w pionie, należy przytrzymywać wciśnięty klawisz Shift.
    • Aby zmienić rozmiar obrazu lub obiektu, wybierz go, a następnie przeciągnij uchwyt. Przeciągaj z wciśniętym klawiszem Shift, aby zachować oryginalne proporcje.

    Uwaga:

    Jeśli wybierzesz wiele obiektów, możesz je przenieść lub zmienić ich rozmiar jednocześnie.

Obracanie, odbijanie, kadrowanie (cięcie) lub zamienianie obrazu

  1. Wybierz Narzędzia > Edycja zawartości > Edytuj tekst i obrazy .

  2. Wybierz obraz (lub obrazy).
  3. W części Format w panelu Edycja zawartości kliknij jedno z następujących narzędzi:

    Odbij w pionie

    Odbija obraz w pionie względem osi poziomej.

    Odbij w poziomie

    Odbija obraz w poziomie względem osi pionowej.

    Obróć przeciwnie do ruchu wskazówek zegara

    Obraca zaznaczony obraz o 90 stopni w kierunku przeciwnym do ruchu wskazówek zegara.

    Obróć zgodnie z ruchem wskazówek zegara

    Obraca zaznaczony obraz o 90 stopni w kierunku zgodnym z ruchem wskazówek zegara.

    Kadruj obraz

    Kadruje lub przycina zaznaczony obraz. Przeciągnij uchwyt zaznaczenia, aby wykadrować obraz.

    Zastąp obraz

    Zamienia zaznaczony obraz obrazem wybranym przez użytkownika. Wskaż obraz zastępujący w oknie dialogowym Otwórz i kliknij przycisk Otwórz.

Uwaga:

Aby obrócić zaznaczony obraz ręcznie, umieść wskaźnik na zewnątrz względem uchwytu zaznaczenia. Gdy kursor zmieni się we wskaźnik Obrót , przeciągnij mysz w kierunku, w którym chcesz, aby się obrócił.

Przenoszenie obrazu lub obiektu przed lub za inne elementy

Opcje Ułóż pozwalają przesuwać obraz lub obiekt przed lub za inne elementy. Element można wypchnąć przed lub za tylko o jeden poziom lub wysłać go przed lub za elementy stosu na danej stronie.

  1. Wybierz Narzędzia > Edycja zawartości > Edytuj tekst i obrazy .

  2. Zaznacz obiekt (lub obiekty).
  3. Kliknij obiekt (lub obiekty) prawym przyciskiem myszy, następnie wybierz polecenie Ułóż i odpowiednią opcję.

    Uwaga:

    W przypadku złożonych stron, na których trudno jest zaznaczyć obiekt, zmiana kolejności może być łatwiejsza przy użyciu zakładki Zawartość. (Wybierz polecenie Widok > Pokaż/Ukryj > Panele nawigacji > Zawartość).

Edytowanie obrazu poza programem Acrobat

Możesz edytować obraz lub grafikę przy użyciu innej aplikacji, na przykład programu Photoshop, Illustrator lub Microsoft Paint. Podczas zapisywania obrazu lub grafiki program Acrobat automatycznie aktualizuje plik PDF, wprowadzając zmiany. Wybór aplikacji, które wyświetlane są w menu Edytuj przy użyciu, zależy od zainstalowanych programów oraz typu wybranego obrazu lub grafiki. Opcjonalnie można wybrać aplikację, która ma zostać użyta.

  1. Wybierz Narzędzia > Edycja zawartości > Edytuj tekst i obrazy .

  2. Wybierz obraz lub obiekt.

    Uwaga:

    Wybierz wiele elementów, jeśli chcesz edytować je razem w tym samym pliku. Aby edytować wszystkie obrazy i obiekty znajdujące się na stronie, kliknij prawym przyciskiem myszy stronę i wybierz polecenie Zaznacz wszystko.

  3. Wybierz edytor, który chcesz użyć z menu Edytuj przy użyciu (w części Format, w panelu Edycja zawartości). Aby wybrać inny edytor niż ten oferowany w menu, wybierz opcję Otwórz za pomocą, wskaż daną aplikację i kliknij przycisk Otwórz.

    Uwaga:

    Jeśli jest wyświetlane pytanie o konwersję na profile ICC, należy wybrać opcję Nie konwertuj. Jeśli po otwarciu obrazu, w jego oknie jest wyświetlany wzór szachownicy, znaczy to, że odczyt danych obrazu jest niemożliwy.

  4. Wprowadź pożądane zmiany w aplikacji zewnętrznej. Pamiętaj o następujących ograniczeniach:
    • Zmiana wymiarów obrazu może spowodować niepoprawne umiejscowienie obrazu w dokumencie PDF.
    • Informacje o przezroczystości są zachowywane tylko dla masek ustawionych jako wartości indeksów w indeksowanej przestrzeni kolorów.
    • Jeśli pracujesz w programie Photoshop, obrazek powinien zostać spłaszczony.
    • Maski obrazów nie są obsługiwane.
    • Jeśli w trakcie edycji obrazu zostaną zmienione tryby obrazu, mogą zostać utracone te informacje, które są istotne podczas wyświetlania obrazu w trybie oryginalnym.
  5. W aplikacji edytującej wybierz polecenie Plik > Zapisz. Gdy zostanie wywołany program Acrobat, obiekt zostanie automatycznie uaktualniony i wyświetlony w dokumencie PDF.

    Uwaga:

    Jeśli format obrazu jest obsługiwany w programie Photoshop 6.0 lub nowszym, edytowany obrazek jest zapisywany z powrotem w dokumencie PDF. Jeśli jednak obrazek ma inny format, program Photoshop 6.0 traktuje go jak wewnętrzny obrazek PDF, a w konsekwencji obrazek jest zapisywany na dysku, a nie w dokumencie PDF.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online