Informacje o plikach PDF zawierających dane geograficzne

Plik PDF z danymi geograficznymi zawiera informacje wymagane do geograficznego określania danych lokalizacji. Po zaimportowaniu danych geograficznych do pliku PDF program Acrobat zachowuje współrzędne geograficzne. Dzięki współrzędnym można przeglądać plik PDF i używać go do znajdowania i oznaczania danych lokalizacji.

Dane geograficzne mogą być oparte na mapie wektorowej lub rastrowej albo na kombinacji tych map. Po zaimportowaniu danych geograficznych do programu Acrobat można ich używać na wiele sposobów:

  • wyszukiwać i oznaczać współrzędne lokalizacji;

  • mierzyć odległość, obwód i pole powierzchni;

  • zmieniać układ współrzędnych i jednostki miary;

  • kopiować współrzędne lokalizacji do schowka, a następnie za ich pomocą wyświetlać lokalizacje w internetowych usługach map.

Tworzenie plików PDF zawierających dane geograficzne

Plik PDF zawierający dane geograficzne można utworzyć, stosując jedną z poniższych metod:

  • przez otwarcie pliku w formacie TIFF z obsługą danych geograficznych (GeoTIFF) lub pliku w formacie JPEG 2000,

  • przez zarejestrowanie geograficzne mapy PDF lub wyniku skanowania danych geograficznych.

Po otwarciu zaimportowanego pliku pomiary, pozycja punktu i długość są wyświetlane we współrzędnych geograficznych. Te wielkości można zmieniać, mierzyć i oznaczać. Mapę PDF można złożyć z różnych źródeł.

Otwieranie plików w formacie GeoTIFF i JPEG 2000

Pliki w formatach GeoTIFF i JPEG 2000 to obrazy rastrowe, które można zaimportować jako nowe dokumenty lub jako nowe warstwy w istniejącym dokumencie. Program Acrobat zachowuje współrzędne geograficzne osadzone w pliku. Podczas importowania tych plików znajdujące się w nich dane geograficzne są zachowywane. W przypadku importu takich plików do istniejących dokumentów ich układ współrzędnych jest konwertowany do układu współrzędnych dokumentu.

  1. Wybierz polecenie Plik > Utwórz > PDF z pliku.
  2. Wybierz plik z obsługą danych geograficznych, który ma zostać zaimportowany.
  3. Wybierz ustawienia, a następnie kliknij przycisk OK.

Importowanie plików kształtów

Plik kształtu można importować jako nową warstwę do istniejącego pliku PDF. Plik kształtu musi się pokrywać z bieżącą mapą PDF. W przeciwnym razie nie zostanie zaimportowany. Jeśli pokrycie jest częściowe, tylko część pokrywająca się z bieżącym plikiem PDF zostanie zaimportowana.

Plik kształtu składa się z kilku plików z różnymi rozszerzeniami nazwy pliku. Program Acrobat wymaga do operacji importu zarówno pliku SHP, jak i pliku DBF.

  1. Otwórz mapę PDF i wybierz polecenie Widok > Pokaż/Ukryj > Panele nawigacji > Warstwy.
  2. Wybierz pozycję Opcja na pasku bocznym Warstwa i kliknij polecenie Importuj jako warstwę.
  3. Przejdź do pliku SHP i zaznacz go.
  4. Kliknij pozycję Ustawienia i zmień właściwości linii na linię ciągłą, a kolor linii na niebieski.

Praca z plikami PDF zawierającymi dane geograficzne

Po otwarciu pliku PDF zawierającego dane geograficzne można wyszukiwać lokalizacje, mierzyć odległości i dodawać znaczniki lokalizacji. Można także skopiować współrzędne do schowka w celu użycia w internetowej usłudze map.

Narzędzia geolokalizacji można wyświetlić po wybraniu polecenia Narzędzia > Analizuj.

Narzędzia geolokalizacji znajdują się w panelu Analizuj
Narzędzia geolokalizacji znajdują się w panelu Analizuj

Narzędzie do wyszukiwania lokalizacji geograficznych służy do wykonywania następujących zadań:

  • wyświetlanie wartości szerokości i długości geograficznej, gdy kursor znajduje się nad obszarem zawierającym informacje geograficzne;

  • oznaczanie lokalizacji adnotacją geograficzną;

  • wyszukiwanie lokalizacji w dokumencie.

Znajdowanie położeń na mapach

  1. Otwórz plik PDF z danymi geograficznymi i wybierz polecenie Narzędzia > Analizuj > Narzędzie Wyszukiwanie lokalizacji .
  2. Kliknij prawym przyciskiem myszy w obszarze mapy, a następnie kliknij polecenie Znajdź lokalizację.
  3. Wpisz wartości szerokości i długości geograficznej (jako stopnie, minuty lub sekundy albo w formacie dziesiętnym) w dwu polach tekstowych i kliknij przycisk Znajdź.

    Jeśli jest dostępna co najmniej jedna lokalizacja, zostanie wyróżniona niebieskim kwadratem, a strona zostanie wyśrodkowana względem wyróżnionej lokalizacji.

  4. Jeśli plik PDF obejmuje kilka map, kliknij przycisk Dalej lub Wstecz, aby wyświetlić dodatkowe wyniki, o ile są dostępne. Kilka lokalizacji może być dostępnych w następujących sytuacjach:
    • gdy dokument zawiera wiele map (na przykład gdy dokument PDF zawiera mniejszą mapę w większej — mapę miasta wewnątrz mapy regionu lub państwa); jeśli podczas wyszukiwania lokalizacji w mieście program Acrobat znajdzie tę lokalizację zarówno na większej mapie, jak i na mapie miasta;

    • gdy dokument zawiera mapę wielostronicową (na przykład gdy pierwsza strona to mapa państwa, a strona druga to mapa regionu lub miasta w tym państwie).

  5. (Opcjonalnie) Aby dodać komentarz (na przykład nazwę miejsca lub adres), kliknij znacznik lokalizacji, a następnie dodaj informacje w polu komentarza.
  6. Aby zakończyć wyszukiwanie, kliknij prawym przyciskiem myszy w obrębie mapy. Następnie wybierz polecenie Ukryj wyszukiwanie lokalizacji, aby ukryć pola wyszukiwania.

Oznaczanie lokalizacji geograficznych

  1. Otwórz plik PDF z danymi geograficznymi i wybierz polecenie Narzędzia > Analizuj > Narzędzie Wyszukiwanie lokalizacji .
  2. Przesuwaj wskaźnik myszy przez dokument, aby wyświetlać wartości szerokości i długości geograficznej obszarów, które zawierają informacje geograficzne. Kliknij prawym przyciskiem myszy w obrębie mapy i wykonaj jedną z następujących czynności:
    • Aby znaleźć lokalizację, kliknij przycisk Znajdź lokalizację. Wpisz wartości szerokości i długości geograficznej i kliknij przycisk Znajdź.

    • Aby oznaczyć lokalizację przy użyciu informacji geograficznych, kliknij przycisk Oznacz lokalizację.

  3. (Opcjonalnie) Aby dodać komentarz (na przykład nazwę miejsca lub adres), kliknij znacznik lokalizacji, a następnie dodaj informacje w polu komentarza.

Mierzenie odległości, obwodu i obszaru na mapach

Po otwarciu dokumentu PDF z danymi geograficznymi narzędzia pomiarowe programu Acrobat wczytują informacje geograficzne i umożliwiają mierzenie odległości oraz pola powierzchni zamiast wymiarów strony lub obiektu. Korzystając z narzędzi pomiarowych, można obliczać odległość, obwód i pole powierzchni w dowolnym dokumencie PDF z obsługą danych geograficznych. Podczas przesuwania wskaźnika myszy przez zawartość dokumentu są wyświetlane znaczniki przyciągania, które wskazują położenie na ścieżce lub punkt końcowy ścieżki. Gdy kursor wskazuje zawartość z danymi geograficznymi, jest wyświetlana szerokość i długość geograficzna położenia kursora.

  1. Wybierz polecenie Narzędzia > Analizuj > Narzędzie Wymiarowanie .
  2. Na ekranie narzędzia Pomiar wybierz typ pomiaru: Odległość , Pole powierzchni lub Obwód .
  3. Wybierz opcję przyciągania:
    • Przyciągaj do ścieżek

    • Przyciągaj do punktów końcowych

    • Przyciągaj do punktów środkowych

    • Przyciągaj do przecięć

  4. Wykonaj jedną z następujących czynności:
    • Jeśli używasz narzędzia Odległość, kliknij w miejscu, od którego chcesz zacząć pomiar, przeciągnij wskaźnik do punktu końcowego i kliknij ponownie. Odległość zostanie wyświetlona w prawym dolnym rogu.

    • Jeśli używasz narzędzia Obwód, kliknij mapę w jednym narożniku obwodu, a następnie przeciągnij wskaźnik do każdego narożnika. Kliknij w każdym narożniku, a następnie kliknij dwukrotnie punkt końcowy. W oknie informacji zostanie wyświetlona wartość obwodu.

    • Jeśli używasz narzędzia Pole powierzchni, kliknij mapę w jednym narożniku obszaru, a następnie przeciągnij wskaźnik do innego narożnika. Kliknij przed zmianą kierunku. Kliknij dwukrotnie w punkcie końcowym, aby wyświetlić łączne pole powierzchni.

  5. Aby zakończyć pomiar, kliknij prawym przyciskiem myszy i wybierz polecenie Zakończ pomiar. Można także wybrać polecenie Anuluj pomiar.

Kopiowanie współrzędnych do schowka w celu użycia w internetowej usłudze map

Po znalezieniu lokalizacji w dokumencie PDF z danymi geograficznymi można skopiować jej współrzędne do schowka. Dane ze schowka można wkleić do internetowej usługi map, która obsługuje wartości szerokości i długości geograficznej.

  1. Wybierz polecenie Narzędzia > Analizuj > Narzędzie Wyszukiwanie lokalizacji , a następnie kliknij prawym przyciskiem myszy lokalizację na mapie i wybierz opcję Zaznacz lokalizację.
  2. Otwórz adnotację lokalizacji i skopiuj dane o położeniu.

    Program Acrobat skopiuje dane w formacie: szerokość, spacja, długość. Wklej dane w pasku adresu internetowej usługi map, która może interpretować dane lokalizacji.

Zmienianie jednostek miary w dokumencie

Aby zmienić jednostki miary, wybierz narzędzie Pomiar, kliknij prawym przyciskiem myszy w obrębie mapy i wybierz polecenie Jednostka odległości lub Jednostka powierzchni. Następnie wybierz typ pomiaru.

Zmiana preferencji pomiarów geograficznych

W oknie dialogowym Preferencje można zmienić jednostki miary dla wszystkich dokumentów PDF z danymi geograficznymi. Kliknij pozycję Pomiar (Geo) w sekcji Kategorie.

Włącz oznaczenia pomiaru

Dodaje etykietę do pomiaru geograficznego. Po zaznaczeniu opcji Włącz oznaczenia pomiaru wybierz polecenie Użyj etykiety, a następnie wpisz etykietę dla pomiarów.

Ustawienia przyciągania

Wybierz elementy ścieżki, do których mają być przyciągane pomiary.

Wyświetl wartość jako

Określa sposób obliczania wartości szerokości i długości geograficznej. Wybierz opcję Liczba dziesiętna, aby wyświetlać wartości długości i szerokości jako wartości dziesiętne. Wybierz opcję Stopnie, minuty, sekundy, aby podzielić każdy stopień długości geograficznej na 60 minut, a każdą minutę na 60 sekund.

Wyświetl kierunek jako

Wybierz opcję Podpis lub Nazwa. Wybór opcji Nazwa powoduje wyświetlenie litery N (north, północ) lub S (south, południe) obok szerokości geograficznej oraz E (east, wschód) lub W (west, zachód) obok długości geograficznej.

Zawsze wyświetlaj szerokość i długość geograficzną w formacie WGS 1984

Zaznacz tę opcję, aby długość i szerokość geograficzna były przedstawiane w bieżącym standardowym układzie odniesienia dla Ziemi (World Geodetic System 1984). W przypadku starszych map rysowanych na podstawie wcześniejszej siatki (na przykład NAD 1927) można usunąć zaznaczenie tej opcji, aby zobaczyć oryginalne wartości. Gdy starsza mapa zostanie zarejestrowana w swoich oryginalnych współrzędnych, pozycje współrzędnych mogą się różnić od bieżących standardów używanych w urządzeniach GPS i internetowych usługach map.

Użyj domyślnej jednostki odległości

Wybierz jednostkę miary, która ma być używana.

Użyj domyślnej jednostki powierzchni

Pomiary powierzchni mogą być oparte na innej jednostce niż pomiary odległości.

Nie pokazuj warstwy przezroczystości w obrazach GeoTIFF i JPEG 2000

Obrazy w formatach rastrowych zawierają warstwę przezroczystości, którą można usunąć.

Eksportowanie znaczników lokalizacji i pomiarów

Dane dotyczące pomiarów i lokalizacji geograficznej można wyeksportować do pliku FDF. Każda adnotacja geograficzna ma wpis GPTS. Wpis odpowiada szerokości i długości geograficznej każdego z punktów adnotacji. Można eksportować informacje następujących typów:

  • oznaczone lokalizacje wprowadzone przy użyciu narzędzia do wyszukiwania lokalizacji geograficznych;

  • wyniki pomiarów odległości, obwodu (odległości złożonej) i pola powierzchni wprowadzone przy użyciu narzędzia Pomiar w odniesieniu do zawartości z danymi geograficznymi.

Dane geograficzne można wyeksportować z poziomu panelu listy komentarzy.

  1. Aby wyeksportować wszystkie komentarze, otwórz listę komentarzy i wybierz polecenie Opcje > Eksportuj wszystko do pliku danych.

  2. Aby wyeksportować podzbiór komentarzy, zaznacz komentarze, a następnie wybierz polecenie Opcje > Eksportuj zaznaczone do pliku danych. Wpisz nazwę pliku i kliknij przycisk Zapisz. Plik FDF zostanie zapisany.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online