Tworzenie plików PDF korespondencji

Łączenie większości typów plików – także rozbudowanych plików multimedialnych – w jednym, zorganizowanym dokumencie PDF. Można scalać dokumenty programów Word, Excel, PowerPoint, pliki audio i wideo, strony internetowe, a także istniejące pliki PDF. Przed utworzeniem pliku program Acrobat wyświetli podgląd i umożliwi zmianę kolejności dokumentów i stron. Użytkownik może usunąć niepożądane strony i przenosić poszczególne strony dokumentu w dowolne miejsca między innymi łączonymi stronami. Program Acrobat konwertuje strony poszczególnych plików w ciąg stron pojedynczego dokumentu PDF.

  1. Wybierz Narzędzia > stron > Połącz pliki w plik PDF

    Okno dialogowe Połącz plik umożliwia pracę w dwóch różnych widokach:

    Widok miniaturki

    Wyświetla podgląd stron. Umożliwia szybką zmianę kolejności dokumentów i stron przez przeciąganie obrazów miniatur.

    Widok listy

    Wyszczególnia informacje o każdym pliku. Umożliwia sortowanie plików według dowolnego pola, na przykład według nazwy, rozmiaru lub daty modyfikacji.

  2. Przeciągnij pliki lub wiadomości e-mail bezpośrednio do okna dialogowego Połącz pliki. Możesz też wybrać opcję z menu Dodaj pliki. Program umożliwia dodawanie folderów z plikami, stron internetowych, wszelkich otwartych w danym momencie plików, elementów zapisanych w schowku, stron zeskanowanych w skanerze lub wszelkich plików, które łączono wcześniej (za pomocą polecenia Użyj plików ponownie).
    Widok miniaturki należący do okna dialogowego Połącz pliki
    W widoku miniaturki należącego do okna dialogowego Połącz pliki można przeciągać i upuszczać dokumenty, a także zmieniać kolejność stron.

    A. Przyciski miniaturki i listy widoku B. Suwak zmiany rozmiaru miniaturek C. Przyciski Cofnij i Ponów D. Przycisk Usuń wybrane elementy E. Kliknięcie przycisku plusa spowoduje wyświetlenie wszystkich stron w dokumencie 

    Uwaga:

    Przy próbie dodania folderu zawierającego pliki, których program Acrobat nie może konwertować na pliki PDF, te pliki nie zostaną dodane.

  3. W razie potrzeby wykonaj następujące czynności:

    Zmiana kolejności stron

    W widoku miniaturki przeciągnij i upuść plik lub stronę w żądane położenie, Podczas przeciągania przy dokumentach lub stronach będzie widoczny niebieski pasek, który oznacza bieżące położenie.

    Wyświetlanie stron w pliku wielostronicowym

    Kliknij symbol plusa obok nazwy pliku w widoku miniaturki. Po wyświetleniu wszystkich stron możesz swobodnie przenieść dowolną z nich między inne strony lub dokumenty. Dwukrotnie kliknij stronę, aby zamknąć plik wielostronicowy.

    Podgląd stron

    W widoku miniaturki najedź na stronę, a następnie dwukrotnie kliknij ikonę Powiększenie.

    Usuwanie stron

    W oknie Widok miniaturki wybierz stronę lub strony, które mają zostać usunięte, a następnie kliknij przycisk Usuń zaznaczone elementy.

    Sortowanie plików

    Kliknij nazwę kolumny w widoku listy, według której chcesz sortować. Kliknij tę nazwę ponownie, aby posortować w odwrotnej kolejności. Kolejność plików na liście odzwierciedla kolejność plików w scalonym dokumencie PDF. Operacja sortowania zmienia kolejność stron w scalonym dokumencie PDF.

    Przenoszenie plików w dół lub w górę listy

    W widoku listy wybierz pliki do przeniesienia. Następnie kliknij przycisk Przenieś w górę lub Przenieś w dół .

  4. Kliknij Opcje, a następnie wybierz jedną z opcji rozmiaru dla konwertowanego pliku:

    Mniejszy rozmiar pliku

    Zmniejsza duże obrazy do rozdzielczości ekranu i kompresuje je do formatu JPEG o niskiej jakości. Ta opcja jest odpowiednia na potrzeby wyświetlania na ekranie, poczty e-mail i Internetu.

    Uwaga: jeśli którekolwiek z plików źródłowych mają już format PDF, opcja Mniejszy rozmiar pliku powoduje zastosowanie wobec nich funkcji Zmniejsz rozmiar pliku. Funkcja Zmniejsz rozmiar pliku nie jest stosowana, jeśli jest zaznaczona opcja Domyślny rozmiar pliku lub Większy rozmiar pliku.

    Domyślny rozmiar pliku

    Tworzy pliki PDF odpowiednie do dobrej jakości wyświetlania i drukowania dokumentów biurowych.

    Większy rozmiar pliku

    Stosowanie predefiniowanego zestawu ustawień konwersji Druk o wysokiej jakości.

  5. W oknie dialogowym Opcjeokreśl ustawienia konwersji, a następnie kliknij OK.
  6. Po zakończeniu układania kolejności stron kliknij polecenie Połącz pliki.

    Pojawi się okno dialogowe stanu pokazujące stopień zaawansowania przeprowadzanej konwersji. Niektóre aplikacje będą uruchamiane i zamykane automatycznie.

Wstawianie jednego pliku PDF do drugiego

  1. Otwórz plik PDF, który ma stanowić podstawę połączonego pliku.
  2. Wybierz polecenie Narzędzia > Strony > Wstaw z pliku
  3. Zaznacz plik PDF.
  4. W oknie dialogowym Wstawianie stron określ miejsce, w którym ma zostać wstawiony dokument (przed lub za pierwszą/ostatnią stroną albo na wyznaczonej stronie). Kliknij przycisk OK.
  5. Aby pozostawić oryginalną zawartość PDF bez zmian jako oddzielny plik, wybierz polecenie Zapisz jako i wpisz nową nazwę dla pliku PDF korespondencji.

Uwaga:

Do otwartego pliku PDF można także dodać istniejący plik. Przeciągnij ikonę pliku bezpośrednio na pozycję w panelu Miniatury stron w oknie nawigacji.

Wstawianie zaznaczenia ze schowka do pliku PDF (Windows)

Do istniejącego pliku PDF można wstawiać więcej niż jedną stronę zaznaczonej zawartości skopiowanej z innej aplikacji.

  1. Otwórz dokument, w którym znajduje się zawartość przeznaczona do dodania. Zaznacz zawartość, a następnie skopiuj zaznaczenie (w większości aplikacji należy wybrać polecenie Edycja > Skopiuj plik do schowka).
  2. Otwórz plik PDF, który ma stanowić podstawę połączonego pliku.
  3. Wybierz polecenie Narzędzia > Strony > Więcej opcji wstawiania > Wstaw ze schowka.
  4. W oknie dialogowym Wstawianie stron określ miejsce, w którym ma zostać wstawione zaznaczenie (przed lub za pierwszą/ostatnią stroną albo na wyznaczonej stronie). Kliknij przycisk OK.
  5. Aby pozostawić oryginalną zawartość PDF bez zmian jako oddzielny plik, wybierz polecenie Zapisz jako i wpisz nową nazwę dla pliku PDF korespondencji.

Umieszczanie plików PDF jako plików połączonych w innych dokumentach

Pliki PDF można umieszczać w innych plikach, które obsługują standard OLE (takich jak pliki programów InDesign® i Word). Takie pliki nazywa się kontenerami OLE. Później, podczas edycji oryginalnego pliku PDF, funkcje OLE w kontenerze aplikacji aktualizują osadzony plik w dokumencie kontenera w celu odzwierciedlenia zmian.

  1. Wykonaj jedną z następujących czynności:
    • W aplikacji pliku-kontenera OLE wybierz polecenie Wstaw obiekt lub Wstaw hiperłącze.

    • (Windows) W programie Acrobat wybierz polecenie Edycja > Kopiuj plik do schowka. Przejdź do aplikacji kontenera i wybierz polecenie Wklej specjalnie.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online