Informacje o portfolio PDF

Portfolio PDF to wiele plików połączonych w pojedynczy plik PDF. Pliki w ramach portfolio PDF mogą różnić się typami i pochodzić z różnych aplikacji. Przykład: Portfolio PDF może zawierać dokumenty tekstowe, wiadomości e-mail, arkusze kalkulacyjne, rysunki CAD oraz prezentacje PowerPoint. Każdy z plików oryginalnych pozostaje samodzielnym plikiem, ale zostaje włączony do jednego pliku portfolio PDF. Każdy plik składowy w ramach portfolio PDF można otworzyć, odczytać, edytować i formatować niezależnie od pozostałych.

Uwaga:

Użytkownicy programów Acrobat Standard i Adobe Reader® nie mogą tworzyć portfolio PDF ani edytować układu, kolorów, nagłówków itd.

W pewnych okolicznościach portfolio PDF zapewniają więcej korzyści niż proste łączenie wielu plików w jeden plik PDF:

Układy i motywy (Acrobat Pro)

Portfolio PDF można dostosować przy pomocy unikalnych układów i motywów graficznych. Palety kolorów i tła mogą poprawić atrakcyjność wizualną.

Dodawanie i usuwanie

Pliki można łatwo dodawać i usuwać bez konieczności znajdowania i zaznaczania wszystkich stron pochodzących z określonego oryginalnego pliku.

Podgląd

Można szybko wyświetlać podgląd plików składowych bez otwierania ich w aplikacjach macierzystych.

Edycja

Poszczególne pliki wchodzące w skład portfolio PDF można modyfikować bez wpływu na pozostałe pliki. Można na przykład zmienić numerację stron w jednym dokumencie bez zmieniania jej w innych dokumentach w portfolio PDF. Z poziomu portfolio PDF można także edytować pliki niebędące plikami PDF w ich natywnych aplikacjach. Wszelkie dokonane zmiany zostają zapisane w pliku w ramach portfolio PDF.

Rozpowszechnianie

Portfolio PDF można udostępniać innym osobom z pewnością, że wszyscy odbiorcy otrzymują kompletny zestaw plików składowych. Portfolio PDF można opublikować na stronie internetowej, aby umożliwić przeglądanie go innym osobom.

Sortowanie

Pliki składowe można sortować według kategorii, które można dodawać, usuwać, ukrywać i dostosowywać. Aby posortować listę, wystarczy kliknąć nazwę kolumny.

Zmiana kolejności

Aby zmienić kolejność plików, przeciągnij je na inne pozycje. Nową kolejność można następnie ustawić jako początkową, czyli taką, w jakiej zostaną wyświetlone pliki po otwarciu portfolio PDF przez inną osobę.

Drukowanie

W portfolio PDF można drukować wszystkie pliki PDF albo tylko wybrane pliki składowe.

Wyszukiwanie

Można przeszukiwać pojedyncze pliki albo wszystkie pliki w portfolio PDF. Można także przeszukiwać pliki składowe w formatach innych niż PDF.

Dołączanie innych formatów

Do istniejącego portfolio PDF można dodawać pliki w formatach innych niż PDF bez potrzeby konwertowania ich do formatu PDF.

Niezależność od plików źródłowych

Pliki źródłowe portfolio PDF — nawet istniejące pliki dodane do portfolio PDF — nie ulegają zmianie po utworzeniu portfolio PDF. Zmiany wprowadzane w plikach źródłowych w portfolio PDF nie wpływają na oryginalne pliki, z których portfolio PDF zostało utworzone. Portfolio PDF można przenosić w inne miejsce na komputerze lub w sieci bez ryzyka utraty plików składowych ani ich odłączenia.

Ponowne używanie

Ten sam plik można umieszczać w wielu portfolio PDF jednocześnie.

Dodatkowe zasoby

Filmy wideo dotyczące portfolio PDF znajdują się w następujących zasobach:

Przegląd okna portfolio PDF

Okno portfolio PDF w programie Acrobat Pro

W programie Acrobat Reader tworzenie i edytowanie portfolio PDF oraz praca z różnymi plikami składowymi jest wykonywana za pomocą paneli, pasków narzędziowych oraz okien.

Okno portfolio PDF w programie Acrobat Pro
<span class="uicontrol">Portfolio PDF</span> w układzie Kliknięcie w programie <span class="uicontrol">Acrobat Pro</span>

A. Pasek narzędziowy portfolio PDF B. Karta przedstawiająca plik składowy C. Pliki składowe i foldery w oknie mininawigatora D. Panel układu umożliwiający dostosowanie wyglądu 
  • Pasek narzędziowy Portfolio PDF znajduje się bezpośrednio pod menu. Można na nim znaleźć opcje wyglądu portfolio PDF, narzędzie wyszukiwania oraz przyciski przypisane do najczęściej wykonywanych czynności, takich jak drukowanie i zapisywanie.

  • Karty stanowią reprezentację każdego pliku składowego w ramach portfolio PDF. Aby wyświetlić informacje o pliku na odwrocie karty, kliknij ikonę Pokaż widok informacji .

  • Okno mininawigatora wyświetla rząd kart u dołu okna portfolio PDF w układach Kliknięcie, Liniowy oraz Fala. Domyślnie, karty są wyświetlane w porządku alfabetycznym.

  • Panele Układ i Szczegóły zawierają opcje umożliwiające dostosowanie portfolio PDF, wyświetlenie szczegółów plików składowych oraz udostępnienie portfolio innym osobom. W widoku Szczegóły można także zmienić sposób sortowania i otworzyć plik w aplikacji natywnej (jeśli jest zainstalowana w systemie).

  • Układ (tryb podglądu) wyświetla portfolio PDF w jednym z kilku widoków, w zależności od projektu, typu plików lub układu wybranego przez autora. Jeśli po prawej stronie otwarty jest panel Układ, kliknij przycisk Podgląd na pasku narzędziowym, aby przełączyć się z trybu edycji do trybu podglądu. Informacje na temat poszczególnych typów podglądu można znaleźć w sekcji Tryby podglądu.

  • W trybie plików wyświetlana jest lista szczegółów plików składowych. Kliknij kolumnę, aby zmienić kolejność sortowania na rosnąca lub malejącą. Aby powrócić do oryginalnego widoku, kliknij przycisk Układ.

    Portfolio PDF jest dostępne, jeśli otwarto je w trybie plików. Tryb ten ułatwia czytanie osobom niepełnosprawnym – na przykład osobom niepełnosprawnym ruchowo, niewidomym lub niedowidzącym. Aby otwierać wszystkie portfolio PDF w trybie plików, otwórz okno dialogowe preferencji, wybierając polecenie Edycja > Preferencje (Windows). (Tylko w programie Acrobat Pro) Wybierz polecenie Acrobat > Preferencje (Mac OS). Wybierz kategorię Dostępność, a następnie zaznacz opcję Pokazuj portfolio w trybie plików.

  • W trybie edycji otwarty zostaje panel Układ, który umożliwia dostosowanie wyglądu portfolio oraz pozwala dodawać i usuwać zawartość. Dodatkowo umożliwia modyfikację informacji o plikach, zmianę ich kolejności, konwersję plików na format PDF, zmianę wielkości plików oraz pokazywanie, ukrywanie i sortowanie kolumn. Jeśli panel Układ nie jest widoczny, kliknięcie przycisku Edytuj powoduje przełączenie z trybu podglądu do trybu edycji.

Okno portfolio PDF w programie Acrobat Standard

W programie Acrobat Standard podgląd portfolio PDF oraz praca z plikami składowymi jest wykonywana za pomocą różnych elementów, takich jak paski narzędziowe i okna.

Okno portfolio PDF w programie Acrobat Standard
<span class="uicontrol">Portfolio PDF</span> w układzie Kliknięcie w programie <span class="uicontrol">Acrobat Standard</span>

A. Pasek narzędziowy portfolio PDF B. Karta przedstawiająca plik składowy C. Pliki składowe i foldery w podglądzie mininawigatora D. Pasek narzędziowy zawiera przyciski do przełączania trybów 
  • Pasek narzędziowy Portfolio PDF znajduje się bezpośrednio pod menu. Można na nim znaleźć opcje wyglądu portfolio PDF, narzędzie wyszukiwania oraz przyciski przypisane do najczęściej wykonywanych czynności, takich jak drukowanie i zapisywanie.

  • Karty stanowią reprezentację każdego pliku składowego w ramach portfolio PDF. Aby wyświetlić informacje o pliku na odwrocie karty, kliknij ikonę Pokaż widok informacji .

  • Okno mininawigatora wyświetla rząd kart u dołu okna portfolio PDF w układach Kliknięcie, Liniowy oraz Fala. Domyślnie, karty są wyświetlane w porządku alfabetycznym.

  • Układ (tryb podglądu) wyświetla portfolio PDF w jednym z kilku widoków, w zależności od projektu, typu plików lub układu wybranego przez autora. Informacje na temat poszczególnych typów podglądu można znaleźć w sekcji Tryby podglądu.

  • W trybie plików wyświetlana jest lista szczegółów plików składowych. Kliknij kolumnę, aby zmienić kolejność sortowania na rosnąca lub malejącą. Aby powrócić do oryginalnego widoku, kliknij przycisk Układ.

    Portfolio PDF jest dostępne, jeśli otwarto je w trybie plików. Tryb ten ułatwia czytanie osobom niepełnosprawnym – na przykład osobom niepełnosprawnym ruchowo, niewidomym lub niedowidzącym. Aby otwierać wszystkie portfolio PDF w trybie plików, otwórz okno dialogowe preferencji, wybierając polecenie Edycja > Preferencje (Windows). (Tylko w programie Acrobat Pro) Wybierz polecenie Acrobat > Preferencje (Mac OS). Wybierz kategorię Dostępność, a następnie zaznacz opcję Pokazuj portfolio w trybie plików.

  • Tryb edycji umożliwia modyfikację informacji o plikach, zmianę ich kolejności, konwersję plików na format PDF, zmianę wielkości plików oraz pokazywanie, ukrywanie i sortowanie kolumn. Aby otworzyć tryb Edycja, kliknij przycisk Edycja.

Przewijanie plików składowych

W zależności od układu pliki składowe można przewijać na kilka sposobów. Niektóre układy oferują okno mininawigatora, pasek przewijania lub przyciski Dalej  i Wstecz .

Tryby podglądu

Podglądu plików składowych można dokonać na kilka sposobów. W trybie podglądu można wyświetlać obrazy i strony, odtwarzać pliki wideo i SWF, a także wyświetlać informacje o plikach. Można wyodrębnić (przenieść) plik na komputer. Można także otworzyć plik w aplikacji natywnej (jeśli jest zainstalowana w systemie). Aby powrócić do oryginalnego widoku, kliknij przycisk Układ.

Wyświetlanie portfolio PDF w różnych trybach podglądu
Wyświetlanie <span class="uicontrol">Portfolio PDF</span> w różnych trybach podglądu

A. Podgląd mininawigatora B. Podgląd karty C. Podgląd pełny D. Podgląd platformy 

Podgląd mininawigatora

Rząd kart u dołu okna portfolio PDF. Domyślnie, karty (pliki składowe) są wyświetlane w porządku alfabetycznym. Aby ukryć  lub wyświetlić  mininawigator, kliknij podwójną strzałkę umieszczoną pod kartą. W trybie podglądu okno mininawigatora jest wyświetlane wyłącznie w układzie Kliknięcie. W trybie edycji okno mininawigatora jest wyświetlane w trybach Fala i Liniowy.

Podgląd karty

Graficzna reprezentacja każdego z plików składowych (składników zawartości) wchodzących w skład portfolio PDF. Jeśli to możliwe, na karcie jest wyświetlana miniatura. Metadane lub szczegóły pliku są dostępne na odwrocie miniatury. Aby wyświetlić szczegóły, kliknij ikonę informacji  na karcie. Aby powrócić do widoku miniatury, kliknij przycisk zamknięcia okna. Karty informują także o tym, czy plik jest otwarty w innej aplikacji lub jest edytowany.

Podgląd pełny

Większa graficzna reprezentacja pliku, w której pozostała zawartość jest widoczna po drugiej stronie. Następujące typy plików otwierają się w trybie pełnego podglądu po dwukrotnym kliknięciu karty: pliki PDF bez zabezpieczeń, dokumenty programu Word oraz obrazy. Pliki FLV otwierają się w trybie pełnego podglądu po dwukrotnym kliknięciu karty w oknie mininawigatora. Przesuń wskaźnik na dolną część pliku w podglądzie pełnym, aby wyświetlić półprzezroczysty, ruchomy pasek narzędziowy z przyciskami umożliwiającymi interakcję z plikiem. Aby powrócić do widoku początkowego, kliknij przycisk zamykania w prawym górnym rogu podglądu.

Podgląd platformy

Pełnowymiarowy podgląd w oknie portfolio PDF. Wyświetlony zostaje panel nawigacji zapewniający dostęp do miniatur, zakładek, podpisów i warstw. Następujące typy plików otwierają się w trybie podglądu platformy po dwukrotnym kliknięciu karty: SWF i HTML. Aby otworzyć w trybie podglądu platformy pliki innych typów, takie jak e-mail z portfolio, pliki odpowiedzi formularza oraz pliki PDF z zabezpieczeniami, wybierz polecenie Widok > Portfolio > Podgląd pliku. Aby zamknąć podgląd platformy, kliknij przycisk zamykania w lewym górnym rogu lub naciśnij klawisz Esc.

Przełączanie pomiędzy trybem podglądu i edycji

W programie Acrobat Pro przycisk odpowiedzialny za przełączanie pomiędzy trybem podglądu i edycji znajduje się na pasku narzędziowym portfolio PDF.

W programie Acrobat Standard kliknij prawym przyciskiem myszy w oknie portfolio PDF i wybierz opcję Podgląd portfolio lub Edytuj portfolio.

Układy (Acrobat Pro)

Układy umożliwiają uspójnienie różnorodnych zawartości w ramach portfolio PDF. Podczas tworzenia portfolio PDF możesz wybrać jeden z kilku układów dostępnych w programie Acrobat. Możesz także zaimportować układ niestandardowy lub zaprojektowany przez programistę lub projektanta (jeśli taki posiadasz).

Uwaga:

Jeśli portfolio zawiera ponad 15 plików składowych, najlepszą wydajność oferują układy Kliknięcie oraz Liniowy. Załadowanie układów Siatka, Dowolny oraz Fala trwa dłużej, ponieważ generują one miniatury wszystkich plików składowych przed wyświetleniem pierwszej karty.

Program Acrobat oferuje następujące układy:

Kliknięcie

Umożliwia wyświetlanie kolejnych plików w serii za pomocą kliknięcia. Przy pomocy mininawigatora umieszczonego u dołu okna można zmieniać kolejność plików, nawigować wśród nich w sposób liniowy lub odnajdywać je.

Dowolny

Aranżuje pliki jako swobodnie rozmieszczone miniatury. Istnieje możliwość rearanżacji oraz zmiany konfiguracji plików.

Siatka

Aranżuje i porządkuje pliki na skalowalnej siatce, którą można dostosować do liczby plików.

Liniowy

Aranżuje pliki na ścieżce, umożliwiając użytkownikowi przechodzenie pomiędzy kolejnymi plikami w sekwencji. Tekst opisu jest wyświetlany na lewo od karty.

Fala

Aranżuje pliki na zakrzywionej ścieżce, która sięga poza ekran.

Portfolio PDF tworzone w programie Acrobat 9 (Acrobat Pro)

Portfolio PDF utworzone w programie Acrobat 9 można otwierać w programach Acrobat XI i Reader XI. Natomiast układy, schematy kolorów oraz inne elementy portfolio PDF stosowane w programach Acrobat 9 i Acrobat IX różnią się znacząco od siebie. Jeśli użytkownik programu Acrobat IX otworzy portfolio PDF utworzone w programie Acrobat 9, układ tego portfolio nie ulegnie zmianie. Dozwolone jest ograniczone edytowanie, np. dodawanie lub usuwanie plików lub edytowanie nazw plików oraz opisów. Zmiany te można zapisać w formacie Acrobat 9. Aby dokonać edycji zaawansowanej, można przekonwertować portfolio PDF na format Acrobat XI – pod warunkiem, że użytkownik korzysta z programu Acrobat XI Pro. Układ portfolio i kolory konwertują się na układ Kliknięcie z motywem Czysty. Strony powitalne, nagłówki oraz palety kolorów zostają usunięte. W programie Acrobat XI można zredagować ponownie nagłówki, jednak strony powitalne nie są obsługiwane.

  1. Otwórz portfolio PDF utworzone w programie Acrobat 9.

    Portfolio PDF zostaje otwarte w trybie podglądu.

  2. Wykonaj jedną z następujących czynności:

    • Aby dokonać edycji nazw plików w widoku Układ, kliknij daną nazwę pliku i wpisz tekst. Opisów nie można edytować.

    • Aby dodać pliki, przeciągnij je do widoku Układ.

    • Aby usunąć pliki, zaznacz je w widoku Układ i naciśnij klawisz Delete.

    • Aby zapisać zmiany w formacie programu Acrobat 9, wybierz polecenie Plik >Zapisz portfolio

Inne funkcje dostępne w portfolio PDF

Dla plików składowych w portfolio PDF są dostępne następujące polecenia:

Zmniejsz rozmiar pliku

Powoduje zmniejszenie rozmiaru składowych plików PDF. Aby uzyskać więcej informacji, zobacz Zmniejszanie rozmiaru pliku przez zapisywanie.

Zabezpiecz portfolio hasłem

Umożliwia dodanie zabezpieczeń dokumentów do portfolio PDF lub do plików składowych zawartych w portfolio PDF. Aby zabezpieczyć składowe pliki PDF, wybierz polecenie Plik > Właściwości portfolio, a następnie wybierz kartę Zabezpieczenia. Aby uzyskać więcej informacji, zobacz Zabezpieczanie dokumentów przy użyciu haseł. Aby dodać zabezpieczenia do całości portfolio PDF, skorzystaj z arkusza okładki (Widok > Portfolio > Arkusz okładki). Polecenia Arkusz okładki można użyć np. w celu podpisania pliku nadrzędnego portfolio PDF lub dodania hasła otwierania portfolio. Funkcja określona w arkuszu okładki ma zastosowanie do całej kolekcji plików składowych w ramach portfolio PDF.

Uwaga:

Inne funkcje zabezpieczeń, w tym zabezpieczenie certyfikatem, dostępne są również dla portfolio PDF i plików składowych. Aby uzyskać więcej informacji, zobacz Wybieranie metody zabezpieczania dla plików PDF.

Konwertuj na PDF (Acrobat Pro)

Umożliwia konwertowanie plików multimedialnych do formatu PDF. Aby uzyskać więcej informacji, zobacz Konwertowanie plików multimedialnych w portfolio PDF.

Drukuj

Umożliwia drukowanie dokumentów składowych. Aby uzyskać więcej informacji, zobacz Drukowanie plików PDF z portfolio PDF.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online