Zaznaczanie i kopiowanie tekstu i obrazów

Narzędzie Zaznaczanie  umożliwia zaznaczanie tekstu, obrazów, obiektów wektorowych i tabel w pliku PDF w poziomie, w pionie lub w kolumnach. Narzędzie Zaznaczenie  rozpoznaje typ zawartości znajdującej się pod kursorem i zmienia się automatycznie. Aby skopiować zaznaczony tekst do innej aplikacji, możesz skorzystać z poleceń: Kopiuj, Kopiuj z formatowaniem, Eksportuj zaznaczenie jako oraz Wklej. Miej na uwadze, że:

  • Jeżeli tekstu nie daje się zaznaczyć, to może on być częścią obrazu. W programie Acrobat, aby wyeksportować tekst z obrazu do postaci tekstu, który można zaznaczyć, należy skorzystać z polecenia Narzędzia > Rozpoznaj tekst > W tym pliku.
  • Jeśli po zaznaczeniu tekstu polecenia Kopiuj, Kopiuj z formatowaniem oraz Wklej są niedostępne, autor pliku PDF prawdopodobnie wprowadził ograniczenia dotyczące kopiowania tekstu.
  • Jeżeli kopiowany tekst używa czcionki niedostępnej w danym komputerze, to zostanie podstawiona zbliżona lub domyślna czcionka.
Narzędzie Zaznaczanie
Tekst można zaznaczyć przeciągając kursor od punktu wstawienia do punktu końcowego (po lewej) lub przeciągając kursor skośnie przez tekst (po prawej).

Wybierz tekst i obrazy

  1. Kliknij narzędzie Zaznaczenie  i umieść kursor nad pustym obszarem strony. Możesz również nacisnąć klawisz Ctrl (Windows) lub Command (Mac OS); wskaźnik zmieni się, aby pokazać prostokąt.
  2. Przeciągnij wskaźnik, tak aby utworzyć prostokąt i zaznaczyć wybraną część strony.

Zaznaczanie kolumny tekstu

  1. Wybierz narzędzie Zaznaczanie  i rozpocznij przeciąganie kursora w kierunku kolumny tekstu. Gdy kursor zmieni kształt na pionowy pasek z nałożoną ramką, narzędzie Zaznaczanie zostanie przełączone do trybu zaznaczania kolumn.

    Uwaga:

    Tryb zaznaczania kolumn można wymusić, naciskając klawisz Alt podczas przeciągania prostokąta w celu zaznaczenia kolumny tekstu.

  2. Przeciągnij prostokąt nad kolumną tekstu. Aby zaznaczyć tekst w kilku kolumnach, należy przeciągnąć kursor od początku zaznaczanego tekstu w pewnej kolumnie do jego końca w innej kolumnie.

Zaznaczanie całego tekstu na stronie

  1. Wybierz polecenie Widok > Wyświetlanie strony > Pojedyncza strona.
  2. Wykonaj jedną z następujących czynności:
    • Wybierz polecenie Edycja > Zaznacz wszystko.

    • Kliknij czterokrotnie w tekście. Metoda ta powoduje zaznaczenie całego tekstu na stronie, niezależnie od układu strony.

    Uwaga:

    Jeżeli wybrano inny układ strony, to zaznaczony zostanie cały tekst w dokumencie

Kopiowanie zaznaczonego tekstu

  1. Zaznacz tekst na stronie za pomocą narzędzia Zaznaczanie tekstu .
  2. Kopiowanie tekstu:
    • Wybierz polecenie Edycja > Kopiuj, aby skopiować zaznaczony tekst do innej aplikacji.

    • Kliknij prawym przyciskiem myszy zaznaczony tekst, a następnie wybierz polecenie Kopiuj.

    • Kliknij prawym przyciskiem myszy zaznaczony tekst, a następnie wybierz polecenie Kopiuj z formatowaniem.

      Skopiowany tekst można wklejać, po pierwsze, w komentarzach i zakładkach, po drugie, w dokumentach utworzonych za pomocą innych aplikacji.

Konwertowanie zaznaczonej zawartości na inne formaty

Konwertowanie wybranej zawartości do innych formatów odbywa się poprzez wyeksportowanie zaznaczenia. Przykład: Możesz zaznaczyć zawartość i zapisać ją jako dokument programu Word, arkusz programu Excel lub plik CSV.

  1. Kliknij narzędzie Zaznaczanie . Naciśnij Ctrl(Windows) lub Command (Mac OS), aby utworzyć prostokątne zaznaczenie.
  2. Przeciągnij prostokąt nad zawartością do skopiowania. Jeśli zaznaczasz tekst w kolumnach, naciśnij klawisz Alt.

    Uwaga:

    Aby zaznaczyć tabele, które zajmują więcej niż jedną stronę, przed zaznaczeniem tabel zmień sposób wyświetlania strony na Pojedyncza strona – układ ciągły. (Widok > Wyświetlanie strony > Włącz przewijanie)

  3. Kliknij zaznaczenie prawym przyciskiem myszy, wybierz opcję Eksportuj zaznaczenie jako, a następnie podaj nazwę pliku.
  4. W zależności od rodzaju zawartości w oknie dialogowym Zapisz jako wybierz jedną z poniższych opcji:

    Dokument programu Word 97-2003

    Zapisuje zawartość jako plik programu Word.

    Skoroszyt programu Excel, Arkusz XML lub plik CSV

    Zapisuje plik jako tabelę.

    Rich Text Format lub HTML

    Zapisuje zawartość jako plik RTF lub HTML.

    Uwaga:

    Aby skopiować tabelę w formacie RTF, przeciągnij ją do dokumentu otwartego w aplikacji docelowej.

    PowerPoint

    Zapisuje zawartość jako plik programu PowerPoint (.pptx).

Kopiowanie obrazów

Narzędzie Zaznaczanie umożliwia kopiowanie i wklejanie pojedynczych obrazów z pliku PDF do schowka, do innej aplikacji bądź do pliku.

Jeśli zaznaczenie obrazu jest niemożliwe ze względu na tekst znajdujący się na obrazie, otwórz okno dialogowe Preferencje i w obszarze Kategorie wybierz opcję Ogólne. Następnie wybierz opcję Zaznacz obrazy przed tekstem.

  1. Wybierz narzędzie Zaznaczanie i wykonaj jedną z następujących czynności:
    • Aby zaznaczyć cały obraz, kliknij obraz lub przeciągnij wokół niego prostokąt.

    • Aby zaznaczyć tylko część obrazu, ustaw nad nim wskaźnik kursora i zaczekaj, aż zmieni kształt na krzyżyk , a następnie przeciągnij prostokąt wokół wybranego fragmentu.

    Uwaga:

    Aby usunąć zaznaczenie obrazu i rozpocząć procedurę od nowa, kliknij zewnątrz obrazu.

  2. Kopiowanie obrazu:
    • Wybierz polecenie Edycja > Kopiuj, a +następnie polecenie Edycja > Wklej, aby wkleić obraz do otwartego dokumentu w innej aplikacji.

    • Kliknij obraz prawym przyciskiem myszy i wybierz opcję kopiowania obrazu do schowka lub do nowego pliku.

    • Przeciągnij obraz do dokumentu otwartego w innej aplikacji.

Eksportowanie obiektów do odrębnych plików PDF

Za pomocą narzędzia edycji obiektów można zapisywać obiekty w odrębnym pliku PDF.

  1. Wybierz polecenie Narzędzia > Drukowanie > Edytuj obiekt.

  2. Zaznacz obiekt lub obiekty.

  3. Kliknij zaznaczenie prawym przyciskiem myszy i wybierz polecenie Zapisz zaznaczenie jako.

  4. W oknie dialogowym Zapisz jako wskaż lokalizację dla zapisywanego pliku i podaj jego nazwę, po czym kliknij Zapisz.

Wykonywanie zdjęcia strony

Narzędzie Zdjęcie umożliwia skopiowanie całej zaznaczonej zawartości (tekstu, obrazów lub obu rodzajów materiałów) do schowka lub do innej aplikacji. Przy jego użyciu zarówno tekst, jak i obrazy są kopiowane w postaci graficznej.

Do wykonania migawki można użyć dwóch metod: użyć narzędzia Zaznaczenie lub użyć narzędzia Zdjęcie. Za pomocą narzędzia Zaznaczanie narysuj prostokąt, a następnie kliknij go prawym przyciskiem myszy i wybierz polecenie Wykonaj zdjęcie.

Aby użyć narzędzia Zdjęcie, wykonaj następujące czynności:

  1. Wybierz narzędzie Zdjęcie , wybierając polecenie Edycja > Zrób zdjęcie.
  2. Wykonaj jedną z następujących czynności:
    • Kliknij gdziekolwiek na stronie, aby skopiować całą jej zawartość.

    • Przeciągnij prostokąt wokół tekstu, obrazów lub kombinacji tekstu i obrazów.

    • Przeciągnij prostokąt wewnątrz obrazu, aby skopiować tylko część obrazu.

      Zaznaczenie jest wyróżniane poprzez odwrócenie kolorów. Po zwolnieniu przycisku myszy jest ono automatycznie kopiowane do Schowka. Aby skopiować zawartość Schowka bezpośrednio do dokumentu otwartego w innej aplikacji, wybierz polecenie Edycja > Wklej w tej aplikacji.


    Uwaga:

    Aby dodać narzędzie Zdjęcie do Paska popularnych narzędzi, kliknij pasek narzędziowy prawym przyciskiem myszy i wybierz polecenie Edycja > Zdjęcie. Pasek popularnych narzędzi znajduje się po lewej stronie paneli Narzędzia, Komentarz i Udostępnianie. Zobacz Paski narzędziowe.

    Uwaga:

    Istnieje możliwość zapisania wszystkich obrazów z dokumentu PDF. Zobacz Eksportowanie obrazów na inny format. Ta funkcja jest niedostępna w programie Reader.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online