Definiowanie widoku otwarcia w widoku pełnego ekranu

Tryb Pełny ekran jest to pewien tryb wyświetlania dokumentu PDF jako prezentacji. W trybie pełnego ekranu strony Adobe PDF wypełniają cały ekran, a pasek menu, pasek narzędzi i kontroli okna programu Acrobat są ukryte. Zarówno dokumenty, jak i ich zestawy mogą oczywiście być przeglądane w innych widokach. W każdym wypadku przechodzenie między stronami dokumentu można urozmaicić, definiując specjalne wizualne efekty przejść między stronami.

Kontrolę nad sposobem poruszania się w dokumencie PDF (na przykład automatycznym przechodzeniem między stronami) zapewniają opcje w panelu Pełny ekran okna dialogowego Preferencje. Te preferencje obowiązują na poziomie systemu (a nie dokumentu PDF), co oznacza, że dotyczą wszystkich otwartych w systemie plików PDF. Oznacza to, że jeśli prezentacja jest konfigurowana w systemie, który użytkownik jest w stanie kontrolować, kontroli podlegają także preferencje.

ed16
Widok normalny i pełnoekranowy.

Definiowanie widoku początkowego

Po otwarciu dokumentu PDF lub portfolio PDF jest wyświetlany widok początkowy pliku PDF. Ten widok można dostosować do swoich potrzeb, wybierając stronę, układ strony i powiększenie. Jeśli dokument PDF jest prezentacją, w widoku początkowym możesz ustawić tryb Pełny ekran. W programie Acrobat Pro można tworzyć kreatory operacji, aby zmienić ustawienia domyślne wielu dokumentów.

Po określeniu widoku początkowego można określić przejścia między wybranymi stronami lub przejścia obowiązujące w całym dokumencie.

Uwaga:

W programie Acrobat są obsługiwane przejścia stron i inne efekty przejść programu PowerPoint.

Definiowanie widoku początkowego

  1. Wybierz polecenie z menu Plik > Drukuj.
  2. W oknie dialogowym Właściwości dokumentu kliknij opcję Widok początkowy.
  3. Zaznacz wybrane opcje i kliknij przycisk OK. Aby obejrzeć efekt, zapisz i ponownie otwórz plik.

Definiowanie widoku otwarcia w trybie pełnego ekranu

Jeśli widokiem początkowym dokumentu PDF ma być widok Pełny ekran, należy określić sposób otwierania dokumentu.

  1. Wybierz polecenie z menu Plik > Drukuj.
  2. W oknie dialogowym Właściwości dokumentu zaznacz opcję Widok początkowy.
  3. Aby uzyskać najlepszy efekt, wykonaj następujące czynności:
    • Wybierz polecenie Tylko strona w menu zakładki nawigacyjnej.

    • Wybierz polecenie Pojedyncza strona w menu Układ strony.

    • Ustaw opcję Otwórz na stronie o numerze jako numer strony rozpoczynającej prezentację.

  4. Zaznacz opcję Otwórz w trybie pełnego ekranu, która powoduje, że dokument jest otwierany bez wyświetlania paska menu, paska narzędzi i kontrolek okna. Kliknij przycisk OK. (Aby obejrzeć efekt, zapisz i ponownie otwórz plik.)

    Uwaga:

    Użytkownicy mogą wyłączać widok Pełny ekran, naciskając klawisz Esc (pod warunkiem, że umożliwiają to ich preferencje). W trybie pełnego ekranu nie istnieje możliwość stosowania poleceń i narzędzi, chyba że użytkownik zna odpowiednie skróty klawiaturowe. Aby nie trzeba było korzystać ze skrótów, można skonfigurować dla dokumentu zadania dotyczące stron.

Opcje widoku początkowego

Opcje widoku początkowego są dostępne w trzech obszarach okna dialogowego Właściwości dokumentu: Układ i powiększenie, Opcje okna i Opcje interfejsu użytkownika.

Układ i powiększenie

Opcje odpowiedzialne za wygląd dokumentu.

 

Uwaga:

Na układ strony i powiększenie wpływ mają dwa czynniki. 1) Ktoś ustawił już pojedynczy dokument PDF na inny początkowy widok w Plik > Właściwości. 2) W pozycji Edycja > Preferencje > Kategoria dokumentu zaznaczona jest opcja Przywróć ostatnie ustawienia wyświetlania przy ponownym otwarciu dokumentów.

Zakładka nawigacyjna

Pozwala zdecydować, które panele mają być wyświetlane w okienku nawigacyjnym.

Układ strony

Odpowiada za układ stron.

Powiększenie

Pozwala określić stopień powiększenia otwieranego dokumentu. Ustawieniem domyślnym jest powiększenie ustawione przez użytkownika.

Otwórz na stronie

Pozwala określić stronę wyświetlaną po otwarciu dokumentu.

 

Uwaga:

Domyślne ustawienia opcji Powiększenie i Układ strony pokrywają się z indywidualnymi ustawieniami użytkowników w preferencjach wyświetlania stron.

Opcje okna

Określają sposób dostosowania okna do obszaru ekranu podczas otwierania dokumentu. Dotyczą wyłącznie związków między oknem dokumentu a obszarem ekranu na monitorze użytkownika.

Dopasuj wielkość okna do strony początkowej

Powoduje, że okno dokumentu “otacza” początkową stronę dokumentu, przy czym wymiary tej strony są zgodne z ustawieniami opcji dokumentu.

Wyśrodkuj okno na ekranie

Powoduje umieszczenie okna na środku ekranu.

Otwórz w trybie pełnego ekranu

Opcja wymusza maksymalne wymiary okna dokumentu – jest ono wyświetlane bez paska menu, paska narzędzi i kontrolek.

Pokaż nazwę pliku

Powoduje wyświetlanie na pasku tytułowym okna nazwy otwartego pliku.

Pokaż tytuł dokumentu

Powoduje wyświetlanie na pasku tytułowym okna tytułu dokumentu. Tytuł ten jest uzyskiwany z panelu Opis w oknie dialogowym Właściwości dokumentu.

Opcje interfejsu użytkownika

Określają, które części interfejsu—pasek menu, paski narzędziowe czy kontrolki okna—mają być ukryte.

 

Uwaga:

 Jeśli zostaną ukryte pasek menu i paski narzędziowe, użytkownicy nie będą mogli wybierać poleceń i zaznaczać narzędzi, chyba że będą znali odpowiednie skróty klawiaturowe. Istnieje możliwość skonfigurowania operacji tymczasowego ukrywania kontrolek interfejsu w danym widoku strony. (Zobacz Dodawanie operacji z miniaturami stron).

Dodawanie przejść stron

Przejścia między poszczególnymi stronami dokumentu można urozmaicić, definiując towarzyszące im efekty specjalne.

Własność tę można określić również dla całej grupy dokumentów przy pomocy kreatora operacji w programie Acrobat Pro.

  1. Wykonaj jedną z następujących czynności:
    • Wybierz polecenie Narzędzia > Przetwarzanie dokumentu > Przejścia stron.

    • W panelu Miniatury stron zaznacz miniatury stron, wobec których chcesz zastosować przejścia, a następnie wybierz opcję Przejścia stron w menu opcji .

  2. W oknie dialogowym Ustaw przejścia wybierz efekt przejścia z menu wysuwanego Przejście. W menu tym są dostępne takie same efekty przejść, jak w oknie dialogowym preferencji widoku Pełny ekran.
  3. Wybierz kierunek przejścia. Dostępność różnych opcji zależy od rodzaju przejścia.
  4. Określić szybkość efektu przejścia.
  5. Zaznacz opcję Odwracaj automatycznie i wprowadzić czas między automatycznymi przejściami stron (w sekundach) . Jeśli opcja ta nie zostanie zaznaczona, użytkownicy będą przechodzili do kolejnych stron za pomocą klawiatury lub myszy.
  6. Wybierz zakres stron, do których będzie stosowany efekt przejścia.

    Uwaga:

    Jeśli w preferencjach widoku Pełny ekran zostanie zaznaczona opcja Ignoruj wszystkie przejścia, efekty przejść między stronami nie będą widoczne.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online