Uwaga:

Pełną listę artykułów na temat zabezpieczeń można znaleźć stronie Przegląd zabezpieczeń w programie Acrobat i zawartości pliku PDF.

Typy zasad zabezpieczeń

Jeśli te same ustawienia zabezpieczeń są stosowane do wielu plików PDF, ustawienia te można zapisać w postaci reguły zabezpieczeń, która będzie wielokrotnie wykorzystywana. Zasady zabezpieczeń pozwalają oszczędzić czas, zapewniając jednocześnie spójny, bezpieczny obieg pracy. Tworzenie zasad haseł i zabezpieczania certyfikatami umożliwia ponowne używanie tych samych ustawień zabezpieczeń dla dowolnej liczby plików PDF. Są dostępne dwa rodzaje zasad zabezpieczeń:

  • Zasady organizacyjne są szczególnie przydatne, gdy chcemy przyznać dostęp do dokumentów PDF innym osobom na określony czas. Zasady Adobe LiveCycle Rights Management ES są przechowywane na serwerze. Aby z nich korzystać, użytkownicy muszą mieć dostęp do serwera. Tworzenie tych zasad wymaga wybrania odbiorców dokumentu z listy znajdującej się na serwerze Adobe LiveCycle Rights Management ES. Serwer Adobe LiveCycle Rights Management ES zarządza dostępem do plików PDF oraz zdarzeniami dotyczącymi inspekcji zgodnie z regułami zabezpieczeń. Z serwera Adobe LiveCycleRights Management ES można korzystać pod warunkiem posiadania odpowiedniej licencji (wykupionej na przykład przez firmę macierzystą użytkownika).

  • Zasady użytkownika są tworzone i stosowane przez różne osoby. Jeśli te same ustawienia zabezpieczeń są stosowane do wielu dokumentów, można zaoszczędzić czas, tworząc zasadę użytkownika. Następnie należy zastosować tę zasadę do dokumentów. Reguły zabezpieczeń dotyczące haseł i kluczy publicznych są przechowywane na komputerze użytkownika (komputerze lokalnym). Użytkownik z dostępem do serwera Adobe LiveCycle Rights Management ES może utworzyć własną regułę, która będzie przechowywana na serwerze Adobe LiveCycle Rights Management ES. Ta reguła będzie dostępna tylko dla osoby, która ją utworzyła.

Uwierzytelnianie zasad organizacyjnych

Poza możliwością ponownego wykorzystania zasad bezpieczeństwa zasady przechowywane na serwerze Adobe LiveCycle Rights Management ES umożliwiają unieważnianie dokumentów. Ponadto dzięki nim można prowadzić rejestr osób otwierających zabezpieczone dokumenty.

Adobe LiveCycle Rights Management
Reguły zabezpieczeń

A. Reguły są przechowywane na serwerze. B. Reguły są stosowane wobec pliku PDF. C. Użytkownicy mogą otwierać, edytować i drukować dokumenty tylko wtedy, gdy pozwalają na to zasady. 

Konfigurowanie zasad zabezpieczeń opartych na serwerach obejmuje cztery główne etapy:

Konfigurowanie serwera Adobe LiveCycleRights Management ES

Serwer Adobe LiveCycle Rights Management ES jest najczęściej konfigurowany przez administratora firmy lub grupy. Administrator zarządza kontami użytkowników i konfiguruje zasady organizacyjne. Więcej informacji na temat konfigurowania serwera Adobe LiveCycle Rights Management ES można znaleźć w witrynie internetowej firmy Adobe.

Publikowanie dokumentu z regułą zabezpieczeń

Autor dokumentu PDF stosuje do niego jedną z zasad przechowywanych na serwerze Adobe LiveCycle Rights Management ES. Serwer generuje licencję i unikatowy klucz szyfrowania dla pliku PDF. Program Acrobat osadza licencję w dokumencie PDF i szyfruje dokument przy użyciu klucza. Na podstawie licencji autor dokumentu PDF lub administrator serwera może śledzić jego dalsze losy.

Przeglądanie dokumentu, wobec którego zastosowano regułę

Użytkownik, który zamierza otworzyć zabezpieczony dokument PDF w programie Acrobat 9 (lub Adobe Reader 9), musi wcześniej potwierdzić swoją tożsamość. Gdy program poprawnie zweryfikuje użytkownika i przyzna mu prawo dostępu do pliku, dokument zostanie odszyfrowany i otwarty z przyzwoleniami, które określono w regule.

Administrowanie zdarzeniami i modyfikowanie warunków dostępu

Po zalogowaniu się do konta Adobe LiveCycle Rights Management ES autor dokumentu lub administrator może śledzić zdarzenia dotyczące dokumentów PDF zabezpieczonych regułami i zmieniać warunki dostępu do tych dokumentów. Administratorzy mogą przeglądać wszystkie dokumenty PDF i zdarzenia systemowe, modyfikować ustawienia konfiguracji i zmieniać warunki dostępu do dokumentów.

Tworzenie reguły zabezpieczeń użytkownika

Uwierzytelnianie dokumentów za pomocą reguł użytkownika może odbywać się z wykorzystaniem haseł, certyfikatów lub serwera Adobe LiveCycle Rights Management ES.

Reguły bezpieczeństwa haseł i certyfikatów można przechowywać na komputerze lokalnym. Reguły bezpieczeństwa utworzone w module Adobe LiveCycle Rights Management ES są przechowywane na serwerze. Istnieje możliwość dynamicznego sprawdzania operacji i zmiany ustawień zabezpieczeń. Z serwera Adobe LiveCycleRights Management ES można korzystać pod warunkiem posiadania odpowiedniej licencji (wykupionej na przykład przez firmę macierzystą użytkownika).

Tworzenie reguły hasła

  1. W programie Acrobat wybierz kolejno pozycje Narzędzia > Ochrona > Szyfruj > Zarządzaj zasadami zabezpieczeń. Jeśli nie widzisz panelu Ochrona, zapoznaj się z instrukcjami na temat dodawania paneli w części Panele zadań.
  2. Kliknij przycisk Nowy.
  3. Zaznacz opcję Użyj haseł i kliknij Dalej.
  4. Wpisz nazwę i opis reguły, wykonaj jedną z następujących czynności i kliknij przycisk Dalej:
    • Aby określać hasła i ograniczenia za każdym razem, gdy do dokumentu będzie stosowana ta zasada, usuń zaznaczenie opcji Zapisz hasła z zasadą.

    • Aby zapisać hasła i ustawienia ograniczeń razem z regułą, zaznacz opcję Zapisz hasła z regułą.

  5. Określ ustawienie zgodności oraz opcje hasła. W przypadku zaznaczenia opcji Zapisz hasła razem z regułą określ hasła i ograniczenia. Kliknij przycisk OK.
  6. Przejrzyj szczegóły zasady i kliknij przycisk Zakończ, a następnie kliknij przycisk Zamknij.

Tworzenie reguły certyfikatu

  1. W programie Acrobat wybierz kolejno pozycje Narzędzia > Ochrona > Szyfruj > Zarządzaj zasadami zabezpieczeń. Jeśli nie widzisz panelu Ochrona, zapoznaj się z instrukcjami na temat dodawania paneli w części Panele zadań.
  2. Kliknij przycisk Nowy.
  3. Zaznacz opcję Użyj certyfikatów kluczy publicznych i kliknij Dalej.
  4. Wpisz nazwę i opis reguły. Określ, które składniki dokumentu mają zostać zaszyfrowane.

    Certyfikaty muszą być aktualne i muszą zezwalać na używanie klucza, który umożliwia szyfrowanie.

  5. Określ, jak egzekwować zasadę:
    • Aby utworzyć zasadę skojarzoną z indywidualnymi odbiorcami, nie zaznaczaj opcji Pytaj o odbiorców przed zastosowaniem tej zasady.

    • Aby utworzyć regułę skojarzoną z indywidualnymi dokumentami, zaznacz opcję Pytaj o odbiorców przed zastosowaniem tej zasady.

  6. Wybierz z menu algorytm szyfrowania zgodny z wersją programu Acrobat odbiorcy i kliknij przycisk Dalej.
  7. Wykonaj jedną z następujących czynności:
    • W przypadku wybrania opcji Pytaj o odbiorców przed zastosowaniem tej zasady przejrzyj ustawienia zasady, a następnie kliknij przycisk Zakończ.

    • Jeśli nie zaznaczono opcji Pytaj o odbiorców przed zastosowaniem tej zasady, określ odbiorców, wybierając identyfikatory elektroniczne (w tym własny identyfikator). Następnie kliknij przycisk Dalej.

  8. Kliknij przycisk Skończ.

Tworzenie zasad dla bezpiecznych plików załączników

Aby zwiększyć bezpieczeństwo jednego lub wielu dokumentów, można osadzić je w bezpiecznej kopercie i wysłać ją jako załącznik wiadomości e-mail. Ta metoda jest przydatna, gdy zachodzi potrzeba wysłania bezpiecznego załącznika bez szyfrowania plików. Dokumenty można osadzić jako załączniki w bezpiecznej kopercie, którą z kolei można zaszyfrować i przesłać do odbiorców. Gdy odbiorcy otworzą kopertę, będą mogli wydzielić z niej pliki załączników i zapisać je. Zapisane załączniki nie będą różnić się od oryginałów i nie będą zaszyfrowane.

Wysyłane poufne dokumenty, między innymi pliki, które nie są w formacie PDF, powinny być na przykład dostępne do przeglądania tylko dla odbiorców. Takie dokumenty można osadzić jako załączniki w bezpiecznej kopercie, zaszyfrować ją i wysłać pocztą e-mail. Każda osoba będzie mogła otworzyć kopertę, obejrzeć jej stronę tytułową i zapoznać się ze spisem jej zawartości. Jednak tylko odbiorca będzie mógł przeglądać osadzone załączniki i wydzielać je.

Osadzanie załączników w bezpiecznych kopertach
Załączniki osadzone w bezpiecznych kopertach w celu bezpiecznego przesłania.

  1. Wybierz polecenie Narzędzia > Ochrona > Więcej ochrony > Utwórz bezpieczną kopertę. Jeśli nie widzisz panelu Ochrona, zapoznaj się z instrukcjami na temat dodawania paneli w części Panele zadań.
  2. Kliknij przycisk Dodaj plik do wysłania, zaznacz załączniki i kliknij przycisk Otwórz. Kliknij przycisk Dalej.
  3. Wybierz szablon koperty i kliknij Dalej.
  4. Zaznacz metodę dostarczenia pliku i kliknij przycisk Dalej.
  5. Jeśli utworzono zasadę kopert, zaznacz ją lub wybierz polecenie Nowa zasada, a następnie wykonaj czynności wymagane do utworzenia zasady.
  6. Przejrzyj informacje i kliknij przycisk Zakończ.
  7. W przypadku niektórych zasad należy wpisać informacje, które mają być wyświetlane na kopercie. Podaj taką ilość informacji, która umożliwi odbiorcy zidentyfikowanie nadawcy koperty.
  8. Określ informacje dotyczące zabezpieczeń (hasło, certyfikat lub zasadę).
  9. Po wyświetleniu koperty wpisz imiona/nazwy odbiorców. Następnie kliknij ikonę zapisu lub poczty e-mail na pasku narzędziowym.

    Jeśli klikniesz ikonę poczty, uruchomi się domyślny klient poczty e-mail z kopertą w roli załącznika. Wpisz adresy e-mail odbiorców i wyślij wiadomość.

Tworzenie reguły zabezpieczeń użytkownika za pomocą Adobe LiveCycle Rights Management ES

Użytkownik z dostępem do serwera Adobe LiveCycle Rights Management ES może ograniczyć dostęp do dokumentów oraz prawa poszczególnych osób zarejestrowanych na serwerze. Gdy za pomocą serwera Adobe LiveCycle Rights Management ES zostanie utworzona reguła użytkownika, zostanie wyświetlona strona internetowa serwera.

  1. Wykonaj jedną z następujących czynności:
    • W przypadku pojedynczego pliku PDF lub pliku składowego w portfolio PDF otwórz ten plik.

    • W przypadku portfolio PDF otwórz portfolio PDF i wybierz polecenie Widok > Portfolio > Arkusz okładki.

  2. Wybierz polecenie Narzędzia > Ochrona > Szyfruj > Zarządzaj. Jeśli nie widzisz panelu Ochrona, zapoznaj się z instrukcjami na temat dodawania paneli w części Panele zadań.
  3. Kliknij Nowy.
  4. Zaznacz opcję Używaj programu Adobe LiveCycle Rights Management i kliknij Dalej.
  5. Na stronie internetowej Adobe LiveCycle Rights Management kliknij łącze Reguły, a następnie kliknij Nowa.
  6. Wpisz nazwę i opis, ustaw okres ważności i inne opcje.
  7. Wybierz użytkowników lub grupy, ustaw ich przyzwolenia i kliknij OK.
  8. Określ, które składniki dokumentu mają być zaszyfrowane i czy ma być generowany znak wodny.
  9. Po zakończeniu niezbędnych czynności kliknij przycisk Zapisz, znajdujący się w górnej części strony.

Stosowanie zasad zabezpieczeń w plikach PDF

Wobec dokumentu PDF można zastosować regułę grupową lub regułę użytkownika. Aby zastosować wobec dokumentu regułę serwera, należy połączyć się z serwerem Adobe LiveCycle Rights Management ES. Reguły zabezpieczeń serwera Adobe LiveCycle Rights Management muszą być przechowywane na serwerze, natomiast pliki PDF, wobec których zastosowano reguły, mogą znajdować się w innym miejscu. Stosowanie reguł wobec dokumentów PDF umożliwia nie tylko program Acrobat; do tego samego celu można użyć sekwencji wsadowych (zapisanej na serwerze) oraz innych aplikacji, takich jak Microsoft Outlook®.

Zasady organizacyjne może edytować i usuwać tylko administrator zasad. Szczegóły dotyczące edytowania zasad bezpieczeństwa można znaleźć, klikając Narzędzia > Ochrona > Więcej ochrony > Zarządzanie prawami > Zarządzaj kontem. Następnie kliknij pozycję Pomoc w prawym górnym rogu strony.

Stosowanie reguły zabezpieczeń do dokumentu PDF

  1. Wykonaj jedną z następujących czynności:
    • W przypadku pojedynczego pliku PDF lub pliku składowego w portfolio PDF otwórz ten plik.

    • W przypadku portfolio PDF otwórz portfolio PDF i wybierz polecenie Widok > Portfolio > Arkusz okładki.

  2. Jeśli korzystasz z zasad serwerowych, wybierz polecenie Narzędzia > Ochrona > Szyfruj > Zarządzaj zasadami zabezpieczeń. Wybierz regułę. Wybierz z listy zestaw zasad Adobe LiveCycle Rights Management, a następnie kliknij Odśwież.

    Odświeżenie reguł zabezpieczeń zapewnia dostęp do ich aktualnych wersji.

  3. Wybierz kolejno Narzędzia > Ochrona > Szyfruj > Zarządzaj zasadami zabezpieczeń. Wybierz regułę i kliknij na przycisk Zastosuj do dokumentu. Jeśli nie widzisz panelu Ochrona, zapoznaj się z instrukcjami na temat dodawania paneli w części Panele zadań.

Stosowanie reguły do załączników w programie Outlook

Program Microsoft Outlook pozwala wysyłać pliki różnych typów jako bezpieczne załączniki PDF. Ta opcja jest dostępna pod warunkiem, że jest dostępny serwer Adobe LiveCycle Rights Management ES i skonfigurowano go do współpracy z programem Acrobat.

  1. W programie Outlook kliknij Nowa wiadomość e-mail na wstążce Narzędzia główne.
  2. Kliknij przycisk Załącz jako zabezpieczony plik Adobe PDF  na wstążce Adobe PDF.
  3. Wybierz plik załącznika. W tym celu wpisz ścieżkę do pliku lub kliknij Przeglądaj.
  4. Określ metodę zabezpieczenia dokumentu i kliknij przycisk OK.

    Plik zostanie przekonwertowany na format PDF i zaszyfrowany za pomocą wybranej metody zabezpieczeń.

  5. Dokończ tworzenie wiadomości pocztowej i kliknij na przycisk Wyślij.

Usuwanie zasady zabezpieczeń użytkownika z dokumentu PDF

Zasadę zabezpieczeń może usunąć z pliku PDF tylko osoba mająca odpowiednie przyzwolenia. Zazwyczaj właściciel dokumentu może usunąć zasadę zabezpieczeń z pliku PDF.

  1. Wykonaj jedną z następujących czynności:
    • W przypadku pojedynczego pliku PDF lub pliku składowego w portfolio PDF otwórz ten plik.

    • W przypadku portfolio PDF otwórz portfolio PDF i wybierz polecenie Widok > Portfolio > Arkusz okładki.

  2. Wybierz polecenie Narzędzia > Ochrona > Szyfruj > Usuń zabezpieczenia. Jeśli nie widzisz panelu Ochrona, zapoznaj się z instrukcjami na temat dodawania paneli w części Panele zadań.

Eksportowanie ustawień zabezpieczeń

  1. Wybierz Preferencje > Zabezpieczenia > Eksportuj.
  2. Wybierz grupy ustawień, które zostaną udostępnione, a następnie kliknij przycisk OK.
  3. Przejrzyj i w razie potrzeby zmień ustawienia zabezpieczeń, a następnie kliknij przycisk Eksportuj.
  4. W razie potrzeby wybierz metodę szyfrowania ustawień zabezpieczeń. Kliknij przycisk OK.
  5. Wybierz pozycję Odbiorcy i kliknij dwukrotnie przycisk OK.
  6. Podpisz plik.

Kopiowanie, edytowanie lub usuwanie zasady

  1. Wybierz kolejno Narzędzia > Ochrona > Szyfruj > Zarządzaj zasadami zabezpieczeń. Jeśli nie widzisz panelu Ochrona, zapoznaj się z instrukcjami na temat dodawania paneli w części Panele zadań.
  2. W menu Pokaż określ, czy mają być widoczne wszystkie dostępne reguły, utworzone samodzielnie reguły użytkownika czy też reguły grupowe.
  3. Zaznacz zasadę, a następnie użyj odpowiednich opcji:

    Uwaga:

    Opcje edytowania lub usuwania zasad organizacyjnych są niedostępne dla osób, które nie mają uprawnień administratora serwera Adobe LiveCycle Rights Management ES. Zmiany dotyczące tych zasad mogą być wprowadzane tylko na serwerze Adobe LiveCycle Rights Management ES, który jest uruchamiany automatycznie po wybraniu jednej z opcji.

    Kopiuj

    Umożliwia utworzenie reguły opartej na ustawieniach innej istniejącej reguły.

    Edytuj

    Edycja zasady użytkownika przechowywanej na komputerze lokalnym będzie miała wpływ tylko na te dokumenty, do których dana zasada zostanie zastosowana po przeprowadzeniu jej edycji. W przypadku reguł użytkownika zapisanych na serwerze istnieje możliwość edytowania opcji, np. opcji przyzwoleń. Opcja ta nie jest dostępna dla reguł grupowych.

    Usuń

    Ta opcja jest zazwyczaj niedostępna dla zasad organizacyjnych.

    Ulubiona

    Jeśli ta opcja jest zaznaczona, obok zestawu zasad wyświetlana jest gwiazdka. Aby usunąć regułę ze zbioru ulubionych, kliknij ponownie na przycisk Ulubione. Opcję Ulubione można zastosować do wielu zasad. Ta opcja ułatwia dostęp do danej zasady.

Odwoływanie pliku PDF chronionego zasadą

Aby ograniczyć dostęp do dokumentu PDF zabezpieczonego za pomocą zasady i udostępnionego pewnej grupie użytkowników, można unieważnić ten dokument.

  1. Wykonaj jedną z następujących czynności:
    • W przypadku pojedynczego pliku PDF lub pliku składowego portfolio PDF otwórz ten plik i zaloguj się do serwera Adobe LiveCycle Rights Management ES.

    • W przypadku portfolio PDF otwórz portfolio, zaloguj się do serwera Adobe LiveCycle Rights Management i wybierz polecenie Widok > Portfolio > Arkusz okładki.

  2. Wybierz polecenie Narzędzia > Ochrona > Więcej ochrony > Zarządzanie prawami > Unieważnij. Jeśli nie widzisz panelu Ochrona, zapoznaj się z instrukcjami na temat dodawania paneli w części Panele zadań.
  3. Z menu na stronie internetowej wybierz opcję odpowiadającą metodzie odwoływania dokumentu lub typowi wiadomości. Jeśli odwoływany dokument ma zostać zastąpiony, wpisz adres URL nowego dokumentu.
  4. Kliknij przycisk OK, aby zapisać zmiany.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online