Wstępny widok pliku PDF jest uzależniony od właściwości dokument przyjętych przez jego autora. Na przykład, dokument może się otwierać na określonej stronie, z podanym stopniem powiększenia.

Uwaga:

Organizator lub polecenia związane z Organizatorem nie są dostępne w programie Acrobat X i jego nowszych wersjach.

Wyświetlanie plików PDF w trybie odczytu

Podczas czytania dokumentu możesz ukryć wszystkie paski narzędziowe i panele zadań, aby maksymalnie powiększyć obszar podglądu.

Podstawowe elementy sterowania odczytem dokumentów są dostępne na półprzezroczystym, ruchomym pasku narzędziowym u dołu strony.

  • Aby otworzyć tryb odczytu, wybierz polecenie Widok > Tryb odczytu lub kliknij przycisk trybu odczytu  w prawym górnym rogu paska narzędziowego.

  • Aby przywrócić poprzedni widok obszaru roboczego, wybierz ponownie polecenie Widok > Tryb odczytu. Ruchomy pasek można zamknąć, klikając przycisk zamykania.

Uwaga:

Tryb odczytu jest domyślnym trybem podglądu w przypadku otwarcia pliku PDF w przeglądarce internetowej.

Tryb odczytu z ruchomym paskiem narzędziowym
Tryb odczytu z ruchomym paskiem narzędziowym

Czytanie dokumentów w trybie pełnoekranowym

W trybie pełnoekranowym wyświetlany jest tylko dokument. Pasek menu, paski narzędziowe, paski zadań oraz elementy sterowania oknem pozostają ukryte. Autor pliku PDF może ustawić otwieranie pliku PDF w trybie Pełnego ekranu, ale sam widok może być też wybierany przez każdego z użytkowników. Tryb Pełnego ekranu jest często używany do prezentacji, czasami z automatycznym przewijaniem stron i przejściami.

Kursor pozostaje aktywny w trybie Pełnego ekranu, co umożliwia klikanie łączy i otwieranie notatek. Istnieją dwa sposoby obsługi pliku PDF w trybie Pełnego ekranu: Skróty klawiaturowe do poleceń nawigacyjnych i powiększania oraz ustawienie preferencji Pełnego ekranu tak, by wyświetlane były przyciski nawigacji Pełnego ekranu przeznaczone do zmiany stron i wyłączania trybu pełnoekranowego.

Określanie preferencji paska nawigacji Pełnego ekranu

  1. W oknie dialogowym Preferencje w obszarze Kategorie wybierz pozycję Pełny ekran.
  2. Zaznacz opcję Pokaż pasek nawigacji, a następnie kliknij przycisk OK.
  3. Wybierz polecenie Widok > Tryb pełnego ekranu.

Pasek nawigacyjny Pełny ekran zawiera przyciski Poprzednia strona , Następna strona  oraz Zamknij widok pełnego ekranu . Te przyciski są wyświetlane w lewym dolnym rogu obszaru roboczego.

Czytanie dokumentów w trybie Pełny ekran

Jeśli pasek nawigacji w trybie Pełnego ekranu nie jest widoczny, to można uruchomić poruszanie się po dokumencie PDF przy pomocy skrótów klawiaturowych.

Uwaga:

Jeśli używasz dwóch monitorów, tryb pełnego ekranu dla danej strony może być wyświetlany tylko na jednym z nich. Aby przejrzeć dokument strona po stronie, kliknij ekran ze stroną w trybie Pełnego ekranu.

  1. Wybierz polecenie Widok > Tryb pełnoekranowy.
  2. Wykonaj jedną z następujących czynności:
    • Aby przejść do następnej strony, wciśnij klawisz Enter, Page Down lub Strzałka w prawo.

    • Aby przejść do poprzedniej strony, wciśnij klawisze Shift+Enter, Strzałka w lewo lub Page Up.

  3. Aby opuścić tryb pełnego ekranu, naciśnij klawisze Ctrl+L lub klawisz Esc. (Opcja Klawisz Escape zakańcza musi być zaznaczona w preferencjach trybu Pełny ekran).

Uwaga:

Aby wyświetlić narzędzie trybu pełnoekranowego  na pasku Popularne narzędzia, kliknij prawym przyciskiem obszar paska i wybierz polecenie Wyświetlanie strony > Tryb pełnego ekranu. Następnie kliknij narzędzie Pełny ekran i włącz tryb pełnego ekranu.

Tryb dotykowy dla tabletów i urządzeń mobilnych

Tryb dotykowy ułatwia korzystanie z programów Acrobat i Reader na urządzeniach dotykowych. Odległość między przyciskami na paskach narzędziowych, panelach i menu zostanie zwiększona, aby ułatwić użytkownikowi obsługę programu palcami. Tryb czytania dotykowego usprawnia czynność wyświetlania dokumentów i obsługuje najczęściej używane gesty. Programy Acrobat i Reader uruchomione na urządzeniu dotykowym są automatycznie przełączane w tryb dotykowy. Przycisk przełączania trybu dotykowego możesz dodać do paska narzędziowego lub zmienić domyślne ustawienia preferencji dla trybu dotykowego.

Przycisk trybu dotykowego na pasku narzędziowym

Możesz umieścić na pasku narzędziowym przycisk włączania / wyłączania trybu dotykowego.

  1. Wybierz polecenie Widok > Pokaż//Ukryj > Elementy paska narzędziowego > Tryb dotykowy.

Ustawianie preferencji trybu dotykowego

Możesz określić, w jaki sposób program Acrobat ma włączać tryb dotykowy, jeśli w ogóle, dla urządzeń z obsługą dotyku.

  1. Wybierz polecenie Edycja > Preferencje (Windows) lub Acrobat/Adobe Reader > Preferencje (Mac OS).

  2. W sekcji Kategorie wybierz Ogólne.

  3. W sekcji Narzędzia podstawowe wybierz ustawienie domyślne z menu Tryb dotykowy.

Zmiana trybu wyświetlania PDF/A

PDF/A jest standardem ISO dotyczącym długoterminowej archiwizacji i przechowywania dokumentów elektronicznych. Dokumenty skanowane do formatu PDF są zgodne z PDF/A. Dokumenty mogą być wyświetlane w tym trybie w zależności od wybranych ustawień.

Po otwarciu w trybie wyświetlania PDF/A dokumentu zgodnego ze standardem PDF/A, zostaje on otwarty w trybie odczytu celem zablokowania możliwości wprowadzania zmian. Na pasku komunikatów dokumentu wyświetlony zostaje komunikat. Nie będzie możliwe wprowadzanie zmian w dokumencie lub dodawanie adnotacji. Jeśli wyłączysz tryb PDF/A, będziesz mógł edytować dokument.

  1. W oknie dialogowym Preferencje w polu Kategorie wybierz pozycję Dokumenty.
  2. Wybierz opcję w części Pokaż dokumenty w trybie PDF/A: Nigdy lub Tylko dla dokumentów PDF/A.

    Zmiana tego ustawienia umożliwia przełączanie trybu PDF/A.

Film poświęcony pracy z plikami PDF/A można obejrzeć pod adresem www.adobe.com/go/learn_acr_pdfa_pl.

Wyświetlanie plików PDF w widoku Grubość linii

W widoku Grubość linii są wyświetlane linie i ich grubości zdefiniowane w pliku PDF. Gdy widok Grubości linii jest wyłączony, linie mają stałą grubość 1 piksela niezależnie od stopnia powiększenia. Podczas drukowania dokumentu obrys drukowany jest z zachowaniem jego prawdziwej grubości.

  1. Wybierz polecenie Widok > Pokaż/Ukryj > Miarki i siatki > Grubość linii. Aby wyłączyć widok grubości linii, wybierz ponownie polecenie Widok > Pokaż/Ukryj > Miarki i siatki > Grubość linii.

Uwaga:

Widoku Grubość linii nie można wyłączyć, gdy pliki PDF są wyświetlane w przeglądarce internetowej.

Porównywanie zmodyfikowanego pliku PDF z wcześniejszą wersją (Acrobat Pro)

Funkcja Porównaj dokumenty umożliwia wyświetlenie różnic między dwiema wersjami pliku PDF. Można dostosować szereg opcji wyświetlania wyników porównania. Film poświęcony porównywaniu plików PDF można obejrzeć pod adresem www.adobe.com/go/lrvid_011_acrx_pl. (Opcja Wideo dotyczy wyłącznie programów Acrobat X i Acrobat XI).

  1. Wybierz polecenie Widok > Porównaj dokumenty.
  2. Określ dwa dokumenty, które mają zostać porównane. Jeśli jeden lub oba dokumenty to portfolio PDF, wybierz Portfolio PDF. W sekcji Element składowy zaznacz składowy PDF.
  3. W razie potrzeby określ zakresy stron w dokumentach, które chcesz porównać, korzystając z pól Pierwsza strona i Ostatnia strona.
  4. Zaznacz opis dokumentu, który najlepiej pasuje do porównywanych dokumentów, a następnie kliknij przycisk OK.

    Po przeanalizowaniu dokumentów zostanie wyświetlony dokument wynikowy z otwartym panelem Porównanie. Nowy dokument jest wyświetlany z adnotacjami wskazującymi zmiany. Pierwsza strona zawiera podsumowanie wyników porównania.

  5. W panelu Porównaj wykonaj jedną z poniższych czynności:
    • Aby ukryć adnotacje zawierające opis zmian, kliknij pozycję Ukryj wyniki.

    • Aby określić opcje wyświetlania wyników porównania, kliknij pozycję Pokaż opcje. Można określić typ wyświetlanych zmian, a także schemat kolorów i przezroczystość adnotacji. Aby powrócić do widoku miniaturek stron, kliknij pozycję Ukryj opcje.

    • Aby wyświetlić każdy z dokumentów w osobnym oknie, w menu opcji  wybierz polecenie Pokaż dokumenty sąsiadująco lub Pokaż dokumenty obok siebie. Aby zsynchronizować odpowiadające sobie strony podczas wyświetlania dokumentów w osobnych oknach, w menu opcji wybierz polecenie Synchronizuj strony.

    • Kliknij miniaturkę strony, aby przejść bezpośrednio do danej strony. Aby zmienić rozmiar miniaturek stron, w menu opcji wybierz polecenie Rozmiar miniaturek > [opcja].

    • Przeciągnij element rozdzielający u dołu panelu Porównaj, aby wyświetlić miniatury starszego dokumentu. Kliknij miniaturkę starszego dokumentu, aby otworzyć dokument w nowym oknie.

Opcje opisu dokumentu

Raporty, arkusze, układy czasopism

Porównuje zawartość w formie jednego bloku tekstu od początku do końca.

Prezentacje, rysunki lub ilustracje

Postrzega każdy slajd lub stronę jako minidokument i dopasowuje te, które są do siebie podobne. Następnie porównywana jest zawartość dopasowanych dokumentów. Identyfikuje dokumenty, które zostały przeniesione (np. slajdy w prezentacji).

Skanowane dokumenty

Tworzy obrazki dla każdej zeskanowanej strony, a następnie porównuje piksele. Porównuje zeskanowane strony i dopasowuje te, które są do siebie podobne. Identyfikuje także strony ułożone w innej kolejności. Opcja ta jest przydatna w przypadku porównywania obrazów lub rysunków technicznych budynków.

Porównaj tylko tekst

Opcję tę można wykorzystać w dokumentach dowolnego typu. Opcję tę stworzono z myślą o porównywaniu tekstu w obszernych dokumentach (powyżej 250 stron). Opcja ta porównuje także tekst pomiędzy dokumentami posiadającymi obraz tła na każdej stronie, co spowalnia proces przetwarzania.

  • W przypadku wybrania opcji raportu lub prezentacji funkcja Porównaj tylko tekst identyfikuje wyłącznie różnice tekstowe pomiędzy oboma dokumentami.

  • W przypadku wybrania opcji skanowanych dokumentów, tekst jest porównywany niezależnie od grafik, a na koniec wyniki są łączone. W dokumentach zawierających reklamy, w których tekst został umieszczony na tle obrazu, dany akapit jest porównywany wyłącznie w trybie tekstowym. Grafika jest porównywana niezależnie w tle. Różnice zostają połączone w jeden dokument zawierający wyniki.

Preferencje wyświetlania plików PDF

Okno Preferencje definiuje domyślny układ strony oraz określa wiele innych ustawień aplikacji. Opcje preferencji dotyczące wyświetlania dokumentów PDF można znaleźć w sekcjach Dokumenty, Ogólne, Wyświetlanie stron oraz 3D i Multimedia.

Ustawienia preferencji określają zachowanie aplikacji i nie są powiązane z jakimkolwiek plikiem PDF.

Uwaga:

Po zainstalowaniu dodatkowej wtyczki określ preferencje przy pomocy menu Preferencje wtyczek.

Preferencje dokumentów

Ustawienia otwarcia

Przywróć ostatnie ustawienia wyświetlania przy ponownym otwarciu dokumentów

Określa automatycznie otwieranie dokumentów na ostatnio wyświetlanej stronie sesji.

Otwieranie łączy pomiędzy dokumentami w tym samym oknie

Zamyka bieżący dokument i otwiera w tym samym oknie dokument z łączem, zmniejszając liczbę otwieranych okien. Jeśli dokument z łączem jest już otwarty w innym oknie, dokument bieżący nie jest zamykany po kliknięciu łącza do otwartego dokumentu. Jeśli opcja nie zostanie zaznaczona, to każde kliknięcie nowego łącza do innego dokumentu będzie otwierało nowe okno.

Zezwól na ustawienie stanu warstwy na podstawie informacji użytkownika

Umożliwia autorowi dokumentu PDF z warstwami określenie widoczności warstw zgodnie z informacjami użytkownika.

Zezwól na ukrywanie w dokumentach paska menu, pasków narzędziowych i kontrolek okna

Określa, czy pasek menu, pasek narzędziowy i kontrolki okna mają być ukryte po otwarciu dokumentu PDF.

Dokumenty na liście ostatnio używanych

Ustawia maksymalną liczbę dokumentów wyświetlanych w menu Plik.

Zapisz ustawienia

Automatycznie zapisuj zmiany do pliku tymczasowego co _ minut

Określa częstotliwość automatycznego zapisywania zmian w otwartym dokumencie przez program Acrobat.

Zapisz przy optymalizacji dla szybkiego podglądu w Internecie

Dokument PDF jest restrukturyzowany, tak aby można było pobierać go z serwerów WWW strona po stronie.

Tryb widoku PDF/X

Wyświetlanie dokumentów w trybie PDF/A

Określa, kiedy należy używać tego trybu wyświetlania: Nigdy lub Tylko dla dokumentów PDF/A.

Ukryte informacje

Wyszukuje w pliku PDF elementy, które mogą być niewidoczne, jak metadane, załączniki w postaci plików, komentarze oraz ukryty tekst i warstwy. Wyniki wyszukiwania są wyświetlane w oknie dialogowym, z którego poziomu można usunąć dowolny typ elementu.

Usuń ukryte informacje podczas zamykania dokumentu

(Opcja nie jest domyślnie zaznaczona).

Usuń ukryte informacje podczas wysyłania dokumentu za pocztą elektroniczną

(Opcja nie jest domyślnie zaznaczona).

Redakcja

Dostosuj nazwę pliku podczas zapisywania zastosowanych znaczników redakcyjnych

Określa prefiks lub sufiks, który ma być używany przy zapisywaniu pliku, dla którego zastosowano znaczniki redakcyjne.

Wybierz lokalizację dla wzorców wyszukiwania i redagowania

Określa, która z zainstalowanych wersji językowych programu Acrobat ma być stosowana dla wzorców. Przykład: Jeśli zainstalowano wersje angielską i niemiecką, można wybrać dla wzorców jeden z tych dwóch języków. Opcja Wzorce pojawia się w oknach dialogowych wyszukiwania i redakcji.

Preferencje trybu Pełny ekran

Konfiguracja trybu Pełny ekran

Tylko dokument bieżący

Określa czy wyświetlanie jest ograniczone tylko do jednego dokumentu PDF.

Wypełnij ekran pojedynczymi stronami

Określa widok strony tak, aby jedna strona dokumentu maksymalnie wypełniała ekran.

Wyświetl alert, gdy dokument wymaga pełnego ekranu

Wyświetla komunikat przed przejściem na tryb Pełnego ekranu. Zaznaczenie tej opcji nadpisuje poprzednie zaznaczenie Nie pokazuj tego komunikatu ponownie, w tej wiadomości.

Używany monitor

Określa monitor, na którym będzie wyświetlany widok pełnego ekranu (dla użytkowników konfiguracji z wieloma monitorami).

Nawigacja pełnego ekranu

Klawisz Escape kończy

Umożliwia wyjście z trybu Pełnego ekranu po wciśnięciu klawisza Esc. Jeśli ta opcja nie jest zaznaczona, można opuścić ten tryb, naciskając klawisze Ctrl+L.

Pokaż pasek nawigacji

Wyświetla minimalny pasek nawigacji bez względu na ustawienia dokumentu.

Kliknij lewym przyciskiem, aby przejść do przodu o jedną stronę; kliknij prawym, aby cofnąć się o jedną stronę

Umożliwia przeglądanie dokumentu Adobe PDF strona po stronie przy pomocy kliknięć. Przeglądanie dokumentu umożliwia też wciskanie klawisza Return, Shift-Return (do tyłu) oraz klawiszy strzałek.

Zawijaj po ostatniej stronie

Umożliwia przeglądanie dokumentu PDF w kółko, przechodząc z ostatniej strony na pierwszą. Opcja jest używana najczęściej do wyświetlania kioskowego.

Do przodu co _ sekund

Określa automatyczne przechodzenie ze strony na stronę do określoną liczbę sekund. Przeglądanie dokumentu strona po stronie przy pomocy myszy lub poleceń z klawiatury jest możliwe nawet po zaznaczeniu automatycznego przewijania stron.

Wygląd pełnego ekranu

Kolor tła

Określa kolor tła okna w trybie Pełnego ekranu. W celu dostosowania koloru tła można wybrać kolor z palety kolorów.

Kursor myszy

Określa, czy pokazywać/ukrywać kursor podczas korzystania z trybu pełnego ekranu.

Przejścia pełnego ekranu

Ignoruj wszystkie przejścia

Usuwa efekty przejść z prezentacji wyświetlanych w trybie pełnego ekranu.

Przejście domyślne

Określa efekt przejścia wyświetlany przy przełączaniu stron w trybie pełnego ekranu dla dokumentów bez ustawienia efektu przejścia.

Kierunek

Określa przepływ zaznaczonego domyślnego przejścia na ekranie (np. W dół, Lewe, Poziomo itp.). (Dla różnych typów przejść są dostępne różne opcje). Jeśli zaznaczone przejście domyślne nie potrzebuje ustawienia kierunku, to opcja nie jest dostępna.

Nawigacja kontroluje kierunek

Naśladuje zapoznawanie się z prezentacją przez użytkownika, wykonując przejście od góry na dół przy przechodzeniu na następną stronę lub z dołu do góry przy przejściu na stronę wcześniejszą. Opcja jest dostępna tylko dla przejść z opcjami kierunku.

Preferencje Ogólne

Podstawowe narzędzia

Otwieraj narzędzia skrótem jednoklawiszowym

Umożliwia wybieranie narzędzi przez naciśnięcie jednego klawisza. Opcja ta jest domyślnie niezaznaczona.

Utwórz łącza z adresów URL

Określa, czy łącza utworzone w programach innych niż Acrobat mają być automatycznie rozpoznawane w dokumencie PDF i aktywne.

Dodaj do narzędzia Rączka funkcję zaznaczania tekstu i obrazów

Sprawia, że narzędzie Rączka działa jak narzędzie Zaznaczanie po najechaniu kursorem na tekst w pliku Adobe PDF.

Dodaj do narzędzia Rączka funkcję czytania artykułów

Zmienia wygląd wskaźnika narzędzia Rączka, gdy jest przemieszczane nad wątkiem artykułu. Po pierwszym kliknięciu artykuł jest powiększany tak, aby zmieścił się poziomo w panelu dokumentu. Następne kliknięcia powodują przewijanie wątku artykułu.

Dodaj do narzędzia Rączka funkcję zmiany wielkości za pomocą kółka myszy

Zmienia funkcję kółka myszy z przewijania na powiększanie.

Dodaj do narzędzia Zaznaczanie funkcję zaznaczania obrazów przed tekstem

Zmienia kolejność zaznaczania obiektów za pomocą narzędzia Zaznaczanie.

Używaj stałej rozdzielczości dla obrazów narzędzia Zdjęcie

Określa rozdzielczość używaną przy kopiowaniu obrazów przechwytywanych przez narzędzie Zdjęcie.

Tryb dotykowy

Określa, w jako sposób program Acrobat ma włączać tryb dotykowy, jeśli w ogóle, dla urządzeń z obsługą dotyku. W trybie dotykowym odległość między przyciskami na paskach narzędziowych, panelach i menu zostanie zwiększona, aby ułatwić użytkownikowi obsługę programu palcami. Tryb czytania dotykowego usprawnia czynność wyświetlania dokumentów i obsługuje najczęściej używane gesty.

Ostrzeżenia

Nie pokazuj ostrzeżeń edycji

Wyłącza pola ostrzeżeń, które normalnie byłyby wyświetlane przy usuwaniu takich elementów, jak łącza, strony, miniaturki stron i zakładki.

Wyzeruj wszystkie ostrzeżenia

Przywraca domyślne ustawienia ostrzeżeń.

Komunikaty Adobe

Pokazuj komunikaty przy uruchamianiu programu Acrobat

Zezwala na wyświetlanie komunikatów marketingowych firmy Adobe na ekranie powitalnym podczas uruchamiania aplikacji bez otwierania dokumentu. Kliknij wybrany komunikat, aby wyświetlić informacje dotyczące funkcji, uaktualnień lub usług online, bądź też aby otworzyć dany element w aplikacji, np. na pasku zadań. Usuń zaznaczenie tej opcji, aby zablokować wyświetlanie komunikatów marketingowych w produkcie.

 

Uwaga:

Nie można wyłączyć komunikatów o transakcjach przyspieszających działanie usługi Adobe Online Service.

Uruchamianie aplikacji

Pokaż ekran powitalny (Mac OS)

Określa, czy przy uruchamianiu aplikacji ma być wyświetlany ekran powitalny.

Używaj tylko zatwierdzonych wtyczek

Zapewnia, że są pobierane tylko te wtyczki innych firm, które mają certyfikat firmy Adobe. Pole Aktualnie w zatwierdzonym trybie wskazuje bieżący stan certyfikatów wtyczek — zawiera wartość Tak lub Nie.

Sprawdź przyspieszenie grafiki 2D (tylko w systemie Windows)

(Opcja jest wyświetlana pod warunkiem, że sprzęt w komputerze obsługuje przyspieszanie grafiki 2D). Zaznaczenie tej opcji pozwala na używanie przyspieszania sprzętowego przy otwieraniu pierwszego dokumentu. Kiedy ta opcja jest wyłączona, przyspieszanie sprzętowe jest uruchamiane po otwarciu pierwszego dokumentu. Ta opcja jest domyślnie wyłączona, ponieważ jej włączenie może spowolnić uruchamianie programu.

Uwaga:

Ta opcja jest dostępna tylko wtedy, gdy w preferencjach wyświetlania strony zaznaczono opcję Użyj przyspieszenia grafiki 2D.

Wybierz domyślny program do obsługi plików PDF (tylko Windows)

Określa która aplikacja (Reader czy Acrobat) jest używana do otwierania plików PDF. Ustawienie to ma zastosowanie w przypadku, gdy w systemie są zainstalowane programy Acrobat i Reader. W systemie Windows 7 oraz jego starszych wersjach przeglądarka korzysta z tego ustawienia wyłącznie w przypadku, gdy do obsługi plików PDF używana jest wtyczka lub dodatek Adobe. W systemie Windows 8 ustawienie to decyduje o tym, która aplikacja do obsługi plików PDF jest domyślna zarówno dla systemu, jak i przeglądarki. System Windows 8 wyświetla monit o zezwolenie na tę zmianę przed jej zastosowaniem. Po zatwierdzeniu ustawienia system Windows 8 korzysta z wybranej aplikacji PDF także do obsługi zadań związanych z plikami PDF, takich jak otwieranie, wyświetlanie miniatur oraz dostarczanie informacji o pliku.

Preferencje Wyświetlanie strony

Domyślny układ i powiększenie

Układ strony

Określa układ strony używany do przewijania przy pierwszym otwarciu dokumentu. Ustawienie domyślne to Automatycznie. Ustawienie Układ strony w Plik > Właściwości > Widok początkowy zastępuje tę wartość.

Powiększanie

Określa stopień powiększenia dokumentów PDF przy ich pierwszym otwarciu. Ustawienie domyślne to Automatycznie. Ustawienie Powiększenie w Plik > Właściwości > Widok początkowy zastępuje tę wartość.

Uwaga:

Na układ strony i powiększenie wpływ mają dwa czynniki. 1) Ktoś ustawił już pojedynczy dokument PDF na inny początkowy widok w Plik > Właściwości. 2) W pozycji Edycja > Preferencje > Kategoria dokumentu zaznaczona jest opcja Przywróć ostatnie ustawienia wyświetlania przy ponownym otwarciu dokumentów.

Rozdzielczość

Używaj ustawienia systemu

Używa ustawień systemowych dla rozdzielczości monitora.

Rozdzielczość własna

Określa rozdzielczość monitora.

Renderowanie

Wygładź tekst

Określa typ wygładzania tekstu, który ma być stosowany.

Wygładź grafikę

Stosuje opcje wygładzania w celu usunięcia nierównych kątów linii.

Wygładź obrazy

Stosuje opcje wygładzania w celu zminimalizowania nierównych zmian w obrazach.

Użyj czcionek lokalnych

Określa czy aplikacja używa, czy ignoruje czcionki lokalne zainstalowane w danym systemie. Jeśli opcja nie jest zaznaczona, to czcionki zastępcze są używane dla wszystkich czcionek, które nie zostały osadzone w pliku PDF. Jeśli pewna czcionka nie może być podstawiona, jej znaki są zastępowane przez grube kropki, a na ekranie pojawia się komunikat o błędzie.

Rozszerz cienkie linie

Zaznaczenie tej opcji powoduje wyraźniejsze wyświetlanie cienkich linii.

Używaj bufora strony

Umieszcza następną stronę w buforze przed wyświetleniem strony bieżącej w celu przyspieszenia przeglądania kolejnych stron dokumentu.

Użyj przyspieszenia grafiki 2D (tylko w systemie Windows)

(Opcja jest wyświetlana pod warunkiem, że sprzęt w komputerze obsługuje przyspieszanie grafiki 2D). Przyspiesza powiększanie, przewijanie i ponowne rysowanie zawartości strony oraz rendering i przetwarzanie zawartości 2D w plikach PDF. Ta opcja jest domyślnie włączona.

 

Uwaga:

Jeśli ta opcja nie jest dostępna w preferencjach wyświetlania strony, może być konieczne uaktualnienie sterownika karty graficznej w celu włączenia tej funkcji sprzętowej. Informacje o uaktualnieniach sterowników są dostępne u dostawców kart lub producentów komputerów.

Zawartość strony i informacje

Pokaż duże obrazy

Wyświetla duże obrazy. Tę opcję należy wyłączyć, jeśli system zbyt wolno wyświetla strony zawierające wiele obrazów.

Użyj łagodnej zmiany powiększania (tylko w systemie Windows)

Gdy ta opcja nie jest zaznaczona, efekty efektów animacji są wyłączone i wydajność jest zwiększona.

Pokaż pola kompozycji, kadrowania i spadów

Wyświetla wszelkie pola kompozycji, kadrowania i spadów zdefiniowane dla danego dokumentu.

Pokaż siatkę przezroczystości

Wyświetla siatki za obiektami przezroczystymi

Użyj logicznych numerów stron

Włącza polecenie Numeruj strony do dopasowania położenia strony w dokumencie PDF z numerem wydrukowanym na tej stronie. Na pasku narzędziowym Nawigacja strony oraz w oknach dialogowych Przejdź na stronę i Drukuj jest wyświetlany numer strony i (w nawiasie) położenie strony. Jeśli na przykład pierwsza strona ma numer i, program wyświetla i (1 z 1). Jeśli ta opcja nie jest zaznaczona, strony są numerowane przy użyciu liczb arabskich, począwszy od numeru 1. Zaznaczenie tej opcji ułatwia ochronę przed nieoczekiwanymi rezultatami po kliknięciu opcji Wstecz w przeglądarce internetowej.

Zawsze pokazuj rozmiar strony dokumentu

Wyświetla wymiary strony obok poziomego paska przewijania.

Użyj podglądu nadruku

Określa, czy tryb Podgląd nadruku jest włączony tylko dla plików PDF/X, zawsze wyłączony, zawsze włączony, czy ustawiany automatycznie. Wybranie ustawienia Automatycznie powoduje, że tryb Podgląd nadruku jest włączany, jeśli dokument zawiera nadruki. W trybie Podgląd nadruku widoczne na wydruku efekty aliasowania atramentu są wyświetlane na ekranie. Drukarka lub dostawca usługi może na przykład utworzyć alias atramentu, jeśli dokument zawiera dwa zbliżone kolory dodatkowe, a jest wymagany tylko jeden.

Domyślna przestrzeń kolorów mieszania przezroczystości

Ustawienie domyślnej przestrzeni kolorów, Robocza RGB lub Robocza CMYK, używanej przy mieszaniu przezroczystości.

Tryb wyświetlania obiektów odniesienia XObject

Pokaż docelowe obiekty odniesienia XObject

Określa typ dokumentów, w których mogą być wyświetlane obiekty odniesienia XObject.

Położenie plików referencyjnych

(Opcjonalnie) Określa położenie dokumentów referencyjnych.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online