Edycja dokumentów PDF

Edycja tekstu i obrazów

Nowy interfejs umożliwiający korektę, aktualizację i usprawnianie dokumentów PDF w trybie pracy „przeciągnij i upuść”. Dodawanie lub usuwanie zawartości lub obrazów. Zmiana czcionek i ich rozmiaru, regulacja wyrównania, oraz dodawanie przypisów górnych i dolnych. Ułatwione czynności odbijania, obracania, kadrowania lub zmiany rozmiaru obrazów. Wybierz polecenia Narzędzia > Edycja zawartości > Edytuj tekst & obrazy. Kontury identyfikują tekst i obrazy, które można edytować. Zaznacz tekst lub obrazy, które mają być edytowane. Wprowadź nowy tekst lub ustaw opcje w panelu Format

Panel Format
W panelu Format można zmienić ustawienia czcionek lub manipulować obrazem. Kliknij symbol plusa na panelu, aby wyświetlić dodatkowe opcje.

Ponownie wlanie tekstu na stronie

Wprowadzenie nowego tekstu lub zmiana rozmiaru akapitu prostą czynnością przeciągania spowoduje ponowne wlanie tekstu na stronę. Tekst w akapicie jest automatycznie wlewany ponownie i dostosowywany do edytowanej zawartości. Wybierz polecenia Narzędzia > Edycja zawartości > Edycja tekstu i obrazów, aby wyróżnić pola tekstowe obramowaniami. Następnie kliknij miejsce, w którym chcesz wstawić tekst. Aby zmienić rozmiar pola tekstowego, umieść wskaźnik na uchwycie zaznaczenia. Gdy kursor zmieni się we wskaźnik Zmień rozmiar , przeciągnij uchwyt, aby zmienić rozmiar bloku tekstowego. Więcej informacji można znaleźć w artykule Przenoszenie, obracanie lub zmienianie rozmiaru pola tekstowego.

Wyszukiwanie i zastępowanie

Służy do wyszukiwania i zastępowania tekstu w dokumencie. Możesz zastąpić niepoprawne, błędne lub nieaktualne słowa lub wyrazy za pomocą narzędzia Znajdź. Wybierz polecenie Edycja > Znajdź, aby otworzyć okno dialogowe Znajdź. Kliknij polecenie Zastąp przez, aby uwidocznić pole tekstowe Zastąp przez. Wprowadź szukany tekst oraz tekst, którym ma on zostać zastąpiony. Kliknij przycisk Dalej, aby znaleźć pierwszą instancję słowa lub frazy lub kliknij Zastąp, aby automatycznie znaleźć i zastąpić pierwszą instancję.

Okno dialogowe Znajdź
W oknie dialogowym Zastąp możesz wyszukiwać i zastępować słowa lub wyrażenia.

Zmień kolejność stron

Możesz zmieniać kolejność stron, a także wstawiać, obracać lub usuwać je w panelu Miniaturki stron. Za pomocą suwaka powiększenia możesz dostosować rozmiar miniaturek. Program umożliwia przeciąganie i upuszczanie stron z jednego miejsca do drugiego.

Panel Miniatury stron
W panelu miniatur możesz zmieniać kolejność stron, a także wstawiać, obracać lub usuwać strony.

Aby uzyskać więcej informacji, obejrzyj film Manipulowanie stronami w programie Acrobat (wersja angielska).

Usprawniony kreator operacji

Kreator operacji usprawnia rutynowe, wieloetapowe zadania. Możesz zatrzymywać, wznawiać, pomijać lub uruchamiać zadania ponownie wedle potrzeby. Program Acrobat zawiera szereg operacji automatyzujących podstawowe zadania, takie jak archiwizacja, redakcje materiałów poufnych i optymalizacja materiałów pod strony internetowe. Możesz z łatwością dostosować te operacje do własnych potrzeb lub stworzyć całkowicie nowe. Kreator operacji umożliwia wykonywanie operacji na dokumentach przechowywanych lokalnie lub w repozytoriach internetowych, takich jak SharePoint lub Office 365. Aby utworzyć, uruchomić lub zaimportować operację, kliknij polecenie Narzędzie > Kreator operacji.

Aby uzyskać więcej informacji, obejrzyj film Tworzenie i udostępnianie Działań.

Tworzenie i łączenie plików PDF

Podgląd miniaturki w trybie łączenia plików

Nowy widok miniaturki służy do wyświetlania podglądu i zmiany kolejności stron przed scaleniem ich w pojedynczym pliku PDF. Możesz przeciągać i upuszczać wiadomości e-mail bezpośrednio do okna dialogowego. Rozwijaj dokumenty wielostronicowe, aby wyświetlić wszystkie strony. Aby połączyć pliki, wybierz polecenie Utwórz > Łączenie plików w jeden dokument PDF.

Okno dialogowe Połącz pliki
Okno dialogowe Połącz pliki obsługuje przeciąganie i upuszczanie dokumentów, a także umożliwia zmianę kolejności stron.

A. Kliknięcie przycisku plusa spowoduje wyświetlenie wszystkich stron w dokumencie B. Przyciski miniaturki i listy widoku C. Suwak zmiany rozmiaru miniaturek D. Przyciski Cofnij i Ponów E. Przycisk Usuń wybrane elementy 

Więcej informacji na temat łączenia plików można znaleźć w artykule Łączenie plików w jeden dokument PDF.

Microsoft Office 2010

(Windows) Podczas pracy w wybranych aplikacjach pakietu Microsoft Office 2010 dla systemu Windows – w tym również w 64-bitowych wersjach programów Word, Excel, PowerPoint i Outlook – możesz utworzyć plik PDF jednym kliknięciem. Teraz uzupełniony w usprawnione opcje tworzenia i wysyłania.

Aby uzyskać więcej informacji, obejrzyj film Convert Word, Excel, or PowerPoint Files to PDF lub przeczytaj artykuł Konwertowanie plików programów Word, Excel i PowerPoint na format PDF.

Praca z dokumentami w chmurze

Spójnie pracuj z repozytoriami plików w chmurze, takimi jak serwisy Acrobat.com, Office 365 i SharePoint, zapisując i pobierając z nich pliki. W każdym oknie dialogowym Otwórz i Zapisz znajduje się opcja otwierania i zapisywania do konta online.

Aby uzyskać więcej informacji, obejrzyj filmy Praca z plikami w chmurze (wersja angielska) i Praca z platformami SharePoint i Office 365.

Podpisuj i rozsyłaj w celu otrzymania podpisu

Podpisuj dokumenty PDF w dowolnym miejscu i w wybrany przez siebie sposób

Umieść podpis w dowolnym miejscu na dokumencie PDF Wybierz wygląd podpisu – drukowany lub odręczny – lub zaimportuj obraz własnego podpisu. Wybierz polecenie Podpisz > Umieść podpis.

Wybierz polecenie Podpisz > Umieść podpis.
Umieść wybrany podpis w dowolnym miejscu dokumentu.

Aby uzyskać więcej informacji, obejrzyj film Sign PDF files electronically lub przeczytaj artykuł Podpisywanie pliku PDF.

Wysyłaj i śledź podpisy za pomocą usługi Adobe Sign

Wysyłaj dokumenty do podpisania za pomocą usługi online Adobe Sign (wymagającej subskrypcji). Możesz z łatwością śledzić proces podpisywania. Odbiorcy otrzymają możliwość podpisania dokumentu bez konieczności pobierania wtyczek ani zakładania konta w usłudze Adobe Sign.

Długoterminowa walidacja i poświadczenia wykorzystujące kryptografię krzywych eliptycznych.

Jeśli korzystasz z podpisów certyfikujących, długoterminowe informacje walidujące są osadzane automatycznie. Możliwość używania podpisów certyfikujących, które obsługują poświadczenia wykorzystujące kryptografię krzywych eliptycznych.

Dostosowywanie narzędzi i przestrzeni roboczej

Tworzenie zestawów narzędzi

Zestawy narzędzi zapewniają dostęp do najczęściej używanych narzędzi i poleceń. W zestawie narzędzi możesz zdefiniować narzędzia i panele niezbędne do wykonywania różnych zadań, takich jak tworzenie formularza, dodawanie komentarzy lub przygotowywanie dokumentów prawnych. Pogrupuj narzędzia w pasku narzędziowym i dostosuj panel zadań tak, aby zawierał tylko te panele, których potrzebujesz do danego zadania. Aby rozpocząć, kliknij polecenie Dostosuj > Utwórz nowy zestaw narzędzi na pasku narzędziowym. Więcej informacji można znaleźć w temacie Zestawy narzędzi.

Dostosowywanie paska narzędziowego i panelu Narzędzia
Możesz dostosować pasek narzędziowy i panel Narzędzia w programie, definiując oddzielne zestawy narzędzi dla poszczególnych zadań.

Odpinanie listy komentarzy

Możesz odłączyć listę komentarzy z panelu Komentarze. Zmiana rozmiaru i pozycji listy komentarzy w usprawni Twój obieg pracy. Wybierz polecenie Komentarz > Lista komentarzy. Następnie z menu Opcje widocznym na liście komentarzy wybierz polecenie Odepnij listę komentarzy. Program Acrobat zapamięta rozmiar i położenie listy, przywracając je przy następnym odpięciu.

Tryb dotykowy dla tabletów i urządzeń mobilnych

Tryb dotykowy ułatwia korzystanie z programów Acrobat i Reader na urządzeniach dotykowych. Odległość między przyciskami na paskach narzędziowych, panelach i menu zostanie zwiększona, aby ułatwić użytkownikowi obsługę programu palcami. Dotykowy tryb czytania usprawnia przeglądanie dokumentów i obsługuje najczęściej używane gesty. Programy Acrobat i Reader uruchomione na urządzeniu dotykowym są automatycznie przełączane w tryb dotykowy. Możesz umieścić na pasku narzędziowym przycisk włączania / wyłączania trybu dotykowego. Wybierz pozycje Widok > Pokaż//Ukryj > Elementy paska narzędziowego > Tryb dotykowy.

Aby uzyskać więcej informacji, obejrzyj film Używanie programu Acrobat XI na urządzeniach dotykowych (wersja angielska) lub przeczytaj artykuł Tryb dotykowy dla tabletów i urządzeń mobilnych.

Zabezpieczanie dokumentów PDF

Usuwanie poufnych informacji

Trwałe usuwanie poufnych informacji z plików PDF. Narzędzia redagowania służą do usuwania konkretnych elementów tekstowych i ilustracji. (Acrobat Pro) Z łatwością stworzysz dokument pozbawiony poufnych informacji, wyszukując i usuwając ukryte dane jednym kliknięciem. Aby uzyskać dostęp do narzędzi redakcji, wybierz pozycję Narzędzia > Ochrona.

Aby uzyskać więcej informacji, obejrzyj film Remove and Redact Sensitive Information from PDF Files lub przeczytaj artykuł Usuwanie poufnych informacji z plików PDF.

Zabezpieczanie dokumentu hasłem

Nie musisz być ekspertem od zabezpieczeń, aby uniemożliwić innym edytowanie utworzonych plików PDF. Nowe narzędzie Ogranicz możliwość edycji umożliwia zabezpieczenie dokumentu PDF hasłem. Wybierz polecenie Narzędzia > Ochrona > Ogranicz możliwość edycji.

Aby uzyskać więcej informacji, obejrzyj film Protect PDF Files with Passwords and Permissions lub przeczytaj artykuł Zabezpieczanie plików PDF hasłem.

Dodawanie hasła podczas tworzenia plików PDF w programach pakietu Microsoft Office

Możesz zabezpieczyć dokumenty PDF przed edycją na etapie ich tworzenia w programach Microsoft Word, Excel, Outlook lub PowerPoint. Za pomocą opcji ochrony dokumentów PDF można uniemożliwić edytowanie plików PDF innym użytkownikom.

Dostosowywanie plików PDF do potrzeb osób niepełnosprawnych (tylko Acrobat Pro)

Operacja z asystą dotycząca tworzenia plików PDF dostosowanych do potrzeb osób niepełnosprawnych

Tworzenie plików PDF dostosowanych do potrzeb osób niepełnosprawnych za pomocą operacji z asystą Zapewnij dostęp. Operacja Zapewnij dostęp przeprowadza użytkownika przez najważniejsze czynności tworzenia plików PDF dostosowanych do potrzeb osób niepełnosprawnych, a następnie sprawdza dostępność za pomocą funkcji Pełne sprawdzanie.

Działanie „Zapewnij dostęp” z asystą
Operacja Zapewnij dostęp przeprowadza użytkownika przez proces dostosowania dokumentów PDF do potrzeb osób niepełnosprawnych.

Aby uzyskać więcej informacji, obejrzyj film Create Accessible PDF Files for People with Disabilities lub przeczytaj artykuł Tworzenie dostępnych plików PDF.

Walidacja dostępności dokumentu PDF

Opcja Pełne sprawdzanie analizuje dokument PDF w celu sprawdzenia, czy jest on zgodny ze standardami dostępności, takimi jak PDF/UA czy WCAG 2.0. Użytkownik może wybrać aspekty dostępności, które zostaną przeanalizowane, a następnie przejrzeć wyniki w panelu Sprawdzanie dostępności lub w raporcie PDF. Więcej informacji można znaleźć w temacie Sprawdzanie dostępności dokumentów PDF.

Formaty i opcje eksportowania

Konwertuj PDF do formatu PowerPoint

(Acrobat Pro) Konwertowanie plików PDF do całkowicie edytowalnych plików PowerPoint. Pliki programu PowerPoint zachowują formatowanie i układ dokumentu PDF. Program ułatwia edytowanie lub aktualizowanie wypunktowanego tekstu, tabel, obiektów, układów wzorcowych, przejść i notatek do prezentacji. Wybierz pozycję Plik > Zapisz jako inny > Prezentacja Microsoft PowerPoint.

Aby uzyskać więcej informacji, obejrzyj film Convert PDF Files to Microsoft Word, Excel, or PowerPoint.

Przekształcanie dokumentów PDF na strony internetowe HTML

Program umożliwia przekształcanie plików PDF w jedną lub wiele stron internetowych, uzupełnionych edytowalnymi elementami stylu umożliwiającymi szybkie przeformatowanie zawartości. Wybierz polecenie Plik > Zapisz jako inny > Strona internetowa HTML.

Eksportowanie zaznaczonych plików PDF

Eksportowanie wybranych elementów pliku do formatu Microsoft PowerPoint (Acrobat Pro), a także do formatów Word, Excel lub HTML. Zaznacz dowolne połączenie tekstu, obrazów i tabel w dokumencie PDF, a następnie wybierz format eksportu z menu Plik > Zapisz jako inny.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online