Omówienie obszaru roboczego

Adobe Acrobat XI otwiera się na dwa sposoby: jako samodzielna aplikacja lub jako element przeglądarki internetowej. Powiązane obszary robocze różnią się w niewielkich, ale istotnych szczegółach.

Pasek menu oraz dwa paski narzędziowe są widoczne u góry obszaru roboczego. Obszar roboczy aplikacji obejmuje panel dokumentu, panel nawigacji oraz grupę paneli zadań po prawej stronie. Na panelu dokumentu są wyświetlane pliki Adobe® PDF. Panel nawigacji po lewej stronie pomaga przeglądać zawartość pliku PDF i wykonywać na nim operacje. Paski narzędziowe umieszczone w górnej części okna zawierają inne kontrolki umożliwiające pracę z plikiem PDF.

Po otwarciu pliku PDF w przeglądarce internetowej nie są dostępne paski narzędziowe, panel nawigacji ani panele zadań. Możesz je wyświetlić klikając ikonę Acrobat w półprzezroczystym przestawnym pasku narzędzi umieszczonym w dolnej części okna.

Obszar roboczy w postaci widocznej w programie Acrobat
Obszar roboczy w postaci widocznej w programie Acrobat

A. Pasek menu B. Paski narzędziowe C. Panel nawigacji (wyświetlony panel Zakładki) D. Panel dokumentu E. Panele zadań 

Uwaga:

Niektóre dokumenty PDF są wyświetlane z paskiem komunikatów dokumentu. Portfolio PDF są wyświetlane ze specjalistycznym obszarem roboczym.

Ekran powitalny

Ekran powitany jest wyświetlany w panelu dokumentu, kiedy nie jest otwarty żaden dokument. Z poziomu tego ekranu można uzyskać dostęp do otwartych ostatnio plików, a także otworzyć plik lub uruchomić jeden z popularnych obiegów pracy jednym kliknięciem.

Ekran powitalny
Ekran powitalny programu Acrobat XI

Uwaga:

W systemie Mac OS można wyłączyć Ekran powitalny poprzez ustawienie preferencji. Wybierz Acrobat/Reader > Preferencje. Kliknij Ogólne w Kategoriach po lewej. W części Uruchamianie aplikacji usuń zaznaczenie opcji Pokaż ekran powitalny. Opcji takiej nie ma w systemie Windows.

Menu Acrobat są najczęściej widoczne i dostępne w czasie pracy. Można je ukryć, korzystając z polecenia Widok > Pokaż/Ukryj > Pasek menu. Jednak jedynym sposobem na ich odzyskanie jest naciśnięcie klawisza F9 (Windows) lub kombinacji Shift+Command+M (Mac OS).

W odróżnieniu od menu pojawiających się u góry ekranu, menu kontekstowe wyświetlają polecenia związane z aktywnym narzędziem lub zaznaczeniem. Menu kontekstowych można używać do szybkiego wybierania najczęściej używanych poleceń. Przykład: po kliknięciu prawym przyciskiem myszy w obszarze paska narzędziowego, menu kontekstowe wyświetla te same opcje, które są dostępne po kliknięciu polecenia Widok > Pokaż/Ukryj > Elementy paska narzędziowego.

  1. Umieść wskaźnik nad dokumentem, obiektem lub panelem.

  2. Kliknij prawym przyciskiem myszy.

Uwaga:

(Mac OS) Jeśli nie posiadasz dwuprzyciskowej myszy, możesz wyświetlić menu kontekstowe, wciskając klawisz Control przed kliknięciem przyciskiem myszy.

Paski narzędziowe

Domyślne paski narzędziowe – Narzędzia podręczne oraz Popularne narzędzia – zawierają narzędzia i polecenia używane najczęściej podczas pracy z plikami PDF. Większość dostępnych narzędzi znajduje się w panelu Narzędzia po prawej stronie okna. W celu ułatwienia dostępu można dodawać narzędzia do pasków narzędziowych.

Paski zawierają także przycisk Utwórz . Kliknij strzałkę umieszczoną po prawej stronie przycisku Utwórz , aby wyświetlić menu poleceń dotyczących tworzenia plików PDF.

Paski narzędziowe
Paski narzędziowe otwierane domyślnie

A. Przycisk Utwórz B. Pasek narzędzi podręcznych C. Pasek popularnych narzędzi D. Polecenia nawigacji strony E. Polecenia zaznaczania i powiększania F. Polecenia wyświetlania strony 

Uwaga:

Umieść kursor nad narzędziem, aby wyświetlić jego opis. Wszystkie narzędzia można zidentyfikować po nazwie w menu Widok > Narzędzia oraz Widok > Pokaż/Ukryj > Elementy paska narzędziowego.

Narzędzia podręczne

Na pasku narzędzi podręcznych można umieścić najczęściej używane narzędzia z paneli Narzędzia i Komentarz.

  1. Na pasku narzędzi podręcznych kliknij przycisk Dostosuj narzędzia podręczne .

  2. Wykonaj jedną z następujących czynności:

    • Aby dodać narzędzie, wybierz je w lewym panelu i kliknij ikonę strzałki w górę .

    • Aby usunąć narzędzie, zaznacz jego ikonę i kliknij ikonę Usuń .

    • Aby zmienić położenie narzędzia w pasku narzędziowym, wybierz jego ikonę i kliknij lub .

    • Aby dodać linię pionową, która oddzieli grupy narzędzi, kliknij .

Uwaga:

Aby szybko dodać narzędzie z panelu Narzędzia lub Komentarz, przeciągnij je za pasek w miejsce, w którym ma być widoczne na pasku narzędzi podręcznych. Możesz także kliknąć narzędzie prawym przyciskiem myszy i wybrać opcję Dodaj do narzędzi podręcznych.

Dodawanie narzędzia z panelu Narzędzia lub Komentarz
Przeciąganie narzędzia na pasek narzędzi podręcznych

Narzędzia podręczne

Do paska narzędziowego Popularne narzędzia można dodawać narzędzia.

  1. Kliknij prawym przyciskiem myszy wolne miejsce na pasku narzędziowym.

  2. Wybierz narzędzie z menu.

  3. Aby usunąć narzędzie z paska narzędziowego, kliknij narzędzie prawym przyciskiem myszy i odznacz je z menu.

Ukrywanie i pokazywanie pasków narzędziowych

Jeśli wykonywane zadanie nie wymaga stosowania narzędzi z paska narzędziowego, można go zamknąć, aby uporządkować obszar roboczy. Jeśli otwartych jest kilka plików PDF, to każdy z nich może mieć swoje niezależne paski narzędziowe. Dostosowane ustawienia zmieniają się w zależności od wyświetlanego pliku PDF.

  • Aby ukryć wszystkie paski narzędziowe, wybierz polecenie Widok > Pokaż/Ukryj > Elementy paska narzędziowego > Ukryj paski narzędziowe.
  • Aby przywrócić domyślną konfigurację pasków narzędziowych, wybierz polecenie Widok > Pokaż/Ukryj > Elementy paska narzędziowego > Wyzeruj paski narzędziowe.

Uwaga:

Jeśli ukryto wszystkie paski narzędziowe, można pokazać je ponownie, naciskając klawisz F (Windows) lub kombinację 8 (Macintosh).

Wybieranie narzędzia

Domyślnie, narzędzie Zaznaczanie  jest aktywne przy otwieraniu programu Acrobat, ponieważ jest to najbardziej uniwersalne z narzędzi.

  1. Wykonaj jedną z następujących czynności:
    • Zaznacz narzędzie w pasku narzędziowym.

    • Wybierz polecenie Widok > Pokaż/Ukryj > Elementy paska narzędziowego > [nazwa paska narzędziowego] > [narzędzie].

Tymczasowe przełączanie na narzędzie Powiększanie lub Rączka.

Narzędzia te mogą być używane tymczasowo bez wyłączania narzędzia bieżącego.

  • Aby wybrać tymczasowo narzędzie Rączka, wciśnij klawisz spacji.
  • Aby wybrać tymczasowo narzędzie Powiększanie, naciśnij klawisze Ctrl+spacja.

Po zwolnieniu klawiszy, Acrobat powróci do poprzedniego aktywnego narzędzia.

Panele zadań

Większość narzędzi zgrupowano w panelach Narzędzia, Podpis i Komentarz, które są umieszczone po prawej stronie okna aplikacji. Większość narzędzi jest dostępna z poziomu tych właśnie paneli. Kliknij pozycje Narzędzia, Podpis Komentarz, aby wyświetlić odpowiednie panele zadań.

Istnieje możliwość dostosowania sekcji wyświetlanych w panelach Narzędzia i Komentarz.

  1. Wykonaj jedną z następujących czynności:

    • Aby przełączać się pomiędzy stanami widoczności panelu, kliknij ikonę Pokaż lub ukryj panele  w prawym górnym rogu panelu zadań, a następnie kliknij nazwę panelu. Znacznikiem oznaczone są widoczne panele.

    • Aby otworzyć panel i dodać go do panelu Narzędzia, wybierz polecenie Widok > Narzędzia, a następnie wybierz panel.

    • Aby panele były otwarte podczas wybierania, wybierz w menu Pokaż lub ukryj panele opcję Zezwól na otwieranie wielu paneli. Domyślnie, otwarcie nowego panelu powoduje zamknięcie innego otwartego panelu.

Zestawy narzędzi

Zestawy narzędzi zapewniają dostęp do najczęściej używanych narzędzi i poleceń. W zestawie narzędzi możesz zdefiniować narzędzia i panele niezbędne do wykonywania różnych zadań, takich jak tworzenie formularza, dodawanie komentarzy lub przygotowywanie dokumentów prawnych. Pogrupuj narzędzia w pasku narzędziowym i dostosuj panele zadań tak, aby zawierały tylko te panele, których potrzebujesz do danego zadania. Możesz udostępnić zestawy narzędzi innym lub pobierać gotowe zestawy narzędzi bezpośrednio ze strony AcrobatUsers.com.

Dostosowywanie paska narzędziowego i panelu Narzędzia
Możesz dostosować pasek narzędziowy i panel Narzędzia w programie, definiując oddzielne zestawy narzędzi dla poszczególnych zadań.

Tworzenie zestawu narzędzi

  1. Wybierz polecenie Dostosuj > Utwórz nowy zestaw narzędzi

  2. Aby dostosować pasek narzędziowy Narzędzia podręczne, wykonaj jedną z następujących czynności:

    • Aby dodać narzędzie do paska narzędzi, kliknij panel po lewej stronie, wybierz żądane narzędzie i kliknij ikonę Dodaj do paska narzędzi .

    • Aby usunąć narzędzie z zestawu paska narzędzi, zaznacz jego ikonę i kliknij ikonę Usuń .

    • Aby zmienić położenie narzędzia na pasku narzędzi, wybierz jego ikonę i albo kliknij ikonę przesunięcia w lewo   lub przesunięcia w prawo .

    • Aby dodać pionową linię w celu oddzielenia grup narzędzi na pasku narzędzi, kliknij ikonę Dodaj linię pionową .

    Okno dialogowe Utwórz nowy zestaw narzędzi
    Okno dialogowe Utwórz nowy zestaw narzędzi

    A. Zmiana kolejności lub usuwanie narzędzi w pasku narzędziowym Narzędzia podręczne B. Dodawanie niestandardowych paneli, instrukcji lub linii podzielników między narzędziami C. Zmiana nazwy lub kolejności narzędzi lub paneli, bądź ich usuwanie D. Dodaj do paska narzędziowego powyżej lub do panelu Narzędzia niestandardowe na prawo 
  3. Aby dostosować panel Narzędzia, wykonaj jedną z następujących czynności:

    • Aby dodać panel do panelu Narzędzia podręczne, kliknij panel po lewej, po czym kliknij ikonę Dodaj do panelu narzędzi .

    • Aby utworzyć własny panel, kliknij ikonę Dodaj panel po prawej stronie. Nadaj nazwę panelu i kliknij przycisk Zapisz.

    • Aby dodać narzędzie do panelu, zaznacz panel po prawej stronie, wybierz narzędzie z lewej strony i kliknij ikonę Dodaj do panelu narzędzi .

    • Aby usunąć narzędzie z panelu, zaznacz jego ikonę i kliknij ikonę Usuń .

    • Aby zmienić położenie narzędzia lub panelu, zaznacz je po prawej i kliknij ikony strzałek w górę lub w dół .

    • Aby dodać poziomą linię oddzielającą grupy narzędzi, kliknij ikonę Dodaj rozdzielacz .

    • Aby edytować instrukcje lub nazwę panelu, wybierz dany element i kliknij ikonę Edytuj .

  4. Po skompletowaniu zestawu narzędzi kliknij przycisk Zapisz. Następnie wprowadź nazwę zestawu i kliknij przycisk Zapisz ponownie.

Edycja, usuwanie, zmiana nazwy lub udostępnianie zestawów narzędzi

Okno dialogowe Zarządzaj zestawami narzędzi umożliwia edytowanie, zmianę nazwy, kopiowanie, usuwanie, zmianę kolejności i udostępnianie zestawów narzędzi. Możesz ustawić kolejność widoczności zestawów narzędzi w menu Dostosuj, przesuwając je w górę lub w dół listy. Opcje Importuj oraz Eksportuj pozwalają na udostępnianie zestawów narzędzi z innymi członkami grupy roboczej.

  • Wybierz polecenie Dostosuj > Zarządzanie zestawami narzędzi.

Panel nawigacji to obszar, w którym mogą być wyświetlane dodatkowe sekcje ułatwiające nawigację. W panelu nawigacji mogą być wyświetlane przydatne narzędzia. Przykład: Panel Miniatury stron zawiera miniatury poszczególnych stron pliku. Kliknięcie miniatury powoduje otwarcie odpowiadającej jej strony w dokumencie.

Po otwarciu dokumentu PDF panel nawigacji jest domyślnie zamknięty. Przyciski umieszczone wzdłuż lewej krawędzi obszaru roboczego zapewniają wygodny dostęp do różnych paneli, w tym przycisków Miniatury stron i Zakładki . Po uruchomieniu programu Acrobat (bez otwartego pliku PDF), panel nawigacji jest niedostępny.

Wyświetlanie lub ukrywanie panelu nawigacji

  1. Aby otworzyć panel nawigacji, wykonaj jedną z następujących czynności:

    • Kliknij jeden z przycisków panelu po lewej stronie obszaru roboczego, aby otworzyć ten panel.

    • Wybierz polecenie Widok > Pokaż/Ukryj > Panele nawigacji > Pokaż panel nawigacji.

  2. Aby zamknąć panel nawigacji, wykonaj jedną z następujących czynności.

    • Kliknij przycisk aktualnie otwartego panelu w panelu nawigacyjnym.

    • Wybierz polecenie Widok > Pokaż/Ukryj > Panele nawigacji > Ukryj panel nawigacji.

Uwaga:

Autor pliku PDF może określić zawartość niektórych paneli nawigacyjnych lub opróżnić je.

Zmiana obszaru wyświetlania dla paneli nawigacyjnych

Wszystkie panele nawigacji, jak np. panel Zakładki, wyświetlane są w kolumnie po lewej stronie obszaru roboczego.

  • Aby zmienić szerokość panelu nawigacji, przeciągnij jego prawą krawędź.

  • Aby wyświetlić inny panel, wybierz przycisk panelu po lewej stronie.

Opcje w panelu nawigacji

Wszystkie panele nawigacji posiadają menu opcji  w lewym górnym rogu. Lista poleceń dostępnych w tych menu jest zmienna.

Niektóre panele zawierają także inne przyciski, które mają wpływ na elementy panelu. Elementy tego typu różnią się w zależności od panelu, a w niektórych panelach w ogóle nie występują.

Panele nawigacji i menu opcji
Panele nawigacji i menu opcji

Pasek komunikatów dokumentu

Pasek komunikatów dokumentu jest wyświetlany tylko w określonych rodzajach plików PDF. Zazwyczaj ten obszar jest wyświetlany po otwarciu formularza PDF, dokumentu PDF przesłanego do recenzji lub podpisania, dokumentu PDF z przypisanymi specjalnymi prawami lub ograniczeniami zabezpieczeń bądź dokumentu PDF zgodnego ze standardem PDF/A. Pasek komunikatów dokumentu jest wyświetlany bezpośrednio pod paskiem narzędziowym. Aby wyświetlić lub ukryć pasek komunikatów dokumentu, kliknij odpowiadający mu przycisk  z lewej strony obszaru roboczego. Rodzaj przycisku zależy od typu paska komunikatu.

Informacje dotyczące specjalnych przycisków związanych z danym zadaniem i samego zadania są dostępne w pasku komunikatów dokumentu. Na pasku wykorzystywane są różne kolory: purpurowy dla formularzy, żółty dla recenzji lub ostrzeżeń dotyczących zabezpieczeń oraz niebieski dla certyfikowanych plików PDF, portfolio PDF lub plików PDF chronionych hasłem bądź też posiadających ograniczenia dostępu.

Pasek komunikatów dokumentu dla formularza
Pasek komunikatów dokumentu dla formularza

Pasek komunikatów dokumentu dla ostrzeżenia
Pasek komunikatów dokumentu dla ostrzeżenia

Pasek komunikatów dokumentu
Pasek komunikatów dokumentu dla certyfikowanych portfolio PDF

Ustawianie preferencji

W oknie dialogowym Preferencje można konfigurować liczne ustawienia programu, dotyczące między innymi wyświetlania, narzędzi, konwersji, podpisów i wydajności. Po ustawieniu preferencji pozostają one w mocy, dopóki nie zostaną zmienione.

  1. Wybierz polecenie Edycja > Preferencje (Windows) lub Acrobat/Adobe Reader > Preferencje (Mac OS).
  2. W polu Kategorie wybierz typ preferencji, która ma zostać zmodyfikowana.

Przywracanie (odtwarzanie) preferencji

Odtwarzanie folderu preferencji programu Acrobat (Windows)

Odtwarzanie folderu preferencji programu Acrobat pozwala wyeliminować problemy, które mogą powodować uszkodzone pliki preferencji. Większość problemów powodują uszkodzone pliki preferencji, choć większość preferencji programu Acrobat jest przechowywana w rejestrze.

Uwaga:

Rozwiązanie to usuwa niestandardowe ustawienia dotyczące współpracy, skryptów JavaScript, zabezpieczeń, stempli, zarządzania kolorami, autowypełniania i modułu uaktualnień.

  1. Zamknij program Acrobat.

  2. W Eksploratorze Windows przejdź do folderu Preferencje:

    • (Windows 7/Vista) C:\Users\[nazwa_użytkownika]\AppData\Roaming\Adobe\Acrobat\[wersja]

    • (XP) C:\Documents and Settings\[nazwa_użytkownika]\Application Data\Adobe\Acrobat\[wersja]

  3. Przenieś folder Preferencje do innego miejsca (na przykład C:\Temp).

  4. Uruchom ponownie program Acrobat.

Jeśli problem wystąpi ponownie po odtworzeniu folderu preferencji programu Acrobat, oznacza to, że jego źródłem nie jest folder preferencji. Aby przywrócić ustawienia niestandardowe, przywróć przeniesiony folder do jego pierwotnej lokalizacji. Następnie kliknij Tak na wszystkie, aby zastąpić nowy folder preferencji.

Odtwarzanie plików preferencji programu Acrobat (Mac OS)

Pliki preferencji programu Acrobat można odtworzyć w celu wyeliminowania problemów powodowanych przez uszkodzone pliki preferencji.

Uwaga:

Przywrócenie plików preferencji programu Acrobat przywraca ustawienia domyślne.

  1. Zamknij program Acrobat.

  2. Przenieś następujące pliki z folderu Users/[Nazwa użytkownika]/Library/Preferences na pulpit.

    • Pliki „WebCapture cookie” programu Acrobat

    • com.adobe.Acrobat.Pro.plist lub com.adobe.Acrobat.Pro_x86_9.0.plist

    • Preferencje programu Acrobat Distiller oraz com.adobe.Acrobat.Pro.plist (jeśli rozwiązujesz problemy dotyczące programu Distiller)

    • Folder Acrobat zawierający preferencje formularzy (MRUFormsList), współpracy (OfflineDocs) oraz ustawień kolorów (AcrobatColor Settings.csf)

  3. Uruchom ponownie program Acrobat

Jeśli problem wystąpi ponownie po odtworzeniu plików preferencji, oznacza to, że jego źródłem nie są pliki preferencji. Aby przywrócić ustawienia niestandardowe, przywróć przeniesione pliki do ich pierwotnej lokalizacji. W przypadku wyświetlenia ostrzeżenia „A newer item named [filename] already exists in this location. Do you want to replace it with the older one you're moving?” kliknij OK.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online