W tym dokumencie opisano znane problemy i wskazówki dotyczące ich rozwiązywania, które nie zostały ujęte w dokumentacji programów Acrobat i Reader. W chwili premiery programów Acrobat X i Reader X firma Adobe zidentyfikowała opisane poniżej problemy. Problemy wykryte od czasu wydania zostały opisane w oddzielnych artykułach TechNote lub informacjach o wersji. Jeśli rozwiązaniem problemu jest uaktualnienie oprogramowania do nowszej wersji, w opisie podany jest jej numer. Numery błędów powiązanych z danym problemem są podane w niniejszym dokumencie w nawiasach kwadratowych.

Najnowsze informacje dotyczące produktów i znanych problemów można znaleźć na stronach Pomoc programu Reader lub Pomoc programu Acrobat.

Wymagania systemowe

Upewnij się, że Twój komputer spełnia minimalne wymagania systemowe produktu:

W przypadku wersji Windows Server 2003 SP2 oraz Windows XP SP2 64-bitowy, wymagana jest poprawka Microsoft KB930627. Patrz support.microsoft.com/kb/930627.

Jak szukać problemów

Wyszukiwanie/poruszanie się po tym dokumencie

Jak na kompletną listę dotyczącą dwóch produktów, ten dokument jest nietypowo długi. Aby szybko znaleźć problem opisany w tym dokumencie, skorzystaj z funkcji wyszukiwania w przeglądarce internetowej.

  1. Naciśnij:

    system WindowsCtrl + F

    system Mac OS
    : Command + F




  2. Następnie wpisz swój problem w polu wyszukiwania przeglądarki. Położenie tego pola wyszukiwania zależy od przeglądarki. Zazwyczaj jest ono wyświetlane na dole okna lub pod paskiem menu bądź wstążką na górze okna. 



    Microsoft Internet Explorer:



    Znajdź okno dialogowe w przeglądarce Internet Explorer 9





    Mozilla Firefox:



    Znajdź okno dialogowe w przeglądarce Mozilla Firefox





    Apple Safari:



    Znajdź okno dialogowe w przeglądarce Apple Safari





    Google Chrome:



    Znajdź okno dialogowe w przeglądarce Google Chrome

Wyszukaj inne artykuły TechNote

Wiele problemów opisano w innych artykułach TechNote. Aby wyszukać inne problemy i sposoby ich rozwiązania:

  1. Przejdź do strony Pomoc programu Reader lub .Pomoc programu Acrobat
  2. Wpisz swój problem lub komunikat o błędzie w polu wyszukiwania.

    Wpisz swój problem lub komunikat o błędzie





  3. Kliknij ikonę wyszukiwania. 
    Ikona wyszukiwania

Znane problemy w systemie Windows

Instalacja/Licensjonowanie

  • Instalacja programu Acrobat/Reader kończy się niepowodzeniem, jeśli ścieżka docelowa zawiera znaki dwubajtowe lub specjalne. Problem ten występuje tylko podczas instalacji w ścieżce, która ma inną stronę kodową niż system operacyjny. [2730985, 2714530]
  • Błąd 1406 w instalatorze internetowym programu Reader: Problem ten występuje w przypadku zainstalowania programu przeszukującego komputer pod kątem wirusów, takiego jak McAfee, z maksymalnymi ustawieniami ochrony. Problem może wystąpić również w innych, nieznanych dotąd sytuacjach. (Występuje tylko przy rejestracji bibliotek środowiska uruchomieniowego VC w pamięci podręcznej zestawów GAC). Opublikowano już krótki artykuł w Bazie wiedzy Adobe pod adresem http://kb2.adobe.com/pl/cps/329/329137.html [2640298]
  • Programy Acrobat X i Reader X mogą połączyć się tylko z usługą LiveCycle ES2 SP1 i jej późniejszymi wersjami. [2514825]
  • Okno dialogowe Używane pliki nie jest wyświetlane po wybraniu polecenia Pomoc > Napraw instalację programu Acrobat. Problem ten występuje, gdy inny użytkownik wyświetla plik PDF (w programie Acrobat) w tym samym czasie poprzez aplikację Citrix. Problem ten występuje również w środowisku WTS, w którym użytkownik może nawet odinstalować aplikację, gdy korzysta z niej inny użytkownik. Sposób obejścia problemu: administrator może uniemożliwić naprawę standardowemu użytkownikowi, tworząc klucz UNIEMOŻLIW_NAPRAWĘ w rejestrze [2655803]
  • Jeśli zainstalowano program Acrobat X z programem CS3, a program CS3 jest naprawiany lub ponownie instalowany, to program Acrobat 8 jest również ponownie instalowany razem z programem Acrobat X. Ponadto próba zainstalowania autonomicznej wersji programu Acrobat 8 w sytuacji, gdy jest już zainstalowana autonomiczna wersja programu Acrobat X, powoduje wyświetlenie komunikatu informującego, że zainstalowano już wyższą wersję produktu.  [2672869]
  • Po zainstalowaniu programu Acrobat 10.0.1 z wykorzystaniem punktu instalacji administratora (Admin Install Point, AIP) poprawka 10.1 nie nadpisuje instalacji 10.0.1. Wyświetlany jest następujący komunikat. „Aktualizacji nie można zainstalować poprzez usługę Instalator Windows, ponieważ może brakować programu, który ma zostać zaktualizowany lub też aktualizacja może spowodować zainstalowanie innej wersji programu. Sprawdź, czy program, który ma zostać zaktualizowany, znajduje się na Twoim komputerze i czy masz właściwą aktualizację”. Artykuł TechNote cpsid_88814 [2818745]
  • (System Vista 64-bitowy) Program Acrobat nie uruchamia się i wyświetla błąd: „Aplikacja nie uruchomiła się, ponieważ jej równoległa konfiguracja jest niepoprawna. Więcej szczegółów znajduje się w dzienniku zdarzeń aplikacji”. Sposób obejścia problemu: ponowne uruchomienie komputera. [2743784] 
  • W programie Acrobat X lub w wyższej wersji wybierz Pomoc > Napraw instalację programu Acrobat narusza dezaktywację programu Acrobat, którą wymusza instalacja pliku AcrobatVolumeLicensingNoActivation.msi. [2678369]

Aktualizowanie

  • Wpis narzędzia Updated w Preferencjach znika, jeśli rejestr iCheck (ścieżka: HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\Adobe ARM\1.0\ARM) jest zmieniany ręcznie. Jeśli rejestr iCheck jest zmieniany ręcznie, wpis narzędzia Updater znika podczas następnego uruchomienia i pojawia się ponownie podczas kolejnego uruchomienia. [2399623]
  • {NAPRAWIONO w wersji 10.1} Program Acrobat lub Reader może się zawiesić lub przestać działać, jeśli uruchomi się którąś z tych aplikacji podczas instalowania aktualizacji. [2386548, 2392307, 2586729]
  • Błąd 1310 lub 1321 wyświetla się, gdy próbuje się zainstalować poprawkę do programu Acrobat lub Reader (wybierz polecenie Pomoc > Wyszukaj aktualizacje lub kliknij dwukrotnie samą poprawkę). Dzienniki monitora procesów pokazują, że Plan na wypadek awarii tworzy kopie zapasowe plików w tym samym czasie, gdy plik Acrobat lub Reader próbuje zainstalować poprawki do tych plików. Sposób obejścia problemu: nie aktualizuj produktu, gdy Plan na wypadek awarii tworzy kopie zapasowe plików. [2815059]

Odinstalowywanie programu Reader

  • W systemie Vista odinstalowanie programu Reader powoduje wyświetlenie wydawcy jako „Niezidentyfikowanego”, podczas gdy powinna być wyświetlana informacja „Adobe Systems”. [2262779]

Dostępność 

  • Jeśli podczas instalowania programu Acrobat X uruchomiony jest czytnik zawartości ekranu, fokus nie znajduje się na żadnym przycisku w polu zatwierdzenia licencji użytkowania. Użytkownicy muszą nacisnąć klawisz Tab lub Shift+Tab kilka razy, by przesunąć kursor do przycisków zatwierdzania licencji użytkowania. W programie Adobe Reader problem ten nie występuje; użytkownicy są od razu przenoszeni do przycisku odrzucenia. [2704224] 
  • Czytnik ekranowy JAWS 10 nie odczytuje poprawnie poleceń Windows+kropka, Windows+przecinek, Windows+Strzałka w górę ani Windows+Strzałka w dół w tabeli. Sposób obejścia problemu: wyłącz opcję Tryb automatycznego formularza. Ustawienie domyślne to opcja Włącz tryb automatycznego formularza. Gdy Tryb automatycznego formularza jest włączony, naciśnij klawisz ESC, a następnie klawisze Windows + kropka, aby odczytać treść bieżącej kolumny. Gdy Tryb automatycznego formularza jest wyłączony, naciśnij klawisz Enter, a następnie wprowadź wartość. [2384139] 
  • Przy włączaniu funkcji Pełne sprawdzanie dostępności jakiegokolwiek pliku XFA w formacie PDF występuje następujący błąd: „Nie określono języka dla całego tekstu w tym dokumencie”. Aby przejść Pełne sprawdzanie dostępności, plik PDF wymaga określenia języka (znacznika /Lang). [2605924]
  • {Naprawiono w wersji 10.1.1} (Program Reader) Błąd aplikacji pojawia się podczas uruchomienia programu Reader w Trybie chronionym na komputerze z systemem Windows 7, z uruchomionym modułem rozpoznawania mowy. Sposób obejścia problemu: wyłącz Tryb chroniony. (Edytuj > Preferencje > panel Ogólne po lewej stronie. Odznacz opcję Włącz tryb chroniony podczas uruchomienia). [2809569]
  • (Program Reader) Czytnik ekranowy JAWS nie może odczytać pliku PDF otwartego w przeglądarce, gdy program Reader jest uruchomiony w Trybie chronionym na komputerze z systemem Vista. Sposób obejścia problemu: wyłącz Tryb chroniony [2747010].
  • (Program Reader) Czytnik ekranowy JAWS nie może odczytać pliku PDF w przeglądarce Mozilla Firefox 4, gdy program Reader jest uruchomiony w Trybie chronionym. Sposób obejścia problemu: użyj wcześniejszej wersji przeglądarki Firefox. [2866957]

Komentarze i adnotacje

  • Nazwy adnotacji zlokalizowane dla języka japońskiego nie są wyświetlane w całości w wynikach wyszukiwania w pliku PDF. Wyświetlane są tylko trzy ostatnie znaki; nie da się określić, który to typ komentarza. Na przykład: w przypadku języka angielskiego wyświetlana byłaby informacja „ght test” zamiast „Highlight test”. Sposób obejścia problemu: kontrolowanie liczby słów kontekstowych występujących „przed” i „po” w rejestrze Windows. [2712837]  
  • W pliku PDF z licznymi komentarzami (500 i więcej) użycie kombinacji Shift+A, by zaznaczyć wszystkie komentarze na Liście komentarzy, powoduje zawieszenie się programu Acrobat lub Reader. UWAGA: Skróty klawiaturowe CTRL nie działają w odniesieniu do Listy komentarzy, tak więc naciśnięcie CTRL+A również nie powoduje zaznaczenia wszystkich komentarzy. [1700615]

Katalog

  • Funkcja Katalog nie indeksuje folderów zawierających jednobajtowe znaki Unicode oraz folderów z nazwą krótszą niż osiem znaków. Uwaga: Opcja wyszukiwania również nie uwzględnia indeksu znajdującego się w tych folderach. [1886694]

Citrix

  • Klient okolicy programu nie jest obsługiwany. [2867547]
  • Konfiguracja przesyłania strumieniowego aplikacji dla aplikacji XenApp 5 i 6 nie jest obsługiwana. [2810983]
  • Okno dialogowe Używane pliki nie jest wyświetlane, gdy wybierze się polecenie Pomoc > Napraw instalację programu Acrobat, podczas gdy inny użytkownik przegląda plik PDF w programie Acrobat poprzez aplikację Citrix. Problem ten występuje również w środowisku WTS, w którym użytkownik może nawet odinstalować aplikację, gdy korzysta z niej inny użytkownik. Użytkownicy ze standardowym dostępem nie powinni być w stanie odinstalować aplikacji, gdy jest ona używana. Sposób obejścia problemu: administrator powinien uniemożliwić naprawę standardowym użytkownikom, dodając w rejestrze klucz UNIEMOŻLIW_NAPRAWĘ. [ 2655803, 2650392]

Przeglądarki (Internet Explorer, Firefox, Safari, Chrome)

  • Internet Explorer 7: W recenzji udostępnionej przeglądarka Internet Explorer 7 przestaje odpowiadać; nie wyświetla się też okno dialogowe Publikuj/Usuń komentarze. Dzieje się tak, gdy dodaje się komentarze, a następnie przechodzi do innego adresu URL bez opublikowania komentarzy. Sposób obejścia problemu: opublikuj komentarze i zamknij recenzję udostępnioną przed otworzeniem kolejnego adresu URL.  [2741044]
  • Internet Explorer 9: W zależności od prędkości systemu przeglądarka Internet Explorer 9 wyświetla czasami ostrzeżenie zalecające wyłączenie dodatków do programu Adobe PDF, by przyspieszyć działanie przeglądarki. [2856456]
  • Internet Explorer: Jeśli przeglądarka Internet Explorer jest uruchomiona w trybie chronionym, funkcja Zapisz wyniki wyszukiwania nie działa. Wyświetlane jest okno dialogowe Zapisz jako, jednak program Acrobat nie może otworzyć pliku PDF, jeśli jest on zapisany na pulpicie. [2708961]
  • Internet Explorer: Jeśli przeglądarka Internet Explorer jest uruchomiona w trybie chronionym, ustawienia drukowania użytkownika nie są stosowane – zamiast tego stosowane są domyślne ustawienia producenta lub osoby wdrażającej. Dzieje się tak w przypadku przeglądarek IE7/IE8 z programem Acrobat/Reader 9.x lub przeglądarki IE7 z programem Acrobat/Reader 10.x. Sposób obejścia problemu: wyłącz tryb chroniony przeglądarki Internet Explorer lub zaktualizuj przeglądarkę do wersji IE8. [2874948]
  • Internet Explorer: Po otworzeniu w przeglądarce pliku PDF z zakładkami strony są czarne; kliknij jedną czy dwie zakładki, a następnie kliknij Załaduj ponownie. Problem ten występuje stale w przypadku przeglądarki Safari (wersja 32-bitowa lub 64-bitowa) w systemie Mac OS oraz okazjonalnie w przypadku przeglądarki Internet Explorer w systemie Windows. [2840208]
  • Internet Explorer/Firefox: (system Windows 7/program Reader) Gdy otworzy się plik PDF w przeglądarce Internet Explorer lub Firefox, niektóre funkcje nie działają, jeśli wybrano ustawienie wyświetlania Większy – 150%. (Aby zmienić to ustawienie, wybierz polecenie Panel sterowania > Wygląd i personalizacja > Wyświetlanie > Zmień wielkość tekstu i innych elementów). Na przykład: jeśli nic się nie dzieje po kliknięciu paska narzędzi, przycisku nawigacyjnego lub przycisku na częściowo przezroczystym przestawnym pasku narzędzi na dole strony. Sposób obejścia problemu: wyłącz Tryb chroniony lub zmień ustawienie wyświetlania na „Średni – 125%” lub „Mniejszy – 100% (domyślny)”. [2811420]
  • Firefox: Przeglądarka Firefox przestaje działać w następującym obiegu pracy, gdy zainstalowane są pakiet Microsoft Office i program Acrobat 10.1. 1) Uruchom przeglądarkę Firefox i przeciągnij plik PDF do okna przeglądarki Firefox, by go otworzyć. 2) Kliknij przycisk paska narzędzi Wyświetl program Acrobat na częściowo przezroczystym przestawnym pasku narzędzi na dole strony. 3) Kliknij pasek zadań Komentarz w górnej prawej części pliku PDF. 4) Kliknij przycisk Opcje na panelu Lista komentarzy i wybierz opcję Eksportuj do programu Word. 5) Po wyświetleniu okno dialogowego Zapisz zmiany przed wyeksportowaniem kliknij przycisk Zapisz. Przeglądarka Firefox przestaje odpowiadać. [2847787]
  • Firefox: W przypadku przeglądarki Firefox 4 po zainstalowaniu programu Acrobat w niestandardowej dwubajtowej ścieżce wyświetla się pusta strona. [2832730, 2714530, 2837121] 
  • Google Chrome: Chrom nie stosuje domyślnych ustawień właściciela pliku PDF na poziomie okna lub tabeli. Jeśli otworzy się plik PDF w przeglądarce Chrome bez wybrania właściciela, a w nowym oknie lub karcie otworzy się drugi plik PDF, otworzy się on bez wybrania właściciela. Na przykład: załóżmy, że użytkownik zainstalował w swoim systemie program Acrobat 9, a następnie zainstalował program Reader X, przypisując programowi Reader X właściciela podczas instalacji. Użytkownik otwiera plik PDF w przeglądarce Chrome, a następnie uruchamia program Reader X i zmienia właściciela programu Acrobat 9. Jeśli użytkownik otworzy nowe okno lub kartę przeglądarki Chrome, a następnie otworzy plik PDF, dany plik PDF otworzy się w programie Reader X. Sposób obejścia problemu: ponowne uruchomienie przeglądarki Chrome. [2694988]
  • HTTPS: {NAPRAWIONO w wersji 10.1.3} (Występuje po aktualizacji programu Acrobat/Reader 10.1.2) Plik PDF znajdujący się w zabezpieczonej witrynie nie jest renderowany. Sposób obejścia problemu: odśwież stronę (F5). Artykuł TechNote [3087872]

Firefox

  • Następuje awaria programu Acrobat podczas konwertowania strony internetowej z przeglądarki Firefox 3.5.5. {Problem rozwiązano w przeglądarce Firefox 3.5.6}. [2493712] 
  • Nie można wyświetlić pliku PDF w przeglądarce PDF, jeśli zainstalowano zarówno program Reader 8, jak i program Acrobat X Pro. Problem ten występuje, gdy przeglądarka Firefox została zainstalowana jako ostatnia. Sposób obejścia problemu: napraw program Acrobat X (Pomoc > Napraw instalację programu Acrobat).  [1765498] 

Współpraca – recenzja bazująca na wiadomości e-mail

Okno dialogowe łączenia wyświetlane jest przed oknem dialogowym multimediów programu Flash. Inicjator nie może połączyć komentarzy w oryginalnym pliku PDF. Problem ten może występować w przypadku recenzji bazujących na wiadomości e-mail, jeśli oryginalny plik PDF zawiera treści multimedialne. Oto typowy scenariusz:

  1. Otwórz plik PDF z multimediami, dodaj komentarz w formie notatki Sticky Note i zapisz plik PDF.
  2. Wybierz polecenie Komentarze > Załącz do recenzji bazującej na wiadomości e-mail i wyślij plik PDF pocztą elektroniczną.
  3. Recenzujący otwiera plik PDF, wybiera polecenie Narzędzia > Komentarz i oznaczanie > Wiersz i dodaje wiersz do dokumentu.
  4. Recenzujący klika przycisk Wyślij komentarze, by powrócić do komentarzy.
  5. Inicjator klika dwukrotnie plik PDF załączony do wiadomości e-mail recenzującego.
  6. Po wyświetleniu okna dialogowego dotyczącego połączenia komentarzy klika Tak.

Wyświetlane jest okno dialogowe multimediów; na nim wyświetlany jest komunikat o błędzie dotyczący bieżącego zadania. Kliknięcie przycisku OK powoduje wyświetlenie komunikatu informującego o tym, że nie znaleziono dokumentu recenzji. [1918612]

Współpraca – recenzja udostępniona

  • Kiedy recenzujący recenzję udostępnioną dodaje komentarz i przesyła go, inicjator recenzji nie widzi komentarza we właściwej lokalizacji. Zamiast tego komentarz wyświetlany jest w dolnej lewej części, za plikiem PDF. [2734285] 
  • Pliku nie można przesłać do recenzji udostępnionej więcej niż raz. [1779748] 
  • {NAPRAWIONO w wersji 10.1} Rozpoczęcie recenzji udostępnionej kończy się niepowodzeniem, jeśli plik PDF jest otwierany z lokalizacji sieciowej. Kończy się niepowodzeniem również wtedy, gdy korzystając z Zapisanego profilu plik recenzji tworzy się w tej samej udostępnionej lokalizacji, w której plik znajdował się pierwotnie. Wyświetlany jest komunikat o błędzie: „Lokalizacja repozytorium komentarza nie może być taka sama jak lokalizacja dokumentu. Wybierz inną lokalizację dla repozytorium komentarza”. Sposób obejścia problemu: rozpocznij recenzję udostępnioną, wybierając opcję Serwer wewnętrzny, a następnie wprowadzając wszystkie szczegóły lokalizacji sieciowej. [2737699]
  • Przeglądarka Internet Explorer 7 przestaje odpowiadać; nie wyświetla się też okno dialogowe Publikuj/Usuń komentarze. Dzieje się tak, gdy dodaje się komentarze, a następnie przechodzi do innego adresu URL bez opublikowania komentarzy. Sposób obejścia problemu: opublikuj komentarze i zamknij recenzję udostępnioną przed otworzeniem kolejnego adresu URL. [2741044] 

Współpraca – recenzja bazująca na przeglądarce

  • Pasek komunikatów dokumentu (Document Message Bar, DMB) nie wyświetla się po tym, jak użytkownik przejdzie z trybu offline do trybu online. Odświeżenie przeglądarki nie pomaga. Problem występuje w systemach Windows 2008 Server oraz Windows Server 2003. [2664477]

Funkcja Collaborate Live (program Reader)

  • Funkcja Collaborate Live stale rozłącza się i łączy z programem Reader w Trybie chronionym. Sposób obejścia problemu: wyłącz Tryb chroniony. (Edytuj > Preferencje > panel Ogólne po lewej stronie. Odznacz opcję Włącz tryb chroniony podczas uruchomienia). Następnie po zakończeniu zadania ponownie włącz Tryb chroniony. [2738036, 2635536]

Połącz pliki

  • Nie można łączyć plików, jeśli zainstalowano zarówno program Acrobat, jak i program Reader, a także jeśli plik PDF jest otwarty w programie Reader (lub program Reader jest uruchomiony w tle). Po kliknięciu prawym przyciskiem myszy pliku w obsługiwanym formacie i wybraniu Połącz obsługiwane pliki w programie Acrobat nie otwiera się okno dialogowe Połącz pliki. To samo dzieje się po wybraniu opcji Uruchom i wpisaniu acrobat /n. Sposób obejścia problemu: użyj polecenia Uruchom, by włączyć program Acrobat. Następnie kliknij przycisk Utwórz na pasku narzędzi i wybierz opcję Połącz pliki w pojedynczy plik PDF. [2605772]  
  • Przeciąganie i upuszczanie folderu wiadomości e-mail programu Outlook do okna dialogowego Połącz pliki nie działa, gdy konto e-mail w programie Outlook jest skonfigurowane dla języka japońskiego. Konto e-mail programu Outlook ma zawsze japońskie znaki w ścieżce folderu. Na przykład: Outlook:\\???????%20-%20guitar%20\aaaaa, gdzie ??????? to prawdopodobnie japońskie znaki, zamienia się w nieprawidłowe znaki. Z powodu nieprawidłowych znaków przeciągnięcie folderu wiadomości e-mail programu Outlook do okna dialogowego Połącz pliki nie działa. [2618079] 
  • Funkcja Połącz pliki nie uruchamia się z okna Pierwsze kroki, jeśli korzysta się z pliku pakietu Microsoft Office 2007 w systemie Windows XP (dodatek Service Pack 3). Uruchom program Acrobat X i kliknij Połącz pliki w plik PDF w oknie Pierwsze kroki. Następnie dodaj plik *.docx. Wybierz plik i kliknij przycisk Wybierz strony. Wyświetlany jest błąd: „Program Word nie może uruchomić konwertera: mswrd632.wpc. Po chwili wyświetlane jest okno dialogowe Ostrzeżenie – serwer jest zajęty. Sposób obejścia problemu na komputerze z systemem Windows 32-bitowy: usunąć ten wpis w rejestrze: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools\Text Converters\Import\MSWord6.wpc. [2713003]    

Formularze – rozsyłanie

  • Występuje problem podczas procesu rozsyłania formularzy, jeśli dla opcji Widok chroniony wybrano Wszystkie pliki (Edytuj > Preferencje > Zabezpieczenia (rozszerzone) > Włącz zabezpieczenia rozszerzone). Jeśli wybrano plik, który nie zawiera pól formularza, kreator pyta, czy chcesz automatycznie wykryć pola formularza. Kliknięcie Tak powoduje zatrzymanie procesu; nie są wyświetlane żadne informacje. [2849144]

Tworzenie pliku PDF

  • Drukarka Adobe PDF nie obsługuje funkcji „Włącz zaawansowane opcje drukowania”. Aby drukarka Adobe PDF działała poprawnie, wyłącz funkcję „Włącz zaawansowane opcje drukowania”.[2633953]
  • Niektóre znaki w polu tekstowym są utracone po konwersji pola tekstowego do pliku PDF. Problem ten może występować w systemie Vista 32-bitowym w języku japońskim. Możliwy sposób obejścia problemu: poszerz pole tekstowe przed konwersją. [1625896]
  • Drukarka Adobe PDF nie tworzy pliku PDF/zgodnego pliku z funkcji Uzyskaj dostęp do obiektów. Wyświetlany błąd: „Brak glifów w osadzonej czcionce”. [2431563, 1780417]
  • Nie można wydrukować pliku programu PowerPoint oraz strony internetowej do pliku PDF w systemie Windows XP 64-bitowym. Problem ten występuje tylko w przypadku systemu Windows XP 64-bitowego z dodatkiem SP2. Problem występuje w przeglądarce Internet Explorer 7, przeglądarce Internet Explorer 8, w programie PowerPoint 2003 oraz w programach Excel 2003, Word 2003 i Office 2007. Komunikat: „Polecenie dla drukarki jest nieprawidłowe”. jest wyświetlany, gdy drukuje się plik programu Word 2003 do pliku PDF, jednak można utworzyć plik PDF. Sposób obejścia problemu: zainstaluj najnowsze aktualizacje systemu Windows dla wersji XP SP2 64-bitowej. Następnie możesz wydrukować pliki programów PowerPoint 2003 oraz Word 2003, a także pliki przeglądarki IE 8.0 do programu Adobe PDF. [2619079]
  • System Windows 2003 R2 64-bitowy, wersja serwerowa, program Excel 2003/2007, moduł PDFMaker oraz drukarka Adobe PDF wyświetlają następujący błąd:
    „Nie można wydrukować pliku z powodu błędu w programie Adobe PDF na Ne00”. {Poprawka Microsoft rozwiązuje ten problem}. [2609554]
  • Podczas drukowania Skoroszytu Excel w Drukarce Adobe PDF przy wybraniu do drukowania Całego skoroszytu lub wielu Aktywnych arkuszy występuje problem. Wielokrotnie otrzymujesz monit o podanie nazwy docelowego pliku PDF i zamiast pojedynczego pliku PDF tworzonych jest wiele plików. Sposób obejścia problemu: użyj modułu Excel PDFMaker. [2513126]
  • Po wybraniu więcej niż jednego arkusza w programie Excel, a następnie wybraniu polecenia Plik > Drukuj > Adobe PDF występuje błąd „Polecenie dla drukarki jest nieprawidłowe”. Jeśli wybrano tylko jedną kartę, strona jest drukowana poprawnie. Problem ten występuje w 64-bitowym systemie Windows 2003, na którym korzysta się z pakietu Office 2007. Problem nie występuje w systemach 32-bitowych z taką samą konfiguracją. {Poprawka Microsoft rozwiązuje ten problem}. Problem ten występuje ze względu na usterkę w GDI. [2609751] 
  • Program Excel 2003/2002: Drukarka Adobe PDF tworzy pustą podczas drukowania wybranego wykresu z wybraną jakością wydruku 3600+ punktów na cal.  [2401800]

Portfolio PDF

  • Program Reader wyświetla nieprawidłowe znaki przy podglądzie treści HTML, gdy adres URL przekierowuje do pliku PDF umieszczonego na serwerze sieci Web. [2711118]
  • Po utworzeniu Portfolio PDF w programie Acrobat 9 i otworzeniu go w programie Acrobat X miniatury wszelkich Zabezpieczonych plików PDF są mniejsze niż oczekiwano. [2723975]
  • Czasami podgląd w programie Acrobat lub Reader jest rozmazany. Sposób obejścia problemu: wyłącz Tryb chroniony (program Reader) lub Widok chroniony (program Acrobat). [2835361]

Moduł PDFMaker programu Lotus Notes

  • Jeśli zainstalowano program antywirusowy McAfee Antivirus przed programem Acrobat (zaś dodatek do programu McAfee znajduje się w programie Lotus Notes), pasek narzędzi Acrobat PDFMaker nie zainstaluje się w programie Lotus Notes. Problem ten występuje przy połączeniu wersji programów McAfee i Lotus Notes, gdy instaluje (obsługuje) się program McAfee AntiVirus w programie Lotus Notes. Na przykład: program McAfee VirusScan 8.0i z programem Lotus Notes 6.0.x, program McAfee VirusScan 8.5i ze wszystkimi wersjami programu Lotus Notes (nawet z wersją Lotus Notes 7.0.x). Polecenia w menu programu Acrobat są poprawnie wyświetlane w programie Lotus Notes. Nie instaluje się tylko pasek narzędzi Acrobat PDFMaker. [1374378] 
  • Konwersja pliku programu Lotus Notes to pliku PDF nie działa, jeśli w folderze „...\Acrobat 9.0\PDFMaker\pdfplug_ins\” brakuje pliku PDFLibPI.ppi. [1884332]
  • Wszystkie elementy formularza HTML w wiadomości e-mail, takie jak pole tekstowe, pola wyboru, przyciski opcji oraz menu rozwijane są utracone w tworzonym pliku PDF. [1884359]
  • (Program Lotus Notes 7/8.5) Program Acrobat w Widoku chronionym nie otwiera załączników w formacie PDF, kiedy korzysta się z programu Lotus Notes. [2837673] 

Moduł PDFMaker w pakiecie Office

  • Pakiet Office Starter Edition obejmuje wersje programów Word i Excel o ograniczonych funkcjach. Moduł PDFMaker nie uruchamia tych wersji programu Word lub Excel, zaś opcje konwersji do pliku programu Adobe PDF nie są dostępne. [2767226] 
  • (System Windows Vista z pakietem 64-bitowym Office 2010) Kliknięcie prawym klawiszem myszy dokumentu pakietu Office i wybranie opcji Konwertuj do pliku PDF programu Adobe i prześlij pocztą elektroniczną powoduje utworzenie pliku PDF. Jednakże nowy kompozytor wiadomości nie otwiera się. [2870975]
  • (Systemy Vista i Server 2008 z pakietem Office 2010 64 bit) Po instalacji programu Acrobat 10.1 funkcje modułu PDFMaker są nieaktywne i nie można ich włączyć. Aby naprawić ten błąd, napraw instalację programu Acrobat (Problem > Napraw instalację programu Acrobat). [2838036, 2837792]

Moduł PDFMaker programu Word

  • Moduł PDFMaker wyłącza makro Golder w programie MS Word 2007 po utworzeniu pliku PDF. Jeśli działanie takie jest niepożądane, można to obejść, uniemożliwiając modułowi PDFMaker wyłączenie makra. Wprowadź wartość 0 w poniższym wpisie do rejestru:
    HKEY_CURRENT_USER\Software\Adobe\Acrobat\PDFMaker\10.0\Word\Settings\DisableMacro
    Jednakże wyłączenie tego makra uniemożliwia modułowi PDFMaker wyłączanie wszystkich makr, co może stanowić zagrożenie dla bezpieczeństwa. [2504216, 2324017, 1444894]
  • Prawa oprawa nie jest wyświetlana w pliku PDF (Acrobat > Utwórz PDF w programie Adobe > Preferencje, następnie kliknij Ustawienia zaawansowane). [2657332] 

Moduł PDFMaker programu Outlook

Jeśli program Outlook jest online z włączoną usługą Exchange (WYŁĄCZONY Tryb buforowanego programu Exchange), moduł PDFMaker może przekonwertować tylko 249 wiadomości e-mail podczas jednego zaznaczenia. Wszystkie kolejne wiadomości e-mail są pomijane; wyświetlany jest status: „Nie można otworzyć zabezpieczonej wiadomości”.

  • Możesz otworzyć wiadomości w programie Outlook w tej samej sesji, podczas której nie powiodła się konwersja w module PDFMaker poprzez zaznaczenie.
  • Konwersja folderów działa poprawnie. Moduł PDFMaker pomyślnie konwertuje 10 000 wiadomości e-mail w folderze online na serwerze usługi Exchange.
  • Przetestowano dla wersji Outlook 2007, Outlook 2003 oraz Outlook XP. Takie samo działanie niezależnie od wersji programu Outlook.

    Moduł PDFMaker powinien móc przekonwertować do 1000 wiadomości e-mail poprzez zaznaczenie przy WYŁĄCZONYM Trybie buforowanego programu Exchange. [1662502]

Otwieranie plików PDF (program Reader)

  • Pliku PDF nie można otworzyć z dysku wirtualnego Humyo SmartDrive (Trend Micro SafeSync).
  • Pliku PDF nie można otworzyć z wykorzystaniem żadnej metody otwierania plików.
  • Wyświetlany jest błąd „Odmowa dostępu”.
  • Plik PDF nie otwiera się poprawnie w przeglądarce Internet Explorer 7; wyświetlane jest szare okno przeglądarki. (Plik PDF otwiera się poprawnie w przeglądarkach Mozilla 9 i Firefox 3.6).

Więcej informacji można znaleźć pod adresem forums.adobe.com/pl/thread/801226. Sposób obejścia problemu: wyłącz Tryb chroniony. (Edytuj > Preferencje > panel Ogólne po lewej stronie. Odznacz opcję Włącz tryb chroniony podczas uruchomienia). Następnie po zakończeniu zadania ponownie włącz Tryb chroniony. [2825258]

Pliki WMV (program Reader)

  • (System Windows XP) Pliki WMV nie są odtwarzane w pliku PDF, nawet po wybraniu opcji „Zezwól”. (Opcje te wyświetlane są na żółtym pasku komunikatów dokumentu na górze okna.) Sposób obejścia problemu: wyłącz Tryb chroniony. (Edytuj > Preferencje > panel Ogólne po lewej stronie. Odznacz opcję Włącz tryb chroniony podczas uruchomienia). Następnie po zakończeniu zadania ponownie włącz Tryb chroniony. [2632621] 

Karty inteligentne (program Reader)

Oprogramowanie antywirusowe (program Reader)

Preferencje (program Reader)

  • Kiedy program Reader jest uruchomiony w systemie Windows Server 2003 (dodatek Service Pack 1) w trybie zgodności, podczas otwierania Preferencji (Edytuj > Preferencje) wyświetlany jest następujący błąd. „To okno dialogowe wybiera preferencje; nie można go wyświetlić, gdy wyświetlany jest inny dokument PDF, który również wybiera preferencje. Zamknij tamto okno dialogowe i spróbuj ponownie”. Sposób obejścia problemu: wyłącz Tryb chroniony. (Edytuj > Preferencje > panel Ogólne po lewej stronie. Odznacz opcję Włącz tryb chroniony podczas uruchomienia). Następnie po zakończeniu zadania ponownie włącz Tryb chroniony. [2770053]

Tryb chroniony – program Reader

Wtyczki innych firm

  • Podczas instalowania wtyczek innych firm wyświetlany jest komunikat „Zamknij aplikację: AcroRd32.exe”, nawet jeśli w systemie zainstalowany jest tylko program Acrobat. Wtyczka może rozwiązać ten problem, zapoznając się z wierszem polecenia wykorzystanym do utworzenia procesu programu Reader. [2873298] 

Program Flash Player i pakiet Office 64-bitowy

  • Aby osadzić materiały multimedialne w dokumencie/prezentacji 64-bitowego pakietu Office, konieczne jest zainstalowanie 64-bitowej wersji programu Flash Player dla przeglądarki Internet Explorer. Obecnie 64-bitowy program Adobe Flash Player jest w fazie beta. Możesz pobrać wersję testową programu Flash Player z nazwą kodu „Square” z witryny Adobe Labs pod adresem labs.adobe.com/pl/downloads/flashplayer10_square.html. Uwaga: Program beta nie obsługuje automatycznych aktualizacji. Sprawdź dostępność 64-bitowego programu Adobe Flash Player i zainstaluj go. [2849696] 

Zabezpieczenia rozszerzone

  • W przestrzeni roboczej LiveCycle / LiveCycle ES / ES2 wyświetlany jest błąd HTTP 404. Ten błąd występuje, gdy otwiera się plik PDF z wywołaniem języka definicji usługi internetowej, zaś serwer docelowy nie znajduje się na liście Uprzywilejowanych lokalizacji programu Reader w Preferencjach zabezpieczeń rozszerzonych. Podczas dodawania serwera do listy Uprzywilejowanych lokalizacji poprzez kliknięcie żółtego paska na górze dokumentu programu Reader wyświetlany jest komunikat o błędzie. Sposób obejścia problemu: wróć do listy formularzy przepływu pracy w interfejsie użytkownika i ponownie otworzyć formularz. Formularz otwiera się poprawnie bez żółtego paska, ponieważ serwer jest dodany do listy uprzywilejowanych. [2631101]   
  • Program Reader wyświetla inne ostrzeżenie z włączonymi Zabezpieczeniami rozszerzonymi niż z wyłączonymi Zabezpieczeniami rozszerzonymi, kiedy otwiera się plik wymagający japońskich czcionek. Sposób obejścia problemu: zainstaluj najnowszą wersję pakietu obsługi języka japońskiego. [2713868]

Adobe Digital Editions

  • {NAPRAWIONO w wersji 10.1} Nie możesz uruchomić programu Adobe Digital Editions, korzystając z polecenia Pomoc > Digital Editions w programie Acrobat lub Reader. Sposób obejścia problemu: zainstaluj program Adobe Digital Editions z witryny http://www.adobe.com/pl/products/digitaleditions/?source=acromenu. Następnie uruchom program w systemie operacyjnym.  [2737169]

Własność plików PDF

  • Wybrana domyślna aplikacja PDF dla programu Reader X nie może zidentyfikować programu Acrobat 8 i informuje o tym w zainstalowanych produktach Adobe, które mają zostać wybrane jako domyślna aplikacja. [2687788]
  • Wybrana domyślna aplikacja PDF nie może zmienić własności plików PDX. Obsługuje ona tylko pliki PDF. [2693724]
  • Odinstalowanie programu Reader X narusza własność pliku PDF w aplikacji podglądu programu Adobe PDF, kiedy w systemie zainstalowano zarówno program Acrobat 9, jak i program Reader X. Program Reader X ma własność, zanim zostanie odinstalowany. Również gdy przegląda się właściwości pliku PDF, klikając plik prawym przyciskiem myszy i wybierając Właściwości > Plik PDF, pola są puste. Aby zwrócić własność programowi Acrobat 9, wybierz polecenie Pomoc > Napraw. [2726364] 

Drukarka Adobe PDF

  • Podczas konwersji pliku do formatu PDF z wykorzystaniem drukarki Adobe PDF w oknie dialogowym Drukuj konwersja zostaje przerwana i wyświetlany jest następujący komunikat. „Błąd odczytu pliku Ustawienia programu Adobe PDF w: C\Documents and Settings\All Users\Application Data\Adobe\Adobe PDF\Settings\Standard.joboptions...” Sposób obejścia problemu: upewnij się, że symbol dziesiętny dla opcji regionalnych to kropka. 1) W Panelu sterowania kliknij dwukrotnie Opcje regionalne i Opcje języka. 2) W karcie Opcje regionalne kliknij Dostosuj. 3) W karcie Liczby sprawdź, czy wybrano kropkę, a następnie Kliknij przycisk OK, Zastosuj. [2759743]
  • Drukowanie strony internetowej w drukarce Adobe PDF czasami zawiesza komputer. Sposób obejścia problemu: w każdej obsługiwanej przeglądarce internetowej zastosuj polecenie Konwertuj stronę internetową do pliku PDF. [2823388]  
  • W programie Word 2010 i Acrobat 10.x strony A4 są konwertowane do plików PDF w rozmiarze Letter. Sposoby obejścia problemu można znaleźć w części support.microsoft.com/kb/284867[2838802]

Drukowanie

  • Program Acrobat nie drukuje pliku w formacie broszury podczas drukowania na drukarkach HP 4700 oraz HP 2840 All-In-One. [2390174] 
  • Drukowanie załączników PDF z programu Outlook 2003/2007 nie działa; wyświetlany jest następujący komunikat: „Wystąpił błąd podczas otwierania tego dokumentu. Nie można odnaleźć wybranego pliku”. Ma to miejsce, gdy klika się załącznik prawym przyciskiem myszy, nie otwierając samej wiadomości e-mail i wybiera się opcję Drukuj lub tez polecenie Plik > Drukuj. W oknie dialogowym Drukuj wybrano opcję Drukuj załączone pliki. [2390159]
  • Drukarki Xerox zmniejszają treść strony do 1/10 lub 1/20 oryginalnego rozmiaru i drukują treść w górnej lewej części kartki. Dzieje się tak, gdy w oknie dialogowym Drukuj wybrano obie opcje: Wybierz źródło papieru według rozmiaru strony pliku PDF oraz W razie konieczności wybierz niestandardowy rozmiar papieru. [2392553]
  • {NAPRAWIONO w wersji 10.1.3} (Występuje po aktualizacji programu Reader 10.1.2): program Reader nie drukuje (to znaczy – następuje awaria aplikacji lub nic się nie dzieje).Artykuł TechNote [3088576]
  • {NAPRAWIONO w wersji 10.1.3} (Występuje po aktualizacji programu Reader 10.1.2): program Reader domyślnie włącza drukowanie dwustronne.Artykuł TechNote [3088596]

Inspekcja wstępna

  • {NAPRAWIONO w wersji 10.1.3} (Występuje po aktualizacji programu Acrobat 10.1.2): następuje awaria programu Acrobat podczas zamykania/wychodzenia z programu Acrobat po otworzeniu panelu Inspekcja wstępna. Artykuł TechNote [3089118]

Zapisz/Zapisz jako

  • Podczas zapisywania pliku PDF jako pliku Microsoft Word DOCX przeprowadza się OCR stron, których OCR już przeprowadzono z wykorzystaniem obrazu możliwego do przeszukiwania. Utworzony plik zawiera błędy skanowania. Pierwotny poprawiony tekst powinien zostać zachowany przy zapisywaniu jako DOCX. [2715278]
  • Podczas tworzenia pliku PDF z wybranego obszaru pliku PDF otwartego w przeglądarce internetowej nowy plik PDF nie zostaje zapisany w wybranym folderze. Problem ten występuje tylko w systemie Windows 7 X64, w przypadku pliku PDF otwartego w przeglądarce internetowej. [2715278]
  • Po usunięciu strony i zapisaniu dokumentu usunięta zostaje również jedna z pozostałych stron, wybrana losowo. Sposób obejścia problemu: po usunięciu strony należy skorzystać z opcji Zapisz jako. [2869530]
  • Wybranie polecenia Zapisz jako > Program Microsoft Word > Dokument programu Word nie powoduje utworzenia dokładnego pliku wyjściowego programu Word z hebrajskiego tekstu w plikach PDF. [2838335]
  • Gdy otwiera się plik PDF w przeglądarce internetowej i tworzy plik PDF z wybranego obszaru, nowy plik PDF nie zostaje zapisany w wybranym folderze. Problem ten występuje tylko w systemie Windows 7 X64, w przypadku pliku PDF otwartego w przeglądarce internetowej. [2679903] 

Skanowanie

  • Podczas skanowania monochromatycznych artykułów z gazety w utworzonym pliku PDF pojawiają się czarne plamy. Sposób obejścia problemu: użyj trybu natywnego interfejsu skanera. Wybierz polecenie Plik > Utwórz > Dokument PDF ze skanera > Skanowanie własne. Następnie kliknij przycisk Opcje i w menu Interfejs użytkownika wybierz opcję Pokaż natywny interfejs skanera. [1846078] 
  • Po zeskanowaniu skanerami Hewlett-Packard strona jest przycięta lub też rozmiar strony jest mniejszy lub większy niż podano. [2886627] Zobacz również temat Skanowanie dokumentu z wybranym rozmiarem Letter skutkuje plikiem PDF w rozmiarze Legal | HP | Program Acrobat.

Dzielenie dokumentów

  • Dzielenie pliku PDF według zakładek i wykorzystywanie nazw zakładek jako nazw plików skutkuje błędem „Zły parametr”. [1866994]

Formularze w programie LiveCycle

  • Dane znikają ze strony wzorcowej po dodaniu podformularza do głównej części stron. Na przykład: problem ten występuje, gdy otwiera się formularz w programie LiveCycle i wybiera Podgląd wydruku, a następnie klika przycisk Dodaj. [1862393] 

Zarządzanie prawami do programu LiveCycle

  • Aby zabezpieczyć dokumenty z zarządzaniem prawami do programu LiveCycle ES, zainstaluj certyfikat, korzystając tylko z przeglądarki Internet Explorer. Program Acrobat nie pobiera certyfikatów z żadnej innej przeglądarki. Zapoznaj się również z tematem Uwagi do wydania LiveCycle ES2. [2582622]
  • Program Reader 10.0.1/10.1 oraz program Acrobat 10.1 przestają działać, gdy otworzy się i zamknie chroniony formularz klienta. Sposób obejścia problemu: użyj wcześniejszej wersji programu Reader lub Acrobat. [2841426] 
  • {NAPRAWIONO w wersji 10.1.1} Gdy zabezpieczony dokument nie otwiera się w przeglądarce, nie są wyświetlane odpowiednie komunikaty o błędzie. Zamiast tego wyświetlana jest zwyczajna strona błędu HTML. [2830882]  

Skróty klawiaturowe

Następujące skróty klawiaturowe nie działają w Widoku chronionym programu Acrobat.

  • Plik > Zamknij: Ctrl+W
  • Zakończ: Ctrl+Q
  • Poprzedni widok: Alt+Strzałka w lewo
  • Pasek menu: F9
  • Ukryj/odkryj paski narzędzi: F8 / Alt+F8
  • Rozmieścić sąsiadująco >W poziomie/W pionie: Shift+Ctrl+K / Shift+Ctrl+L
  • Kaskada: Shift+Ctrl+J
  • Linijki (w przeglądarce): Ctrl+R

Sposób obejścia problemu: wyłącz Widok chroniony. (Wybierz polecenie Edycja > Preferencje, a następnie Zabezpieczenia (rozszerzone) z Kategorii po lewej stronie i ustaw opcję Wyłącz dla Widoku chronionego). [2843198] 

 

Znane problemy w systemie Mac OS X

Instalacja

  • Jeśli wolumin rozruchowy uwzględnia wielkość liter, program Acrobat nie zostanie poprawnie zainstalowany. Problem ten nie dotyczy programu Reader. [2594334]
  • Nie można zainstalować programu Acrobat w niestandardowej lokalizacji w systemie Mac OS 10.5 (seria Leopard). Ustawienia niestandardowe są obsługiwane w wersji Mac OS 10.6 i nowszych wersjach. [2704639]
  • {Naprawiono w wersji 9.4.2} Odinstalowanie wersji 9.3.3 powoduje usunięcie skryptu „Save as Adobe PDF.action” oraz aplikacji Save as Adobe PDF.app, wersja 10.0, którą instaluje program Acrobat X. Sposób obejścia problemu: zainstaluj ponownie program Acrobat X. [2689706]
  • {NAPRAWIONO w wersji 9.4.2} Odinstalowanie wersji 9.3.3 powoduje usunięcie wtyczki AdobePDFViewer, wersja 10.0, zainstalowanej przez program Reader X (lub Acrobat X). Sposób obejścia problemu: napraw instalację programu Acrobat X, by rozwiązać problem. [2689626]  
  • {NAPRAWIONO w wersji 9.4.2} Poprawka i naprawienie programu Acrobat zawsze zastępuje działanie „Save As Adobe PDF.action”, nawet jeśli obecna jest późniejsza wersja. Jeśli zainstalowano wersje Acrobat X i Acrobat 9.4, a następnie zainstaluje się poprawkę do wersji Acrobat 9.4.1, spowoduje ona powrót do starszej wersji działania „Save As Adobe PDF.action”. Podobnie samodzielne zlikwidowanie problemów i naprawienie się programu Acrobat powoduje powrót do starszej wersji działania „Save As Adobe PDF.action”. Sposób obejścia problemu: zainstaluj ponownie program Acrobat X. [2688562]
  • Jeśli program Acrobat X lub Reader X jest zainstalowany w systemie, w którym jest już zainstalowany program Acrobat 9 lub Acrobat 8, to program Acrobat X lub Reader X przyjmuje własność wtyczki do przeglądarki Safari. Jeśli odinstalujesz program Acrobat 9 lub Acrobat 8, wtyczka do wyświetlania plików PDF w przeglądarce Safari również zostanie odinstalowana. W rezultacie plik PDF otwiera się poprzez funkcję Apple Preview, nie zaś w programie Acrobat czy Reader, nawet jeśli w systemie zainstalowano program Acrobat X lub Reader X. Sposób obejścia problemu: ponownie zainstaluj (lub uruchom ponownie instalator .pkg) instalację programu Acrobat X, która przywróci wtyczkę do przeglądarki Safari. [2684577] Zobacz również Porada dotycząca zgodności z wtyczką programu Adobe Reader oraz programu Acrobat w przeglądarce Safari 5.1 (cpsid_90885).
  • Jeśli instaluje się program Acrobat X zdalnie z wykorzystaniem SSH, kiedy żaden użytkownik nie jest zalogowany, wyświetlany jest ten błąd: „(ConnectAndCheck) Niezaufanym aplikacjom nie wolno łączyć się z serwerem Windows ani uruchamiać go przed zalogowaniem”. Błąd ten powtarzany jest dwukrotnie dla różnych plików. Jednakże instalacja kończy się właściwie, zaś program Acrobat X uruchamia się, jednak dziennik instalatora wyświetla ostrzeżenia. [2715376]
  • Czasami w okienku Typ instalacji wyświetlany jest przycisk Zmień lokalizację instalacji. Przycisk ten powoduje otworzenie okienka Wybór miejsca docelowego. Jednakże okienko Wybór miejsca docelowego nie zezwala na dostosowywanie. Wyświetlenie komunikatu Zmień lokalizację instalacji jest niekonsekwentne i powiązane z wyświetlaniem okienka Wybór miejsca docelowego. Okienko Wybór miejsca docelowego nie jest wyświetlane podczas każdej instalacji. Wyświetlanie okienka może zależeć od tempa, z jakim użytkownik kilka opcje w interfejsie użytkownika. [2668391]
  • Jeżeli podczas instalacji programu Acrobat X na komputerze Mac zasilanie jest włączone, instalacja programu Acrobat za każdym razem kończy się niepowodzeniem. Aby naprawić problem, wykonaj następujące czynności:
    1. Usuń folder PDApp.
    2. Pobierz program AAM z witryny Adobe.com pod adresem http://www.adobe.com/go/applicationmanager_pl.
    3. Zainstaluj pobraną kompilację programu AAM. 
    4. Spróbuj ponownie zainstalować program Acrobat [2726223]

Aktualizowanie

  • Jeśli w wiersz polecenia wpisze się jednocześnie poprawki do programów Reader 10.1 i Acrobat 10.1, poprawka do programu Acrobat nie instaluje się. Aktualizacja udaje się później. Jest nieudana, gdy obie przebiegają jednocześnie. Przy kolejnym sprawdzaniu aktualizacji przebiega ona poprawnie. [2866121] 

Dezinstalacja

  • Jeśli w czasie instalacji programu Reader instaluje się dodatek plug-in do przeglądarki Safari, później nie można tego dodatku usunąć. Na przykład: nie można zaznaczyć, że aplikacja Podgląd w systemie Mac OS X domyślnie otwiera pliki PDF w przeglądarce. [2685190] Więcej informacji można znaleźć w sekcji Troubleshoot Safari plug-in problems | Acrobat X, Reader X (cpsid_90885).
  • Odinstalowanie CS4 z systemu, na którym zainstalowany jest zarówno program CS4, jak i Acrobat X, powoduje usunięcie niektórych profili kolorów z folderu /Library/Application Support/Adobe/Color/Profiles.

    Usuwane są następujące profile:

    CIERGP.icc

    PAL_SECAM.icc

    SMPTE-C.icc

    WideGamutRGB.icc



    Sposób obejścia problemu: zainstaluj ponownie program Acrobat X lub ponownie uruchom instalatora programu Acrobat X (.pkg), aby zainstalować profile. [2674888]   





Jednoczesna instalacja programów Acrobat X i Acrobat 9

  • Jeśli na tym samym komputerze zainstalowany jest zarówno program Acrobat 9, jak i program Acrobat X, program Acrobat 9 zamienia działanie Zapisz jako PDF w folderze Library/Automator. Powoduje to awarię programu Acrobat X. Zaleca się unikanie jednoczesnej instalacji Acrobat 9 i Acrobat X na tym samym komputerze. [2736944]

Przeglądarka

  • (Mac OS X 10.6.4) W trakcie instalacji programu Reader X dodatek plug-in AdobePDFViewer instaluje się w folderze \Library\InternetPlugins w wersji 10.0, permission root\wheel. Gdy następnie zainstaluje się program Acrobat 9 lub Reader 9, dodatek plug-in AdobePDFViewer dla programu Reader X (10.0) nadal jest zainstalowany. W takim przypadku w programie Acrobat\Reader 9.0 nie da się zmienić preferencji Wyświetlanie dokumentu PDF w przeglądarce tak, by wyłączyć dodatek plug-in do wyświetlania plików PDF lub zmienić wersję z 9 na 10. Problem ten występuje jedynie wówczas, gdy program Reader X instaluje się jako pierwszy. Sposób obejścia problemu: ręcznie usuń dodatek plug-in do programu Reader X, a następnie przy opcji Wyświetlanie dokumentu PDF w przeglądarce wybierz dodatek plug-in do programu w wersji 9.0. (Acrobat/Adobe Reader > Preferencje > Internet) [2751439]
  • Najnowsza zainstalowana wtyczka do programu AdobePDFViewer nie jest stosowana. Na przykład: jeśli zainstaluje się program Reader 10.0.1, a później zainstaluje się program Acrobat X, domyślną aplikacją do wyświetlania plików PDF w przeglądarce powinien być program Acrobat. Zamiast tego domyślną aplikacją jest program Reader. Sposób obejścia problemu: usuń wtyczkę AdobePDFViewer z katalogu /Biblioteka/Wtyczki internetowe. Następnie jeśli zainstaluje się program Acrobat X, wtyczka programu do wyświetlania plików PDF zostanie zainstalowana i powiązana z programem Acrobat X. [2801058, 2800287]

Komentarze i adnotacje

  • Nazwy adnotacji zlokalizowane dla języka japońskiego nie są wyświetlane w całości w wynikach wyszukiwania w pliku PDF. Wyświetlane są tylko trzy ostatnie znaki; nie da się określić, który to typ komentarza. Na przykład: w przypadku języka angielskiego wyświetlana byłaby informacja „ght test” zamiast informacji „Highlight test”. To zachowanie jest zgodne z projektem [2712837]
  • Otworzenie pliku zawierającego wiele adnotacji (na przykład 3000), a następnie wybranie ich wszystkich w okienku Komentarze może spowodować, że program Acrobat lub program Reader przestaną odpowiadać. [1700615]

Współpraca – recenzja bazująca na wiadomości e-mail

Okno dialogowe łączenia wyświetlane jest przed oknem dialogowym multimediów programu Flash, tak więc inicjator nie może połączyć komentarzy w oryginalnym pliku PDF. Problem ten może występować w przypadku recenzji bazujących na wiadomości e-mail, jeśli oryginalny plik PDF zawiera treści multimedialne. Oto typowy scenariusz:

  1. Otwórz plik PDF z multimediami, dodaj komentarz w formie notatki Sticky Note i zapisz plik PDF.
  2. Wybierz polecenie Komentarze > Załącz do recenzji bazującej na wiadomości e-mail i wyślij plik PDF pocztą elektroniczną.
  3. Recenzujący otwiera plik PDF, wybiera polecenie Narzędzia > Komentarz i oznaczanie > Wiersz i dodaje wiersz do dokumentu.
  4. Recenzujący klika przycisk Wyślij komentarze, by powrócić do komentarzy.
  5. Inicjator klika dwukrotnie plik PDF załączony do wiadomości e-mail recenzującego.
  6. Po wyświetleniu okna dialogowego dotyczącego połączenia komentarzy klika Tak.

Wyświetlane jest okno dialogowe multimediów; na nim wyświetlany jest komunikat o błędzie dotyczący bieżącego zadania. Kliknięcie przycisku OK powoduje wyświetlenie komunikatu informującego o tym, że nie znaleziono dokumentu recenzji. [1918612]

Współpraca – system śledzenia recenzji

  • Znaki ASCII i znaki dwubajtowe pisane wielką literą w nazwie pliku nie są poprawnie wyświetlane w Systemie śledzenia. Ten sam problem występuje w oknie dialogowym przesyłania formularza. Problem występuje w systemie Mac OS 10.5.6 (9G21), ale nie w wersji Mac 10.5.5. Pole adresu URL i pole tytułowe w przeglądarce Safari wyświetla te same znaki. Sposób obejścia problemu: zaktualizuj system do wersji Mac OS 10.5.8. [2256138]

Współpraca – recenzja udostępniona

  • Pliku nie można przesłać do recenzji udostępnionej więcej niż raz. [1779748]
  • {NAPRAWIONO w wersji 10.1} Rozpoczęcie recenzji udostępnionej kończy się niepowodzeniem w przypadku pliku otwieranego z lokalizacji sieciowej. Problem ten występuje, gdy korzystając z Zapisanego profilu plik recenzji tworzy się w tej samej udostępnionej lokalizacji, w której plik znajdował się pierwotnie. Może zostać wyświetlony komunikat o błędzie: „Lokalizacja repozytorium komentarza nie może być taka sama jak lokalizacja dokumentu. Wybierz inną lokalizację dla repozytorium komentarza”. Sposób obejścia problemu: rozpocznij recenzję udostępnioną, wybierając opcję „serwer wewnętrzny”, a następnie wprowadzając wszystkie szczegóły lokalizacji sieciowej. [2737699]

Adobe Digital Editions

  • {NAPRAWIONO w wersji 10.1} Nie możesz uruchomić programu Adobe Digital Editions, korzystając z polecenia Pomoc > Digital Editions w programie Acrobat lub Reader. Sposób obejścia problemu: zainstaluj program Adobe Digital Editions z witryny http://www.adobe.com/pl/products/digitaleditions/?source=acromenu. Następnie uruchom program w systemie operacyjnym. [2737169]

Zabezpieczenia rozszerzone

  • Program Reader wyświetla inne ostrzeżenie z włączonymi Zabezpieczeniami rozszerzonymi niż z wyłączonymi Zabezpieczeniami rozszerzonymi, kiedy otwiera się plik wymagający japońskich czcionek. Sposób obejścia problemu: zainstaluj najnowszą wersję pakietu obsługi języka japońskiego. [2713868]

Czcionki

  • (Język japoński) Czcionką domyślną w narzędziu Dodaj lub edytuj pole tekstowe (narzędziu Maszyna do pisania) powinna być Kozuka Mincho Pr6N R (KozMin), tak jak w systemie Windows. Dotyczy to tylko pierwszego wyboru czcionki (po instalacji). Zaleca się zmianę ustawień czcionki na właściwe, które staną się potem domyślnymi ustawieniami czcionki. [2870914] 

LiveCycle

  • Programy Acrobat X i Reader X mogą połączyć się tylko z usługą LiveCycle ES2 SP1 i serwerami o wyższych wersjach. [2514825]
  • {NAPRAWIONO w wersji 10.0.1} Tylko program Reader w przeglądarce w 64-bitowym systemie Mac. Zarządzanie prawami nie działa w plikach PDF na poziomie Ubiquity Level 2 w programie Reader w trybie 64-bitowym w przeglądarce Safari. Sposób obejścia problemu: użyj programu Reader X w trybie 32-bitowym. [2688555] 

Tworzenie pliku PDF

  • Zlokalizowane opcje kompresji w ustawieniach zadania PDF zawsze powracają do opcji Brak (język czeski, polski i węgierski). Sposób obejścia problemu: uruchom aplikację Distiller w języku angielskim, usuwając zlokalizowane pliki .lproj z folderu zasobów w aplikacji Distiller. [2585347]

Portfolio PDF

  • Program Reader wyświetla nieprawidłowe znaki przy podglądzie treści HTML, gdy adres URL przekierowuje do pliku PDF umieszczonego na serwerze sieci Web. [2711118]
  • Po utworzeniu w programie Acrobat 9 Portfolio zawierającego zabezpieczone pliki PDF i otworzeniu go w programie Acrobat X miniatury Zabezpieczonych plików PDF są mniejsze niż oczekiwano. [2723975]

Zapisz jako

  • Podczas zapisywania pliku PDF jako pliku Microsoft Word DOCX przeprowadza się OCR stron, których OCR już przeprowadzono z wykorzystaniem obrazu możliwego do przeszukiwania. Utworzony plik zawiera błędy skanowania. Pierwotny poprawiony tekst powinien być zachowany przy zapisywaniu jako DOCX. [2715278]

Skanowanie

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online