Acrobat 2017 to najnowsza wersja programu Acrobat z licencją wieczystą. Sprawia, że codzienne zadania związane z plikami PDF stają się prostsze, a ponadto oferuje wiele funkcji pozwalających zwiększyć wydajność pracy z plikami PDF na komputerze.

Acrobat DC to najnowsza wersja programu Acrobat dostępna w ramach subskrypcji. Dzięki programowi Acrobat DC zawsze będziesz korzystać z najnowszej wersji oprogramowania Acrobat wyposażonej w najświeższe innowacje i narzędzia przeznaczone do użytku na komputerach oraz urządzeniach mobilnych. Obejmuje on funkcjonalność oprogramowania Acrobat 2017, a jednocześnie eliminuje konieczność zakupu aktualizacji.

Po wykupieniu subskrypcji programu Acrobat DC wzbogaconej o usługi Document Cloud płacisz niskie miesięczne opłaty, zyskując dostęp do wszystkich najnowszych narzędzi PDF na komputerze, w przeglądarce oraz urządzeniu mobilnym, dzięki czemu możesz wykonywać więcej czynności podczas pracy z dokumentami — zarówno w biurze, jak i w podróży.

  • Używaj mobilnej aplikacji Acrobat Reader, aby tworzyć, edytować i podpisywać dokumenty PDF.
  • Twórz pliki PDF z dokumentów programów Microsoft Word, Excel i PowerPoint, obrazów i fotografii z urządzenia mobilnego albo online.
  • Konwertuj pliki PDF na edytowalne dokumenty w formatach Microsoft Word, Excel, PowerPoint lub RTF ze swojego urządzenia mobilnego albo online.
  • Edytuj tekst w dokumentach PDF za pomocą urządzenia iPad.
  • Porządkuj strony w dokumentach PDF za pomocą tabletu lub smartfonu z systemem iOS lub Android.
  • Zmień aparat urządzenia mobilnego w przenośny skaner.
  • Konwertuj pliki programów Adobe Photoshop (PSD), Illustrator (AI) oraz InDesign (INDD) do formatu PDF.
  • Łącz wiele plików w jeden plik PDF.
  • Uzyskuj podpisy od innych osób, śledź odpowiedzi i archiwizuj podpisane dokumenty.
  • Wysyłaj i śledź ważne dokumenty i potwierdzaj ich otrzymanie bez korzystania z usług kurierskich.
  • Bezpiecznie przechowuj i otwieraj pliki w Internecie, korzystając ze 100 GB pamięci.

 

Co nowego w programie Acrobat 2017

Łatwe porównywanie plików

Za pomocą nowego narzędzia Porównaj pliki można teraz szybko i dokładnie wykrywać różnice między dwiema wersjami pliku PDF.

  • Porównaj dwie wersje dokumentu w celu wykrycia zmian tekstu i obrazów.
  • Wyświetl łatwe do przejrzenia podsumowanie wyników, zawierające omówienie różnic między plikami.
  • Przemieszczaj się w łatwy sposób po dokumencie i przejrzyj różnice w widoku stron ułożonych obok siebie lub pojedynczej strony.
  • Filtruj zmiany, aby na bieżąco wyświetlać różnice w tekście, obrazach, adnotacjach, formatowaniu, nagłówkach, stopkach lub tle.
  1. Wybierz polecenie Narzędzia > Porównaj pliki.

    Uwaga: narzędzie wcześniej nazywało się Porównaj dokumenty.

    Wybierz pliki do porównania
  2. Kliknij polecenie Wybierz plik po lewej stronie, aby wybrać starszą wersję pliku, który chcesz porównać. Kliknij polecenie Wybierz plik po prawej stronie, aby wybrać nowszą wersję pliku, który chcesz porównać.

  3. Kliknij Porównaj.

  4. Program Acrobat wyświetla wyniki w nowym dokumencie, który zapewnia łatwe do przejrzenia podsumowanie wszystkich różnic między plikami.

    Wyniki porównania
  5. Kliknij przycisk Przejdź do pierwszej zmiany, aby rozpocząć szczegółowe sprawdzanie wszystkich różnic między plikami.

Aby uzyskać więcej informacji, patrz Porównywanie dwóch wersji pliku PDF.

Interfejs z kartami umożliwiającymi wyświetlanie kilku plików PDF

Otwarcie wielu plików PDF w tej samej sesji powoduje teraz otwarcie plików PDF jako kart w tym samym oknie aplikacji. Możesz przełączać się pomiędzy kartami na górze okna, klikając nazwę pliku na karcie. Gdy liczba otwartych plików PDF jest duża i nie mieszczą się one w widoku dokumentu, w prawej górnej części okna wyświetlane są przyciski Wstecz i Dalej, które umożliwiają przemieszczanie się pomiędzy kartami dokumentów.

Widok kart

Program Acrobat automatycznie zmienia rozmiar kart, gdy dokumenty nie mieszczą się w oknie dialogowym. Lista wszystkich otwartych plików jest teraz wyświetlana na dole menu Okno. Aby przejść do określonego otwartego dokumentu, można kliknąć kartę dokumentu lub wybrać jego nazwę z menu Okno.

Wybierz nazwę pliku w menu Okno

Interfejs z kartami jest domyślnie WŁĄCZONY. Aby wyświetlić każdy plik PDF w innym oknie aplikacji zamiast w nowej karcie, cofnij zaznaczenie pola wyboru Otwórz dokumenty jako nowe zakładki w tym samym oknie (wymagane ponowne uruchomienie) w menu Edycja > Preferencje > Ogólne. Następnie uruchom ponownie program Acrobat.

Wyłączanie interfejsu z kartami

Tworzenie nowych wypunktowanych list

Teraz program Acrobat wyświetla elementy sterujące listami z numeracją i wypunktowaniem w panelu Edytuj format pliku PDF. Możesz teraz tworzyć nowe wypunktowane i numerowane listy, zmieniać istniejący akapit w wypunktowaną lub numerowaną listę, zmieniać listy na zwykły tekst oraz zmieniać listy z jednego rodzaju na inny. Program Acrobat wykrywa teraz także dodatkowe rodzaje wypunktowanych i numerowanych list w dokumencie i wyświetla je na dole menu rozwijanego odpowiedniej listy, oddzielając je cienką szarą linią.

Tworzenie nowych pozycji na liście przy użyciu panelu Format w panelu po prawej stronie

Możesz również użyć klawiatury, aby dodać pozycję listy. Przykładowo możesz dodać „a” i nawias zamykający „)” przed akapitem, a następnie dodać jedną spację. Program Acrobat automatycznie wstawia listę z numeracją rozpoczynająca się od „a)”.

Łatwiejsze skanowanie do pliku PDF

Narzędzie Skaner ma teraz nowy uproszczony interfejs. Nowy interfejs ułatwia szybkie skanowanie papierowych dokumentów do formatu PDF za pomocą ustawień domyślnych i predefiniowanych. Ułatwia to również dostosowanie ustawień skanowania z poziomu tego samego interfejsu za pomocą przycisków opcji i ikony koła zębatego lub obu tych przycisków opcji jednocześnie.

Aby uzyskać dostęp do narzędzia Skaner, wybierz polecenie Narzędzia > Utwórz plik PDF > Skaner.

Nowy interfejs użytkownika aplikacji Skanuj do PDF

Aby uzyskać więcej informacji, patrz Skanowanie dokumentów do formatu PDF.

Używanie cyfrowych identyfikatorów

Nowe narzędzie Certyfikaty jeszcze bardziej ułatwia podpisywanie cyfrowe, certyfikację i weryfikowanie dokumentów przy użyciu identyfikatora cyfrowego.

  • Konfiguruj w łatwy sposób. Wyszukuj istniejące identyfikatory cyfrowe w plikach, kartach inteligentnych lub tokenach USB i z łatwością konfiguruj je do podpisywania.
  • Dostosuj wygląd podpisu. Dodaj do podpisu cenne informacje, takie jak logo, data, lokalizacja lub powód podpisania.
  • Użyj obraz podpisu. Narysuj podpis lub prześlij zeskanowany obraz, aby dodać go do swojej cyfrowej tożsamości.

Nowe obiegi pracy konfiguracji identyfikatora cyfrowego

Możesz korzystać z istniejącego identyfikatora cyfrowego lub utworzyć nowy. W zależności od tego, czy identyfikator cyfrowy jest dostępny na komputerze, zobaczysz jeden z dwóch obiegów pracy opisanych poniżej.

Jeśli żaden identyfikator cyfrowy nie jest dostępny:

  1. Jeśli podczas tworzenia lub klikania pola podpisu nie jest dostępny żaden identyfikator cyfrowy, wyświetlony zostanie następujący monit.

    Skonfiguruj monit identyfikatora cyfrowego
  2. Kliknij opcję Skonfiguruj identyfikator cyfrowy. Zostanie wyświetlone okno dialogowe Skonfiguruj identyfikator cyfrowy do podpisywania.

    Wybierz typ identyfikatora cyfrowego
  3. Wybierz żądany typ identyfikatora cyfrowego, kliknij Kontynuuj, a następnie postępuj zgodnie ze wskazówkami kreatora, aby utworzyć identyfikator.

    Jeśli wybierzesz opcję Utwórz nowy identyfikator cyfrowy, następny zestaw opcji zostanie wyświetlony w oparciu o system operacyjny.

    Wybierz lokalizację do zapisania identyfikatora cyfrowego
    W systemie Windows

    Wybierz lokalizację do zapisania identyfikatora cyfrowego
    W systemie Mac OS wyświetli się nowa opcja Zapisz w pęku kluczy Apple


Jeśli można znaleźć jeden lub więcej identyfikatorów cyfrowych:

  1. Jeśli podczas tworzenia lub klikania pola podpisu dostępny jest co najmniej jeden ważny identyfikator cyfrowy do podpisywania, pojawi się poniższe okno dialogowe wyboru preferowanego identyfikatora cyfrowego.

    Wybierz identyfikator cyfrowy z listy
  2. Wybierz żądany identyfikator i kontynuuj podpisywanie.

Aby uzyskać więcej informacji, patrz Identyfikatory cyfrowe.

Poprawione wyszukiwanie narzędzi

Wykorzystaj udoskonaloną funkcję wyszukiwania narzędzi znajdującą się na prawym panelu, aby szybko odnaleźć narzędzie, którego potrzebujesz do wykonania określonego zadania.

Wyszukiwanie narzędzia lub polecenia w prawym panelu

Wysyłanie udostępnionych recenzji na komputerach Mac i zarządzanie nimi

Możesz teraz inicjować udostępniane recenzje oparte na witrynie SharePoint oraz uczestniczyć w nich na komputerze Mac i szybko wymieniać się informacjami.

Aby uzyskać więcej informacji, zapoznaj się z tematem Hostowanie udostępnianych recenzji w witrynach SharePoint lub Office 365.

Wybór motywu interfejsu użytkownika

Oprócz jasnoszarego motywu program Acrobat i Acrobat Reader ma teraz ciemnoszary motyw, który jest zgodny z linią produktów Creative Cloud, takich jak Photoshop, Illustrator i Premiere Pro. Motyw ten zapewnia wygodę użytkowania pod względem wizualnym, zwłaszcza przy pracy z intensywnymi kolorami i złożonymi projektami. Umożliwia to ponadto sprawniejszą niż dotychczas pracę na kilku aplikacjach.

Domyślnie ustawiony jest motyw jasnoszary. Aby zmienić motyw na ciemnoszary, wybierz polecenie Widok > Wyświetl motyw > Ciemnoszary.

Nowy ciemnoszary motyw

Ulepszone komentowanie

Nowe narzędzia do komentowania oraz intuicyjny interfejs przyjazny urządzeniom dotykowym ułatwią odbiór i wystawianie szybkich oraz przejrzystych opinii.

  • Dostosuj pasek narzędzi komentowania, aby wyświetlić funkcje, których używasz.
  • Z łatwością zmieniaj kolor, czcionkę i rozmiar tekstu komentarzy.
  • Z łatwością przeglądaj komentarze. Możesz porządkować komentarze według strony, autora, daty, rodzaju, obecności symbolu zaznaczenia lub koloru. Filtry również umożliwiają szybkie zarządzanie komentarzami.
  • Odpowiadaj na notatki w formie jednego wątku, który wyświetla wszystkie odpowiedzi na adnotacje w jednej rozmowie.
  • Wyświetlaj klawiaturę programową na urządzeniach dotykowych, dotykając pola tekstowego do wypełnienia.
  • Wykorzystaj skróty klawiaturowe do zadań komentowania, takich jak usuwanie, zastępowanie i dodawanie notatek do tekstu. Po otwarciu narzędzia Skomentuj skróty znaczników tekstu są domyślnie włączone.
  • Użyj nowego zakreślacza do oznaczania zeskanowanych dokumentów bez konieczności używania funkcji OCR.

Łatwe zmienianie koloru, czcionki i rozmiaru tekstu komentarzy

Z łatwością wybierzesz i zmodyfikujesz kolor podświetlenia tekstu — narzędzie Próbnik kolorów jest dostępne na pasku Skomentuj.

Narzędzie Próbnik kolorów na pasku Skomentuj

Narzędzia formatowania tekstu są wyświetlane automatycznie po wybraniu narzędzi maszyny do pisania lub pola tekstowego. Po kliknięciu dowolnego miejsca strony pod paskiem narzędzi Skomentuj pojawi się wyskakujące menu Właściwości tekstu.

Narzędzia formatowania tekstu są wyświetlane automatycznie po wybraniu narzędzi maszyny do pisania lub pola tekstowego

Łatwe przeglądanie komentarzy

Organizacja komentarzy według strony w panelu Skomentuj.

Organizacja komentarzy według strony

Odpowiadanie na notatki w formie konwersacji

Każda adnotacja jest traktowana jak rozmowa, a wszystkie odpowiedzi są grupowane w pojedynczym wątku.

Odpowiedzi w formie pojedynczej konwersacji

Rysowanie przy użyciu technologii DirectInk

Program Acrobat obsługuje teraz nową technologię DirectInk firmy Microsoft. Umożliwia ono używanie palca lub pióra sprzętowego do rysowania i pisania w płynniejszy i dokładniejszy sposób na dokumentach PDF w urządzeniach z systemem Windows 10.

Podgląd plików

Korzystaj z podglądu plików i otwieraj często używane narzędzia bezpośrednio ze strony głównej. Jeśli klikniesz nazwę pliku na liście ostatnio używanych plików, w prawym panelu zostanie wyświetlony panel szczegółów zawierający podgląd miniatury pliku wraz z często używanymi narzędziami. Kliknij, aby otworzyć narzędzie, lub wybierz polecenie Usuń z listy ostatnio używanych, aby usunąć plik z listy ostatnio używanych.

Podgląd plików na stronie głównej

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online