Acrobat_DC_logo_SCREEN_RGB_96px

Najnowsze wydanie programu Acrobat DC jest już dostępne. Aby uzyskać więcej informacji, patrz Podsumowanie nowych funkcji | Najnowsze wydanie programu Acrobat DC.

 


Wydanie programu Acrobat DC z listopada 2017 r.

Numer nowej wersji programu Acrobat i Acrobat Reader

  Dostępne w: Acrobat DC Continuous i Acrobat Reader DC Continuous

Począwszy od wersji z listopada 2017 r., po wdrożeniu poprawki klienci programu Acrobat DC Continuous przejdą z wersji 17.xx na wersję 18.xx. Dla klientów programu Acrobat DC Classic nie nastąpią żadne zmiany.

Ulepszenia podpisu elektronicznego

  Dostępne w: Acrobat DC Continuous i Acrobat 2017

Usługa Wyślij do podpisania została usprawniona pod kątem użytkowników żądających podpisów i ma uproszczoną stronę docelową. Dzięki uproszczonemu interfejsowi można łatwo dodawać pola formularza za pomocą funkcji tworzenia pól formularza w usłudze Adobe Sign.

Aby wyświetlić uproszczony interfejs, otwórz opcję Narzędzia > Wyślij do podpisania.

send-for-signature

Aby uzyskać więcej informacji, zobacz temat Wysyłanie dokumentów PDF do podpisania.

Ulepszenia dostępności

  Dostępne w: Acrobat DC Continuous i Acrobat 2017

Pokazywanie mapowanej roli na znacznikach

Program Acrobat pokazuje teraz automatycznie standardowe znaczniki PDF w drzewie znaczników, a nie oryginalny lub źródłowy znacznik, który ma zmapowaną rolę. Aby powrócić do widoku źródłowych znaczników, można zastosować opcję Zastosuj mapowanie roli na znacznikach dostępną w menu rozwijanym w panelu Znaczniki.

Zastosuj mapowanie roli na znacznikach

Łatwa naprawa tabel

Można teraz w łatwy sposób naprawiać tabele poprzez przypisywanie komórki nagłówka do wielu komórek wiersza lub kolumny. Komórki z danymi bez nagłówków będą automatycznie podświetlane.

  • Masowa edycja właściwości identyfikatora przypisanej komórki nagłówka: teraz można łatwo naprawiać tabele poprzez przypisywanie komórki nagłówka do wielu komórek wiersza lub kolumny jednocześnie.
  • Podświetl komórki bez przypisanego nagłówka: komórki z danymi bez nagłówków będą automatycznie podświetlane po włączeniu narzędzia do edycji tabeli.
    Wybierz menu Znaczniki w panelu nawigacyjnym po lewej stronie, kliknij prawym przyciskiem myszy znacznik tabeli, której strukturę zamierzasz zmienić, a następnie wybierz opcję Edytor tabel. Wszystkie komórki z danymi bez nagłówków będą automatycznie podświetlane w kolorze określonym w opcji Pokaż komórki bez nagłówka (domyślnie jest to kolor różowy).
Brakujący nagłówek

Automatyczne generowanie komórki nagłówka i identyfikatorów

Teraz można łatwo generować identyfikatory komórek dla wszystkich komórek nagłówka. Podczas próby powiązania identyfikatora nagłówka z jakąkolwiek komórką zostanie wyświetlony komunikat z prośbą o wygenerowanie identyfikatorów komórek nagłówka, jeśli istnieją komórki nagłówka, które nie mają przypisanego identyfikatora nagłówka.

Automatycznie generuj komórkę nagłówka i identyfikatory

Opcjonalnie można wybrać komórkę w trybie edytora tabeli i wybrać opcję Automatycznie generuj komórkę nagłówka i identyfikatory z menu kontekstowego prawego przycisku myszy.

Ulepszenia funkcji Eksportuj plik PDF

  Dostępne w: Acrobat DC Continuous i Acrobat 2017

Dla funkcji Eksportuj plik PDF (Narzędzia > Eksportuj plik PDF) zostały wprowadzone następujące ulepszenia:

  • Eksportowanie plików PDF do programu Word: ulepszono tabele i wykrywanie spisów treści.
  • Eksportowanie plików PDF do programu PowerPoint: rozwiązano problemy z odstępami między wyrazami, formatowaniem pól tekstowych w etykietach wykresów oraz wyglądem punktorów.
  • Wydajność i wykorzystanie pamięci zostały ulepszone, aby lepiej radzić sobie z błędami powodowanymi przez niewystarczające zasoby pamięci.

Dodatek Utwórz plik PDF jest zgodny z najnowszymi wersjami przeglądarki Firefox

  Dostępne w: Acrobat DC Continuous, Acrobat DC Classic i Acrobat 2017

Dodatek Utwórz plik PDF dla przeglądarki Firefox został dostosowany do najnowszych wymagań tej przeglądarki. Zaktualizowany dodatek jest podobny w obsłudze i ma podobne funkcje do bieżącego rozszerzenia dla przeglądarki Chrome i obsługuje następujące opcje: Konwertuj stronę internetową do pliku PDF, Dodaj do istniejącego pliku PDF i Otwórz plik PDF w programie Acrobat z przeglądarki Firefox.

Opcje dodatku, kiedy strona HTML jest otwarta w przeglądarce Firefox

firefox-on-webpage-load

Opcje dodatku, kiedy plik PDF jest otwarty w przeglądarce Firefox

firefox-on-pdf-load

Ulepszenia interfejsu użytkownika automatycznej funkcji OCR

  Dostępne w: Acrobat DC Continuous i Acrobat 2017

Przyciski Konwertuj na tekst i Przywróć do postaci obrazu zostały usunięte, a na ich miejsce wprowadzono pojedyncze pole wyboru Rozpoznaj tekst.

Wybierz opcję Narzędzia > Edytuj plik PDF. To pole wyboru jest wyświetlane w panelu po prawej stronie pod sekcją Zeskanowane dokumenty.

Opcja Rozpoznaj tekst

Aby dowiedzieć się więcej, patrz Edycja zeskanowanych plików PDF.

Ulepszenia w zakresie rozwiązywania problemów ze skanowaniem

  Dostępne w: Acrobat DC Continuous i Acrobat 2017

Opcja Dowiedz się więcej została dodana do wszystkich komunikatów o błędach dotyczących skanowania. Kliknięcie tej opcji powoduje przekierowanie na stronę zawierającą rozwiązania problemów.

learnmore

Ulepszenia narzędzia Porównaj pliki

  Dostępne w: Acrobat DC Continuous i Acrobat 2017

Poprzednio opcja porównywania plików nie była zbyt precyzyjna, ponieważ porównanie było przeprowadzane w trybie porównania obrazów dla tych plików. Teraz narzędzie Porównaj pliki wyświetla ostrzeżenie „Wybrany dokument to zeskanowany plik PDF, który nie zawiera tekstu. Program Acrobat porówna tylko obrazy”. Ponadto, jeśli na pliku wejściowym już przeprowadzono rozpoznawanie tekstu, zastosowanie narzędzia Porównaj pliki da lepsze rezultaty.

Zapisywanie plików PDF otwartych z załączników wiadomości e-mail

  Dostępne w: Acrobat DC Continuous i Acrobat 2017

Przycisk Zapisz jest teraz aktywny dla plików PDF otwieranych z załączników wiadomości e-mail, aby umożliwić zapis tych plików w lokalnym folderze.

Kopiowanie treści z listy komentarzy

  Dostępne w: Acrobat DC Continuous i Acrobat 2017

Aby skopiować treść komentarza z listy komentarzy, można teraz użyć skrótu klawiaturowego Shift+C lub wybrać polecenie Kopiuj z menu kontekstowego prawego przycisku myszy.

Ulepszenia inspekcji wstępnej

  Dostępne w: Acrobat DC Continuous i Acrobat 2017

Wyszukiwanie profili, kontroli i korekt w wielu bibliotekach

Teraz można przeszukiwać wszystkie biblioteki jednocześnie, aby znaleźć profile, kontrole lub korekty.

Aby przeszukać wszystkie biblioteki jednocześnie, najpierw kliknij symbol biblioteki przed polem wyszukiwania, a następnie wprowadź wyszukiwany termin w pole wyszukiwania.

Jeśli pole wyszukiwania jest puste, można zobaczyć wszystkie profile w pojedynczym widoku. Można także przeszukiwać pojedynczą bibliotekę. Aby to zrobić, wystarczy cofnąć zaznaczenie symbolu biblioteki. Zostaną wyświetlone tylko profile zlokalizowane w aktualnie wybranej bibliotece.

Przeszukiwanie biblioteki

Zgodność PDF/A z veraPDF

veraPDF to projekt Unii Europejskiej (UE) wdrożony pod przewodnictwem PDF Association. veraPDF to specjalny, oparty na zasobach open-source moduł zatwierdzania formatu plików na potrzeby wszystkich elementów formatu i poziomów zgodności PDF/A. Teraz narzędzia weryfikacyjne programu Acrobat mogą odnaleźć i zgłosić błędy, które nie są zgodne z testami veraPDF.

Obsługa PDF 2.0

  Dostępne w: Acrobat DC Continuous, Acrobat DC Classic i Acrobat 2017

Program Acrobat DC obsługuje teraz:

  • Wyświetlanie plików PDF w wersji 2.0.
  • Zachowywanie wersji 2.0 jako opcji zapisywania obiegu pracy, poza sytuacjami, w których niższa wersja jest wyraźnie wymagana (np. podczas korzystania z ustawień zgodności w opcjach Zapisz jako zoptymalizowany plik PDF lub PDF o mniejszej wielkości).

Obsługa nazwanego użytkownika w Windows Terminal Server

  Dostępne w: Acrobat DC Continuous, Acrobat DC Classic i Acrobat 2017

Administratorzy mogą teraz zabezpieczyć zdalny dostęp do programu Acrobat DC za pomocą obsługi nazwanych użytkowników w Windows Terminal Server (WTS). Mogą przyznawać swoim pracownikom dostęp do funkcji programu Acrobat, zapewniając zgodność i centralne zarządzanie licencjami użytkownika w WTS.

Administratorzy instalują program Acrobat bez podawania klucza licencyjnego na komputerach głównych serwerów bez inicjowania obsługi programu Acrobat. Użytkownicy łączący się z tymi serwerami po raz pierwszy będą proszeni o zalogowanie się za pomocą identyfikatora Adobe ID zawierającego uprawnienie Acrobat DC do korzystania z programu Acrobat. Po zalogowaniu licencja użytkownika będzie podążać za użytkownikiem logującym się do różnych serwerów. W ten sposób dane powiązane z licencją będą zapisywane w folderze „appdata/roaming” użytkownika i będą wymagane w celu synchronizacji podczas logowania użytkownika.

Dane profilu użytkownika, przede wszystkim folder „<user>/appdata/Roaming” i gałąź HKCU, powinny korzystać z roamingu, podążając za użytkownikiem i synchronizując się z instancją serwera podczas logowania użytkownika. Administratorzy muszą zapewnić zapis i aktualizację danych w folderze „appdata/roaming” lub zapis gałęzi HKCU dla użytkownika, kiedy następuje wylogowanie użytkownika lub wygaśnięcie sesji; i te same zapisane dane muszą być zsynchronizowane podczas kolejnego logowania tego użytkownika.

Administratorzy mogą korzystać z dostępnych technik przekierowywania profili, np. przekierowywania folderu lub innych narzędzi zarządzania profilami.

Etapy wdrażania programu Acrobat:

  1. Zaloguj się do centralnego serwera (obraz główny) jako administrator.
  2. Użyj poniższego wiersza poleceń i zainstaluj program Acrobat po ewentualnym dostosowaniu jego opcji za pomocą kreatora.
    Setup.exe  /sALL /msi ROAMIDENTITY=1 ROAMLICENSING=1
  3. Wybierz dowolną metodę replikacji do innych serwerów.
  • Tworzenie obrazu systemu operacyjnego w celu replikacji obrazu na dostępnych maszynach wirtualnych / fizycznych komputerach.
  • Pojedynczo zainstaluj program Acrobat na dostępnych serwerach, wykonując krok 1 i 2.

Uwaga: funkcja ta jest obsługiwana tylko przez ważne uprawnienie Acrobat; nie jest obsługiwana w wersjach próbnych. Logowanie za pomocą identyfikatorów bez subskrypcji może powodować wystąpienie błędu.

Wydanie programu Acrobat DC z sierpnia 2017 r.

Skalowanie dla wielu monitorów

  Dostępne w: Acrobat DC Continuous, Acrobat 2017, Acrobat Reader DC Continuous oraz Acrobat Reader 2017

Programy Acrobat i Reader zapewniają obecnie lepszą obsługę wielu monitorów. W przypadku przenoszenia programu Acrobat lub Reader między ekranami — na przykład z wyświetlacza laptopa na monitor komputera stacjonarnego — obraz jest automatycznie skalowany w celu dostosowania do rozmiaru i rozdzielczości tego ekranu.

Ulepszone narzędzia dostępności

  Dostępne w: Acrobat DC Continuous

Program Acrobat podczas zapisywania pliku PDF zachowuje widok drzewa znaczników i schemat nawigacji. Potrafi nawet automatycznie dostosować się, kiedy dodajesz, przenosisz lub usuwasz strony, co pozwala zaoszczędzić czas.

Ponadto możesz teraz uzyskać dostęp do Edytora tabel bezpośrednio z drzewa znaczników:

  • Wybierz menu Znaczniki w panelu nawigacyjnym po lewej stronie, kliknij prawym przyciskiem myszy znacznik tabeli, której strukturę zamierzasz zmienić, a następnie wybierz opcję Edytor tabel.
  • Korzystając z narzędzia Korygowanie kolejności odczytu, kliknij w dowolnym miejscu wewnątrz tabeli, aby aktywować opcję Edytor tabel.

Poprawione znakowanie dodawanych, usuwanych, przenoszonych i zastępowanych stron

  Dostępne w: Acrobat DC Continuous, Acrobat DC Classic i Acrobat 2017

Podczas wykonywania czynności dotyczących stron drzewo znaczników jest teraz odpowiednio aktualizowane.

  • Dodawanie stron: podczas dodawania stron ich znaczniki były dotąd umieszczane na końcu drzewa znaczników, niezależnie od faktycznej lokalizacji dodanej strony. Zostało to poprawione — znaczniki są umieszczane w odpowiednim miejscu.
  • Przenoszenie stron: podczas zmiany układu stron za pomocą narzędzia Organizuj strony oraz panelu Strony przenoszona była wyłącznie ich zawartość, natomiast znaczniki pozostawały na swoim miejscu. Teraz znaczniki są przenoszone do odpowiednich lokalizacji razem z zawartością stron.
  • Zastępowanie stron: znaczniki zastępowanych stron były usuwane z dokumentu podczas zastępowania, lecz znaczniki nowych stron nie były dodawane. Problem ten został rozwiązany.

Dodatkowe ułatwienia dla użytkowników

  Dostępne w: Acrobat DC Continuous i Acrobat 2017

Na podstawie problemów oraz pytań zgłaszanych przez klientów wprowadziliśmy następujące ułatwienia:

Ostatnio używana lokalizacja staje się domyślną lokalizacją zapisu

Lokalizacja otwartego dokumentu (pod warunkiem, że nie jest to folder tymczasowy) staje się domyślną lokalizacją zapisu w oknie dialogowym Zapisz jako.

Obsługa narzędzia Usuń ukryte informacje w programie Acrobat Standard

Narzędzie Usuń ukryte informacje jest teraz dostępne w programie Acrobat Standard. Aby uzyskać dostęp do tego narzędzia, wybierz Narzędzia > Chroń > Usuń ukryte informacje.

Nowa opcja wyświetlania miarek

Dodana została nowa opcja — Pokaż miarki przy otwieraniu dokumentów. Umożliwia ona włączenie lub wyłączenie miarek w programach Acrobat i Reader. Po włączeniu tej opcji miarki są wyświetlane dla każdego otwieranego dokumentu PDF. Domyślnie opcja ta jest wyłączona.

Aby wyświetlić miarki:

  • Wybierz kolejno Edycja > Preferencje > Jednostki i linie pomocnicze, a następnie zaznacz pole wyboru Pokaż miarki przy otwieraniu dokumentów w obszarze Miarki. Kliknij przycisk OK.
Pokaż miarki przy otwieraniu dokumentów

Ustawianie domyślnej czcionki dla funkcji Dodaj pole tekstowe i Dymek tekstowy

  Dostępne w: Acrobat DC Continuous

Domyślną rodziną czcionek dla nowych tekstów wprowadzanych w ramach funkcji Dodaj pole tekstowe lub Dymek tekstowy jest Helvetica. Teraz możesz zmienić domyślną rodzinę czcionek dla tych funkcji, korzystając z menu Właściwości tekstu. Wprowadzone zmiany zostaną zapisane i od tego momentu we wszystkich dodawanych tekstach będzie stosowana nowa domyślna rodzina czcionek.

  1. Otwórz dokument PDF w programie Acrobat DC.

  2. Wybierz kolejno Narzędzia > Skomentuj lub polecenie Skomentuj z panelu po prawej stronie.

  3. Wybierz opcję Dodaj pole tekstowe lub Dymek tekstowy z paska narzędzi Skomentuj, a następnie kliknij miejsce w dokumencie PDF, w którym chcesz wprowadzić tekst.

  4. Zostanie wyświetlone menu Właściwości tekstu. Wybierz czcionkę oraz jej rozmiar i kolor.

    Menu Właściwości tekstu

    Jeśli nie widzisz menu Właściwości tekstu, dwukrotnie kliknij pole Dodaj pole tekstowe lub Dymek tekstowy.

Anulowanie pobrania do edycji podczas zamykania dokumentu SharePoint lub aplikacji

  Dostępne w: Acrobat DC Continuous

Teraz w przypadku otwarcia dokumentu SharePoint w programie Acrobat za pomocą opcji Pobierz do edycji i otwórz i późniejszego zamknięcia dokumentu lub programu Acrobat bez wprowadzania zmian dokument pozostaje pobrany do edycji w usłudze SharePoint.

Teraz podczas zamykania dokumentu lub programu Acrobat wyświetlony zostanie monit o anulowanie pobrania do edycji (widoczny poniżej).

Monit o anulowanie pobrania do edycji

Dostęp do plików Adobe Scan ze strony głównej

  Dostępne w: Acrobat DC Continuous

Obecnie możesz przeglądać pliki zeskanowane za pomocą aplikacji mobilnej Adobe Scan, wykorzystując listy plików znajdujące się na stronie głównej programu Acrobat lub Reader.

Pliki z aplikacji mobilnej Adobe Scan w widoku strony głównej

Uwaga:

Jeśli nie jesteś zalogowany(a), zaloguj się za pomocą swojego identyfikatora Adobe ID, aby przeglądać skany. Jeżeli nie korzystasz z aplikacji, możesz wprowadzić numer telefonu, a my wyślemy link do pobrania aplikacji na Twoje urządzenie.

Obsługa podpisów w formacie RSA-PSS

  Dostępne w: Acrobat DC Continuous

W najnowszej wersji programu Acrobat DC wprowadzono obsługę podpisywania RSA-PSS. RSA-PSS to nowy format podpisów oparty na kryptosystemie RSA, który zapewnia większe bezpieczeństwo. Aby uzyskać więcej informacji, zobacz temat Nowy standard podpisów RSA. Obsługa obejmuje obecnie:

  • Programy Acrobat DC i Acrobat Reader DC
  • Sprawdzanie poprawności podpisu (Windows i Mac)
  • Tworzenie podpisów za pomocą plików cyfrowego identyfikatora na komputerach Windows i Mac (PFX/P12)
  • Tworzenie podpisów za pomocą cyfrowych identyfikatorów zaimportowanych do magazynu certyfikatów systemu Windows i urządzeń, takich jak inteligentne karty obsługujące interfejs Cryptography API: Next Generation (CNG). CNG zastępuje starszy interfejs CryptoAPI. Poza zwiększeniem bezpieczeństwa interfejs CNG jest rozszerzalny i zapewnia kryptografię niezależną od używanej platformy. Szczegółowe informacje i lista funkcji są dostępne w temacie Funkcje CNG.

Uwaga:

Tworzenie podpisów za pomocą urządzeń wykorzystujących stary interfejs Crypto API systemu Windows oraz Apple Keychain nie jest jeszcze obsługiwane.

Obecnie funkcja ta jest obsługiwana przez rejestr i nie ma interfejsu użytkownika. Aby uzyskać dodatkowe informacje, kliknij poniższe łącze — Jak włączyć obsługę podpisywania RSA-PSS.

Użyj rejestru Windows lub wpisówplistsystemu Mac, jak pokazano to poniżej, aby włączyć obsługę podpisywania RSA-PSS w programach Acrobat DC i Acrobat Reader DC.

Windows:

1.) bEnableRSAPSSSigning

Dane boolean: DWORD value > REG_DWORD
Domyślnie 0
Wersja DC April 2017 (Continuous)
Ścieżka HKCU Security\cPubSec\cRSAPSSSigning\
Ścieżka HKLM Brak możliwości zablokowania
Podsumowanie Określa, czy podpis powinien być utworzony z użyciem algorytmu RSA-PSS.
Szczegóły

Możliwe wartości obejmują:

  • 0: nie podpisuj za pomocą algorytmu RSA-PSS.
  • 1: użyj algorytmu RSA-PSS.

2.) aRSAPSSHashAlgorithm

Dane atom: String value > REG_SZ
Domyślnie null
Wersja DC April 2017 (Continuous)
Ścieżka HKCU Security\cPubSec\cRSAPSSSigning\
Ścieżka HKLM Brak możliwości zablokowania
Podsumowanie Określa algorytm skrótu używany do podpisywania RSA-PSS.
Szczegóły

Jeżeli włączone jest ustawienie bEnableRSAPSSSigning, to opcja ta określa algorytm skrótu. Jeżeli nie ma tej opcji lub jej wartość wynosi null, wówczas wartość określona przez aSignHash zostaje zastosowana. Jeśli aSignHash nie jest określony, wówczas użyty zostaje algorytm SHA256. Możliwe wartości obejmują:

  • SHA1
  • SHA224
  • SHA256
  • SHA384
  • SHA512

3.) iRSAPSSSaltLength

Dane integer: DWORD value > REG_DWORD
Domyślnie 32
Wersja DC April 2017 (Continuous)
Ścieżka HKCU Security\cPubSec\cRSAPSSSigning\
Ścieżka HKLM Brak możliwości zablokowania
Podsumowanie Określa długość soli użytej przez algorytm RSA-PSS.
Szczegóły

Uwaga: zwróć uwagę na podstawę podczas ustawiania długości soli — domyślna podstawa ma format szesnastkowy. Możesz zmienić podstawę na dziesiątkową lub wprowadzić jej wartość szesnastkową. Na przykład, jeśli dziesiątkowa wartość długości soli wynosi 32, to jej wartość szesnastkowa wynosi 20.

Mac:

Włączanie obsługi podpisów RSA-PSS na urządzeniu Mac

Wydanie programu Acrobat DC z kwietnia 2017 r.

Numer nowej wersji programu Acrobat i Acrobat Reader

  Dostępne w: Acrobat DC Continuous i Acrobat Reader DC Continuous

Począwszy od wersji z kwietnia 2017 r., po wdrożeniu poprawki klienci programu Continuous przejdą z wersji 15.xx na wersję 17.xx. Dla klientów programu Classic nie nastąpią żadne zmiany.

Aby uzyskać więcej informacji, zobacz post na blogu Nowa wersja programu Acrobat (oraz Reader).

 

Tworzenie różnorodnych plików PDF z formatów pakietu Microsoft Office w systemie Mac

  Dostępne w: Acrobat DC Continuous

Możesz teraz konwertować dokumenty pakietu Microsoft Office do wysokiej jakości znakowanych plików PDF w systemie Mac OS. Poza metodą konwersji lokalnej program Acrobat DC używa teraz usługi w chmurze Adobe Create PDF do konwersji dokumentów do formatu PDF.

Utworzone pliki PDF charakteryzują się wysoką jakością i są doskonałe pod względem wizualnym. Są dobrze oznakowane w zapewnienia dostępności. Obejmują także rozpoznawanie łączy, tak więc hiperłącza, wewnętrzne odnośniki dokumentu i spisy treści są tworzone jako aktywne łącza.

Uwaga:

Usługa działa tylko wtedy, gdy jesteś w trybie online.

Jak działa usługa w programie Microsoft Office?

  1. W programie Microsoft Word 2016 kliknij przycisk Utwórz plik PDF na wstążce programu Acrobat.

    Utwórz plik PDF w programie Microsoft Word
  2. W oknie dialogowym Acrobat Create PDF wybierz pole wyboru Zapamiętaj mój wybór,a następniekliknij przycisk Tak. Dokument zostaje skonwertowany za pomocą usługi do formatu PDF, a następnie plik PDF zostaje pobrany i otworzony w programie Acrobat DC.

    Uwaga:

    Jeśli klikniesz przycisk Nie, do przekonwertowania dokumentu PDF zostanie użyta lokalna aplikacja pakietu Office.

  3. Zapisz dokument PDF.

Zerowanie preferencji krok po kroku

Jeśli nie chcesz korzystać z usługi w chmurze do tworzenia plików PDF, możesz zmienić swoje preferencje.

  • Kliknij Preferencje na wstążce programu Acrobat, zaznacz pole wyboru Monit o użycie usługi w chmurze Adobe Create PDF w chmurze w oknie dialogowym Ustawienia usługi Acrobat Create PDF, a następnie kliknij OK.
Wyzeruj preferencje

Jak działa usługa w programie Acrobat DC?

Program Acrobat DC obsługuje następujące obiegi tworzenia plików PDF za pomocą usługi w chmurze:

  • Tworzenie z poziomu menu Plik – Plik > Utwórz > PDF z pliku.
  • Tworzenie za pomocą narzędzia Utwórz plik PDF – Narzędzia > Utwórz plik PDF > Pojedynczy plik.
  • Przeciągnij i upuść.

Korzystając z tej usługi, program Acrobat DC może konwertować tylko jeden dokument PDF na raz.

  1. W programie Acrobat DC wybierz polecenie Plik > Utwórz > PDF z pliku.

  2. Wybierz dokument pakietu Office, który chcesz przekonwertować do pliku PDF, a następnie kliknij opcję Otwórz.

    Tworzenie pliku PDF za pomocą internetowej usługi Acrobat
  3. Pole wyboru Użyj usługi Adobe Create PDF w chmurze jest domyślnie zaznaczone. Dokument zostaje skonwertowany za pomocą usługi do formatu PDF, a następnie plik PDF zostaje pobrany i otworzony w programie Acrobat DC.

  4. Zapisz dokument PDF.

     

Łatwe kopiowanie podświetlonego tekstu

  Dostępne w: Acrobat DC Continuous

Kopiowanie podświetlonego tekstu jest teraz łatwiejsze dzięki menu wyświetlanemu po kliknięciu prawym przyciskiem.

  1. Kliknij podświetlony tekst prawym przyciskiem myszy, a następnie wybierz polecenie Włączanie zaznaczania tekstu.

    Włącz zaznaczanie tekstu dla podświetlonych obszarów
  2. Zaznacz tekst z podświetlonego obszaru, kliknij prawym przyciskiem, a następnie wybierz polecenie Kopiuj

    Kopiuj tekst

Cyfrowe podpisywanie plików PDF dzięki DirectInk

  Dostępne w: Acrobat DC Continuous

Nowe wsparcie dla DirectInk w Panelu podpisów w aplikacji Certyfikaty zapewnia intuicyjną obsługę i większą kontrolę nad wyglądem podpisu podczas podpisywania dokumentów na urządzeniach z systemem Windows 10.

Narysuj podpis

Uruchamianie OCR w dokumentach skanowanych z aktywnym tekstem

  Dostępne w: Acrobat DC Continuous

Program Acrobat obsługuje teraz funkcję OCR w skanowanym pliku PDF zawierającym obrazy z aktywnym tekstem. W poprzednich wersjach programu, otwierając podobny plik PDF, można było zobaczyć następujący komunikat o błędzie: „Ta strona zawiera tekst renderowalny”.

  1. Otwórz zeskanowany plik PDF w programie Acrobat DC.

  2. Wybierz polecenie Narzędzia > Ulepsz skan > Rozpoznawalny tekst > W tym pliku.

  3. Na pasku narzędzi kliknij Ustawienia. Wyświetlone zostanie okno dialogowe Rozpoznaj tekst.

  4. W rozwijanym menu Dokument wyjściowy wybierz Obraz z możliwością wyszukiwania lub Obraz z możliwością wyszukiwania (dokładny) i kliknij OK.

  5. Kliknij Rozpoznaj tekst na pasku narzędzi.

     

Ulepszenia dostępności

  Dostępna w: Acrobat DC Continuous i Classic

Rozszerzony widok znaczników w panelu znaczników

Teraz program Acrobat domyślnie rozwija drzewo znaczników na poziomie kontenerów, przy otwieraniu panelu znaczników. Nie powoduje to przesunięcia poprzedniego widoku, lecz działa jako pierwszy domyślny widok. Rozszerzony widok umożliwia łatwą recenzję i naprawę struktury dokumentu.

Usuwanie wszystkich pustych znaczników za pomocą jednego kliknięcia

Teraz możesz usunąć wszystkie puste znaczniki za pomocą jednego kliknięcia. Nowa opcja Usuń puste znaczniki w menu Znaczniki umożliwia usunięcie wszystkich pustych znaczników z poddrzewa wybranego znacznika. (Opcja ta nie usuwa prawidłowych znaczników, takich jak TD czy TH, ani łącza – OBJR).

  1. Otwórz plik PDF zawierający znaczniki w programie Acrobat DC.

  2. Wybierz menu Znaczniki w Panelu nawigacyjnym z lewej strony, a następnie rozwiń znaczniki.

  3. Kliknij prawym przyciskiem myszy znacznik, dla którego chcesz usunąć wszystkie puste znaczniki w poddrzewie, i kliknij Usuń puste znaczniki.

     

Ulepszenia inspekcji wstępnej

  Dostępne w: Acrobat DC Continuous

  • Biblioteki inspekcji wstępnej: w panelu Biblioteki uporządkowano teraz menu Profile inspekcji wstępnej, Korekty oraz Kontrole.
    Aby uzyskać więcej informacji, zapoznaj się z sekcją Biblioteki inspekcji wstępnej (PDF | 711 KB).
  • Zmienne inspekcji wstępnej: zmienne umożliwiają dynamiczne dopasowanie menu Profile, Kontrole oraz Korekty podczas ich stosowania. Zmiennych można używać podczas edytowania menu Profile, Kontrole i Korekty, ilekroć pojawi się pomarańczowy trójkąt. Przy użyciu zmiennych można także wyszukać istniejące obiekty.
  • Inspekcja wstępna obsługuje nową Grupę roboczą Ghent PDF 2015: nowe specyfikacje GWG oparte są na pliku PDF/X-4 i obsługują zarówno oryginalne dane o przezroczystości, jak i niezależne od multimediów obiegi pracy RGB.
  • Walidacja standardów PDF/UA w inspekcji wstępnej: teraz inspekcja wstępna umożliwia zarówno naprawę problemów związanych z popularnymi standardami dostępności, jak i walidację międzynarodowych standardów Powszechnej dostępności (ang. Universal Accessibility) PDF/UA.

Wdrażanie programu Acrobat Reader z wewnętrznego serwera aktualizacji

  Dostępne w: Acrobat Reader DC Continuous i Classic

Administratorzy systemów informatycznych mogą teraz zarządzać programem Acrobat Reader i wdrażać go na własnym wewnętrznym serwerze aktualizacji dzięki narzędziu Adobe Update Server Setup Tool (AUSST). Narzędzie to umożliwia kierownikom działów informatycznych w firmach wdrażanie produktów i aktualizacji we własnym tempie, dostosowując moment wprowadzenia aktualizacji dla swoich pracowników. Obsługa aktualizacji systemów Windows i Mac.

Więcej informacji zawiera artykuł Używanie narzędzia Adobe Update Server Setup Tool.

 

Wdrażanie programów Acrobat i Reader za pomocą Zdalnego menedżera aktualizacji

  Dostępne w: Acrobat DC Continuous i Classic, Acrobat Reader DC Continuous i Classic

Dzięki Zdalnemu menedżerowi aktualizacji administratorzy systemów informatycznych mogą teraz wdrażać najnowsze aktualizacje programów Acrobat Pro, Standard, i Reader na komputerach klienckich bez konieczności ręcznego ich wprowadzania. Ze Zdalnego menedżera aktualizacji można korzystać wraz z serwerem aktualizacji Adobe, a teraz także z wewnętrznym serwerem aktualizacji Adobe, przy użyciu narzędzia Adobe Update Server Setup Tool (AUSST).

Więcej informacji zawiera artykuł Używanie Zdalnego menedżera aktualizacji.

 

Wydanie programu Acrobat DC ze stycznia 2017 r.

Rysowanie podpisu w celu utworzenia identyfikatora cyfrowego

  Dostępne w: Acrobat DC Continuous

Oprócz korzystania z obrazu i tekstu, można teraz również narysować podpis, aby dodać go do swojej cyfrowej tożsamości i używać do podpisywania dokumentów. Podpisy można rysować palcami lub za pomocą pióra sprzętowego.

Wygląd podpisu
Narysuj podpis

Automatyczna konfiguracja udostępnionych recenzji opartych na witrynie SharePoint

  Dostępne w: Acrobat DC Continuous

W przypadku recenzji udostępnionej opartej na witrynie SharePoint, program Acrobat automatycznie tworzy teraz nową bibliotekę dokumentów w podwitrynie serwera SharePoint w celu rozpoczęcia recenzji udostępnionej. Można również wybrać podwitrynę i odpowiednią bibliotekę dokumentów do hostowania recenzji udostępnionej.

  1. Otwórz plik PDF, który chcesz wysłać do recenzji udostępnionej.

  2. Wybierz Narzędzia > Wyślij do udostępnionego komentowania, a następnie kliknij przycisk Wyślij do udostępnionego komentowania na pasku narzędziowym.

  3. Wybierz polecenie Automatycznie zbieraj komentarze na moim własnym serwerze wewnętrznym z menu rozwijanego, a następnie kliknij Dalej.

  4. Wybierz podwitrynę SharePoint, a następnie podaj adres URL podwitryny na serwerze SharePoint. Kliknij przycisk Dalej.

    Hostowanie pliku recenzji w podwitrynie SharePoint

    Program Acrobat automatycznie tworzy i konfiguruje nową bibliotekę dokumentów (pod nazwą AcrobatsharedReviews) w podwitrynie w celu rozpoczęcia recenzji udostępnionej.

  5. Postępuj zgodnie z instrukcjami wyświetlanymi na ekranie, aby wybrać odpowiednie opcje w celu ukończenia pozostałych kroków.

    Uwaga:

    Upewnij się, że recenzenci mają odpowiednie uprawnienia w podwitrynie SharePoint do dodawania i publikowania komentarzy.

Aby uzyskać więcej informacji, zapoznaj się z tematem Hostowanie udostępnianych recenzji w witrynach SharePoint lub Office 365.

Obsługa pól daty i obrazu w formularzach programu Acrobat

  Dostępne w: Acrobat DC Continuous

Można teraz dodawać pola obrazu i daty podczas przygotowywania formularza w programie Acrobat DC za pomocą narzędzia Przygotuj formularz. Podczas wypełniania formularza odpowiednie pola stają się aktywne — użytkownik może kliknąć pole i wybrać obraz lub datę.

Narzędzia Data i Obraz dla formularzy

Korzystanie z pola obrazu

Podczas przygotowywania formularza w programie Acrobat DC kliknij ikonę Pole obrazu na pasku narzędziowym, a następnie kliknij obszar dokumentu, w którym chcesz umieścić pole.

Korzystanie z pola obrazu w formularzu

Można zmienić nazwę pola lub określić wartości jego właściwości, podobnie jak w przypadku każdego innego pola. Aby otworzyć okno dialogowe Właściwości, kliknij łącze Wszystkie właściwości lub dwukrotnie kliknij pole.

  1. W polu zostanie wyświetlona ikona obrazu. Kliknij ikonę obrazu.

    Podczas wypełniania formularza wyświetlana jest ikona obrazu
  2. Odszukaj i wybierz obraz.

    Odszukaj i wybierz obraz

    Uwaga:

    Podczas przeglądania wybierz odpowiedni typ pliku z rozwijanego menu wyboru typu pliku, znajdującego się tuż nad przyciskiem Otwórz w oknie dialogowym Otwórz. Poza plikami PDF, obsługiwane są następujące typy plików obrazu: JPG, GIF, PNG i TIF.

    Nowa funkcja wypełniania formularza dla pól obrazu dostępna jest także w programie Acrobat Reader Continuous.

  3. Kliknij przycisk OK. Obraz zostaje umieszczony w polu.

    Wybrany obraz zostaje umieszczony w polu

Korzystanie z pola daty

Podczas przygotowywania formularza w programie Acrobat DC kliknij ikonę Pole daty na pasku narzędziowym, a następnie kliknij obszar dokumentu, w którym chcesz umieścić pole.

Korzystanie z pola Data w formularzu

Można zmienić nazwę pola lub określić wartości jego właściwości, podobnie jak w przypadku każdego innego pola. Aby otworzyć okno dialogowe Właściwości, kliknij łącze Wszystkie właściwości lub dwukrotnie kliknij pole.

  1. Po kliknięciu pola zobaczysz ikonę strzałki z prawej strony pola.

    Po kliknięciu pola wyświetlana jest ikona strzałki

    Uwaga:

    Nowa funkcja wypełniania formularza dla pól daty jest dostępna w programach Acrobat i Reader w wersjach Continuous i Classic.

  2. Kliknij ikonę strzałki, a następnie wybierz odpowiednią datę za pomocą funkcji Wybór daty. Możesz także wpisać datę za pomocą klawiatury.

    Wybór daty
  3. Data jest umieszczana w tym polu.

    Wybrana data jest umieszczana w polu

Więcej informacji na temat formularzy można znaleźć w artykule Tworzenie i rozpowszechnianie formularzy PDF.

Ulepszenia przycisku opcji w formularzach programu Acrobat

  Dostępna w: Acrobat DC Continuous i Classic

Wprowadzono następujące ulepszenia domyślnego zachowania przycisków opcji w formularzach programu Acrobat:

  • Powielone kopie przycisków opcji są domyślnie umieszczane w tej samej grupie. Można zmienić to zachowanie i umieścić każdy przycisk opcji w osobnej grupie, zaznaczając pole wyboru Kopiuj przyciski opcji w różnych grupach.
  • Powielanie przycisków opcji na stronach powoduje teraz utworzenie oddzielnych grup dla każdej strony.
  • W oknie dialogowym Właściwości można teraz zmienić nazwę grupy jednym kliknięciem za pomocą pola Nazwa grupy. jeśli wybrano wiele przycisków opcji.

Ulepszenia narzędzia Porównaj pliki

  Dostępna w: Acrobat DC Continuous i Classic

Bardziej dokładne porównywanie obrazów

Funkcja porównania plików podświetlała wcześniej cały obraz w przypadku jakiejkolwiek zmiany obrazu wprowadzonej w nowym pliku. Teraz precyzyjnie podświetla ona lokalizację zmian w obrazie, a nie cały obraz.

Odpowiadanie, usuwanie, filtrowanie i edytowanie adnotacji w raporcie porównania

  • Funkcja odpowiedzi jest teraz dostępna we wszystkich oknach wysuwanych, które podświetlają zmiany w raporcie porównania. Kliknięcie łącza Odpowiedz w oknie wysuwanym spowoduje przejście do panelu po prawej stronie, w którym można dodać odpowiedni tekst.
  • Można teraz usunąć z raportu adnotację porównania, klikając prawym przyciskiem myszy lub naciskając klawisz Delete na klawiaturze.
  • W panelu po prawej stronie można filtrować zmiany według konkretnego statusu.
  • Można również zmodyfikować tekst adnotacji porównania w panelu po prawej stronie.

Aby uzyskać więcej informacji, patrz Porównywanie dwóch wersji pliku PDF.

Zachowanie ostatniego stanu panelu po lewej stronie podczas kolejnych uruchomień programu Acrobat

  Dostępne w: Acrobat DC Continuous

Można teraz bezpośrednio przypinać wpisy z panelu po lewej stronie za pomocą menu kontekstowego prawego przycisku myszy po otwarciu odpowiedniego pola w panelu po lewej stronie.

Przypnij wpis z panelu po lewej stronie za pomocą menu kontekstowego prawego przycisku myszy

Kontrolki panelu po lewej stronie i paska narzędziowego zawarte w wyszukiwaniu narzędzi

  Dostępne w: Acrobat DC Continuous

Kontrolki panelu po lewej stronie i paska narzędziowego są teraz zawarte w wyszukiwaniu narzędzi.

Udoskonalone funkcje dzięki DirectInk

  Dostępne w: Acrobat DC Continuous

Można teraz korzystać z pióra lub rysika bezpośrednio w dokumencie, bez konieczności wyboru narzędzia.

Pomoc techniczna w przypadku wdrożeń nazwanych użytkowników w środowiskach wirtualnych

  Dostępna w: Acrobat DC Continuous i Classic

Administratorzy IT mogą teraz zapewnić bezpieczny dostęp do programu Acrobat DC dzięki nowemu wsparciu licencjonowania nazwanych użytkowników w wirtualnych środowiskach: Citrix XenApp, XenDesktop, VMware Horizon.

Więcej informacji można znaleźć w artykule Wdrożenia systemu operacyjnego z obrazami (nazwany użytkownik).

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online