Nie można przypisać odznaki

Uwaga:

Programy edukacyjne usługi Captivate Prime są teraz określane jako ścieżki edukacyjne.Ta zmiana wejdzie w życie wraz z wydaniem nowej wersji w październiku 2021 r. Termin „ścieżka edukacyjna” będzie obowiązywał dla wszystkich ról.

Problem

Odznaka nie jest przyznawana zgodnie z oczekiwaniami pomimo ukończenia kursu lub szkolenia.

Opis

Gdy uczeń kończy kurs, program edukacyjny lub certyfikację, nie jest mu przyznawana odznaka.

Przyczyna

Odznaka przypisana do elementu edukacyjnego jest dodawana po ukończeniu całego tego elementu przez ucznia.

We wcześniejszej jeśli odznaka nie była przypisana do elementu edukacyjnego w momencie jego ukończenia przez ucznia, nie było można dodać jej później.

W bieżącej wersji istnieje taka funkcja.

Rozwiązanie

Jeśli uczeń napotka ten problem, spróbuj wykonać poniższe kroki:

Kurs / program edukacyjny

  1. Zaloguj się jako administrator.

  2. Otwórz odpowiedni element edukacyjny (kurs lub program edukacyjny).

  3. Kliknij opcje Wystąpienia > Odznaka.

    Wyświetlanie odznaki
    Wyświetlanie odznaki

  4. Usuń odznakę z elementu edukacyjnego i kliknij przycisk Zapisz.

    Usuwanie odznaki

  5. Zmień przypisanie odznaki elementu edukacyjnego i kliknij przycisk Zapisz.

    W tym kroku odznaka zostanie przypisana wszystkim uczniom zarejestrowanym do elementu edukacyjnego.

Certyfikacje

  1. Zaloguj się jako administrator.

  2. Otwórz stronę Certyfikacja.

  3. Kliknij opcje Przegląd > Odznaka.

  4. Usuń odznakę z certyfikacji i kliknij przycisk Zapisz.

    Usuwanie odznaki z certyfikacji

  5. Zmień przypisanie odznaki certyfikacji i kliknij przycisk Zapisz.

Pomoc dostępna szybciej i łatwiej

Nowy użytkownik?