Wyzwolenie łączy e-mail z poziomu zmodyfikowanych szablonów powoduje błąd usługi Captivate Prime.

Problem

Kliknięcie łącza automatycznej wiadomości e-mail (w tym powitalnej lub dotyczącej rejestracji) powoduje błąd.

Błąd

Stan HTTP 400 — nieprawidłowe żądanie

404 — nieprawidłowe żądanie
Błąd

Przyczyna

Zwykle dzieje się tak, gdy szablony wiadomości e-mail są nieprawidłowo dostosowane.

Rozwiązanie

Aby uniknąć błędów związanych z niedziałającymi łączami, jakie mogą wystąpić po dostosowaniu, wykonaj te czynności:

  1. Zaloguj się jako administrator.

  2. W lewym panelu kliknij opcję Szablony wiadomości e-mail
    .

  3. Przejdź do odpowiedniego szablonu i kliknij go.

    Zostanie otwarte okno Podgląd szablonu.

    podgląd szablonu
    Edytowanie szablonu

    Podczas edytowania szablonu wiadomości e-mail zwróć uwagę na te kwestie:

    • Zalecamy używanie interfejsu usługi Captivate Prime do modyfikowania szablonów wiadomości e-mail.
    • Zachowaj kopię zmian, kopiując zmodyfikowany szablon i wklejając go do pliku programu Notepad/Word.
    • Unikaj zastępowania tekstu dynamicznego szablonu (podkreślonego na niebiesko). Przykłady tekstu dynamicznego: OrganizationName, Learner, kliknij tutaj, CertificateName.
  4. Kliknij przycisk Zapisz, aby potwierdzić zmiany wprowadzone w szablonie.

  5. Wyzwól tę wiadomość e-mail, aby sprawdzić, czy łącza działają prawidłowo.

  6. Aby przywrócić oryginalne ustawienia w zmodyfikowanym szablonie, kliknij opcję Cofnij zmiany.

Adobe

Pomoc dostępna szybciej i łatwiej

Nowy użytkownik?