Uwaga:

  Usługa Typekit zmieniła nazwę na Adobe Fonts i wchodzi teraz w skład Creative Cloud i innych subskrypcji. Więcej informacji.

Creative_Cloud_mnemonic_RGB_128px

Dostępna jest aktualizacja programu Illustrator CC

Więcej informacji można znaleźć w artykule Podsumowanie nowych funkcji.


Aktywne narożniki

Możesz łatwo edytować narożniki kształtów i ścieżek w kompozycji. Aby zmienić kształt narożnika, zaznacz jeden lub kilka punktów kontrolnych narożnika i przeciągnij nowy widżet Aktywne narożniki. Wybierz spośród trzech typów narożników: zaokrąglony lub odwrócony, zaokrąglony lub faza.

Typy zaokrąglenia przy pomocy narzędzia Aktywne narożniki
Modyfikacja ustawień w oknie dialogowym Narożniki powoduje zmianę sposobu wyświetlania narożnika.

A. Widżet Aktywne narożniki B. Zaokrąglony narożnik C. Powiązane punkty kontrolne D. Odwrócony zaokrąglony narożnik E. Narożnik z fazowaniem 

Więcej informacji można znaleźć w artykule Praca z aktywnymi narożnikami.

Usprawnione narzędzie Ołówek

Usprawnione narzędzie Ołówek ułatwia dopasowanie krzywych, automatyczne zamykanie ścieżek oraz rysowanie ograniczonych i nieograniczonych prostych linii. Usprawnienia wprowadzono także w narzędziach Pędzel, Kropla i Gładzik.

  • Dopasowywanie krzywych. Narzędzia Ołówek i Gładzik zostały wyposażone w suwak Dokładność, który zapewnia najodpowiedniejsze dopasowanie krzywych. Typ dopasowania krzywej ustawia się w oknie dialogowym Opcje narzędzia ołówek > suwak Dokładność.
  • Zamykanie ścieżek. Podczas rysowania ścieżki możesz ją zamknąć, jeżeli punkty końcowe znajdują się w odstępie określonej liczby pikseli od siebie. Predefiniowaną liczbę pikseli można ustawić w oknie dialogowym Opcje narzędzia Ołówek > w polu W:.
  • Segmenty i ścieżki. Usprawnione narzędzie Ołówek umożliwia rysowanie ograniczonych lub nieograniczonych ścieżek. Korzystając z nowego narzędzia możesz również kontynuować lub łączyć ścieżki.
  • Ustawienia domyślne. Po dwukrotnym kliknięciu ikony narzędzia Gładzik widocznej w przyborniku zostanie wyświetlone okno dialogowe Opcje narzędzia Gładzik. Znajduje się w nim suwak Dokładność ze wstępnie zdefiniowanymi wartościami.

Więcej informacji można znaleźć w artykule na temat usprawnionego narzędzia Ołówek.

Przekształcanie segmentu obiegów pracy i obsługa dotykowa

Obieg pracy wykorzystywany do zmiany kształtu segmentów ścieżek został usprawniony i może być teraz obsługiwany dotykowo. Aby wykonać nieograniczone przekształcenie segmentów ścieżek, użyj narzędzia Pióro (podczas rysowania), narzędzia Punkt kontrolny lub Zaznaczanie bezpośrednie.

Aby przekształcić poszczególne segmenty ścieżki, można na przykład nacisnąć klawisz Alt/Option, a następnie użyć narzędzia Pióro (patrz ilustracja poniżej).

Przekształcanie segmentu obiegów pracy i obsługa dotykowa
Połączone segmenty ścieżki można przekształcać za pomocą narzędzia Pióro

A. Oryginalny kształt B. Kursor Przekształć segment wskazuje segment gotowy do przekształcania C. Gdy widoczny jest kursor Przekształć segment, zmodyfikuj kształt segmentu klikając i przeciągając go. D. Możesz przekształcić tyle segmentów, ile potrzeba E. Ostateczny kształt po przekształceniu wszystkich ścieżek 

Więcej informacji można znaleźć w artykule Usprawnienia przekształcania obiegu pracy i obsługa dotykowa.

Praca z czcionkami Typekit

Wybieraj spośród tysięcy czcionek Typekit dostępnych w programie Illustrator CC. Jeżeli zsynchronizujesz czcionki Typekit z komputerem za pomocą usługi Creative Cloud, subskrybowane czcionki pojawią się obok tych zainstalowanych lokalnie.

Praca z czcionkami Typekit
A. Filtr czcionek Typekit B. Przycisk dostępu do witryny Typekit C. Czcionki Typekit 

Więcej informacji na temat uzyskiwania dostępu do czcionek Typekit w programie Illustrator CC i korzystania z nich można znaleźć w artykule Praca z czcionkami Typekit.

Więcej informacji na temat czcionek Typekit i usługi Creative Cloud można znaleźć w Centrum pomocy Typekit.

Siatka perspektywy

Praca z usprawnionym narzędziem Siatka perspektywy jest teraz bardziej elastyczna i intuicyjna. Zmiana opcji Siatka perspektywy w programie Illustrator CC jest widoczna również we wszystkich przyłączonych kompozycjach. Na przykład modyfikacja linii horyzontu lub kontrolek punktu zanikania zmienia też perspektywę kompozycji. To usprawnienie jest dostępne wyłącznie w siatkach perspektyw zawierających dwa lub trzy punkty.

Uwaga: w starszych wersjach programu Illustrator zmiany siatki perspektywy nie były widoczne w dołączonych kompozycjach.

  1. Dołącz kompozycję do siatki perspektywy.
  2. W widoku siatki perspektywy (Widok > Siatka perspektywy > Pokaż siatkę) wybierz narzędzie Siatka perspektywy.
  3. Zablokuj punkt nieruchomy na siatce perspektywy (Widok > Siatka perspektywy > Zablokuj punkt nieruchomy).
  4. Wybierz punkt zanikania i zmodyfikuj siatkę perspektywy. Kompozycja przemieszcza się razem ze zmienioną siatką perspektywy.
siatka perspektywy
Zwykła kompozycja dołączona do siatki perspektywy.

Left_PG
Punkt zanikania został przeciągnięty z prawej strony. Zmiany w siatce perspektywy i kompozycji zachodzą jednocześnie.

Siatka perspektywy
Punkt zanikania został przeciągnięty z lewej strony. Zmiany w siatce perspektywy i kompozycji zachodzą jednocześnie.

Usprawnienia obsługi systemu Windows

Urządzenia HiDPI

Program Adobe Illustrator rozszerza obsługę HiDPI na urządzenia wyposażone w system Windows. Możesz teraz przeglądać program Illustrator w trybie widoku powiększonego zgodnie z wybranymi preferencjami rozmiaru tekstu. Jest to szczególnie przydatne przy korzystaniu z wyświetlacza o wysokiej rozdzielczości. 

  • W przypadku wyświetlaczy o rozdzielczości wyższej lub równej 1920 × 1080 i mniejszej niż 2560 × 1440 program Illustrator można uruchomić z interfejsem użytkownika powiększonym o półtora raza, w zależności od wybranego rozmiaru tekstu w systemie operacyjnym.
  • W przypadku wyświetlaczy o rozdzielczości wyższej lub równej 2560 × 1440 program Illustrator można uruchomić z interfejsem użytkownika powiększonym o półtora lub dwa razy, w zależności od wybranego rozmiaru tekstu systemu operacyjnego.

Obsługa rozpoznawania siły nacisku pióra w urządzeniach z systemem Windows 8

W starszych wersjach programu Illustrator można było rysować kompozycje (jak na przykład pociągnięcia pędzlem) na tablecie Wacom z rozpoznawaniem różnych parametrów, takich jak Nacisk, Obrót, Pochylenie i innych.

Niniejsza wersja programu Illustrator CC natywnie obsługuje rozpoznające siłę nacisku urządzenia zewnętrzne oparte na systemie Windows 8. Na przykład, możesz wykorzystać tę funkcję podczas pracy na urządzeniu z systemem Windows 8 wyposażonym w nowocześniejszy, wrażliwy na nacisk rysik do sporządzania rysunków, w których niezbędne jest zastosowanie różnorodnego nacisku.  


Informacje na temat przeglądania i tworzenia dostosowań w systemie Windows:

Własne panele narzędzi

Utwórz grupę preferowanych narzędzi, korzystając z nowej funkcji do tworzenia własnych wyspecjalizowanych paneli narzędzi. Po prostu przeciągnij i upuść narzędzie z istniejącego przybornika do nowego panelu narzędzi lub usuń narzędzia z utworzonego panelu.

Niestandardowe panele narzędzi
Dodaliśmy narzędzia z trzech grup narzędzi (po lewej) w celu stworzenia nowego panelu narzędzi (po prawej).

Więcej informacji możesz znaleźć w artykule Niestandardowe panele narzędzi.

Importowanie i eksportowanie ustawień

Możesz współdzielić ustawienia i preferencje programu Illustrator CC z innym komputerem, używając pakietów ustawień. Utwórz pakiet ustawień na jednym komputerze (Edycja > Moje ustawienia > Eksportuj ustawienia), skopiuj go na inny komputer i zaimportuj (Edycja > Moje ustawienia > Importuj ustawienia).

Usprawnienia obiegu pracy plików SVG

Wprowadzono ulepszenia związane z zapisywaniem plików SVG (Opcje SVG > Więcej opcji > Opcje zaawansowane):

  1. W oknie dialogowym Opcje SVG:
    1. Dostępna jest nowa opcja Reagujące projekty. Pole Reagujący usuwa z pliku kompozycji informacje o szerokości i wysokości absolutnej, dzięki czemu można proporcjonalnie zmienić rozmiar i wyskalować grafikę.
    2. Czcionki są domyślnie ustawione na format SVG.
    3. Dokładność jest domyślnie ustawiona do jednego miejsca po przecinku (Więcej opcji > Opcje zaawansowane).
  2. Podczas otwierania pliku SVG w programie Illustrator dokładność wizualna jest utrzymywana przez właściwe ułożenie obiektów na siatce pikseli.

Inne istotne usprawnienia

Niniejsza wersja programu Illustrator CC zawiera, zgodnie z życzeniami użytkowników, usprawnienia dotyczące poprawy użyteczności oprogramowania.

Okno dialogowe Nowości

okno dialogowe nowości

Okno dialogowe Nowości pojawia się przy pierwszym uruchomieniu programu, po jego aktualizacji. Okno dialogowe zawiera listę najnowszych funkcji wprowadzonych w wersjach zaktualizowanych programu. Lista zawiera opis prawie każdej funkcji i miniatury powiązanych filmów. Po kliknięciu miniatury w oknie dialogowym Nowości odtwarzany jest krótki, powiązany tematycznie film.

Wskazówka: aby wyświetlić okno dialogowe „Nowości” w dowolnej chwili, kliknij Pomoc > Nowości.

Uwaga: aby zapobiec uruchamianiu okna dialogowego „Nowości” przy każdym uruchomieniu programu Illustrator, zaznacz pole wyboru „Nie pokazuj ponownie”.

Suwak krycia

suwak krycia
Nowy suwak Krycie zastępuje rozwijaną listę wartości.

Menu rozwijane Krycie zostało przekształcone w suwak. Suwak jest dostępny w dwóch lokalizacjach.

  • Okno > panel Przezroczystość (Shift + Ctrl/Cmd + F10)
  • Panel sterowania > suwak Krycie

Usprawnienia panelu Warstwy

Utrzymaj stan w panelu Warstwy

  • Panel Warstwy (F7) śledzi teraz, która warstwa została rozwinięta lub zwinięta nawet po zamknięciu i ponownym otworzeniu dokumentu.

Wizualne odpowiedzi programu podczas operacji wykonywanych w panelu Warstwy

  • Jeśli skopiujesz warstwę, wskaźnik myszy zamieni się w znak dodawania ().
  • Jeśli umieścisz wskaźnik myszy na docelowej ikonie dla warstwy, zamieni się on we wskazówkę ().

Usprawnienia prewki wypełnienia i obrysu

usprawnienia prewki wypełnienia i obrysu
A. Prewka wypełnienia i obrys w panelu Próbki B. Małe ikony listy i widoku miniatur 

Aby zapewnić wygodniejszy obieg pracy, dodano prewkę wypełnienia:

  • Okna > panel Próbki
  • Własny panel narzędzi (dodawany automatycznie podczas tworzenia nowego panelu narzędzi)

Panel Próbki ma teraz także dwa przyciski, których naciśnięcie umożliwia przełączanie widoków. Aby przełączyć widok listy na miniaturę, naciśnij przycisk.

Tworzenie obszaru roboczego i zmiana jego rozmiaru przy stałym punkcie środka

Wprowadzono dwa usprawnienia dotyczące tworzenia i zmiany rozmiaru obszaru roboczego:

  • Naciśnięcie klawisza Alt/Opt podczas tworzenia lub zmiany rozmiaru obszaru roboczego sprawi, że środek obszaru roboczego pozostanie w tym samym miejscu.
  • Naciśnięcie klawisza Alt/Opt + Shift podczas tworzenia lub zmiany rozmiaru obszaru roboczego spowoduje, że szerokość i wysokość obszaru roboczego zachowają oryginalne proporcje (wstrzymane skalowanie), podczas gdy środek obszaru roboczego pozostanie w tym samym miejscu.  

Szybkie kasowanie operacji przeciągania

Niektóre obiegi robocze zostały usprawnione, aby umożliwić anulowanie operacji lub działań podczas korzystania z określonych narzędzi. W programie wyposażonym w takie usprawnienie można nacisnąć klawisz Esc, aby anulować działanie wykonane za pomocą następujących narzędzi lub działań:

  • Powiększanie
  • Miarka
  • Linia pomocnicza
  • Linie pomocnicze podziałki
  • Zaznaczenie
  • Narzędzie dzielenia na mniejsze strony

Nowy skrót: polecenie Umieść

Możesz teraz wywołać polecenie Umieść za pomocą skrótu klawiaturowego: Ctrl/Cmd + Shift + P.


Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online