Wydania programu InDesign CC z 2015 roku

Uwaga:

Dostępne jest wydanie 2017 programu InDesign CC! Więcej informacji zawiera artykuł Podsumowanie nowych funkcji.

Wydanie programu Adobe InDesign CC 2015.4 | Czerwiec 2016 r.

Większy i bardziej przejrzysty interfejs użytkownika

Użytkownicy często narzekają na zmęczone oczy po korzystaniu z programu InDesign przez długi okres czasu, głównie ze względu na niewielkie elementy interfejsu użytkownika. W niniejszym wydaniu wprowadzono usprawnienia w poniższych obszarach.

  • Na nowo zaprojektowano ponad 100 paneli w programie InDesign poprzez zwiększenie:
    • rozmiaru różnych elementów sterowania na panelach,
    • rozmiaru czcionki,
    • odstępów między elementami sterującymi (pionowymi i poziomymi).
  • Na nowo zaprojektowano ponad 500 okien dialogowych poprzez zwiększenie wysokości elementów interfejsu użytkownika.
Panele i okna dialogowe są teraz większe, bardziej przejrzyste i mniej skomplikowane.

Ulepszona stabilność podczas pracy z plikami sieciowymi

Użytkownicy często pracują z dokumentami, które są zapisane w lokalizacjach sieciowych. Wcześniej w przypadku utracenia połączenia z siecią następowało ochronne zamykanie programu InDesign, którego celem była ochrona dokumentu przed uszkodzeniem. Użytkownicy nie mogli dalej pracować z dokumentem. Lokalizacje sieciowe stają się jednak coraz bardziej powszechne, więc coraz więcej użytkowników napotyka ten problem.

To wydanie programu InDesign funkcjonuje normalnie po utracie połączenia (w przypadku dokumentów sieciowych mniejszych niż 100 MB).

Aby uzyskać więcej informacji, patrz Zapisywanie dokumentów.

Funkcje Wydajność GPU i Powiększenie animowane (tylko Mac)

Teraz program InDesign znacznie poprawia wydajność renderowania dokumentów na komputerach Mac poprzez wykorzystanie procesora GPU.

Przyspieszanie GPU jest dostępne tylko na obsługiwanych komputerach Mac, które są wyposażone w kartę GPU z co najmniej 1 GB dedykowanej pamięci VRAM.

Wyższa wydajność uzyskana dzięki procesorowi GPU zasila takie funkcje, jak Powiększenie animowane.

Aby uzyskać więcej informacji, patrz Usprawnienia funkcji Wydajność GPU.

Sortowanie próbek

Dostępne są nowe opcje sortowania próbek w panelu Próbki. Teraz można sortować próbki według następujących parametrów:
  • Nazwa
  • Wartości kolorów
Aby uzyskać więcej informacji, patrz Sortowanie próbek.

Usprawnienia dostępności (eksportowanie interaktywnego pliku PDF)

Przeorganizowano okno dialogowe Eksportowanie do interaktywnego pliku PDF, aby było bardziej przejrzyste. Różne opcje zostały zaklasyfikowane i umieszczone na kartach.

Na karcie Zaawansowane udostępniono nową opcję dostępności podczas eksportowania do formatu Adobe PDF (Interaktywny). 

  • Język: wybierz język eksportowanego dokumentu PDF.
Aby uzyskać więcej informacji, patrz Opcje eksportowania do interaktywnego pliku PDF.
Dostępność w interaktywnym pliku PDF
Opcje dostępności

Biblioteki tylko do odczytu

  • Podczas zapraszania innych użytkowników do współpracy przy bibliotece autorzy mogą oznaczyć bibliotekę jako Dostępna do wyświetlenia, aby wskazać, że jest ona w trybie tylko do odczytu. Użytkownik, któremu biblioteka jest udostępniana w trybie tylko do odczytu może korzystać z zasobów z tej biblioteki, lecz nie będzie mógł dodawać ani modyfikować żadnych zasobów.
  • Za każdym razem, gdy autor aktualizuje zawartość biblioteki, użytkownicy mający dostęp tylko do odczytu otrzymują zaktualizowaną zawartość.
Aby uzyskać więcej informacji, patrz Współpraca przy bibliotekach i folderach Creative Cloud.

Ulepszona integracja z usługą Adobe Stock

Kupowanie obrazów Adobe Stock z poziomu aplikacji

Podczas wyszukiwania obrazu w usłudze Adobe Stock za pomocą panelu Biblioteki CC i umieszczania go w dokumencie jest teraz dostępna ikona koszyka sklepowego, która umożliwia rozpoczęcie procedury zakupów bezpośrednio z poziomu zasobu.

Ponadto panel Łącza również wyświetla ikonę koszyka sklepowego obok obrazów Adobe Stock umieszczonych w Twoim układzie, na które nie ma licencji. Procedurę kupowania można też rozpocząć, klikając ikonę koszyka.

Otwieranie z poziomu usługi Adobe Stock

Szukając zasobu na stronie internetowej Adobe Stock, możesz nie tylko pobrać zasób na pulpit lub do Biblioteki CC, lecz także umieścić ten zasób bezpośrednio w dokumencie.

  • W przypadku otwartego dokumentu z wybraną ramką zasób Stock zostanie dodany do ramki.
  • W przypadku otwartego dokumentu bez wybranej ramki zostanie utworzona nowa ramka, a zasób Stock zostanie do niej dodany.
  • Jeśli nie jest otwarty żaden dokument, zostanie utworzony pusty dokument w domyślnym formacie, a zasób Stock zostanie dodany do nowej ramki.

Przestrzenie robocze Główna i Ostatnio otwarte pliki

Teraz dostępne we wszystkich językach

Podczas uruchamiania programu InDesign lub zamykania wszystkich dokumentów programu InDesign wyświetlana jest nowa główna przestrzeń robocza. Zapewnia ona wygodny dostęp do ostatnio używanych plików, bibliotek CC i ustawień predefiniowanych. Okna dialogowe Nowy dokument i Otwórz możesz otworzyć przy użyciu zwykłych skrótów klawiaturowych Ctrl/Cmd + N lub Ctrl/Cmd + O.

Jeśli masz otwarty dokument, możesz przeglądać ostatnio używane pliki w przestrzeni roboczej Ostatnio otwarte pliki (skrót Ctrl/Cmd + O lub opcje Okno > Przestrzeń robocza > Ostatnio otwarte pliki).

Uwaga: przestrzeń robocza Ostatnio otwarte pliki jest domyślnie wyłączona. Informacje na temat włączania tej funkcjonalności można znaleźć w artykule Podstawy pracy z przestrzenią roboczą.

Więcej informacji na temat nowych przestrzeni roboczych można znaleźć w artykule dotyczącym nowych przestrzeni roboczych.

Szczegółowe informacje o programie InDesign można znaleźć w artykule Podstawy pracy z przestrzenią roboczą.

Funkcja Publish Online i usługi Creative Cloud dla przedsiębiorstw

  • Funkcja Publish Online nie jest już funkcją podglądu technologii.
  • Jest ona dostępna również dla użytkowników pracujących w przedsiębiorstwach.
  • Wprowadzono również obsługę prewki Kerberos.

Aby uzyskać więcej informacji, patrz temat Publish Online.

Wydanie programu Adobe InDesign CC 2015.3 | Marzec 2016 r.

Usprawnienia funkcji Publish Online (Zapowiedź technologii)

  • Nowy projekt okna dialogowego opcji funkcji Publish Online. Okno dialogowe jest teraz bardziej eleganckie i mniej skomplikowane.
  • Możliwość ukrycia przycisków Udostępnij i Osadź w opublikowanym dokumencie.
  • Obsługa funkcji Publish Online i innych usług Creative Cloud podczas pracy za zaporą proxy.
    Uwaga: prewka Kerberos nie jest obsługiwana.

Aby uzyskać więcej informacji, patrz temat Publish Online.

Wyróżnienie przesłonięcia stylu

Można korzystać z funkcji Wyróżnienie przesłonięcia stylu, aby zidentyfikować wszystkie akapity lub przesłonięcia stylu znakowego zastosowane w dokumencie. Istnieje możliwość włączenia widżetu Wyróżnienie przesłonięcia stylu z poziomu panelu Style akapitowe lub Style znakowe.

Aby uzyskać więcej informacji, patrz Znak wyróżnienia i przesłonięcie stylu akapitu.

Lepsza dostępność

Nowe opcje dostępności są dostępne na karcie Zaawansowane w trakcie eksportowania do formatu Adobe PDF (Druk). 

  • Wyświetl tytuł: wybierz, co ma być wyświetlane na pasku tytułowym programu Acrobat podczas otwierania pliku PDF.
  • Język: wybierz język eksportowanego dokumentu PDF.
Lepsza dostępność
Opcje dostępności

Okno dialogowe Zapisz jako zachowuje domyślną lokalizację oryginalnego dokumentu

W przypadku otwarcia dokumentu z poprzedniego wydania programu InDesign i zapisania go w nowym wydaniu, domyślna lokalizacja folderu wyświetlana w oknie dialogowym Zapisz jako różniła się od pierwotnej lokalizacji dokumentu. Konieczne było ręczne wyszukanie lokalizacji dokumentu w celu zapisania go. W niniejszym wydaniu domyślną lokalizacją otwieraną w oknie dialogowym Zapisz jako jest miejsce, w którym został otwarty oryginalny dokument.

Wydanie programu Adobe InDesign CC 2015.2 | Listopad 2015 r.

Usprawnienia funkcji Publish Online (Zapowiedź technologii)

Teraz możesz ponownie opublikować edytowane dokumenty pod tym samym adresem URL lub opublikować inny dokument pod dowolnym istniejącym adresem URL. Lub też osadzić swój dokument na dowolnej witrynie lub blogu internetowym, używając do tego celu uzyskanego kodu osadzania. Możesz wyświetlać unikalnych czytelników w sekcji Dane analityczne dostępnej po przejściu do internetowego pulpitu nawigacyjnego z menu Plik. Możesz również umożliwić użytkownikom pobieranie dokumentu w formacie PDF (Druk). Można również skorzystać z zaawansowanego ustawienia pozwalającego określić predefiniowane ustawienia PDF w celu dostosowania pliku PDF pobieranego przez czytelników dokumentu.

Jeśli korzystasz z kodu osadzania dla publikowanego dokumentu, możesz wybrać stronę początkową. Gdy użytkownik kliknie osadzone łącze na stronie internetowej, dokument zostanie otwarty na wybranej stronie.

Więcej informacji można znaleźć w artykule dotyczącym funkcji Publish Online.

Tworzenie układów w dotykowej przestrzeni roboczej

Projektuj w podróży gotowe do druku układy, korzystając z nowej dotykowej przestrzeni roboczej zoptymalizowanej do użycia z tabletami Microsoft Surface Pro oraz innymi dotykowymi urządzeniami z systemem Windows 8 (lub nowszym). Korzystaj z intuicyjnych gestów dotykowych do tworzenia obiektów, pól tekstowych i innych elementów, korzystając z nowego Narzędzia rysowania dostępnego w dotykowej przestrzeni roboczej programu InDesign. Dostępne są zasoby projektowe, na przykład obrazy, z usługi Biblioteki Creative Cloud.

Dotykowa przestrzeń robocza programu InDesign
Nowe narzędzia do rysowania w dotykowej przestrzeni roboczej programu InDesign

Ponadto w dowolnym momencie możesz też z łatwością powrócić do tradycyjnej przestrzeni roboczej, aby wykorzystać w pełni narzędzia i funkcje programu InDesign.

Aby zobaczyć krótki samouczek o tym, jak używać nowej dotykowej przestrzeni roboczej, aby komponować układy w sekundę przy pomocy prostych gestów, zapoznaj się z artykułem Komponuj układy w przestrzeni dotykowej.

Więcej informacji można znaleźć w artykule Dotykowa przestrzeń robocza.

Przestrzenie robocze Główna i Ostatnio otwarte pliki

Podczas uruchamiania programu InDesign lub zamykania wszystkich dokumentów programu InDesign wyświetlana jest nowa główna przestrzeń robocza. Zapewnia ona wygodny dostęp do ostatnio używanych plików, bibliotek CC i ustawień predefiniowanych. Okna dialogowe Nowy dokument i Otwórz możesz otworzyć przy użyciu zwykłych skrótów klawiaturowych Ctrl/Cmd + N lub Ctrl/Cmd + O.

Jeśli masz otwarty dokument, możesz przeglądać ostatnio używane pliki w przestrzeni roboczej Ostatnio otwarte pliki (skrót Ctrl/Cmd + O lub opcje Okno > Przestrzeń robocza > Ostatnio otwarte pliki).

Uwaga: przestrzeń robocza Ostatnio otwarte pliki jest domyślnie wyłączona. Informacje na temat włączania tej funkcjonalności można znaleźć w artykule Podstawy pracy z przestrzenią roboczą.

Więcej informacji na temat nowych przestrzeni roboczych można znaleźć w artykule dotyczącym nowych przestrzeni roboczych.

Szczegółowe informacje o programie InDesign można znaleźć w artykule Podstawy pracy z przestrzenią roboczą.

Łatwiejsza praca z glifami

Dzięki najnowszym ulepszeniom funkcji czcionki OpenType można w przypadku pewnych znaków zastosować alternatywne glify i konwertować tekst na znaki ułamków bezpośrednio z menu kontekstowego.

menu kontekstowe
Stosowanie glifów za pomocą menu kontekstowego

Panel Glify umożliwia też wyszukiwanie glifów według nazwy, kodu Unicode lub wartości GID albo według konkretnego znaku.

Panel Glify
Panel Glify

Aby zobaczyć krótki samouczek o tym, jak uzyskać dostęp do specjalnych właściwości czcionek typu OpenType dla lepszej kontroli typograficznej, patrz Wygodniejsza praca z glifami.

Więcej informacji można znaleźć w artykule dotyczącym glifów i znaków specjalnych.

Usprawnienia związane z usługą Biblioteki Creative Cloud

Dodawanie wybranej grupy do Biblioteki CC

Dodawaj wiele zasobów z następujących kategorii biblioteki CC do dokumentu lub odpowiedniego panelu:

  • Kolory
  • Style znakowe
  • Style akapitowe
  • Grafika

Kliknij prawym przyciskiem myszy wybrane zasoby i wybierz odpowiednią opcję w menu wyświetlonym po kliknięciu prawym przyciskiem, aby dodać je do dokumentu lub odpowiedniego panelu.

Dodawanie motywu kolorystycznego jako grupy

Teraz można dodawać motywy kolorystyczne z Bibliotek CC jako grupy kolorów w panelu Próbki.

Dodawanie wielu zaznaczonych zasobów Bibliotek CC

Kliknij prawym przyciskiem myszy większą liczbę zasobów zaznaczonych w poniższych kategoriach Biblioteki CC i wybierz odpowiednią opcję w menu wyświetlonym po kliknięciu prawym przyciskiem, aby dodać je do dokumentu lub odpowiedniego panelu:

  • Kolory
  • Style znakowe
  • Style akapitowe
  • Grafika

Wyszukiwanie zasobów w bibliotekach Creative Cloud

Wybierz, czy wyszukiwanie ma zostać przeprowadzone w bieżącej bibliotece lub wszystkich bibliotekach, a następnie wprowadź kryteria wyszukiwania. Wyniki są wyświetlane w panelu Biblioteki CC.

Przeszukiwanie usługi Adobe Stock z panelu Biblioteki CC

W panelu Biblioteki CC wyświetlone zostaną te same wyniki, co na stronie usługi Adobe Stock. Pobierz podgląd lub wykup licencję na obraz. 

Edycja oryginału

Można teraz edytować obrazy i grafiki znajdujące się w Bibliotece CC, niezależnie od tego, w którym programie Adobe zostały one utworzone. Wystarczy kliknąć dwukrotnie dowolny obraz lub grafikę
wektorową (lub kliknąć prawym przyciskiem i wybrać opcję Edytuj), a zostanie uruchomiony program Illustrator z zasobem gotowym do edycji. Dokonaj zmian, a następnie zapisz je, a zasób zostanie zaktualizowany w Bibliotece CC. Zaktualizowane wydanie będzie dostępne w dowolnej aplikacji firmy Adobe.

Więcej informacji znajduje się w artykule na temat bibliotek Creative Cloud.

Wydanie programu Adobe InDesign CC 2015.1 | Sierpień 2015 r.

Funkcja Publish Online (Zapowiedź technologii)

Funkcja zapowiedzi technologii Publish Online umożliwia teraz udostępnianie dokumentów online w sieciach społecznościowych, takich jak Facebook i Twitter, lub za pośrednictwem poczty e-mail za pomocą jednego kliknięcia. Dokumenty można również osadzić na dowolnej stronie lub blogu za pomocą kodu osadzenia, który jest dostępny po kliknięciu opcji Osadź dostępnej w układzie wyświetlania.

Funkcja zapowiedzi technologii Publish Online umożliwia teraz udostępnianie dokumentów online w sieciach społecznościowych, takich jak Facebook i Twitter, lub za pośrednictwem poczty e-mail za pomocą jednego kliknięcia. Dokumenty można również osadzić na dowolnej stronie lub blogu za pomocą kodu osadzenia, który jest dostępny po kliknięciu opcji Osadź dostępnej w układzie wyświetlania.

Funkcja Publish Online (Zapowiedź technologii)
Udostępnianie dokumentów za pomocą funkcji Publish Online (Zapowiedź technologii)

Funkcja Publish Online obejmuje również następujące ulepszenia:

Strona wzorcowa z wieloma stronami

Teraz, jeśli tworzysz dokument programu InDesign zawierający strony widzące składające się z więcej niż dwóch stron, opublikowany dokument będzie wyświetlać wiele stron na stronie widzącej w taki sam sposób, jak są one wyświetlane w programie InDesign.

Publikowanie dokumentów o zróżnicowanych rozmiarach stron

Można teraz publikować dokumenty, które zawierają strony o różnych rozmiarach. Opublikowany dokument zachowuje rozmiar poszczególnych stron i prawidłowo wyświetla zawartość na odpowiednich stronach.

Hiperłącza w tekście

Opublikowany dokument obsługuje hiperłącza w tekście. Program InDesign zachowuje wszystkie rodzaje hiperłączy w opublikowanym dokumencie:

  • Adresy URL
  • Adresy e-mail
  • Strony docelowe
  • Znaczniki spisu treści
  • Znaczniki indeksu
  • Odsyłacze

Rozdzielczość obrazu

Rozdzielczość obrazu opublikowanego dokumentu obecnie wynosi 96 ppi i jest wartością domyślną, zapewniającą lepszą jakość obrazu dokumentów.

Przeglądanie na urządzeniach mobilnych i tabletach Wrażenia z wyświetlania opublikowanych dokumentów programu InDesign na urządzeniach mobilnych zostały poprawione.

  • Płynniejsze przejścia stron z poprawionymi gestami przesuwania.
  • Okno dialogowe udostępniania wyświetla się na pełnym ekranie.
  • Układ miniaturek zoptymalizowany pod kątem urządzeń mobilnych zapewnia lepsze wyświetlanie i szerszą dostępność.

W widoku na tablet zastosowano prosty w obsłudze, przewijalny widok miniatur.

Widoki na urządzenia mobilne i tablety
Widoki na urządzenia mobilne i tablety


Więcej informacji można znaleźć w artykule dotyczącym funkcji Publish Online.

Wydanie programu Adobe InDesign CC 2015 | Czerwiec 2015 r.

Usprawnienia wydajności Adobe Mercury

Codzienne zadania są mniej czasochłonne dzięki usprawnieniom wydajności w programie InDesign. Różnicę można zauważyć podczas powiększania lub przewijania dokumentu oraz podczas generowania miniatur stron w panelu Strony w programie InDesign.

Funkcja Publish Online (Zapowiedź technologii)

Publish Online to nowa funkcja podglądu technologii dla użytkowników usługi Creative Cloud. Funkcja Publish Online pozwala zmienić przeznaczenie dokumentów poprzez ich łatwą publikację w Internecie. Za pomocą jednego kliknięcia można opublikować wersję cyfrową dokumentu działającą na wszystkich urządzeniach, we wszystkich nowoczesnych przeglądarkach internetowych, bez konieczności instalowania wtyczek. Wystarczy, że podasz adres URL dokumentu dowolnej osobie, a będzie ona mogła w elegancki, a zarazem prosty sposób odczytać dokument na komputerze stacjonarnym, przenośnym lub na dowolnej platformie. Możesz też udostępniać opublikowane dokumenty w serwisie Facebook.

Nowa funkcja Publish Online (Zapowiedź technologii)
Nowa funkcja Publish Online (Zapowiedź technologii)

Opublikowane dokumenty mogą być wyświetlane w doskonałej jakości bezpośrednio w przeglądarce komputera lub tabletu, zapewniając najlepsze wrażenia bez konieczności instalowania wtyczek.

Pełna dokładność
Wyświetlanie opublikowanych dokumentów z pełną dokładnością na komputerze lub tablecie

Aby jeszcze bardziej poprawić wygodę użytkownika, można dodać przyciski, pokazy slajdów, animacje, dźwięk i wideo, korzystając z funkcji tworzenia elementów interaktywnych dostępnych w programie InDesign CC.

Więcej informacji można znaleźć w artykule dotyczącym funkcji Publish Online.

Usprawnienia związane z usługą Biblioteki Creative Cloud

Można teraz dodawać następujące kategorie InDesign do Bibliotek CC:

  • Style znakowe
  • Style akapitowe
  • Motywy kolorów

Uwaga:

W poprzednim wydaniu programu InDesign funkcja Bibliotek CC zawierała kategorię Style tekstowe. Nazwa tej kategorii została zmieniona na Style znakowe. Tak więc utworzone wcześniej w Bibliotece CC style tekstowe będą teraz dostępne w kategorii Style znakowe.

Style akapitowe i znakowe

Teraz można dodawać style akapitowe i znakowe z dokumentu do kategorii Style znakowe lub Style akapitowe w Bibliotekach CC.

Wystarczy zaznaczyć w dokumencie tekst, do którego zastosowano styl akapitowy lub znakowy, i kliknąć ikonę Dodaj styl akapitowy lub Dodaj styl znakowy w panelu Biblioteki CC.

Kategoria Style akapitowe
Kategoria Style akapitowe

Kategoria Style znakowe
Kategoria Style znakowe


Można również dodać jeden lub więcej stylów znakowych lub akapitowych z paneli Style znakowe i Style akapitowe do bieżącej Biblioteki CC, wybierając style i klikając nową ikonę Dodaj do Bibliotek CC.

Dodawanie Stylów znakowych do Biblioteki CC
Kliknij, aby dodać Style znakowe do Biblioteki CC

Dodawanie Stylów akapitowych do Biblioteki CC
Kliknij, aby dodać Style akapitowe do Biblioteki CC


Tworząc nowy styl znakowy lub akapitowy w programie InDesign, można dodać go bezpośrednio do Biblioteki CC. Wystarczy zaznaczyć opcję Dodaj do Biblioteki CC i wybrać Bibliotekę CC.

Dodaj nowy Styl znakowy do Biblioteki CC
Dodaj nowy Styl znakowy do Biblioteki CC

Dodaj nowy Styl akapitowy do Biblioteki CC
Dodaj nowy Styl akapitowy do Biblioteki CC


Jeżeli w dokumencie wykorzystano styl znakowy lub akapitowy z Biblioteki CC, style ten stanie się dostępny w panelu Style znakowe lub Style akapitowe.

Motywy kolorów

Motywy kolorów wybrane przy użyciu narzędzia Motywy kolorystyczne można dodać bezpośrednio do kategorii Motywy kolorystyczne w Bibliotekach CC.

Kategoria Motywy kolorystyczne w Bibliotekach CC
Kliknij, aby dodać motywy kolorystyczne do kategorii Motywy kolorystyczne w Bibliotekach CC

Próbki kolorów

Teraz można dodać jedną lub więcej próbek kolorów z panelu Próbki do wybranej Biblioteki CC, wybierając kolory i klikając nową ikonę Dodaj do Bibliotek CC.

Ikona Bibliotek CC służąca do dodawania próbek kolorów
Kliknij nową ikonę Dodaj do Bibliotek CC, aby dodać próbki kolorów


Tworząc nową próbkę w programie InDesign, można dodać ją bezpośrednio do Biblioteki CC. Zaznacz opcję Dodaj do Biblioteki CC i wybierz Bibliotekę CC.

Nowa próbka koloru do Biblioteki CC
Dodaj nową próbkę koloru do Biblioteki CC


Połączone zasoby w Bibliotekach CC

Zasoby graficzne z Bibliotek CC (stworzone w innych aplikacjach, takich jak programy Illustrator i Photoshop) można umieszczać w programie InDesign w postaci połączonych lub skopiowanych obiektów.

Jeśli połączony obiekt zostanie zaktualizowany w bibliotece CC, aktualizacja znajdzie odzwierciedlenie w dokumencie InDesign. Jednakże w przypadku kopiowania obiektów, aktualizacje obiektów w bibliotece CC nie są odzwierciedlane w dokumencie.

Umieszczanie połączonych lub skopiowanych obiektów
Umieszczanie połączonych lub skopiowanych obiektów w programie InDesign


Łącza do umieszczonych grafik pochodzących z Bibliotek CC będą wyświetlane w panelu Łącza.

Panel Łącza
Panel Łącza


Więcej informacji znajduje się w artykule na temat bibliotek Creative Cloud.

Tło akapitu

Nowość w tym wydaniu programu InDesign CC

Dodaj kolorowe wyróżnienie, które przemieszcza się wraz z tekstem na stronie. Nowa funkcja Tło akapitu dostępna w programie InDesign zapewnia możliwość tworzenia odcieni (lub kolorów) za akapitem.

Można nawet dodawać tło do akapitów w nieprostokątnych ramkach tekstowych.

Tło akapitu
Dodawanie tła do akapitów w nieprostokątnych ramkach tekstowych


Wykorzystaj funkcję tła w dokumencie końcowym w celu przykucia uwagi czytelnika do akapitu. Możesz też użyć jej w obiegach pracy związanych z recenzjami dokumentów w celu zaznaczenia wybranego akapitu.

Korzystanie z tła akapitu w celu skupienia uwagi przeglądającego
Skorzystaj z tła akapitu w celu skupienia uwagi przeglądającego

Zaletą korzystania z tła akapitu jest to, że po zastosowaniu go do tekstu tło będzie przenoszone i skalowane wraz z tekstem.

Więcej informacji można znaleźć w artykule dotyczącym tworzenia odcieni (lub kolorów) za akapitem.

Obrazy w komórkach tabeli

Nowość w tym wydaniu programu InDesign CC

Teraz podczas umieszczania obrazu w tabeli program InDesign postrzega komórkę tabeli jako ramkę obrazu. Stosowane są wszystkie opcje ramki i dopasowania, co sprawia, że tworzenie tabel zawierających tekst i grafiki jest znacznie łatwiejsze. Można przeciągać i upuszczać obrazy do komórek tabeli, albo umieszczać je tam za pomocą kolektora zawartości.

Dodawanie grafiki do tabeli
Umieść obraz w komórce tabeli

Obrazy można umieszczać wewnątrz pustych komórek poprzez upuszczenie ich tam za pomocą modułu umieszczania lub kolektora zawartości.

Więcej informacji można znaleźć w artykule dotyczącym dodawania grafik do tabeli.

Adobe Stock

Nowość w tym wydaniu programu InDesign CC

Adobe Stock to nowa usługa pozwalająca na kupno milionów wysokiej jakości, wolnych od tantiem fotografii, ilustracji i grafik.

Usługa Adobe Stock
Usługa Adobe Stock

Usługę Adobe Stock można uruchomić wewnątrz programu InDesign, co pozwala na wyszukiwanie zdjęć, ilustracji i grafik wektorowych.

Po odszukaniu odpowiedniego zasobu można porać go na komputer lub do wybranej Biblioteki CC programu InDesign.

Po zsynchronizowaniu Biblioteki CC z nowymi zasobami usługi Adobe Stock można umieścić je w dokumentach programu InDesign.

Więcej informacji można znaleźć w artykule dotyczącym korzystania z usługi Adobe Stock.

Okno dialogowe Eksport Adobe PDF zawiera teraz poniższe opcje domyślne widoku i układu programu Acrobat dotyczące plików PDF eksportowanych z programu InDesign.

Widok programu Acrobat
Domyślny widok programu Acrobat okna dialogowego Eksportuj PDF

Z listy rozwijanej Widok wybierz opcje widoku pliku PDF:


Domyślny układ okna dialogowego
Domyślny układ okna dialogowego Eksportuj PDF

Uwaga:

Aż do wydania CC 2014 programu InDesign wymienione opcje widoku były dostępne jedynie w oknie dialogowym Eksportuj do interaktywnego pliku PDF.

Więcej informacji można znaleźć w artykule dotyczącym ogólnych opcji plików PDF.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online