Istnieje możliwość tworzenia kolaży lub fotomontaży w programach Adobe Photoshop lub Photoshop Elements na wiele sposobów, ale poniższa metoda jest najprostsza. Postępując według poniższych kroków, można dodać każdy nowy obraz do obrazu kolażu jako oddzielną warstwę. Proces ten umożliwia również manipulację każdym z obrazów osobno. Gdy wszystkie Twoje obrazy zostaną wmontowane w ostateczny obraz, można zmienić rozmiar lub przesunąć warstwy (dodanych obrazów).

Jeśli panel warstwy się nie pojawia, wybierz Okno > Warstwy.

Utwórz kolaż

  1. Wybierz Plik > Nowy, aby utworzyć nowy pusty obraz. Określ rozmiar obrazu w oparciu o żądany rozmiar wydruku (taki jak 8 na 10 cali przy 150 pikselach na cal na białym tle).

    Uwaga: Jeśli obrazy różnią się rozdzielczością lub liczbą pikseli na cal, mogą być wyświetlane nieoczekiwanych rozmiarach w obrazie kolażu. Istnieje możliwość użycia poniższych kroków do transformacji warstw, aby zmienić rozmiar odpowiednio rozmiar obrazów. Więcej informacji na ten rozdzielczości dostępnych jest w Pomocy online.

  2. Wybierz Plik > Otwórz i otwórz pierwszy obraz (Obraz 1) do dodania do obrazu kolażu. Teraz mamy jednocześnie otwarty obraz kolażu i pierwszy obraz (Obraz 1).
  3. Wybierz narzędzie Przesuwanie. Kliknij dowolne miejsce na Obrazie 1, przeciągnij okno Obrazu 1 do okna obrazu kolażu i zwolnij przycisk myszy. Obraz 1 wyświetla się w oknie obrazu kolażu. Obraz 1 znajduje się na nowej warstwie, o nazwie Warstwa 1.
  4. Kliknij dwukrotnie wyraz „Warstwa 1” w panelach Warstwy i zmień nazwę Warstwy 1 tak, aby można było śledzić warstwy.

  5. Zamknij okno Obrazu 1 tak, aby otwarty był tylko obraz kolażu. Panel Warstwy zawiera teraz Warstwę tła i nową warstwę, w której została zmieniona nazwa.

Po dodaniu pierwszego obrazu do obrazu kolażu, otwórz następny obraz, który chcesz dodać. Powtórz kroki od 2 do 5, aby dodać wszystkie obrazy do obrazu kolażu.

Zmień rozmiar, miejsce i obracaj obrazy lub warstwy kolażu.

  1. W panelu Warstwy, kliknij jeden raz na warstwę, którą chcesz dostosować, aby wskazać warstwę.

  2. Wybierz Edycja > Swobodna transformacja (Photoshop) lub Obraz > Transformacja > Swobodna transformacja (Photoshop Elements).

    Uwaga: Przed wykonaniem transformacji warstwy, upewnij się, że wskazana została właściwa warstwa na panelu Warstwy.

  3. Zwróć uwagę na okno ograniczające wokół krawędzi warstwy i punkty kotwiczenia na wszystkich czterech rogach i bokach (w sumie osiem).
    • Zmień rozmiar warstwy przeciągając punkty kotwiczenia. 
    • Zmień położenie warstwy klikając wewnątrz okna ograniczającego i przeciągając.
    • Uwaga: Jeśli warstwa jest wyświetlana jako większa niż obraz kolażu, przeciągaj warstwę w dowolnym kierunku do momentu wyświetlenia rogu obrazu. Istnieje możliwość przekształcania obrazu za pomocą punktów kotwiczenia na widocznym rogu.

    • Obróć warstwę ustawiając kursor poza oknem ograniczającym, klikając i przeciągając. Istnieje możliwość obracania warstwy, gdy kursor zmieni się na zakrzywioną strzałkę z dwoma grotami.
    • Na pasku opcji na górze ekranu, kliknij kratkę wyboru, aby zaakceptować lub wykonać przekształcenie. Lub kliknij kółko z kreską w poprzek, aby anulować przekształcenie.

Wybierz kroki 1 do 3, aby zmienić rozmiar, zmienić położenie i obrócić każdą z poszczególnych warstw w obrazie.

Zmień kolejność warstw.

Aby zmienić kolejność warstw, czyli sposób nakładania się warstw, przeciągnij dowolną warstwę w powyższym panelu Warstwy lub pod inną warstwę.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online