Wymagania systemowe wersji 2.x | Photoshop na tablet iPad

Aby można było uruchomić aplikację Photoshop i jej używać, tablet iPad musi spełniać minimalne wymagania techniczne przedstawione poniżej.

Minimalne i zalecane wymagania systemowe

 

Wymagania minimalne

Wersja systemu iPadOS

iPadOS (13.1)

Modele tabletów iPad

  • iPad Pro 12,9 cala (zalecany)
  • iPad Pro 11 cali
  • iPad Pro 10,5 cala
  • iPad Pro 9,7 cala
  • iPad (7. generacji)
  • iPad (6. generacji)
  • iPad (5. generacji)
  • iPad mini (5. generacji)
  • iPad mini 4
  • iPad Air (3. generacji)
  • iPad Air 2

Modele urządzenia Apple Pencil

  • Apple Pencil (2. generacji) (zalecany)
  • Apple Pencil (1. generacji)

Pisaki innych firm nie są obsługiwane.

W celu zidentyfikowania obsługiwanych urządzeń z systemem iPadOS zapoznaj się z dokumentacją pomocy technicznej firmy Apple.

Aby zidentyfikować swój model tabletu iPad, patrz dokumentacja pomocy technicznej firmy Apple

Aby sprawdzić, która wersja urządzenia Apple Pencil działa z Twoim tabletem iPad, patrz dokumentacja pomocy technicznej firmy Apple.

Dostępne wersje językowe

Aplikacja Photoshop na tablet iPad jest dostępna w następujących językach, w zależności od języka używanego w systemie iPadOS:

  • Deutsch
  • English
  • Español
  • Français
  • Italiano
  • 日本語
  • 한국어
  • Português
  • Русский 


Obecnie, jeśli język używany w systemie iPadOS urządzenia nie znajduje się na powyższej liście, w aplikacji Photoshop na tablet iPad domyślnie jest używany język angielski.

Uwaga:

W aplikacji Photoshop na tablet iPad istnieje możliwość używania nieobsługiwanych języków, jeśli wybrana zostanie natywna czcionka. Jednak funkcjonalność będzie ograniczona, a wrażenia dotyczące obsługi mogą być różne. Firma Adobe pracuje nad zapewnieniem obsługi dodatkowych języków w przyszłych wersjach.

Logo Adobe

Zaloguj się na swoje konto