Podręcznik użytkownika Anuluj

Obieg pracy z grafiką 3D

  1. Podręcznik użytkownika programu Photoshop
  2. Wprowadzenie do programu Photoshop
    1. Dream it. Make it.
    2. Nowości w programie Photoshop
    3. Edytowanie pierwszego zdjęcia
    4. Tworzenie dokumentów
    5. Photoshop | Częste pytania
    6. Wymagania systemowe programu Photoshop
    7. Migracja ustawień predefiniowanych, operacji i ustawień
    8. Poznaj program Photoshop
  3. Program Photoshop i usługi firmy Adobe
    1. Program Photoshop a usługa Adobe Stock
    2. Biblioteki Creative Cloud
    3. Biblioteki Creative Cloud w programie Photoshop
    4. Używanie paska Touch Bar w programie Photoshop
    5. Praca z kompozycjami programu Illustrator w programie Photoshop
    6. Używanie rozszerzenia Capture w programie Photoshop
    7. Siatka i linie pomocnicze
    8. Tworzenie operacji
    9. Cofanie i historia
    10. Domyślne skróty klawiaturowe
    11. Funkcje dotykowe i dostosowywanie obszarów roboczych
  4. Photoshop na tablet iPad
    1. Photoshop na tablet iPad | Częste pytania
    2. Zapoznanie ze środowiskiem pracy
    3. Wymagania systemowe | Photoshop na tablet iPad
    4. Tworzenie, otwieranie i eksportowanie dokumentów
    5. Dodawanie zdjęć
    6. Korzystanie z warstw
    7. Rysowanie i malowanie przy użyciu pędzli
    8. Tworzenie zaznaczeń i dodawanie masek
    9. Retuszowanie kompozycji
    10. Korzystanie z warstw dopasowania
    11. Dopasowanie odcieni kompozytów przy użyciu krzywych
    12. Stosowanie przekształceń
    13. Kadrowanie i obracanie obrazów kompozytowych
    14. Obracanie, przesuwanie, powiększanie i zerowanie obszaru roboczego
    15. Korzystanie z warstw tekstowych
    16. Korzystanie z programów Photoshop i Lightroom
    17. Pobieranie brakujących czcionek w programie Photoshop na tablecie iPad
    18. Tekst w języku japońskim w programie Photoshop na tablecie iPad
    19. Zarządzanie ustawieniami aplikacji
    20. Skróty i gesty dotykowe
    21. Skróty klawiaturowe
    22. Edytowanie rozmiaru obrazu
    23. Nadawanie na żywo podczas tworzenia w programie Photoshop na tablecie iPad
    24. Retuszowanie niedoskonałości za pomocą narzędzia Pędzel korygujący
    25. Tworzenie pędzli w rozszerzeniu Capture i używanie ich w programie Photoshop
    26. Praca z plikami Camera Raw
    27. Tworzenie i używanie obiektów inteligentnych
    28. Modyfikowanie ekspozycji obrazów przy użyciu funkcji rozjaśniania i ściemniania
  5. Photoshop w Internecie (beta)
    1. Często zadawane pytania | Photoshop w Internecie (beta)
    2. Wprowadzenie do przestrzeni roboczej
    3. Wymagania systemowe | Photoshop w Internecie (beta)
    4. Skróty klawiaturowe | Photoshop w Internecie (beta)
    5. Obsługiwane typy plików | Photoshop w Internecie (beta)
    6. Otwieranie plików w chmurze i korzystanie z nich
    7. Współpraca z uczestnikami projektu
    8. Stosowanie ograniczonych zmian do plików w chmurze
  6. Pliki w chmurze
    1. Pliki w chmurze — Photoshop | Częste pytania
    2. Pliki w chmurze — Photoshop | Pytania dotyczące obiegów pracy
    3. Zarządzanie plikami w chmurze i korzystanie z nich w programie Photoshop
    4. Zwiększanie ilości przestrzeni dyskowej dla programu Photoshop
    5. Nie można utworzyć ani zapisać pliku w chmurze
    6. Rozwiązywanie błędów z plikami w chmurze programu Photoshop
    7. Zbieranie dzienników synchronizacji plików w chmurze
    8. Udostępnianie i wspólne edytowanie plików w chmurze
    9. Udostępnianie plików i komentowanie w aplikacji
  7. Przestrzeń robocza
    1. Podstawy pracy z przestrzenią roboczą
    2. Tworzenie dokumentów
    3. Używanie paska Touch Bar w programie Photoshop
    4. Obsługa pokrętła Microsoft Dial w programie Photoshop
    5. Galerie narzędzi
    6. Preferencje wydajności
    7. Korzystanie z narzędzi
    8. Gesty dotykowe
    9. Funkcje dotykowe i dostosowywanie obszarów roboczych
    10. Zapowiedzi technologii
    11. Metadane i uwagi
    12. Szybkie udostępnianie utworzonych materiałów
    13. Umieszczanie obrazów programu Photoshop w innych aplikacjach
    14. Preferencje
    15. Domyślne skróty klawiaturowe
    16. Miarki
    17. Pokazywanie i ukrywanie dodatków niedrukowanych
    18. Określanie kolumn dla obrazu
    19. Cofanie i historia
    20. Panele i menu
    21. Umieszczanie plików
    22. Rozmieszczanie elementów za pomocą przyciągania
    23. Określanie położenia przy użyciu narzędzia Miarka
    24. Ustawienia predefiniowane
    25. Dostosowywanie skrótów klawiszowych
    26. Siatka i linie pomocnicze
  8. Projektowanie stron internetowych, materiałów ekranowych i aplikacji
    1. Photoshop dla projektantów
    2. Obszary kompozycji
    3. Podgląd urządzenia
    4. Kopiowanie kodu CSS z warstw
    5. Cięcie stron internetowych na plasterki
    6. Opcje HTML dotyczące plasterków
    7. Modyfikowanie układu plasterków
    8. Korzystanie z grafiki internetowej
    9. Tworzenie internetowych galerii zdjęć
  9. Podstawowe informacje o obrazie i kolorach
    1. Zmienianie rozmiarów obrazów
    2. Korzystanie z obrazów rastrowych i wektorowych
    3. Rozmiar a rozdzielczość obrazu
    4. Pozyskiwanie obrazów z aparatów fotograficznych i skanerów
    5. Tworzenie, otwieranie i importowanie obrazów
    6. Wyświetlanie obrazów
    7. Błąd nieprawidłowego znacznika JPEG | Otwieranie obrazów
    8. Wyświetlanie wielu obrazów
    9. Dostosowywanie próbników kolorów i próbek
    10. Obrazy HDR
    11. Dopasowywanie kolorów na obrazie
    12. Konwertowanie obrazów z jednego trybu kolorów na inny
    13. Tryby kolorów
    14. Wymazywanie części obrazu
    15. Tryby mieszania
    16. Wybieranie kolorów
    17. Dostosowywanie tablic kolorów indeksowanych
    18. Informacje o obrazie
    19. Filtry zniekształcania są niedostępne
    20. Informacje o kolorach
    21. Dopasowania kolorowe i monochromatyczne przy użyciu kanałów
    22. Wybieranie kolorów w panelach Kolor i Próbki
    23. Próbka
    24. Tryb kolorów (tryb obrazu)
    25. Poświata kolorowa
    26. Dodawanie warunkowej zmiany trybu do operacji
    27. Dodawanie próbek z arkuszy CSS HTML i plików SVG
    28. Głębia bitowa i preferencje
  10. Warstwy
    1. Podstawy pracy z warstwami
    2. Bezpieczna edycja
    3. Tworzenie warstw i grup oraz zarządzanie nimi
    4. Zaznaczanie, grupowanie i łączenie warstw
    5. Umieszczanie obrazów w ramkach
    6. Krycie warstw i mieszanie
    7. Warstwy masek
    8. Stosowanie filtrów inteligentnych
    9. Kompozycje warstw
    10. Przenoszenie, układanie i blokowanie warstw
    11. Maskowanie warstw przy użyciu masek wektorowych
    12. Zarządzanie warstwami i grupami
    13. Efekty i style warstw
    14. Edytowanie masek warstw
    15. Wyodrębnianie zasobów
    16. Odsłanianie warstw przy użyciu masek przycinających
    17. Generowanie zasobów obrazów z warstw
    18. Korzystanie z obiektów inteligentnych
    19. Tryby mieszania
    20. Łączenie kilku obrazów w portret grupowy
    21. Łączenie obrazów przy użyciu automatycznego mieszania warstw
    22. Wyrównywanie i rozmieszczanie warstw
    23. Kopiowanie kodu CSS z warstw
    24. Wczytywanie zaznaczeń z warstwy lub obramowania maski warstw
    25. Odcinanie w celu odkrycia zawartości innych warstw
    26. Warstwa
    27. Spłaszczanie
    28. Obrazy kompozytowe
    29. Tło
  11. Zaznaczenia
    1. Przestrzeń robocza zaznaczania i maskowania
    2. Tworzenie szybkich zaznaczeń
    3. Podstawy zaznaczania
    4. Zaznaczanie narzędziami do zaznaczania prostokątnego
    5. Zaznaczanie przy użyciu narzędzi Lasso
    6. Zaznaczanie zakresu kolorów na obrazie
    7. Dopasowywanie zaznaczeń pikseli
    8. Konwertowanie pomiędzy ścieżkami i krawędziami zaznaczenia
    9. Podstawy stosowania kanałów
    10. Przenoszenie, kopiowanie i usuwanie zaznaczonych pikseli
    11. Tworzenie tymczasowej szybkiej maski
    12. Zapisywanie zaznaczeń i masek kanału alfa
    13. Zaznaczanie ostrych obszarów obrazu
    14. Powielanie, dzielenie i scalanie kanałów
    15. Obliczenia dotyczące kanałów
    16. Zaznaczenie
    17. Obwiednia
  12. Dopasowywanie obrazów
    1. Wypaczenie perspektywy
    2. Redukcja rozmyć wywołanych potrząśnięciami aparatu
    3. Przykłady użycia narzędzia Pędzel korygujący
    4. Eksportowanie tablic wyszukiwania kolorów
    5. Dopasowywanie ostrości i rozmycia obrazu
    6. Omówienie dopasowań kolorów
    7. Stosowanie dopasowania Jasność/Kontrast
    8. Dopasowywanie szczegółów cieni i obszarów oświetlonych
    9. Dopasowanie Poziomy
    10. Dopasowywanie barwy i nasycenia
    11. Dopasowanie jaskrawości
    12. Dopasowywanie nasycenia koloru na obszarach obrazu
    13. Szybkie dopasowania tonalne
    14. Stosowanie do obrazów specjalnych efektów kolorów
    15. Ulepszanie obrazu przy użyciu korekt balansu kolorów
    16. Obrazy HDR
    17. Wyświetlanie histogramów i wartości pikseli
    18. Dopasowywanie kolorów na obrazie
    19. Kadrowanie i prostowanie zdjęć
    20. Konwertowanie obrazów kolorowych na czarno-białe
    21. Warstwy dopasowań i wypełnień
    22. Dopasowywanie krzywych
    23. Tryby mieszania
    24. Przygotowywanie obrazów do druku
    25. Dopasowywanie kolorów i odcieni obrazu przy użyciu kroplomierzy Poziomy i Krzywe
    26. Dopasowywanie ekspozycji i tonowania obrazu HDR
    27. Filtr
    28. Rozmycie
    29. Rozjaśnianie lub ściemnianie obszarów obrazu
    30. Dopasowania koloru selektywnego
    31. Zastępowanie kolorów obiektu
  13. Adobe Camera Raw
    1. Wymagania systemowe wtyczki Camera Raw
    2. Nowości we wtyczce Camera Raw
    3. Wprowadzenie do wtyczki Camera Raw
    4. Tworzenie obrazów panoramicznych
    5. Obsługiwane obiektywy
    6. Efekty winiety, ziarnu i usuwania zmętnienia atmosferycznego we wtyczce Camera Raw
    7. Domyślne skróty klawiaturowe
    8. Automatyczna korekcja perspektywy we wtyczce Camera Raw
    9. Edytowanie z zachowaniem danych oryginału we wtyczce Camera Raw
    10. Filtr promieniowy we wtyczce Camera Raw
    11. Zarządzanie ustawieniami wtyczki Camera Raw
    12. Otwieranie, przetwarzanie i zapisywanie obrazów we wtyczce Camera Raw
    13. Naprawa obrazów za pomocą ulepszonego narzędzia Usuwanie plam we wtyczce Camera Raw
    14. Obracanie, kadrowanie i dopasowywanie obrazów
    15. Dopasowywanie renderowania koloru we wtyczce Camera Raw
    16. Podsumowanie funkcji | Adobe Camera Raw | Wydania z 2018 r.
    17. Podsumowanie nowych funkcji
    18. Wersje procesu we wtyczce Camera Raw
    19. Wprowadzanie lokalnych dopasowań we wtyczce Camera Raw
  14. Naprawianie i przywracanie obrazów
    1. Usuwanie obiektów ze zdjęć przy użyciu funkcji Wypełnij z uwzględnieniem zawartości
    2. Uwzględniające zawartość narzędzia Łatka i Przesuwanie
    3. Retuszowanie i naprawianie zdjęć
    4. Korygowanie zniekształceń i szumu na obrazie
    5. Podstawowe czynności pozwalające rozwiązać większość problemów
  15. Przekształcenia obrazów
    1. Przekształcanie obiektów
    2. Dopasowywanie kadrowania, obrotów i obszaru roboczego
    3. Kadrowanie i prostowanie zdjęć
    4. Tworzenie i edytowanie obrazów panoramicznych
    5. Wypaczanie obrazów, kształtów i ścieżek
    6. Punkt zbiegu
    7. Korzystanie z filtra Formowanie
    8. Skalowanie z uwzględnieniem zawartości
    9. Przekształcanie obrazów, kształtów i ścieżek
    10. Wypaczenie
    11. Przekształcanie
    12. Panorama
  16. Rysowanie i malowanie
    1. Malowanie wzorków symetrycznych
    2. Rysowanie prostokątów i modyfikowanie opcji obrysu
    3. Informacje o rysowaniu
    4. Rysowanie i edytowanie kształtów
    5. Narzędzia do malowania
    6. Tworzenie i modyfikowanie pędzli
    7. Tryby mieszania
    8. Dodawanie koloru do ścieżek
    9. Edytowanie ścieżek
    10. Malowanie za pomocą pędzla mieszającego
    11. Pędzle predefiniowane
    12. Gradienty
    13. Interpolacja gradientów
    14. Wypełnianie oraz obrysowywanie zaznaczeń, warstw i ścieżek
    15. Rysowanie narzędziami Pióro
    16. Tworzenie wzorków
    17. Generowanie wzorku przy użyciu wtyczki Tworzenie wzorku
    18. Zarządzanie ścieżkami
    19. Zarządzanie bibliotekami i wzorkami predefiniowanymi
    20. Rysowanie lub malowanie przy użyciu tabletów graficznych
    21. Tworzenie pędzli z teksturami
    22. Dodawanie dynamicznych elementów do pędzli
    23. Gradient
    24. Malowanie stylizowanych pociągnięć pędzlem przy użyciu narzędzia Artystyczny pędzel historii
    25. Malowanie wzorkiem
    26. Synchronizacja ustawień predefiniowanych między urządzeniami
  17. Tekst
    1. Korzystanie z czcionek SVG OpenType
    2. Formatowanie znaków
    3. Formatowanie akapitów
    4. Tworzenie efektów tekstowych
    5. Edytowanie tekstu
    6. Odstępy między wierszami i między znakami
    7. Tekst arabski i hebrajski
    8. Czcionki
    9. Rozwiązanie problemów z czcionkami
    10. Tekst azjatycki
    11. Tworzenie tekstu
    12. Błąd mechanizmu wyszukiwania w tekście podczas używania narzędzia do pisania w programie Photoshop | Windows 8
    13. Układacz wielojęzyczny dla skryptów azjatyckich
    14. Dodawanie i edytowanie tekstu w programie Photoshop
  18. Wideo i animacja
    1. Edytowanie materiałów wideo w programie Photoshop
    2. Edytowanie warstw wideo i animacji
    3. Omówienie zagadnień dotyczących wideo i animacji
    4. Wyświetlanie podglądu wideo i animacji
    5. Malowanie klatek na warstwach wideo
    6. Importowanie plików wideo i sekwencji obrazów
    7. Tworzenie animacji poklatkowych
    8. Creative Cloud 3D Animation (zapowiedź)
    9. Tworzenie animacji z osią czasu
    10. Tworzenie obrazów do materiałów wideo
  19. Filtry i efekty
    1. Korzystanie z filtra Formowanie
    2. Korzystanie z galerii rozmyć
    3. Podstawowe informacje dotyczące filtrów
    4. Dokumentacja efektów filtrów
    5. Dodawanie efektów świetlnych
    6. Korzystanie z filtra Adaptacyjny szeroki kąt
    7. Korzystanie z filtra Farba olejna
    8. Efekty i style warstw
    9. Stosowanie określonych filtrów
    10. Smużenie obszarów obrazu
  20. Zapisywanie i eksportowanie
    1. Zapisywanie plików w programie Photoshop
    2. Eksportowanie plików w programie Photoshop
    3. Obsługiwane formaty plików
    4. Zapisywanie plików w formatach graficznych
    5. Przenoszenie projektów między programami Photoshop i Illustrator
    6. Zapisywanie i eksportowanie materiałów wideo i animacji
    7. Zapisywanie plików PDF
    8. Technologia ochrony praw autorskich Digimarc
  21. Drukowanie
    1. Drukowanie obiektów 3D
    2. Drukowanie w programie Photoshop
    3. Drukowanie z zastosowaniem zarządzania kolorami
    4. Stykówki i prezentacje PDF
    5. Drukowanie zdjęć w układzie pakietu obrazów
    6. Drukowanie kolorów dodatkowych
    7. Bichromia
    8. Profesjonalne drukowanie obrazów
    9. Poprawianie jakości wydruków w kolorze z programu Photoshop
    10. Rozwiązywanie problemów z drukowaniem | Photoshop
  22. Automatyzacja
    1. Tworzenie operacji
    2. Tworzenie grafiki zależnej od danych
    3. Korzystanie ze skryptów
    4. Przetwarzanie wsadowe plików
    5. Odtwarzanie operacji i zarządzanie nimi
    6. Dodawanie operacji warunkowych
    7. Informacje o operacjach i panelu Operacje
    8. Nagrywanie narzędzi w operacjach
    9. Dodawanie warunkowej zmiany trybu do operacji
    10. Zestaw narzędzi do tworzenia wtyczek i skryptów interfejsu programu Photoshop
  23. Zarządzanie kolorami
    1. Omówienie zarządzania kolorami
    2. Utrzymywanie spójności kolorów
    3. Ustawienia kolorów
    4. Korzystanie z profilów kolorów
    5. Zarządzanie kolorami dokumentów przeznaczonych do wyświetlania w Internecie
    6. Zarządzanie kolorami w dokumentach podczas drukowania
    7. Zarządzanie kolorami w przypadku obrazów importowanych
    8. Próby kolorów
  24. Content Authenticity
    1. Informacje o poświadczeniach zawartości
    2. Identyfikacja i pochodzenie tokenów NFT
    3. Łączenie kont na potrzeby uznania udziału w pracy twórczej
  25. Grafika 3D i techniczne przetwarzanie obrazów
    1. Photoshop 3D | Często zadawane pytania dotyczące wycofanych funkcji 3D
    2. Creative Cloud 3D Animation (zapowiedź)
    3. Drukowanie obiektów 3D
    4. Malowanie 3D
    5. Ulepszenia panelu 3D | Photoshop
    6. Podstawowe pojęcia i narzędzia związane z grafiką 3D
    7. Renderowanie i zapisywanie grafiki 3D
    8. Tworzenie obiektów i animacji 3D
    9. Stosy obrazów
    10. Obieg pracy z grafiką 3D
    11. Pomiary
    12. Pliki DICOM
    13. Programy Photoshop i MATLAB
    14. Zliczanie obiektów na obrazie
    15. Łączenie i konwertowanie obiektów 3D
    16. Edytowanie tekstur 3D
    17. Dopasowywanie ekspozycji i tonowania obrazu HDR
    18. Ustawienia panelu 3D
Ważne

Ważne:

Funkcje 3D w programie Photoshop zostaną usunięte w przyszłych aktualizacjach. Zachęcamy użytkowników funkcji 3D do korzystania z nowej kolekcji Adobe Substance 3D, która obejmuje nową generację narzędzi 3D firmy Adobe.

Więcej informacji na temat wycofania funkcji 3D z programu Photoshop można znaleźć tutaj: Photoshop 3D | Często zadawane pytania dotyczące wycofanych funkcji 3D.

 
Uwaga:

W przypadku programu Photoshop CS6 funkcje związane z grafiką 3D były dostępne tylko w wersji Photoshop Extended. Wszystkie funkcje programu Photoshop Extended są dostępne w programie Photoshop. Program Photoshop nie ma osobnej wersji Extended.

Od wersji Photoshop CS6 dostępny jest wyjątkowo intuicyjny obieg pracy z grafiką 3D, który obejmuje skonsolidowane narzędzia i kontekstowe elementy sterujące wyświetlane na obrazie.

Funkcje związane z grafiką 3D | Tylko Creative Cloud

Użytkownicy dopiero zaczynający korzystać z usługi Creative Cloud powinni zapoznać się z następującymi zmienionymi i dodanymi funkcjami.

  • Do określania kolorów materiałów, linii, powierzchni i świateł w panelu Właściwości można teraz używać 32-bitowych próbników kolorów.
  • Mapy normalnych można generować na podstawie map zmiękczeń. Zaznacz w panelu 3D obiekt, którego ma dotyczyć modyfikacja, a następnie kliknij ikonę Filtruj według materiałów w górnym obszarze panelu. W panelu Właściwości kliknij ikonę folderu obok opcji Zwykły i wybierz z menu opcję Generuj normalne ze zmiękczenia.
  • Jeśli po wstrzymaniu renderowania zostanie utworzone zaznaczenie lub zostaną utworzone zaznaczenia, po wznowieniu renderowania efekt obejmie te zaznaczenia. Wznowienie renderowania działa także po zapisaniu dokumentu jako pliku PSD.
  • Przekrój działa teraz z powierzchniami lustrzanymi i innymi stylami powierzchni, takimi jak Stała, Kreskówka czy Szkic.
  • Domyślnie do środowiska 3D jest dodawane tak zwane światło oparte na obrazie (IBL, Image-Based Light). Firma Adobe udostępnia dodatkowe światła IBL w ramach zawartości 3D programu Adobe® Photoshop® Extended.
  • Domyślny rozmiar płytki funkcji śledzenia promieni (ustawiany na podstawie liczby rdzeni w komputerze) można zmienić na inny. Aby to zrobić, wybierz opcję Edycja > Preferencje > 3D (Windows) lub Photoshop > Preferencje > 3D (Mac OS), a następnie w obszarze Śledzenie promieni w oknie dialogowym Preferencje wybierz opcję z menu Rozmiar płytki renderowania.
  • Podczas renderowania na pasku stanu u dołu okna dokumentu są wyświetlane pozostały czas oraz procent ukończenia renderowania.
  • Program Photoshop udostępnia ulepszone cienie oparte na technologii OpenGL. Aby ustawić jakość cieni najlepiej funkcjonującą w przypadku danego komputera, wybierz polecenie Edycja > Preferencje > 3D (Windows) lub Photoshop > Preferencje > 3D (Mac OS). Następnie w obszarze Renderowanie interaktywne okna dialogowego Preferencje wybierz opcję z menu Jakość cienia.
Uwaga:

Do używania funkcji 3D w wersji programu Photoshop dostępnej w usłudze Creative Cloud wymagane jest co najmniej 512 MB pamięci VRAM.

Uwzględnianie elementów scen w panelu 3D

W ulepszonym panelu 3D wybierz elementy, które chcesz edytować:

  1. W górnej części panelu 3D wybierz opcję Scena , Siatki , Materiały lub Światła .

  2. Zaznacz pojedynczy element (na przykład opcję Bieżący widok w sekcji Scena). Można również zaznaczyć kilka elementów, aby zastosować do nich jednolite właściwości.

  3. Ustawienia można dopasować w panelu Właściwości lub przeciągnąć w oknie dokumentu. (W przypadku przeciągnięcia określonego obiektu lub światła dany element zostanie zaznaczony w panelu 3D).

Uwaga:

Aby dodać nowe światła, kliknij ikonę dokumentu u dołu sekcji Scena i Światła. Można również kliknąć menu panelu , aby zapisać lub wczytać grupy świateł jako ustawienia predefiniowane.

Ustawienia kontekstowe w panelu Właściwości

Po wybraniu poszczególnych obiektów w panelu 3D lub oknie dokumentu w panelu Właściwości wyświetlane są powiązane ustawienia z nim. Po zakończeniu dopasowywania kliknij ikonę Renderuj u dołu panelu.

Uwaga: Klikając ikonę Współrzędne u góry panelu, można wprowadzić dokładne wartości liczbowe położenia obiektów, kamer i świateł. Aby szybko przełączyć się między właściwościami i współrzędnymi, naciśnij klawisz V.

Ustawienia środowiska dotyczą świateł otoczenia i na obrazie, a także cieni i odbić płaszczyzny podłoża.

Ustawienia sceny obejmują ustawienia predefiniowane renderowania, takie jak Obwiednia i Szkielet, a także własne opcje renderowania przekrojów poprzecznych, powierzchni i punktów.

Ustawienia kamery obejmują pole widzenia, głębię ostrości, a także opcje stereoskopii na potrzeby wyświetlania anaglifowego, soczewkowego lub równoległego.

Ustawienia siatki umożliwiają blokowanie i rzucanie cieni, dopasowywanie wytłoczeń 3D oraz edytowanie tekstu źródłowego i ścieżek.


Uwaga: Aby ukryć obiekt, zachowując cienie w celu tworzenia kompozycji z obrazami 2D, należy wybrać opcję Niewidoczny.

Ustawienia materiałów obejmują ustawienia tekstur i map wypukłości, na przykład nową opcję Nierówność.

Ustawienia światła pozwalają wybrać światła nieskończone, dodatkowe i punktowe, a także dopasować kolor, intensywność i cienie.

Połączenie dopasowań obiektu i kamery w narzędziu Przesunięcie

Narzędzie Przesunięcie umożliwia dopasowanie położenia obiektów i kamery:

  • Na pasku opcji można wybrać tryby Obracanie , Przetaczanie , Przeciąganie , Przesuwanie i Skalowanie .
  • Aby szybko przełączyć tryby, naciśnij klawisze Shift + V.
  • Aby szybko przełączyć się między kamerą i elementami sterującymi środowiskiem, kliknij obszar poza obiektami 3D.

Uwaga: Złote obramowanie dokumentu w oknie dokumentu oznacza sterowanie kamerą, niebieskie obramowanie wskazuje na sterowanie środowiskiem, a zielone — na sterowanie sceną. Brak obramowania oznacza kontrolę siatki.

Bezpośrednie edytowanie elementów przy użyciu ekranowych elementów sterujących

Elementy sterujące wyświetlane na obrazie często pozwalają na edycję całej sceny 3D — bez konieczności używania paneli przestrzeni roboczej. Aby zmaksymalizować widoczny obszar, naciśnij klawisz F w celu przełączenia się między trybem pełnoekranowym a standardowym.

W oknie dokumentu można bezpośrednio pracować z następującymi elementami:

Ustawienia sceny, siatki i świateł. Aby szybko przejść do właściwości sceny w oknie dokumentu, kliknij prawym przyciskiem myszy obszar roboczy poza obiektami 3D. Można również kliknąć prawym przyciskiem myszy siatki i światła, aby uzyskać dostęp do odpowiednich ustawień.

Cienie. Kliknij cień z wciśniętym klawiszem Shift, a następnie przeciągnij go, aby przenieść powiązane z nim światło.

Elementy sterujące obwiednią obiektu. Kliknij obiekt, aby go uaktywnić, a następnie przesuwaj wskaźnik myszy na różnych płaszczyznach. Jeśli płaszczyzna ma kolor żółty, przeciągnij, aby dopasować obiekt względem tej osi. Można również przeciągnąć narożniki, aby zastosować obrót na osi X lub Y.

Tworzenie i dopasowywanie wytłoczeń 3D

Wytłoczenie 3D umożliwia dodanie trzeciego wymiaru do tekstu, zaznaczeń, zamkniętych ścieżek, kształtów i warstw obrazu.

  1. Zaznacz ścieżkę, warstwę kształtu, warstwę tekstu, warstwę obrazu lub określony obszar.

  2. Wybierz menu 3D, a następnie wybierz polecenie Nowe wytłoczenie 3D z zaznaczonej warstwy, Nowe wytłoczenie 3D z zaznaczonej ścieżki lub Nowe wytłoczenie 3D z bieżącego zaznaczenia.

    Uwaga:

    Aby szybko utworzyć wytłoczenie tekstu podczas edycji w narzędziu Tekst, kliknij przycisk 3D na pasku opcji.

  3. Po zaznaczeniu siatki w panelu 3D kliknij ikonę Deformowanie lub Zakończenie w górnej części panelu Właściwości.

  4. Zmodyfikuj wartości liczbowe ustawień w panelu Właściwości lub przeciągnij interaktywne elementy sterujące wytłoczeniem w oknie dokumentu.

Aby edytować oryginalną ścieżkę, warstwę tekstową lub warstwę obrazu, zaznacz powiązaną siatkę w panelu 3D i kliknij polecenie Edytuj źródło w panelu Właściwości.

Definiowanie płaszczyzny podłoża dla zaimportowanych obiektów

Filtr Punkt zbiegu pozwala na łatwe tworzenie płaszczyzn perspektywy i umieszczanie na nich zaimportowanych obiektów.

  1. Zaznacz warstwę obrazu, a następnie kliknij polecenie Filtr > Punkt zbiegu.

  2. Za pomocą narzędzi Tworzenie płaszczyzny i Edycja płaszczyzny utwórz siatkę, aby zdefiniować nową płaszczyznę podłoża. Następnie kliknij przycisk OK.

  3. Z menu Plik wybierz polecenie 3D > Nowa warstwa 3D.

Zaimportowany obiekt zostanie umieszczony na zdefiniowanej płaszczyźnie podłoża.

Tworzenie ścieżek z warstw 3D


Aby przekształcić bieżące renderowanie w ścieżkę roboczą, wybierz polecenie 3D > Utwórz ścieżkę roboczą z warstwy 3D. Polecenie to śledzi ścieżkę w kanale alfa warstwy.

Jeśli podczas renderowania w trybie szkieletu wartość progowa załamań zostanie dopasowana w celu wyeliminowania zbędnych linii, można po użyciu pędzla w programie Photoshop renderować obraz przypominający rysunek odręczny.

Scalanie wielu warstw 3D

Aby poprawić wydajność i zapewnić widoczność cieni oraz odbić na wielu obiektach, można scalić dowolną liczbę warstw 3D.

Przed scaleniem warstw 3D należy jak najdokładniej rozmieścić siatki przy użyciu kamery ortogonalnej:

  1. Kliknij ikonę Scena  w górnej części panelu 3D i wybierz opcję Bieżący widok.

  2. W panelu Właściwości wybierz opcję Ortogonalnie.

Więcej materiałów tego typu

Logo Adobe

Zaloguj się na swoje konto