Dostępne aktualizacje zabezpieczeń dla programu Adobe Experience Manager Forms | APSB19-50
ID biuletynu Data publikacji Priorytet
APSB19-50 15 października 2019 3

Podsumowanie

Firma Adobe opublikowała aktualizacje zabezpieczeń dla programu Adobe Experience Manager Forms. Te aktualizacje usuwają lukę umożliwiającą atak typu „stored XSS” o stopniu ważności Istotna, która mogła prowadzić do ujawnienia poufnych informacji.

Wersje produktu, których dotyczy problem

Produkt Zagrożona wersja Platforma
Adobe Experience Manager Forms

6.5

6.4

6.3

Wszystkie

Rozwiązanie

Firma Adobe dzieli te aktualizacje na kategorie, nadając im następujące oceny ważności, oraz zaleca użytkownikom zaktualizowanie zainstalowanego oprogramowania do najnowszej wersji:

Produkt Wersja Platforma Priorytet Dostępność
Adobe Experience Manager Forms 6.5 Wszystkie 3 Wersje i aktualizacje
6.4 Wszystkie 3 Wersje i aktualizacje
6.3 Wszystkie 3 Wersje i aktualizacje

Pomoc dotyczącą wcześniejszych wersji programu AEM Forms można uzyskać w dziale Obsługi klienta firmy Adobe.

Informacje o luce w zabezpieczeniach

Kategoria luki w zabezpieczeniach Wpływ luki w zabezpieczeniach Ważność Numer CVE  Zagrożone wersje Pobierz pakiet 

Reflected XSS

 

 

Ujawnienie poufnych informacji

 

 

Średnia

 

 

CVE-2019-8089

 

 

AEM 6.3

AEM 6.4

AEM 6.5

Zbiorczy pakiet poprawek do oprogramowania w wersji 6.3 SP3 — AEM-6.3.3.6

Dodatek Service Pack do oprogramowania w wersji 6.4 — AEM 6.4.6.0

Dodatek Service Pack do oprogramowania w wersji 6.5 — AEM 6.5.2.0

Uwaga: wymienione w powyższej tabeli pakiety to minimalne wersje usuwające podaną lukę.  Aby uzyskać informacje o najnowszych wersjach, użyj podanych powyżej łączy do uwag na temat wersji.