Dostępna aktualizacja zabezpieczeń dla programu ColdFusion Builder

Data wydania: 13 grudnia 2016 r.

Identyfikator luki: APSB16-44

Priorytet: 2

Numer CVE: CVE-2016-7887

Platformy: Windows, Linux i Macintosh

Podsumowanie

Firma Adobe wydała aktualizację zabezpieczeń dla programu ColdFusion Builder dla systemów Windows, Linux i Mac OS. Ta aktualizacja usuwa poważną lukę, która mogła prowadzić do ujawnienia informacji (CVE-2016-7887).

Zagrożone wersje

Produkt Zagrożone wersje Platforma
ColdFusion Builder

2016 Aktualizacja 2 i wcześniejsze wersje

3.0.3 i starsze wersje

Windows, Linux i Mac OS
3.0.3 i starsze wersje

Więcej informacji o programie ColdFusion Builder można znaleźć tutaj

Rozwiązanie

Firma Adobe nadaje tej aktualizacji następującą ocenę priorytetu i zaleca użytkownikom aktualizację zainstalowanego oprogramowania do najnowszej wersji:

Produkt Zaktualizowana wersja Platforma Ocena priorytetu Dostępność
ColdFusion Builder 2016 Aktualizacja 3 Windows, Linux i Mac OS 2 Uwagi techniczne
ColdFusion Builder 3.0 Poprawka 3.0.3 Windows, Linux i Mac OS
2 Uwagi techniczne

Informacje o luce w zabezpieczeniach

Ta aktualizacja usuwa poważną lukę, która mogła prowadzić do ujawnienia informacji (CVE-2016-7887).

Podziękowania

Firma Adobe składa podziękowania Aleksandrowi Hass z firmy Hass IT-Consulting za zgłoszenie tego problemu (CVE-2016-7887) oraz współpracę z firmą Adobe w celu ochrony naszych klientów.