Wskazówki dotyczące zabezpieczeń programu Adobe Flash Player

Data wydania: 14 czerwca 2016

Identyfikator luki: APSA16-03

Numer CVE: CVE-2016-4171

Platformy: Windows, Macintosh, Linux i Chrome OS

Podsumowanie

Krytyczna luka w zabezpieczeniach (CVE-2016-4171) istnieje w programie Adobe Flash Player 21.0.0.242 i starszych wersjach dla systemów Windows, Macintosh, Linux i Chrome OS. Wykorzystanie tej luki może doprowadzić do awarii oprogramowania lub pozwolić osobie atakującej na przejęcie kontroli nad systemem, w którym występuje.

Firma Adobe wie o zgłoszeniu istnienia w Internecie programu wykorzystującego lukę CVE-2016-4171 oraz jego używaniu do przeprowadzania ograniczonej liczby ukierunkowanych ataków. Firma Adobe zamierza wyeliminować tę lukę w comiesięcznej aktualizacji zabezpieczeń, która będzie dostępna już 16 czerwca. W celu uzyskania najnowszych informacji użytkownicy mogą śledzić blog zespołu Adobe Product Security Incident Response Team.

Oceny ważności

Ta luka w zabezpieczeniach została przez firmę Adobe oceniona jako krytyczna.

Podziękowania

Firma Adobe składa podziękowania Antonowi Ivanovowi i Costinowi Raiu z firmy Kaspersky Lab za zgłoszenie luki CVE-2016-4171 i współpracę z firmą Adobe w celu ochrony naszych klientów.