Dostępna aktualizacja zabezpieczeń dla programu Adobe Shockwave Player

Data utworzenia: 27 października 2015

Identyfikator luki: APSB15-26

Priorytet: Patrz tabela poniżej

Numer CVE: CVE-2015-7649

Platforma: Windows i Macintosh

Podsumowanie

Firma Adobe wydała aktualizację zabezpieczeń dla programu Adobe Shockwave Player. Ta aktualizacja usuwa krytyczną lukę w zabezpieczeniach mogącą pozwolić osobie atakującej na przejęcie kontroli nad systemem, w którym występuje ta luka.

Zagrożone wersje oprogramowania

Produkt Zagrożone wersje Platforma
Adobe Shockwave Player 12.2.0.162 i starsze wersje
Windows i Macintosh

Rozwiązanie

Firma Adobe nadaje tej aktualizacji następującą ocenę priorytetu i zaleca użytkownikom aktualizację zainstalowanego oprogramowania do najnowszej wersji za pomocą poniższej metody:

Produkt Zaktualizowana wersja Platforma Ocena priorytetu Dostępność
Adobe Shockwave Player 12.2.1.171
Windows i Macintosh
1 Centrum pobierania programu Shockwave Player

Firma Adobe zaleca, aby użytkownicy programu Adobe Shockwave Player 12.2.0.162 i jego wcześniejszych wersji zaktualizowali go do wersji Adobe Shockwave Player 12.2.1.171, pobierając go z Centrum pobierania programu Adobe Shockwave Player.

Informacje o luce w zabezpieczeniach

Ta aktualizacja usuwa lukę w zabezpieczeniach polegającą na uszkadzaniu pamięci, która może spowodować wykonanie kodu (CVE-2015-7649).

Podziękowania

Firma Adobe składa podziękowania działowi Fortiguard Labs firmy Fortinet za zgłoszenie tych problemów i współpracę z firmą Adobe w celu ochrony naszych klientów.