Troubleshoot Premiere Pro CC 2015 flickering issue with AMD R9 cards on Mac computers

Exports from Premiere Pro CC (2015.3) flicker on computers with AMD R9 cards

When rendered with Mercury Playback Engine GPU Acceleration (OpenCL), files exported from Premiere Pro CC 2015.3 (versions 10.3 and 10.4) have flickering problems. No flickering occurs in the Source and Program Monitors. This issue seems to affect the following video cards:

  • AMD Radeon R9 M380 with 2-GB vRAM
  • AMD Radeon R9 M390 with 2-GB vRAM
  • AMD Radeon R9 M395 with 2-GB vRAM
  • AMD Radeon R9 M290X with 2-GB vRAM
  • AMD FirePro D700

Solution 1:  Trash Premiere Pro preferences

  1. Hold down Alt (Windows) or Option (Mac OS) while launching Premiere Pro.
  2. You can release the Alt key or Option key when the splash screen appears.

For more information on trashing preferences, see this FAQ.

Solution 2: Clean media cache files

Delete all the files from Media Cache and Media Cache Files folders. By default these folders are stored here:

  • Mac: /Users//Library/Application Support/Adobe/Common
  • Windows: \Users\\AppData\Roaming\Adobe\Common

For more details, see this FAQ.

Solution 3: Change the Video Renderer to Software Only

  • Choose File > Project Settings > General… and select Mercury Playback Engine Software Only in the Video Rendering and Playback section.
  • Click OK, and delete existing previews by clicking Delete Previews in the Video Rendering and Playback Settings Changes dialog. 

 

This work is licensed under a Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Twitter™ and Facebook posts are not covered under the terms of Creative Commons.

Legal Notices   |   Online Privacy Policy