Sobre PDFs geoespaciais

Um PDF geoespacial contém informações necessárias para georeferenciar dados de local. Quando dados geoespaciais são importados para um PDF, o Acrobat mantém as coordenadas geoespaciais. Com as coordenadas, você pode visualizar o PDF e interagir com ele para encontrar e marcar dados de local.

Os dados geoespaciais podem ser baseados em vetor ou raster ou uma combinação dos dois. Depois que importar dados geospaciais para o Acrobat, você poderá usá-los de várias maneiras:

  • Encontrar e marcar coordenadas de localização.

  • Medir distância, perímetro e área.

  • Mudar o sistema de coordenadas e as unidades de medida.

  • Copiar coordenadas locais para a área de transferência e usá-las para mostrar locais em vários serviços de mapeamento na Web.

Criar PDFs geoespaciais

Você pode criar um PDF geoespacial seguindo um destes procedimentos:

  • Abrindo um arquivo TIFF geoespacialmente habilitado (GeoTIFF) ou JPEG 2000

  • Georegistrando um mapa em PDF ou mapeando dados geoespaciais

Quando um arquivo importado é aberto, medidas, posição de ponto e comprimento são exibidos em coordenadas geográficas, que podem ser alteradas, medidas e marcadas. Você também pode criar um mapa PDF usando várias fontes.

Abrir arquivos GeoTIFF e JPEG 2000

Arquivos GeoTIFF e JPEG 2000 são imagens raster que podem ser importadas como documentos ou camadas novos para um documento existente. O Acrobat preserva as coordenadas geoespaciais do arquivo. Esses arquivos mantém os dados geoespaciais quando são importados. Se você importar esses arquivos para documentos já existentes, o sistema de coordenadas deles será convertido para o sistema de coordenadas do documento.

  1. Escolha Arquivo > Criar > PDF do arquivo.
  2. Selecione o arquivo geoespacialmente habilitado a ser importado.
  3. Selecione as configurações e clique em OK.

Importar shapefiles

É possível importar um shapefile como uma nova camada para um PDF existente. O shapefile deve ser sobreposto ao mapa PDF atual. Caso contrário, ele não será importado. Se apenas parte coincidir, somente essa parte coincidente com o PDF atual será importada.

Um shapefile consiste em vários arquivos com extensões diferentes. O Acrobat requer os arquivos SHP e DBF para fazer a importação.

  1. Abra um mapa PDF e escolha Exibir > Mostrar/Ocultar > Painéis de navegação > Camadas.
  2. Selecione Opção na barra lateral Camada e clique em Importar como camada.
  3. Procure o arquivo SHP e selecione-o.
  4. Clique em Configurações e mude as Propriedades de linhas para linha sólida e a cor da linha para azul.

Interagir com PDFs geoespaciais

Quando um PDF geoespacialmente habilitado é aberto, é possível encontrar locais, medir distâncias e incluir marcadores de localização. Você também pode copiar coordenadas para a área de transferência para serem usadas com um serviço de mapeamento na Web.

Exiba as ferramentas de medição geoespacial escolhendo Ferramentas > Analisar painel.

Ferramentas geospaciais no painel Análise
Ferramentas geospaciais no painel Análise.

Use a ferramenta Localização geoespacial para executar estas tarefas:

  • Exibir a latitude e a longitude com o cursor sobre uma área que contenha informações geoespaciais.

  • Marcar um local com anotação geoespacial.

  • Pesquisar um local em um documento.

Encontrar locais no mapa

  1. Abra um PDF geoespacial e escolha Ferramentas > Analisar > ferramenta Localização geoespacial .
  2. Clique com o botão direito no mapa e, em seguida, clique em Encontrar um local.
  3. Digite a latitude e a longitude (graus, minutos, segundos ou decimal) nas duas caixas de texto e clique em Localizar.

    Se, pelo menos um local estiver disponível, ele é destacado em um quadrado azul e a página focaliza o local realçado.

  4. Se o PDF incluir mais de um mapa, clique em Próximo ou Anterior para visualizar os outros resultados, se houver. Vários locais são disponibilizados em diversas situações:
    • Quando um documento contiver vários mapas (por exemplo, se um PDF contiver um mapa menor dentro de um mapa maior, como uma cidade dentro de um mapa de estado ou país). Quando você pesquisa um local dentro de uma cidade, o Acrobat o encontra tanto dentro do mapa maior, quanto dentro do mapa da cidade.

    • Quando um documento contiver várias páginas de um mapa (por exemplo, se a página um for um mapa de um país e a página dois for um mapa de um estado ou cidade dentro do país).

  5. (Opcional) Para incluir um comentário (como o endereço ou o nome de um lugar), clique no marcador de localização e, em seguida, inclua as informações na caixa de comentários.
  6. Para finalizar uma pesquisa, clique com o botão direito no mapa. Em seguida, selecione Ocultar pesquisa de local para remover as caixas de pesquisa.

Marcar locais geoespaciais

  1. Abra um PDF geoespacial e escolha Ferramentas > Analisar > ferramenta Localização geoespacial .
  2. Passe o ponteiro do mouse sobre o documento para ver os valores de latitude e longitude das áreas que contêm informações geoespaciais. Clique com o botão direito do mouse no mapa e siga um destes procedimentos:
    • Para encontrar um local, clique em Encontrar um local. Digite a latitude e a longitude e clique em Encontrar.

    • Para marcar um local com informações geoespaciais, clique em Marcar local.

  3. (Opcional) Para incluir um comentário (como o endereço ou o nome de um lugar), clique no marcador de localização e, em seguida, inclua as informações na caixa de comentários.

Medir distância, perímetro e área em mapas

Quando você abre um PDF geoespacial, as ferramentas de medição do Acrobat leem as informações geoespaciais e mede a distância e a área em vez de ler as dimensões de página ou objeto. Use as ferramentas de medição para calcular a distância, o perímetro e a área em qualquer PDF geoespacialmente habilitado. Conforme o ponteiro do mouse for movido sobre o conteúdo de um documento, marcadores de ajuste serão exibidos indicando que você está em um caminho ou extremidade do caminho. Você também pode ver a latitude e a longitude do local do cursor com o ponteiro do mouse sobre o conteúdo geoespacial.

  1. Escolha Ferramentas > Analisar > Ferramenta Medição .
  2. Na tela Ferramenta de medição, selecione um tipo de medida: Distância , Área ou Perímetro .
  3. Selecione uma opção de ajuste:
    • Ajuste a caminhos

    • Ajuste a pontos finais

    • Ajuste a centros

    • Ajuste a interseções

  4. Siga um destes procedimentos:
    • Se estiver usando a ferramenta Distância, clique no local em que você deseja começar a medição e, em seguida, arraste para a extremidade e clique novamente. A distância é exibida no canto inferior direito.

    • Se você estiver usando a ferramenta Perímetro, clique no mapa em um canto do perímetro e, em seguida, arraste para cada canto. Clique em cada canto e, em seguida, clique duas vezes na extremidade. A janela de informações exibe o tamanho do perímetro.

    • Se a ferramenta Área estiver sendo usada, clique no mapa em um canto da área e arraste para outro canto. Clique antes de alterar as direções. Clique duas vezes no final para exibir a área total.

  5. Para interromper uma medição, clique com o botão direito do mouse e selecione Concluir medida. Ou selecione Cancelar medida.

Copie coordenadas de localização para a área de transferência para serem usadas com um serviço de mapeamento

Depois de encontrar um local em um PDF geoespacial, será possível copiar as coordenadas para a área de transferência. Da área de transferência, é possível colar os dados em um serviço de mapeamento na Web que leia coordenadas de latitude e longitude.

  1. Escolha Ferramentas > Analisar > ferramenta Localização geoespacial e, em seguida, clique com o botão direito do mouse no local no mapa e escolha Marcar localização.
  2. Abra a anotação de local e copie as informações de localização.

    O Acrobat copia os dados nesta ordem: latitude seguida de longitude, separadas por um espaço. Cole os dados na barra de endereço de um serviço de mapeamento na Web que pode interpretar dados de local.

Alterar unidades de medida em um documento

Para alterar os tipos de unidades de medida, clique com o botão direito no mapa com a ferramenta Medição e escolha Unidade de distância ou Unidade de área. Em seguida, selecione um tipo de medida.

Alterar preferências de medição geoespacial

É possível alterar as unidades de medida de todos os PDFs geoespaciais na caixa de diálogo Preferências. Clique em Medida (Geo) na seção Categorias.

Ativar marcação de medida

Adiciona um rótulo a uma medição geoespacial. Quando a opção Ativar marcação de medida estiver selecionada, escolha Usar rótulo e digite um rótulo para as medidas.

Configurações de ajuste

Selecione as partes do caminho às quais você deseja que as medidas se ajustem.

Exibir valor como

Determina como as latitudes e longitudes são calculadas. Escolha Decimal para exibir latitude e longitude como fração decimal. Escolha Graus, Minutos e Segundos para dividir cada grau de longitude em 60 minutos, sendo cada um dividido em 60 segundos.

Exibir direção como

Escolha entre Assinada e Nomeada. A direção nomeada exibe um N (norte) ou S (sul) ao lado da Latitude e um E (east, leste) e W (west, oeste) para Longitude.

Sempre exibir latitude e longitude como WGS 1984

Selecione para garantir que a latitude e a longitude usem o sistema de referência padrão da terra atual (Sistema geodésico mundial 1984). Para mapas mais antigos, que foram desenhados com um sistema anterior (como o NAD 1927), é possível cancelar a seleção dessa opção para ver os valores originais. Quando um mapa mais antigo é registrado em suas coordenadas originais, as posições de coordenadas podem ser diferentes dos padrões atuais usados em aparelhos GPS e serviços de mapeamento na Web.

Usar unidade de distância padrão

Selecione a unidade de medida a ser usada.

Usar unidade de área padrão

A área pode ser medida com outra unidade que não seja a distância.

Não mostrar camada de transparência em imagens GeoTIFF e JPEG 2000

Os formatos de imagem raster incluem uma camada de transparência que pode ser removida.

Exportar marcações de local e medida

É possível exportar dados de medida e de localização geoespacial para um arquivo FDF. Cada anotação geoespacial tem uma entrada GPTS. A entrada corresponde à latitude e à longitude de cada um dos pontos de anotação. Os tipos de informação que podem ser exportados incluem o seguinte:

  • Marcar locais inseridos com a ferramenta Localização geoespacial

  • Distância, perímetro (distância composta) e medidas de área inseridas com a ferramenta Medição em um conteúdo geoespacial

Os dados geoespaciais podem ser exportados usando o painel Lista de comentários.

  1. Para exportar todos os comentários, abra o painel Lista de comentários e escolha Opções > Exportar tudo para arquivo de dados.

  2. Para exportar um subconjunto de comentários, selecione os comentários e escolha Opções > Exportar comentários selecionados para arquivo de dados. Digite o nome de arquivo e clique em Salvar. O arquivo FDF é salvo.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online