Como visualizar grades

Use grades para alinhar de maneira precisa o texto e os objetos de um documento. Quando ativada, a grade fica visível em todo o documento. A opção Ajustar à grade alinha um objeto à linha de grade mais próxima quando esse objeto é movido.

Exibir ou ocultar a grade

  1. Escolha Exibir > Mostrar/Ocultar > Réguas e grades > Grade. Quando a grade estiver ativa, será exibida uma marca de seleção ao lado do nome do comando.

Como ativar ou desativar a opção Ajustar à grade

  1. Escolha Exibir > Mostrar/Ocultar > Réguas e grades > Encaixar na grade. Quando essa opção estiver ativa, será exibida uma marca de seleção ao lado do nome do comando.

Como alterar a aparência da grade

  1. Na caixa de diálogo Preferências, em Categorias, selecione Unidades e guias.
  2. Para alterar configurações da grade, execute um destes procedimentos:
    • Para alterar o espaçamento entre as linhas de grade, insira um valor para Largura entre linhas e para Altura entre linhas.

    • Para alterar a origem da grade, insira um valor para Deslocamento da grade a partir da aresta esquerda e para Deslocamento da grade a partir da aresta superior.

    • Para alterar o número de subdivisões dentro de cada quadrado da grade, insira um valor para Subdivisões. As linhas de subdivisão são mais claras que as linhas de grade.

    • Para alterar a cor das linhas de grade, clique no quadrado Cores das linhas da grade e escolha uma nova cor no painel Cor.

Criar guias de régua

As réguas horizontais e verticais permitem verificar o tamanho dos objetos nos documentos. Também é possível criar guias no documento, que são muito úteis para alinhar objetos, como campos de formulários. É possível alterar a unidade de medida e a cor utilizadas na régua.

Criar novas guias de régua

  1. Escolha Exibir > Mostrar/Ocultar > Réguas e grades > Réguas.
  2. Siga um destes procedimentos:
    • Arraste para baixo, a partir da régua horizontal, para criar uma guia horizontal ou arraste para a direita da régua vertical para criar uma guia vertical.

    • Clique duas vezes em um local da régua horizontal para criar uma guia vertical ou em um local da régua vertical para criar uma guia horizontal.

Como mostrar ou ocultar guias

  1. Escolha Exibir > Mostrar/Ocultar > Réguas e grades > Guias.

Como mover ou excluir guias de régua

  1. Clique na guia para selecioná-la e arraste-a para um novo local, ou pressione Delete. Para excluir todas as guias, clique na área da régua com o botão direito do mouse e escolha Limpar todas as guias ou Limpar guias da página.

Como alterar cores de guia

  1. Na caixa de diálogo Preferências, em Categorias, selecione Unidades e guias.
  2. Clique no quadrado Cor da guia e selecione uma nova cor no menu pop-up Cor.

Como medir a altura, a largura ou a área de objetos

Use as ferramentas de medição para medir as distâncias e áreas de objetos em documentos PDF. As ferramentas de medição são úteis para mostrar as distâncias e as áreas associadas a objetos em um formulário ou desenho CAD (computer-aided design). Você também pode usar estas ferramentas para medir determinadas áreas de um documento antes de enviá-lo para uma impressora profissional. Elas só ficam disponíveis se o criador do PDF habilitar a funcionalidade de medição para usuários do Reader.

Quando uma ferramenta de medição é usada, o painel Informações de medidas mostra informações sobre a medida, como a medida atual, valores delta e proporção de escala. O Acrobat insere comentários com os valores calculados para distância, perímetro ou área.

Ferramentas de medição
Ferramentas de medição

A. Barra de ferramentas de medição B. Objeto que está sendo medido C. Painel Informações de medidas 
  1. Selecione Ferramentas > Analisar > ferramenta Medição.
  2. Para medir áreas do documento PDF, selecione um dos seguintes tipos de medidas:
    • Selecione a ferramenta Distância  para medir a distância entre dois pontos. Clique no primeiro ponto, mova o ponteiro do mouse para o segundo e clique novamente.

    • Selecione a ferramenta Perímetro  para medir um conjunto de distâncias entre vários pontos. Clique em cada ponto que deseja medir. Em seguida, clique duas vezes no último ponto. 

    • Selecione a ferramenta Área  para medir a área dentro dos segmentos de linha desenhados. Clique em cada ponto que deseja medir. Depois de clicar em pelo menos dois pontos, clique no primeiro para concluir a medição da área. 

  3. Ao medir objetos, execute um destes procedimentos:
    • Para ajustar a medida ao final de uma linha, selecione Ajustar aos caminhos .

    • Para ajustar a medida à extremidade de uma linha, selecione Ajustar às extremidades .

    • Para ajustar a medida ao centro de uma linha, selecione Ajustar ao centro .

    • Para ajustar a medida à interseção de várias linhas, selecione Ajustar às interseções 

    • Para restringir as linhas de medidas a incrementos de 45º, mantenha pressionada a tecla Shift.

    • Para interromper uma medida, clique com o botão direito do mouse e escolha Cancelar medida.

    • Para excluir uma marca de medida, selecione-a usando a Ferramenta de Medida e pressione a tecla Delete (Excluir).

Opções da ferramenta Medição

Para definir as opções de ferramenta de medição, selecione a ferramenta, depois clique com o botão direito do mouse em qualquer lugar no PDF para exibir as opções.

Alterar proporção de escala

Altere a proporção de escala (como 3:2) e a unidade de medida nas áreas de desenho.

Alterar rótulo de marcação

Adicione ou altere o texto que aparece com a medida.

Desativar/ativar marcação de medida

Quando ativada, as linhas de medida desenhadas são adicionadas ao PDF. Quando desativada, as linhas de medida desaparecem quando você mede outro objeto ou seleciona outra ferramenta.

Ativar/desativar Orto

Quando ativada, as linhas de medida são ortográficas somente.

Mostrar/ocultar réguas

Mostre ou oculte as réguas vertical e horizontal na página. (Tem o mesmo efeito de escolher Exibir > Mostrar/Ocultar > Réguas e grades > Réguas.)

Ajustar ao conteúdo da página/Não ajustar ao conteúdo da página

Ative ou desative todas as opções de Ajustar ativações.

Exportar marcação de medida para o Excel

Salve as informações de todas as medidas no seu PDF em um arquivo CSV.

Preferências

Abra as Preferências de medição (2D).

Preferências de medição

Altere as Preferências de medição 2D para determinar como os dados 2D são medidos.

Observação:

No Reader, as Preferências de medição aplicam-se a PDFs com comentários ativados.

Usar escala e unidades do documento (quando presentes)

Quando ativada, as medidas baseadas nas unidades geradas do documento original, se presentes, são usadas. Desmarque essa opção para especificar as unidades de medida manualmente.

Usar linhas ortográficas

Quando ativada, as linhas de medida são ortográficas somente.

Cor da linha de medição

Especifica a cor ou a linha que aparece durante o desenho.

Ativar marcação de medida

Quando ativada, as linhas de medida desenhadas são adicionadas ao PDF. Quando desativada, as linhas de medida desaparecem quando você mede outro objeto ou seleciona outra ferramenta. Você pode usar os rótulos de medida padrão ou especificar seu próprio rótulo.

Usar comprimento de tracejado padrão (ferramenta Distância somente)

Quando desmarcada, sempre que você desenhar uma medida de distância, moverá o mouse para determinar o comprimento do tracejado.

Fim de linha padrão (ferramenta Distância somente)

Especifica a aparência das extremidades de linha em medidas de distância.

Estilo da legenda (ferramenta Distância somente)

Especifica se a legenda da medida de distância fica Dentro ou Acima da linha de medida.

Comprimento de tracejado padrão (ferramenta Distância somente)

Especifica o comprimento do tracejado que aparece em um lado dos pontos de medida.

Extensão do tracejado padrão acima da linha (ferramenta Distância somente)

Especifica o comprimento do tracejado que aparece acima da linha de medida.

Deslocamento do tracejado padrão a partir do pontilhado (ferramenta Distância somente)

Especifica a quantidade de espaço em branco que aparece entre os pontos de medida e o tracejado.

Configurações de ajuste 2D

Especifique o comportamento do ajuste. A Sensibilidade indica quão próximo o ponteiro precisa estar do item a que será ajustado. Obter cor da dica especifica a cor da linha de ajuste que aparece quando você mantém o ponteiro sobre o objeto.

Exibir coordenadas do cursor

As Coordenadas do cursor mostram a posição da coordenada do ponteiro no painel do documento. A numeração das posições começa no canto superior esquerdo do documento. As Coordenadas do cursor também mostram a largura e a altura de um objeto selecionado à medida que ele é redimensionado.

Exibir coordenadas x e y

  1. Escolha Exibir > Mostrar/Ocultar > Coordenadas do cursor.
  2. Mova o ponteiro do para visualizar as coordenadas x e y.

Alterar as unidades de medida das Coordenadas do cursor

  1. Na caixa de diálogo Preferências, em Categorias, selecione Unidades e guias.
  2. Selecione uma unidade de medida diferente no menu Unidades de página e régua.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online