Sobre Portfólios PDF

Um Portfólio PDF contém múltiplos arquivos reunidos em uma unidade PDF integrada. Os arquivos em um Portfólio PDF podem estar em uma ampla gama de tipos de arquivo criados em aplicativos diferentes. Por exemplo, um Portfólio PDF pode incluir documentos de texto, mensagens de email, planilhas, desenhos CAD e apresentações em PowerPoint. Os arquivos originais mantêm suas identidades originais, mas são reunidos em um arquivo Portfólio PDF. É possível abrir, ler, editar e formatar cada arquivo do componente independentemente dos outros arquivos de componentes no Portfólio PDF.

Observação:

Os usuários do Acrobat Standard e Adobe Reader® não podem criar Portfólios PDF ou editar layout, cores, cabeçalhos e assim por diante.

Dependendo das circunstâncias, os Portfólios PDF oferecem mais vantagens do que apenas mesclar vários arquivos em um único PDF:

Layouts e temas (Acrobat Pro)

Personalize o seu Portfólio PDF com layouts únicos e temas visuais. As paletas Cor e os planos de fundo propiciam mais interesse visual.

Adição e remoção

Adicione ou remova arquivos facilmente, sem ter que localizar e selecionar todas as páginas que originaram o arquivo.

Visualização

Visualize rapidamente arquivos componentes sem a necessidade de abri-los em seus aplicativos nativos.

Edição

Modifique arquivos individuais dentro do Portfólio PDF sem afetar os outros arquivos. Por exemplo, é possível renumerar páginas em um documento sem remunerar outros documentos no Portfólio PDF. Também é possível editar arquivos não PDF nos aplicativos nativos de dentro de um Portfólio PDF. Qualquer alteração feita será salva no arquivo dentro do Portfólio PDF.

Distribuição

Compartilhe seu Portfólio PDF com outros usuário e tenha certeza de que eles terão acesso a todos os componentes do pacote. Publique um Portfólio PDF em um site para que outros possam visualizá-lo.

Classificação

Classifique arquivos componentes em categorias que podem ser adicionadas, excluídas, ocultadas e personalizadas. Basta clicar no nome de uma coluna para classificar a lista.

Reordenar

Arraste arquivos para alterar sua ordem. Em seguida, é possível definir a nova ordem como a ordem de classificação inicial, a ordem em que os arquivos aparecem quando alguém abre o Portfólio PDF.

Impressão

Faça a impressão de todos os PDFs de um Portfólio PDF ou os PDFs componentes selecionados.

Pesquisa

Pesquise um ou todos os arquivos em um Portfólio PDF. Também é possível pesquisar por arquivos componentes não PDF.

Incorporação de outros formatos

Adicione arquivos não PDF a um Portfólio PDF sem ter que converter esses arquivos para PDF.

Independência de arquivos de origem

Os arquivos de origem de um portfólio PDF—mesmo se houver arquivos que você adicionou ao portfólio PDF—não são alterados ao criar um portfólio PDF. As alterações que você faz nos arquivos componentes em um portfólio PDF não alteram os arquivos originais dos quais o portfólio PDF foi criado. É possível mover um portfólio PDF para qualquer local no computador ou na rede sem o risco de perder ou desconectar seus componentes.

Reutilização

Inclua o mesmo arquivo em múltiplos Portfólios PDF.

Recursos adicionais

Para vídeos em Portfólios PDF, consulte estes recursos:

Visão geral da janela Portfólio PDF

Janela Portfólio PDF no Acrobat Pro

No Acrobat Pro, é possível criar e editar portfólios PDF, bem como trabalhar com arquivos de componente que usam vários elementos, como painéis, barras de ferramentas e janelas.

Janela Portfólio PDF no Acrobat Pro
Portfólio PDF do layout Clicar no Acrobat Pro

A. Barra de ferramentas do Portfólio PDF B. Cartão que representa o arquivo componente C. Arquivos componentes e pastas no mininavegador D. Painel de layout para personalizar a aparência 
  • A barra de ferramentas Portfólio PDF está localizada logo abaixo do menu. Verifique aqui as opções de visualização do portfólio PDF, uma ferramenta de pesquisa e botões de tarefas comuns, como imprimir e salvar.

  • Cartões representam cada arquivo componente no portfólio PDF. Clique no ícone Mostrar informações  no cartão para exibir informações sobre o arquivo atrás do cartão.

  • O mininavegador é a linha de cartões na parte inferior da janela Portfólio PDF nos layouts Clique, Linear e Onda. Por padrão, os cartões são exibidos em ordem alfabética.

  • Os painéis Layout e Detalhes incluem opções para personalizar o portfólio PDF, exibir rapidamente detalhes do arquivo e compartilhar o portfólio PDF com outros. Na exibição de Detalhes, você pode também alterar a ordem de classificação e abrir um arquivo no aplicativo nativo (caso esteja instalado no computador).

  • Layout (Modo de visualização) mostra o portfólio PDF em alguma de várias exibições, dependendo do design ou tipo de arquivo ou layout especificado pelo autor. Se o painel Layout, à direita, estiver aberto, clique no botão Visualizar da barra de ferramentas para alternar do modo de Edição para Visualização. Para obter informações sobre cada tipo de visualização, consulte Modos de visualização.

  • O modo de Arquivos mostra detalhes do arquivo em uma lista. Você pode clicar no nome de uma coluna para classificar por ordem crescente e decrescente. Para retornar à exibição original, clique no botão Layout.

    Um portfólio PDF é acessível quando abre no modo de Arquivos. Esse modo fornece uma melhor experiência para pessoas com necessidades especiais, tais como deficiência móvel, visual e pouca visão. Para abrir todos os portfólios PDF no modo Arquivos, abra a caixa de diálogo Preferências, escolhendo Editar > Preferências (Windows). Apenas no Acrobat Pro, escolha Acrobat > Preferências (Mac OS). Em Categorias, selecione Acessibilidade e Mostrar portfólios no Modo arquivos.

  • O modo Edição abre o painel Layout, que permite personalizar a aparência do portfólio PDF e adicionar ou excluir conteúdo. Além disso, você pode modificar as informações do arquivo, reordenar arquivos, converter arquivos em PDF, reduzir o tamanho do arquivo, e mostrar, ocultar, e classificar colunas. Se o painel Layout não estiver visível, clique no botão Editar da barra de ferramentas para alternar de Visualização para Edição.

Janela Portfólio PDF no Acrobat Standard

No Acrobat Standard, é possível visualizar portfólios PDF e trabalhar com arquivos componentes que usam vários elementos, como barras de ferramentas e janelas.

Janela Portfólio PDF no Acrobat Standard
Portfólio PDF do layout Clicar no Acrobat Standard

A. Barra de ferramentas do Portfólio PDF B. Cartão que representa arquivo componente C. Arquivos componentes e pastas na visualização do mininavegador D. A barra de ferramentas contém botões para alternar modos 
  • A barra de ferramentas Portfólio PDF está localizada logo abaixo do menu. Verifique aqui as opções de visualização do portfólio PDF, uma ferramenta de pesquisa e botões de tarefas comuns, como imprimir e salvar.

  • Cartões representam cada arquivo componente no portfólio PDF. Clique no ícone Mostrar informações  no cartão para exibir informações sobre o arquivo atrás do cartão.

  • O mininavegador é a linha de cartões na parte inferior da janela Portfólio PDF nos layouts Clique, Linear e Onda. Por padrão, os cartões são exibidos em ordem alfabética.

  • Layout (Modo de visualização) mostra o portfólio PDF em alguma de várias exibições, dependendo do design ou tipo de arquivo ou layout especificado pelo autor. Para obter informações sobre cada tipo de visualização, consulte Modos de visualização.

  • O modo de Arquivos mostra detalhes do arquivo em uma lista. Você pode clicar no nome de uma coluna para classificar por ordem crescente e decrescente. Para retornar à exibição original, clique no botão Layout.

    Um portfólio PDF é acessível quando abre no modo de Arquivos. Esse modo fornece uma melhor experiência para pessoas com necessidades especiais, tais como deficiência móvel, visual e pouca visão. Para abrir todos os portfólios PDF no modo Arquivos, abra a caixa de diálogo Preferências, escolhendo Editar > Preferências (Windows). Apenas no Acrobat Pro, escolha Acrobat > Preferências (Mac OS). Em Categorias, selecione Acessibilidade e Mostrar portfólios no Modo arquivos.

  • O modo Edição permite modificar as informações de arquivo, reordenar arquivos, converter arquivos em PDF, reduzir o tamanho do arquivo, e mostrar, ocultar, e classificar colunas. Para abrir o Modo de edição, clique no botão Editar.

Percorrer os arquivos de componente

Dependendo do layout, você pode percorrer os arquivos de componente de várias formas. Alguns layouts incluem um mini-navegador, uma barra de rolagem ou os botões Próximo e Anterior .

Modos de visualização

Você pode visualizar os arquivos componentes de vários modos diferentes. No Modo de visualização, você pode visualizar imagens e páginas, reproduzir vídeo e arquivos SWF, além de exibir informações sobre um arquivo. Você pode extrair (mover) um arquivo para o computador. Você também pode abrir um arquivo no aplicativo nativo (se instalado em seu computador). Para retornar à exibição original, clique no botão Layout.

Visualização de um portfólio PDF em modos de visualização diferentes
Exibição de um Portfólio PDF em vários modos de Visualização

A. Visualização Mininavegador B. Visualização de cartão C. Visualização completa D. Visualização Plataforma 

Visualização Mininavegador

A linha de cartões da parte inferior da janela portfólio PDF. Por padrão, os cartões (arquivos componentes) aparecem em ordem alfabética. Para ocultar ou mostrar o mininavegador, clique na seta dupla abaixo do cartão. No Modo de visualização, o mininavegador aparece no layout Clicar apenas. No modo Edição, o mininavegador aparece nos layouts Onda e Linear.

Visualização de cartão

Uma representação visual de cada arquivo componente (parte de conteúdo) adicionado a um portfólio PDF. É exibida uma imagem em miniatura no cartão, quando possível. Os metadados, ou detalhes sobre o arquivo, estão disponíveis na imagem em miniatura. Clique no ícone Informações no cartão para exibir detalhes do arquivo. Clique no botão Fechar para voltar à imagem em miniatura. Os cartões também indicam se um arquivo de componente está aberto em outro aplicativo ou se está sendo editado.

Visualização completa

Uma representação visual maior do arquivo, com outro conteúdo visível por trás da visualização. Estes tipos de arquivo são abertos na visualização completa quando você clica duas vezes no cartão: os PDFs sem segurança adicionada, documentos do Word e imagens. Os arquivos FLV são abertos na visualização completa quando você clica duas vezes no cartão no mininavegador. Mova o ponteiro sobre a parte inferior do arquivo na visualização Completa para ver uma barra de ferramentas flutuante semitransparente com botões para interagir com o arquivo. Para voltar à exibição original, clique no botão de fechar, no canto superior direito da visualização.

Visualização Plataforma

Uma visualização de tamanho integral dentro da janela de portfólio PDF. O painel de navegação aparece para que você acesse as miniaturas, os marcadores, as assinaturas e camadas da página. Estes tipos de arquivo são abertos na visualização de plataforma quando você clica duas vezes no cartão: SWF e HTML. Para abrir outros tipos de arquivo na visualização de plataforma, tais como portfólios de email, arquivos de resposta e PDFs protegidos, escolha Exibir > Portfólio > Visualizar arquivo. Para fechar a visualização de Plataforma, clique no botão de fechar, no canto superior esquerdo, ou pressione Esc.

Alternar entre modos de Visualização e Edição

No Acrobat Pro, o botão de alternância entre modos de Visualização e Edição está localizado na barra de ferramentas de portfólio PDF.

No Acrobat Standard, clique com o botão direito do mouse na janela portfólio PDF e escolha Visualizar portfólio ou Editar Portfólio.

Layouts (Acrobat Pro)

Os layouts fornecem um modo de unificar uma grande porção de conteúdo em um portfólio PDF. Quando você cria um portfólio PDF, é possível escolher entre vários layout incluídos no Acrobat. Se disponível, você pode importar e usar um layout personalizado de um desenvolvedor ou designer.

Observação:

Para um melhor desempenho, use o layout de clique ou linear quando você tiver mais de 15 arquivos de componente. Os layouts de grade, forma livre e ondas demoram mais a carregar porque eles geram miniaturas antes de exibir o primeiro cartão.

O Acrobat inclui os seguintes layouts:

De clique

Permite que você clique em vários arquivos. Você pode reordenar arquivos, navegar pelos arquivos linearmente ou localizar arquivos no mininavegador na parte inferior da janela.

Forma livre

Organiza arquivos em um posicionamento espalhado de miniaturas. Você pode reajustar a ordem e a configuração dos arquivos.

Grade

Organiza arquivos em uma grade ordenada que pode ser escalada para acomodar vários arquivos.

Linear

Organiza arquivos em um caminho linear e guia o usuário por cada arquivo na sequência. O texto descritivo aparece à esquerda do cartão.

Onda

Organiza arquivos em um caminho giratório que se espalha para fora da tela.

Portfólios PDF criados no Acrobat 9 (Acrobat Pro)

Portfólios PDF criados no Acrobat 9 podem ser abertos no Acrobat XI e no Reader XI. No entanto, os layouts, os esquemas a cores, e outros elementos de Portfólio PDF se diferenciam significativamente entre Acrobat 9 e Acrobat XI. Quando você abre um Portfólio PDF do Acrobat 9 no Acrobat XI, o design do Acrobat 9 aparece como esperado. Edições secundárias são permitidas, tais como adição ou exclusão de arquivos, além da edição de nomes de arquivo ou descrições. Você pode salvar essas alterações no formato Acrobat 9. Para edições extensas, é possível converter o portfólio PDF para Acrobat XI, se você estiver usando o Acrobat XI Pro. O layout e as cores são convertidos para o layout Clicar com o tema visual Limpo. As páginas de boas-vindas, os cabeçalhos e as paletas de cores são removidos. Você pode refazer cabeçalhos no Acrobat XI, mas as páginas de boas-vindas não são aceitas.

  1. Abra um Portfólio PDF criado no Acrobat 9.

    O portfólio PDF é aberto no modo de Visualização.

  2. Siga um destes procedimentos:

    • Para editar nomes de arquivo na exibição de Layout, clique no nome de arquivo e tipo. Não é possível editar descrições.

    • Para adicionar arquivos, arraste-os para a exibição Layout.

    • Para excluir arquivos, selecione-os na exibição Layout e pressione a tecla Delete.

    • Para salvar as modificações no formato Acrobat 9, escolha Arquivo > Salvar Portfólio.

Outras funções habilitadas em portfólios PDF

Estes comandos estão disponíveis para arquivos componentes em Portfólios PDF:

Reduzir tamanho do arquivo

Reduz o tamanho dos arquivos PDFs componentes. Para obter mais informações, consulte reduzir o tamanho do arquivo salvando.

Proteger portfólio com senha

Adiciona segurança de documentos para um portfólio PDF ou PDFs componentes dentro de um portfólio PDF. Para adicionar segurança a componentes PDFs, escolha Arquivos > Propriedades de portfólio e selecione a guia Segurança. Para obter mais informações, consulte Proteção de documentos com senhas. Para adicionar segurança a todo o portfólio PDF, use a Folha de rosto (Exibir > Portfólio > Folha de rosto). Por exemplo, você pode usar a Folha de rosto para assinar o arquivo pai do portfólio PDF ou adicionar uma senha para abrir o portfólio PDF. A funcionalidade especificada na Folha de rosto pertence ao conjunto inteiro de arquivos de componentes no portfólio PDF.

Observação:

Outros recursos de segurança, incluindo segurança de certificado, também estão disponíveis para arquivos de componente e Portfólios PDF. Para mais informações, consulte Como escolher um método de segurança para PDFs.

Converter para PDF (Acrobat Pro)

Converte arquivos multimídia em PDF. Para obter mais informações, consulte Converter arquivos multimídia em um portfólio PDF.

Impressão

Imprime documentos componentes. Para obter mais informações, consulte Imprimir PDFs em um Portfólio PDF.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online