Visão geral da área de trabalho

O Adobe Acrobat XI é aberto de duas maneiras diferentes: como um aplicativo autônomo e em um navegador da Web. As diferenças das áreas de trabalho associadas são ligeiras, mas significativas.

A barra de menus e duas barras de ferramentas estão visíveis na parte superior da área de trabalho. A área de trabalho do aplicativo independente inclui um painel de documentos, um painel de navegação e um grupo de painéis de tarefa no lado direito. O painel de documentos exibe PDFs da Adobe®. O painel de navegação no lado esquerdo o ajuda a navegar pelo PDF e a executar outras opções nos arquivos PDF. As barras de ferramentas próximas à parte superior da janela fornecem outros controles que podem ser usados para trabalhar com PDFs.

Quando você abre um PDF em um navegador da Web, as barras de ferramentas, o painel de navegação e o painel de documentos não ficam disponíveis. Você pode exibir esses itens clicando no ícone do Acrobat na barra de tarefas flutuante semitransparente próxima à parte inferior da janela.

Área de trabalho conforme aparece no Acrobat
Área de trabalho conforme aparece no Acrobat

A. Barra de menus B. Barras de ferramentas C. Painel de navegação (painel Marcadores exibido) D. Painel de documentos E. Painéis de tarefa 

Observação:

Alguns (mas não todos) PDFs aparecem com uma barra de mensagens do documento. Os portfólios PDF aparecem com uma área de trabalho especializada.

Tela de boas-vindas

A Tela Bem-Vindo é uma janela do painel de documento que é exibida quando nenhum documento está aberto. Você pode acessar rapidamente os últimos arquivos abertos, abrir um arquivo e iniciar alguns fluxos de trabalho geralmente usados com um único clique.

Tela de boas-vindas
Tela Bem-Vindo do Acrobat XI

Observação:

No Mac OS, você pode desativar a Tela Bem-Vindo estabelecendo uma preferência. Escolha Acrobat/Reader > Preferências. Nas Categorias à esquerda, clique Geral. Na seção de Inicialização de Aplicativo, cancele a seleção da Tela Bem-Vindo de Demonstração. Não há nenhuma opção semelhante no Windows.

Geralmente, é uma boa ideia manter os menus do Acrobat visíveis para que estejam disponíveis durante o trabalho. É possível ocultá-los, selecionando o comando Exibir > Mostrar/Ocultar > Barra de menu. No entanto, a única maneira de exibi-los e usá-los novamente é pressionando F9 (Windows) ou Shift+Command+M (Mac OS).

Ao contrário dos menus exibidos na parte superior da tela, os menus contextuais exibem comandos relacionados à ferramenta ativa ou seleção. Você pode usar menus de contexto como um modo rápido de escolher comandos habitualmente usados. Por exemplo, quando você clica com o botão direito no mouse na área da barra de ferramentas, o menu de contexto exibe os mesmos comandos do menu Visualizar > Mostrar/Ocultar > menu Itens da barra de ferramentas.

  1. Posicione o ponteiro sobre o documento, o objeto ou o painel.

  2. Clique com o botão direito do mouse.

Observação:

(SO Mac) Se você não tiver um mouse de dois botões, exiba um menu de contexto pressionando a tecla Control e clicando com o mouse.

Barras de ferramentas

As barras de ferramentas padrão Ferramentas rápidas e Ferramentas comuns contêm ferramentas usadas com frequência e comandos para trabalhar com PDFs. A maior parte das ferramentas disponíveis está incluída no painel Ferramentas, à direita da janela. Você pode adicionar ferramentas às barras de ferramentas para acessá-las com facilidade.

As barras de ferramentas também incluem o botão Criar . Clique na seta à direita do botão Criar  para exibir um menu de comandos relacionados à criação de PDFs.

Barras de ferramentas
Barras de ferramentas abertas por padrão

A. Botão Criar B. Barra de ferramentas Ferramentas Rápidas C. Barra de ferramentas Ferramentas Comuns D. Comandos de navegação de página E. Comandos de Seleção e Zoom F. Comandos de Exibição de página 

Observação:

Para exibir a descrição de uma ferramenta, posicione o ponteiro do mouse sobre ela. Todas as ferramentas são identificadas de nome em Exibir > Mostrar/Ocultar > menu Itens da barra de ferramentas.

Ferramentas rápidas

Você pode adicionar ferramentas que mais usa dos painéis Ferramentas e Comentário para a barra de ferramentas Ferramentas Rápidas.

  1. Na barra de ferramentas Ferramentas rápidas, clique no botão Personalizar ferramentas rápidas .

  2. Siga um destes procedimentos:

    • Para adicionar uma ferramenta, selecione-a no painel esquerdo e clique no ícone de Seta para cima .

    • Para remover uma ferramenta, selecione-a e clique no ícone Excluir .

    • Para alterar a posição de uma ferramenta na barra de ferramentas, selecione o ícone e clique em  ou ..

    • Para adicionar um linha vertical e separa grupos de ferramentas na barra de ferramentas, clique em .

Observação:

Para adicionar rapidamente uma ferramenta do painel Ferramentas ou Comentário, arraste a barra de apoio da ferramenta até o local desejado na barra de ferramentas Ferramentas rápidas. Você também pode clicar com o botão direito do mouse na ferramenta e selecionar Adicionar às Ferramentas Rápidas.

Adicionar uma ferramenta do painel Ferramentas ou Comentário
Arrastando uma ferramenta para a barra de ferramentas Ferramentas Rápidas

Ferramentas comuns

Você pode adicionar ferramentas à barra de ferramentas de Ferramentas Comum.

  1. Clique com o botão direito do mouse em um espaço vazio na barra de ferramentas.

  2. Selecione uma ferramenta do menu.

  3. Para remover uma ferramenta da barra de ferramentas, clique com o botão direito do mouse na ferramenta e desmarque-a no menu.

Ocultar e mostrar barras de ferramentas

Quando o trabalho não envolve o uso das ferramentas de uma barra, feche a barra de ferramentas para limpar a área de trabalho. Se vários PDFs estiverem abertos, é possível personalizar as barras de ferramentas para cada PDF individualmente. Os estados personalizados diferentes permanecem conforme você alterna entre os PDFs.

  • Para ocultar todas as barras de ferramentas, escolha Exibir > Mostrar/Ocultar > Itens da barra de ferramentas > Ocultar barras de ferramentas.
  • Para retornar as barras de ferramentas para a configuração padrão, escolha Exibir > Mostrar/Ocultar> Mostrar/Ocultar > Itens da barra de ferramentas > Redefinir barras de ferramentas.

Observação:

Se você tiver ocultado todas as barras de ferramentas, poderá mostrá-las novamente pressionando a tecla F8.

Como selecionar uma ferramenta

Por padrão, a ferramenta Selecionar  é ativada quando o Acrobat é aberto porque esta é a ferramenta mais versátil.

  1. Siga um destes procedimentos:
    • Selecione uma ferramenta na barra de ferramentas.

    • Escolha Exibir > Mostrar/Ocultar > Itens da barra de ferramentas > [nome da barra de ferramentas] > [ferramenta].

Como mudar temporariamente para a ferramenta Mais zoom ou Mão

É possível usar essas ferramentas temporariamente sem cancelar a seleção da ferramenta atual.

  • Para selecionar a ferramenta Mão temporariamente, mantenha a barra de espaço pressionada.
  • Para selecionar a ferramenta Mais zoom temporariamente, mantenha pressionado Ctrl + barra de espaço.

Ao soltar as teclas, o Acrobat volta para a ferramenta ativa anteriormente.

Painéis de tarefa

A maior parte dos comandos é organizada nos painéis de tarefas Ferramentas, Assinar e Comentário no lado direito da janela do aplicativo. Agora, a maioria das ferramentas estão localizadas nesses painéis de tarefas. Clique em Ferramentas, Assinar ou Comentário para exibir os painéis de tarefa respectivos.

Você pode personalizar os painéis exibidos nos painéis Ferramentas e Comentário.

  1. Siga um destes procedimentos:

    • Para alternar a visibilidade de um painel, clique no ícone Mostrar ou ocultar painéis  no canto superior direito do painel de tarefas, e clique em um painel. Uma marca de seleção indica que o painel está visível.

    • Para abrir um painel e adicioná-lo ao painel Ferramentas, escolha Exibir > Ferramentas e selecione um painel.

    • Para manter os painéis abertos conforme são selecionados, escolha Permitir vários painéis abertos no menu Mostrar ou ocultar painéis. Por padrão, um painel aberto fecha quando você abre um painel diferente.

Conjuntos de ferramentas

Acesse com rapidez as ferramentas e comandos que você mais usa com conjuntos de ferramentas. Os conjuntos de ferramentas permitem que você defina as ferramentas e os painéis necessários para tipos diferentes de tarefas, como criar formulários, comentar ou preparar documentos legais. Agrupe as ferramentas na barra de ferramentas e personalize os painéis de tarefas para incluir somente os painéis dos quais você precisa para cada tarefa. Você pode compartilhar conjuntos de ferramentas com outras pessoas e fazer o download de conjuntos de ferramentas diretamente do AcrobatUsers.com

Customização do painel Ferramentas e da barra de ferramentas
Construa sua barra de ferramentas e painel de Ferramentas definindo conjuntos de ferramentas para tarefas diferentes

Criar um conjunto de ferramentas

  1. Escolha Personalizar > Criar novo conjunto de ferramentas.

  2. Para personalizar a Barra de ferramentas Ferramentas Rápidas, faça alguma das ações a seguir:

    • Para adicionar uma ferramenta à barra de ferramentas, clique no painel à esquerda, selecione a ferramenta e clique no ícone Adicionar à barra de ferramentas .

    • Para remover uma ferramenta do conjunto barra de ferramentas, selecione o seu ícone e clique no ícone Excluir .

    • Para alterar a posição de uma ferramenta na barra de ferramentas, selecione o ícone e clique no ícone mover para a esquerda   ou mover para a direita  .

    • Para adicionar um linha vertical e separar grupos de ferramentas na barra de ferramentas, clique em no ícone Adicionar linha vertical .

    Caixa de diálogo Criar novo conjunto de ferramentas
    Caixa de diálogo Criar novo conjunto de ferramentas

    A. Organize ou exclua ferramentas na Barra de ferramentas Ferramentas Rápidas B. Adicione painéis personalizados, instruções ou linha divisória entre ferramentas C. Renomeie, organize ou exclua ferramentas ou painéis D. Adicione à Barra de ferramentas rápida acima ou ao painel de Ferramentas personalizadas à direita 
  3. Para personalizar o painel de ferramentas, faça alguma das ações a seguir:

    • Para adicionar um painel ao painel de Ferramentas personalizadas, clique no painel à esquerda e depois clique no ícone Adicionar ao painel de ferramentas .

    • Para criar seu próprio painel, clique no ícone Adicionar Painel à direita. Dê um nome ao painel e clique em Salvar.

    • Para adicionar uma ferramenta a um painel, selecione o painel à direita, selecione a ferramenta à esquerda e clique no ícone Adicionar ao painel de ferramentas .

    • Para remover uma ferramenta de um painel, selecione o ícone e clique no ícone Excluir .

    • Para alterar a posição de uma ferramenta ou painel, selecione-os à direita e clique nos ícones de Seta para cima ou para baixo .

    • Para adicionar uma linha horizontal e separar grupos de ferramentas, clique no ícone Adicionar divisor .

    • Para editar as instruções ou o nome do painel, selecione-os e clique no ícone Editar .

  4. Quando seu conjunto de ferramentas estiver completo, clique em Salvar, digite o nome e clique novamente em Salvar.

Editar, excluir, renomear ou compartilhar conjuntos de ferramentas

Use a caixa de diálogo Gerenciar conjuntos de ferramentas para editar, renomear, copiar, excluir, reorganizar ou compartilhar conjuntos de ferramentas. Você pode especificar a ordem em que os conjuntos de ferramentas aparecem no menu Personalizar movendo-os para cima ou para baixo na lista. Você pode compartilhar conjuntos de ferramentas com seu grupo de trabalho usando as opções Importar e Exportar.

  • Escolha Personalizar > Gerenciar conjuntos de ferramentas.

O painel de navegação é uma parte da área de trabalho que pode exibir painéis de navegação diferentes. Várias ferramentas funcionais podem aparecer no painel de navegação. Por exemplo, o painel Miniaturas de páginas contém imagens em miniatura de cada página; se você clicar em uma miniatura, a página correspondente é aberta no documento.

Quando um PDF é aberto, o painel de navegação é fechado por padrão, mas os botões da lateral esquerda da área de trabalho fornecem acesso fácil a vários painéis, como o botão Miniaturas de páginas e o botão do painel Marcadores . Quando o Acrobat está aberto, mas vazio (nenhum PDF está aberto), o painel de navegação não está disponível.

Como mostrar ou ocultar o painel de navegação

  1. Para abrir o painel de navegação, siga um destes procedimentos:

    • Clique em qualquer botão do painel, no lado esquerdo da área de trabalho, para abri-lo.

    • Escolha Exibir > Mostrar/Ocultar > Painéis de navegação > Mostrar painel de navegação.

  2. Para fechar o painel de navegação, siga um destes procedimentos:

    • Clique no botão do painel atualmente aberto no painel de navegação.

    • Escolha Exibir > Mostrar/Ocultar > Painéis de navegação > Ocultar painel de navegação.

Observação:

O criador do PDF pode controlar o conteúdo de alguns painéis de navegação e deixá-los vazios.

Como alterar a área de exibição dos painéis de navegação

Todos os painéis de navegação, por exemplo, Marcadores, são exibidos em uma coluna à esquerda da área de trabalho.

  • Para alterar a largura do painel de navegação, arraste a borda direita.

  • Para exibir um painel diferente, no lado esquerdo do painel de navegação, selecione o botão do painel

Opções do painel de navegação

Todos os painéis de navegação têm um menu Opções  no canto superior esquerdo. Os comandos disponíveis nesse menu variam.

Alguns painéis também contêm outros botões que afetam os itens do painel. Novamente, esses botões variam entre os painéis diferentes e alguns painéis não têm nenhum botão.

Painéis de navegação e menu Opções
Painéis de navegação e menu Opções

Barra de mensagens do documento

A barra de mensagens do documento aparecem apenas em certos tipos de PDF. Normalmente, essa área é exibida quando você abre um formulário PDF, um PDF enviado para assinatura ou revisão, um PDF com direitos especiais ou restrições de segurança, ou um PDF compatível com os padrões PDF/A. A barra de mensagens do documento aparece logo abaixo da área da barra de ferramentas. Para mostrar ou ocultar a barra de mensagens do documento, clique no botão , no lado esquerdo da área de trabalho. O botão varia dependendo do tipo de barra de mensagem.

Observe a barra de mensagens do documento para obter instruções sobre como proceder e observar os botões especiais associados à tarefa. A barra é codificada por cores: violeta para formulários, amarelo para revisões ou alertas de segurança e azul para PDFs certificados, Portfólios PDF ou PDFs com segurança de senha ou restrições de documento.

Barra de mensagens do documento para um formulário
Barra de mensagens do documento para um formulário

Barra de mensagens do documento para um alerta de segurança
Barra de mensagens do documento para um alerta de segurança

Barra de mensagens do documento
Barra de mensagens do documento para um Portfólio PDF certificado

Definir preferências

Muitas configurações de programa são especificadas na caixa de diálogo Preferências, incluindo configurações de exibição, ferramentas, conversão, assinaturas e desempenho. Uma vez definidas as preferências, elas permanecem ativas até que sejam alteradas.

  1. Escolha Editar > Preferências (Windows) ou Acrobat/Adobe Reader > Preferências (Mac OS).
  2. Em Categorias, selecione o tipo de preferência que você deseja alterar.

Restaurar (recriar) preferências

Restaurar a pasta Preferências do Acrobat (Windows)

Restaurar a pasta Preferências do Acrobat para eliminar problemas que danificaram a causa de preferências. A maior parte dos problemas de preferência são causados por essas preferências baseadas em arquivo, embora a maior parte das preferências do Acrobat sejam armazenadas no Registro.

Observação:

Esta solução remove as configurações personalizadas de Colaboração, JavaScripts, Segurança, Carimbos, Gerenciamento de cores, Preenchimento automático, Captura na Web e Atualizador.

  1. Saia do Acrobat.

  2. No Windows Explorer, acesse a pasta Preferências:

    • (Windows 7/Vista) C:\Users\[username]\AppData\Roaming\Adobe\Acrobat\[version]

    • (XP) C:\Documents and Settings\[nome do usuário]\Application Data\Adobe\Acrobat\[version]

  3. Mova a pasta Preferências para outro local (por exemplo, C:\Temp).

  4. Reinicie o Acrobat.

Se o problema ocorrer novamente depois que você restaurar a pasta Preferências do Acrobat, então o problema não está relacionado à pasta Preferências. Para restaurar as configurações personalizadas, arraste a pasta movida na etapa 2 de volta à sua posição original. Em seguida, clique em Sim para todos para substituir a nova pasta Preferências.

Restaurar os arquivos de preferências do Acrobat (Mac OS)

Restaure os arquivos de preferências do Acrobat para eliminar problemas causados por um arquivo de preferências danificado.

Observação:

Se os arquivos de preferências do Acrobat forem recriados, as configurações serão restauradas aos seus padrões.

  1. Saia do Acrobat.

  2. Arraste os seguintes arquivos da pasta Users/[Nome do usuário]/Library/Preferences para a Área de trabalho:

    • Cookies do Acrobat WebCapture

    • com.adobe.Acrobat.Pro.plist ou com.adobe.Acrobat.Pro_x86_9.0.plist

    • Acrobat Distiller Prefs e com.adobe.Acrobat.Pro.plist (se estiver solucionando um problema com o Distiller)

    • A pasta Acrobat, que contém preferências de formulários (MRUFormsList), colaboração (OfflineDocs) e configurações de cores (AcrobatColor Settings.csf)

  3. Reinicie o Acrobat

Se o problema ocorrer novamente depois que você restaurar os arquivos de preferências do Acrobat, então o problema não está relacionado aos arquivos de preferências. Para restaurar as configurações personalizadas, arraste os arquivos movidos na etapa 2 de volta à sua posição original. Em seguida, clique em OK no alerta “Um item mais novo denominado ‘[nome do arquivo]’ já existe neste local. Você deseja substitui-lo pelo mais velho que você está movendo?”

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online