after-effects

Crie animações dinâmicas e visualmente impressionantes, além de efeitos visuais, sempre que estiver inspirado. O After Effects conecta-se sem problemas aos aplicativos para dispositivos móveis e desktops da Creative Cloud, permitindo que sua criatividade desperte em qualquer lugar.


Adobe Stock integrado ao painel de Bibliotecas da CC

Novidades no After Effects CC 2015 | Novembro de 2015

Esta versão do After Effects oferece a capacidade de pesquisar entre mais de 40 milhões de imagens, gráficos vetoriais, ilustrações e vídeos selecionados no Adobe Stock, adicioná-los a suas bibliotecas e comprar licenças dos ativos diretamente no painel Bibliotecas.

Você pode arrastar ativos de gráfico e vídeo do painel de Bibliotecas diretamente para os painéis de composição e de linha de tempo para importá-los para o projeto. Não é mais necessário importar e adicionar à composição como etapas separadas.

Ao adicionar um vídeo do Adobe Stock ao projeto do After Effects, o vídeo aparece inicialmente como um placeholder (barras de cores) enquanto o arquivo de vídeo está sendo baixado. Depois da conclusão do download, o placeholder será substituído pelo arquivo de vídeo. Você pode monitorar o andamento do download no novo painel Andamento (Janela > painel Andamento). Ao licenciar um vídeo de visualização que foi usado em seu projeto, o vídeo precisa ser baixado antes que o vídeo de visualização possa ser substituído.

Observação: na versão de novembro de 2015 do After Effects CC, as imagens licenciadas não substituem automaticamente as imagens de visualização. Para substituir uma imagem de visualização na composição por uma imagem licenciada, adicione a imagem licenciada ao projeto e mantenha a tecla Option (Mac OS) ou Alt (Windows) pressionada e arraste a imagem licenciada do painel Projeto até a imagem de visualização na composição.

AE-1Stock-video-library

Para obter mais informações, consulte Bibliotecas da Creative Cloud e Utilização do Adobe Stock.

Importar clipes de efeitos de Lumetri Color

Novidades no After Effects CC 2015 | Novembro de 2015

Agora você pode enviar os clipes do Premiere Pro para o After Effects juntamente com as alterações de correção de cores efetuadas usando os efeitos de Lumetri Color. O After Effects o ajuda a preservar os ajustes de Lumetri Color no clipe do Premiere Pro ao:

  • criar uma composição do After Effects do clipe.
  • copiar e colar o clipe do Premiere Pro para o After Effects.
  • importar a sequência do Premiere Pro para o projeto no After Effects.

É possível aplicar o efeito de Cor de Lumetri a qualquer camada no After Effects.

Para saber mais sobre os controles de Lumetri color, consulte Fluxos de trabalho de cores do Premiere Pro.  

Character Animator Preview 3

Novidades no After Effects CC 2015 | Novembro de 2015

A versão de novembro de 2015 do Adobe After Effects CC inclui o Preview 3 do Character Animator, o aplicativo de animação de personagens que permite que você dê vida a personagens expressivos usando seu próprio trabalho de arte.

O Adobe Character Animator permite que você importe trabalhos de arte do Adobe Photoshop ou do Adobe Illustrator e dê vida a eles. Você pode fazer isso primeiro capturando a representação usando uma câmera e um microfone. Durante a representação, o Character Animator captura as expressões faciais, sincroniza os movimentos da boca de acordo com a fala e oferece controle total sobre todos os aspectos dos movimentos de um personagem.

A parte do Preview 3 dessa versão inclui a Stick Tool, mesclagem de tomada, suporte ao visor multitoque no Dragger (anteriormente Mouse Tracker), importação de projeto, sincronização de dublagem em visemes e muitos outros novos recursos e melhorias.

Para obter uma visão geral dos recursos no Adobe Character Animator Preview 3, consulte Novos recursos do Preview 3.

Para saber mais sobre o Character Animator Preview 3, consulte Introdução ao Adobe Character Animator.  

Nova experiência inicial

Novidades no After Effects CC 2015 | Novembro de 2015

Começando com essa versão, uma nova tela Inicial dá as boas-vindas ao After Effects ao iniciar ou abrir um novo projeto. 

Você pode configurar a tela Inicial para aparecer na inicialização ou quando abrir um projeto usando as seguintes opções em Preferências gerais (escolha Editar > Preferências > Geral):

  • Exibir a tela Início na inicialização
  • Exibir a tela Início ao abrir um projeto.

Observação: no momento, a nova tela inicial está disponível somente em inglês, francês, alemão e japonês.

AE-Welcome

Nova barra do espaço de trabalho para espaços de trabalho padrão e personalizados

Novidades no After Effects CC 2015 | Novembro de 2015

Agora você pode acessar espaços de trabalho remotos ou padrão pela nova barra do espaço de trabalho, localizada à direita no painel Ferramentas com um único clique. Por padrão, a barra do espaço de trabalho exibe três espaços de trabalho:

  • Padrão é o mesmo espaço de trabalho das versões anteriores do After Effects.
  • Essentials agora é o espaço de trabalho padrão. O layout é semelhante ao Padrão, exceto que os painéis no lado direito do espaço de trabalho agora estão em um grupo de painel empilhado.
  • Tela pequena é otimizada para telas de baixa resolução, como projetores e para dispositivos como tablets (dispositivos de alta resolução, mas com telas pequenas).

Os espaços de trabalho restantes estão disponíveis no menu de fluxo da barra do espaço de trabalho.

Você pode personalizar a largura da barra arrastando o divisor vertical entre as barras de ferramenta e de espaço de trabalho.

Para obter mais informações, consulte Personalização de espaços de trabalho.

Novo comportamento de armazenamento em cache no Preview

Novidades no After Effects CC 2015 | Novembro de 2015

Esta versão do After Effects apresenta um comportamento de armazenamento em cache melhorado, que substitui os controles Preview Favors anteriores.

O After Effects renderiza e armazena em cache os quadros até que o cache esteja cheio, em seguida, ele é interrompido. O After Effects não tem mais uma opção de armazenar em cache, mas a visualização continua indefinidamente descartando os quadros mais antigos armazenados em cache.

O novo comportamento de armazenamento em cache armazena o cache da tela de exibição apenas por um curto período além do Indicador de tempo de visualização, em comparação ao modo anterior de manter o cache da tela de exibição de todos os quadros armazenados em cache. O cache exibido na tela é um cache secundário que transforma os quadros para a exibição na tela.

O After Effects oferece uma nova opção de Cache antes da reprodução nesta versão. Se você ativar a opção, o After Effects armazena os quadros em cache antes de iniciar a reprodução. Esse comportamento é semelhante a como a Visualização de RAM agia nas versões anteriores do After Effects. No entanto, os quadros não são exibidos nos painéis Composição, Camada ou Gravação conforme são armazenados em cache. 

Para obter mais informações, consulte Visualização.

Preview-AE - Copy (2)

Novos perfis de cor do ICC

Novidades no After Effects CC 2015 | Novembro de 2015

Esta versão do After Effects apresenta os novos perfis ICC para interpretar as cores corretamente de uma variedade de fontes, incluindo gravação ARRIRAW. Além disso, há novos perfis para simular a saída de cor e escolher um espaço de cores que funcione para um projeto.

A seguir encontra-se uma lista dos novos perfis de ICC no After Effects:

  • Perfis de ARRI Log and Look com uma grande variedade de cores
  • Perfis de exibição HDTV e UHDTV, recomendados para uso em vez do Rec anterior. Perfil da câmera 709
  • Perfis de exibição SDTV, recomendados para uso em vez do Rec anterior. Perfis 601
  • Perfis de DCDM e DCI P3 com mais pontos brancos, substituindo os perfis imprecisos mais antigos
  • Perfis de espaço de trabalho ACES e ACEScg

Para obter mais informações, consulte Gerenciamento de cores.

Gestos de múltiplos toques para zoom e panorâmica

Novidades no After Effects CC 2015 | Novembro de 2015

Você pode usar gestos de múltiplos toques (por exemplo, aplicar o zoom e a panorâmica) nos seguintes painéis:

  • Composição
  • Camada
  • Gravação
  • Linha do tempo

Use os gestos em qualquer dispositivo sensível ao toque (por exemplo, Microsoft Surface ou Wacom Cintiq Touch) ou trackpad de múltiplos toques.

Para obter mais informações, consulte Uso de gestos.

Grupos de painéis empilhados

Novidades no After Effects CC 2015 | Novembro de 2015

Os grupos de painéis empilhados permitem o acesso com um único clique aos painéis, enquanto o espaço de trabalho permanece limpo e organizado. O recurso é semelhante aos dos painéis no Adobe Lightroom. 

Em um grupo de painéis empilhados, os painéis são minimizados nas guias e empilhados verticalmente. Se você clicar em uma guia do painel, ele é expandido.

Os grupos de painéis empilhados é útil quando você deseja mostrar e ocultar rapidamente painéis que normalmente aparecem no lado direito do espaço de trabalho, como Caractere, Parágrafo, Pincéis, Controlador e outros não usados com frequência. Você pode abrir o espaço de trabalho Todos os Painéis e mover todos os painéis do lado direito para um único grupo de painéis empilhados.

Para obter mais informações, consulte Criar grupos de painéis empilhados.

AE-Stacked-Panelpng

Importadores para formatos e codecs adicionais

Novidades no After Effects CC 2015 | Novembro de 2015

O After Effects CC 2015 pode importar de forma nativa o seguinte:

  • Gravação de HEVC (H.265)
  • Arquivos QuickTime (.mov) com o codec Avid DNxHR

Para obter mais informações, consulte Importar e interpretar itens de gravação.

Acesso de script às linhas de base do texto

Novidades no After Effects CC 2015 | Novembro de 2015

Você pode ler a linha de base X e as localizações de Y para uma camada de texto usando scripts. O atributo newsourceText.value.baselineLocs para os objetos TextDocument retorna uma matriz de flutuantes. O atributo indica a origem de cada linha da linha de base X do texto e dos valores de Y.

As quebras de linha em uma caixa de texto do parágrafo são tratadas como várias linhas.

A matriz retorna valores flutuantes na forma de: line0.start_x, line0.start_y, line0.end_x, line0.end_y, line1.start_x, line1.start_y, line1.end_x, line1.end_y ... lineN-1.start_x, lineN-1.start_y, lineN-1.end_x, lineN-1.end_y.

Para obter mais informações, consulte Scripts.

Função para gerar números aleatórios

Novidades no After Effects CC 2015 | Novembro de 2015

A função generateRandomNumber () gera números aleatórios. Use essa função em vez de ofMath.random() quando quiser gerar números aleatórios.

generateRandomNumber() evita um problema, onde Math.random() não retorna valores aleatórios devido a um problema de simultaneidade com diversos segmentos da CPU.

Para obter mais informações, consulte Scripts.

Melhorias do painel Visualização

Novos controles de visualização

Nas versões anteriores do After Effects, os comportamentos que ocorriam ao interromper uma visualização dependiam do tipo de armazenamento em cache usado para interromper a visualização.

Agora você pode configurar os comportamentos de interrupção de um atalho usando os novos controles na parte inferior do painel de Visualização.

Na seção On (nome do atalho do teclado) Stop (por exemplo, On (barra de espaço) Stop), você pode habilitar as seguintes opções:

  • Se armazenado em cache, reproduza os quadros em cache: ao ativar essa opção e usar esse atalho para interromper uma visualização antes que o armazenamento em cache esteja concluído, somente o armazenamento será interrompido. A reprodução de quadros em cache será reiniciada desde o início do intervalo. Ao desativar essa opção, a interrupção de uma visualização com esse atalho ocasionará a interrupção do armazenamento em cache e da reprodução.
  • Tempo do movimento para visualizar a hora: ao ativar essa opção e usar esse atalho para interromper uma visualização, a Hora atual será movida para a posição de Hora de visualização. Quando essa opção estiver desativada, a Hora atual permanecerá na posição anterior.

Para obter mais informações, consulte Visualização.

Preview-AE - Copy

Alterações de comportamento do botão Silenciar áudio

Agora, o botão Silenciar áudio, na parte superior do painel de Visualização, não controla se o áudio é reproduzido ao iniciar uma visualização com a tecla de atalho atual. Esse botão silencia ou ativa o áudio durante a reprodução.

Observação: se você alterar o estado do botão Silenciar áudio durante uma visualização, essa ação também ativa ou desativa o botão Incluir áudio do atalho usado para iniciar a visualização.

Preview-AE-1 - Copy

Atalho do comando Nova composição da seleção

O comando Nova composição da seleção agora tem um atalho no teclado: Option + \ (Mac OS) ou Alt + \ (Windows)

Novo atalho para o comando Aparar composição na Área de trabalho

O comando Aparar composição no espaço de trabalho agora tem um atalho no teclado: Shift + Command + X (Mac OS) ou Shift + Ctrl + X (Windows)

Novos botões de incluir

Há três novos botões que controlam se qualquer atalho de teclado inicia uma visualização de áudio ou vídeo, ou se mostram as sobreposições e os controles de camada.

Callout-AE1
1 Incluir vídeo: ativar para visualizar o vídeo.
2 Incluir áudio: ativar para visualizar o áudio.
3 Incluir sobreposições e controles de camada: ativar para mostrar as sobreposições (por exemplo, grades e guias) e os controles de camada para as camadas selecionadas.

Novos atalhos configuráveis

Esta versão inclui os seguintes atalhos de prévia de áudio:

  • Os atalhos de teclado de prévias de áudio: - no teclado numérico.(ponto) e Option + - no teclado numérico.(ponto) (Mac OS) ou Alt + - no teclado numérico.(ponto) (Windows), agora podem ser configurados no painel de visualização.
  • Shift + barra de espaço: Shift + atalhos de visualização da barra de espaço são configurados de forma semelhante ao 0 do teclado numérico por padrão, exceto quando Reproduzir de está configurado como Tempo atual.

Nova opção de intervalo

O controle de Intervalo inclui uma nova opção, Reproduzir sequência da hora atual. Essa opção se comporta de maneira semelhante ao comando Reproduzir sequência imediata no Premiere Pro. Ao iniciar uma visualização com a opção Reproduzir sequência da hora atual ativada, o valor de pré-rolagem é removido da hora atual, o valor da pós-rolagem é adicionado à hora atual e os quadros intermediários são visualizados.

Playaround-AE2

Para definir os valores de pré-rolagem e pós-rolagem, escolha Reproduzir sequência da hora atual, no menu de Intervalo, para abrir a caixa de diálogo das configurações da opção Reproduzir sequência da hora atual. Defina os valores de pré-rolagem e pós-rolagem desejados em segundos e, em seguida, clique em OK para fechar a caixa de diálogo.

Playaround-AE1

Plug-ins do CycoreFX HD 1.8.1

Melhorias no After Effects CC 2015 | Novembro de 2015

O pacote de plug-in do CycoreFX HD 1.8.1 inclui as seguintes melhorias:

CC Vignette: agora você pode adicionar ou remover uma vinheta. A vinheta do CC inclui uma opção para preservar os destaques (destacar), a fim de obter um comportamento mais realista.

CC HexTile: o CC Hextile gera padrões de colmeia. Ele repete um padrão hexagonal, com várias opções que incluem um controle de “manchas”. Ele pode ser considerado uma extensão do efeito Kaleida CC para gerar efeitos dinâmicos nos fundos.

Para obter mais informações, consulte Plug-ins.

Plug-in do Synthetic Aperture Color Finesse 3.0.14

Melhorias no After Effects CC 2015 | Novembro de 2015

O plug-in do Color Finesse 3.0.14 do After Effects CC inclui algumas correções de erros.

  • A interface do usuário agora é iniciada de uma segunda camada de ajuste.
  • As alterações nos parâmetros por meio de expressões não são mais ignoradas.
  • No Mac OS, os menus de contexto dos controles de curva e roda da interface do usuário simplificada são exibidos na localização correta.
  • No Windows, os pixels são dimensionados corretamente para as telas HiDPI.

Para obter mais informações, consulte Plug-ins.

Atualizações diversas

  • O painel de Composição visualiza as composições que estão sendo renderizadas através da Fila de renderização
  • A opção Painéis de composição, camada e gravação da aceleração de hardware em Preferências > Exibição agora está disponível.
  • Você pode arrastar os ativos de gráficos e vídeos do painel de Bibliotecas diretamente para os painéis de Composição e Linha do tempo. O ativo será automaticamente importado para o seu projeto; não é mais necessário importar e adicionar à composição como etapas separadas.
  • Você pode arrastar a gravação do Finder (Mac OS) ou Explorer (Windows) diretamente para os painéis de Composição e Linha do tempo. A gravação será automaticamente importada para o seu projeto; não é mais necessário importar e adicionar à composição como etapas separadas.
  • Você pode definir as guias do Painel com um tamanho maior para uma seleção mais fácil em um dispositivo de tela sensível ao toque. Para ativar essas definições em todas as guias em um grupo de painéis, clique no menu do painel para qualquer guia no grupo, escolha Configurações do grupo de painéis e, em seguida, desative as Guias pequenas
  • Agora, o Indicador do tempo atual (CTI - Current Time Indicator) desenha em azul por todo o seu comprimento, todas as vezes, inclusive quando a visualização for interrompida
  • O link de vídeo externo foi removido do painel de visualização.
  • Quadros-chave itinerantes usam um ícone novo e fácil de reconhecer.
  • A área de foco de twirly triangles (por exemplo, para expandir pastas no painel Projeto ou mostrar as propriedades de camada no painel Linha de tempo) foi ampliada para o retângulo em volta do triângulo para facilitar o uso em dispositivos com tela sensível ao toque.
  • O salvamento automático não tenta salvar ao exportar pela fila de renderização. O salvamento automático agora também salva uma versão quando o botão Renderizar na fila de renderização é pressionado.
  • O gerenciamento de cores aprimorado na importação para formatos de arquivo de vídeo: os formatos lineares de pixels de cor agora são reconhecidos automaticamente e gravações half-res HD não são mais marcadas com perfis de cores SD.
  • A biblioteca OptiX Nvidia foi atualizada, o que adicionou a capacidade de usar GPUs de arquitetura Maxwell (por exemplo, GTX 970, GTX 980) no renderizador rastreado de raio 3D (somente Windows).
  • O formato MXF OP1a foi removido da fila de renderização. Para exportar para MXF OP1a, use o Adobe Media Encoder.

Bibliotecas da Creative Cloud

Novidades do After Effects CC 2015 | Junho de 2015

A inclusão das Bibliotecas da Creative Cloud no After Effects CC 2015 coloca todos os ativos criativos à disposição. Todos os ativos favoritos podem agora ser acessados no painel de Bibliotecas no After Effects.

Você pode salvar, acessar e reutilizar os ativos armazenados nas Bibliotecas da Creative Cloud no desktop da Adobe (como Photoshop, Illustrator etc.) e aplicativos para dispositivos móveis (como o Adobe Hue CC).

O compartilhamento de bibliotecas facilita a colaboração entre equipes e a manutenção da consistência entre projetos com ativos em comum, como gráficos, cores, Looks ou estilos de texto. 

Selecione Janela > Bibliotecas para abrir o painel de Bibliotecas do After Effects.

Você também pode selecionar ativos na Creative Cloud Market.

Para obter mais informações sobre como usar as Bibliotecas da Creative Cloud, consulte Como fazer o download e usar novamente os ativos com a Bibliotecas da Creative Cloud.

Integração com o Adobe Stock

O Adobe Stock é um novo serviço que vende milhões de fotos, ilustrações e gráficos de alta qualidade e sem royalties.

É possível pesquisar o conteúdo do Adobe Stock diretamente com o After Effects, usando o painel de Bibliotecas (Janela > Bibliotecas) ao clicar no botão Pesquisar no Adobe Stock localizado no painel. Em seguida, você pode adquirir uma licença para um ativo que deseja usar e incluí-lo em sua Biblioteca do After Effects. Ou, você pode adicionar uma visualização sem licença (marca d’água), copiar para sua Biblioteca e adquirir uma licença posteriormente.

Para obter mais informações, consulte Adicionar fotos usando o Adobe Stock.

Alterações no fluxo de trabalho de Visualização

Visualização ininterrupta

Melhorias no After Effects CC 2015 | Novembro de 2015

Agora é possível fazer alterações em um projeto durante a visualização no After Effects. Exiba iterações de design, ajuste propriedades e redimensione painéis sem interromper a reprodução das composições.

Em versões anteriores do After Effects, depois de iniciar uma visualização em uma composição, uma camada ou um visualizador de gravação, a visualização era interrompida ao clicar em qualquer lugar da interface do usuário. As visualizações continuarão até você interrompê-las manualmente.

Para obter mais informações, consulte Visualização no After Effects.

Visualização unificada e configurável

Melhorias no After Effects CC 2015 | Novembro de 2015

Agora é possível personalizar o comportamento da Visualização usando o painel Visualização atualizado. Se você é novo no After Effects, descobrirá que a Visualização padrão, iniciada ao pressionar a Barra de espaço, é intuitiva e possui a reprodução em tempo real de áudio e estruturas em cache. Para você, usuário experiente do After Effects, as opções de Visualização são configuráveis para se adequar ao seu estilo de trabalho.

Observe que as novas alterações acabaram com as diferenças entre os comportamentos de visualização RAM antiga e Padrão (barra de espaço) e o After Effects não utiliza mais esses termos. A visualização agora é considerada como unificada, com comportamentos configurados pelo usuário.

Os novos controles no painel Visualização permitem que você configure os comportamentos de visualização de cada atalho de teclado: áudio, repetição, armazenamento em cache, escala e controles de camada.

Para obter mais informações, consulte Visualização no After Effects.

Reconhecimento facial

Novidades do After Effects CC 2015 | Junho de 2015

O After Effects CC 2015 inclui recursos de reconhecimento facial. Você pode detectar e reconhecer faces humanas com precisão excepcional por meio do gerenciamento do nível de detalhe rastreado.

O rastreamento de máscara simples permite que você aplique efeitos apenas nas faces, como a correção de cores seletiva ou o desfoque na face de uma pessoa, e muito mais. Entretanto, com o Reconhecimento facial, você também pode rastrear pontos específicos no rosto, como pupilas, boca e nariz, permitindo que você isole e trabalhe nessas características faciais com mais detalhes. Por exemplo, altere as cores dos olhos ou exagere os movimentos da boca sem ajustes quadro a quadro.

O Reconhecimento facial também permite extrair e copiar medidas faciais. O reconhecimento de medidas faciais informa alguns detalhes, como o quanto a boca está aberta e como cada olho está aberto. Você também pode exportar dados de rastreamento detalhados para o Adobe Character Animator para melhorar a animação de personagem com base em desempenho.

Para obter mais informações, consulte Reconhecimento facial no After Effects.

Integração com o Adobe Character Animator (Prévia)

 Novidades do After Effects CC 2015 | Junho de 2015

O Adobe Character Animator (Prévia), um aplicativo complementar, rastreia os movimentos faciais, registra uma gravação de voice over e até aciona movimentos do corpo com ações simples do teclado e recursos automatizados que animam os personagens criados no Illustrator ou no Photoshop. Quando você fala, o personagem fala. Quando você finge surpresa, o personagem faz o mesmo. Quando você está mal-humorado, o personagem também está.

O Adobe Character Animator funciona para dois tipos de artistas: os que desejam montar personagens complexos sem criar amontoados de expressões confusas e os que desejam criar personagens simples de forma fácil. De qualquer forma, depois que o personagem é configurado no Photoshop ou no Illustrator, o Adobe Character Animator é responsável por animá-lo. Ele faz isso quando os usuários se apresentam na frente de uma webcam e falam no microfone.

Para obter mais informações, consulte o Adobe Character Animator.

Aprimoramentos de desempenho interativos

Melhorias do After Effects CC 2015 | Junho de 2015

Há alterações significativas no código de arquitetura do After Effects CC na versão de 2015, que permitem que a interface do usuário e a renderização da imagem sejam processadas separadamente pela CPU. As melhorias a seguir são resultado direto destas alterações:

  • Agora a interface do usuário responde melhor, pois não precisa mais aguardar o fim da renderização dos quadros. De modo contrário, os quadros podem continuar a renderização enquanto você trabalha com a interface do usuário. Esta resposta proporciona uma interação mais suave com a interface do usuário.
  • Poucas instâncias de atrasos ou de espera durante uma visualização.
  • Agora é possível interromper ou cancelar as renderizações de quadro: basta alterar a composição.
  • Remoção rápida, mesmo quando os quadros demoram a renderizar.
  • Cache de imagem mais rápido.
  • Avaliação mais eficiente das expressões.
  • As visualizações continuam sendo reproduzidas enquanto o After Effects é executado em segundo plano.

Alterações na avaliação da expressão

Melhorias no After Effects CC 2015 | Novembro de 2015

A avaliação das expressões no After Effects foi significativamente aprimorada. Em geral, você pode achar que as expressões são avaliadas mais rápido; o aprimoramento varia dependendo da expressão.

Em caso de falha na avaliação da expressão, ocorrem duas mudanças importantes:

  1. Os erros de expressão são exibidos em um banner de aviso na parte inferior do painel Composição em vez de em uma caixa de diálogo. A expressão não está desativada. 
  2. A expressão continuará a avaliar e exibirá o banner de aviso até que o problema com a expressão seja corrigido.

No lado direito do banner de aviso do erro de expressão estão os botões de seta Para a esquerda, Para baixo e Para a direita:

  1. Clique nos botões de seta Para a esquerda ou Para a direita para exibir o erro de expressão anterior ou seguinte quando a expressão múltipla não conseguir avaliar.
  2. Clique na seta Para baixo a fim de exibir a propriedade com a expressão de falha no painel Linha de tempo. O texto de erro da expressão é recortado na largura do painel Composição. Para exibir o erro de expressão completo em uma caixa de diálogo, clique no ícone do triângulo de erro amarelo da expressão no painel Linha de tempo.

Aprimoramentos da interface do usuário

Ícones coloridos para composições e sequências de imagens

Agora, os ícones para composições e sequências de imagens nos painéis Projeto e Linha de tempo são multicoloridos em vez de monocromáticos.

Preferência pelo brilho do realce da interface do usuário

 

Em Preferências > Aparência há uma nova seção de Destaque de cores, na qual você pode ajustar o brilho dos controles interativos e dos indicadores de foco.

É possível ver as alterações nos valores do controle deslizante refletidas ao vivo na interface do usuário, atrás da caixa de diálogo Preferências.

 

Aprimoramentos do grupo de painéis

 

Várias alterações foram realizadas no modo como os grupos de painéis funcionam

  • Sem roda de guia para painéis simples: quando há apenas um painel em um grupo de painéis, a roda da guia não aparece. Você ainda pode arrastar outros painéis até a linha da guia para acoplá-los ao grupo de painéis.
  • Menu em vez de barra de rolagem: quando há mais guias de painel do que seria possível na largura de um grupo de painéis, um menu ( >>) aparece no lado direito da roda da guia em vez da barra de rolagem. Você pode selecionar uma guia na roda da guia.
  • Submenu de configurações do grupo de painéis - nos menus de painel, os comandos do grupo de painéis foram movidos para o submenu Configurações do grupo de painéis:
    • Fechar grupo de painéis
    • Desencaixar grupo de painéis
    • Maximizar grupo de painéis
  • Feche outros painéis no grupo: nos menus de painéis, há um novo comando para fechar outros painéis no mesmo grupo.

 


Plug-in Maxon Cineware 2.0.16

Melhorias do After Effects CC 2015 | Junho de 2015

O Cineware 2.0.16 para After Effects inclui os seguintes aprimoramentos:

  • As Camadas CINEMA 4D não são mais sincronizadas automaticamente: ao adicionar várias instâncias de uma camada de cena CINEMA 4D em uma composição, incluindo adicionar Camadas multipassagem, o Cineware não sincroniza mais as Camadas CINEMA 4D. É possível exibir uma caixa de seleção ligada/desligada na parte superior do painel Controles de efeitos, renomeado como Sincronizar camada AE. Quando essa preferência é ativada, as opções de Configurações de renderização e Câmera em todas as ocorrências da camada serão sincronizadas automaticamente como antes, mas as camadas CINEMA 4D podem ser configuradas de forma independente. Se esta caixa de seleção estiver desmarcada para uma camada de cena CINEMA 4D específica, as configurações dessa camada não serão sincronizadas com o restante das camadas na composição.
  • Janela da caixa de diálogo de camadas CINEMA 4D atualizada: os “Itens que não são da camada” foram renomeados como "Itens que não estão em camadas". Ao desmarcar essa configuração, todos os objetos não associados a quaisquer Camadas CINEMA 4D serão desativados.
  • Janelas redimensionáveis de caixa de diálogo: as caixas de diálogo de Configurações de camadas e Cineware CINEMA 4D foram atualizadas para redimensionar conforme necessário.

Atualizações diversas

Remoção da preferência de memória e multiprocessamento

A preferência de Multiprocessamento foi removida devido à inclusão de uma nova arquitetura de encadeamento no After Effects CC 2015. A preferência chamada anteriormente de Memória e multiprocessamento agora é chamada somente de Memória.

O comando Composição > Área de trabalho do cache no fundo dependia do recurso de Multiprocessamento. Esta funcionalidade foi removida.

 

  • O brainstorm foi removido no After Effects CC 2015. Você ainda pode usar o Brainstorm no After Effects CC 2014 e nas versões/lançamentos anteriores.
    Saiba como utilizar o Brainstorm no After Effects no artigo Usar o Brainstorm para experimentar e explorar as configurações.
  • A decodificação do arquivo raw de câmera RED (.r3d) foi atualizada com o SDK mais recente do RED. A nova funcionalidade inclui Dragon Enhanced Blacks, REDcolor4 e DRAGONcolor 2.

 


Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online