Problema ao instalar pacote criado antes de fevereiro de 2023

Problema

Pacotes criados antes de fevereiro de 2023 são incompatíveis com a versão mais recente do aplicativo de desktop da Creative Cloud (versão 5.10.0.573).

PDApp.log

[FATAL] |  | ASU | DeploymentManager | HDPIMWrapper |  |  | 482761 | 0 | O código de retorno do processo de configuração HDPIM é (255). Interrompendo o processo de instalação.

Install.log

[FATAL] | 10969 | HDSetup | HDSetup | AppContext |  | HDSetup | 87688 | 0 | Configuração da Adobe não autorizada
[INFO] | 10969 | HDSetup | HDSetup | AppContext |  | HDSetup | 87688 | 0 | Código de saída: -1
Observação:

Você não encontrará esse problema se instalar um pacote que contenha somente o Adobe Acrobat e que tenha sido criado no Admin Console.

Causa

Para melhorar a segurança dos instaladores, algumas alterações arquiteturais foram feitas ao tempo de execução do instalador usado pela versão mais recente do aplicativo de desktop da Creative Cloud (versão 5.10.0.573). Devido a essas alterações, os pacotes criados antes de fevereiro de 2023 se tornaram incompatíveis com a versão mais recente do aplicativo de desktop da Creative Cloud. A instalação desse tipo de pacote pode falhar caso a versão 5.10.0.573 ou superior do aplicativo de desktop da Creative Cloud esteja instalado na máquina. Além disso, a versão existente do aplicativo de desktop da Creative Cloud pode ter atualizado automaticamente para a versão mais recente (versão 5.10.0.573).

Solução

Opção 1:

Acesse o Admin Console e recrie o pacote com o mesmo conteúdo.

Opção 2:

O pacote criado antes de fevereiro pode ser instalado em uma máquina que não tenha nenhum aplicativo da Creative Cloud instalado. Os aplicativos da Creative Cloud podem ser desinstalados usando a ferramenta de desinstalação disponível na guia Ferramentas do Admin ConsoleVeja como Desinstalar produtos da Creative Cloud.

Receba ajuda com mais rapidez e facilidade

Novo usuário?