Problema

Depois de atualizar um aplicativo para a versão 2017.9.4 ou 2017.9.5, o conteúdo não é baixado, não é exibido ou exibe conteúdo desatualizado.

Ambiente

Aplicativos iOS do AEM Mobile versão 2017.9.4 ou 2017.9.5

Causa

O visualizador espera que o authtoken recebido do servidor atinja o tempo limite após 24 horas. O token na verdade expira em uma hora. Após uma hora, o visualizador continua a enviar o token expirado que o servidor rejeita.

Resolução

Uma correção foi implementada como parte do Hotfix 2017.11.4 [1].
Para obter essa correção na comprovação do AEM Mobile no iOS, a App Store leva algum tempo já que a Apple a submite ao seu processo de revisão. Enquanto isso, você pode testar criando seu próprio aplicativo com a comprovação ativada para teste. Consulte "Criando um aplicativo com 'Ativar comprovação' selecionada" [2].

[1] https://helpx.adobe.com/br/digital-publishing-solution/release-note/bug-fix-release-notes.html
[2] https://helpx.adobe.com/br/digital-publishing-solution/help/preview-content.html

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online