Hotfixes do Adobe Experience Manager 6.1

SERVICE PACKS

O O Adobe Experience Manager 6.1 Service Pack 1 está disponível no Compartilhamento de pacotes da Adobe e as Notas de versão em https://docs.adobe.com/docs/en/aem/6-1/release-notes-sp1.html

A instalação do Service Pack mais recente é altamente recomendada, pois inclui correções de segurança, desempenho, estabilidade e as principais correções e aprimoramentos do cliente lançados desde a disponibilização geral do Adobe Experience Manager 6.1.  

Os hotfixes abaixo devem ser instalados na parte superior do Service Pack 1. Aqueles com Negrito são altamente recomendados. Você poderá encontrar o conteúdo antigo, que consiste em todos os hotfixes recomendados antes do lançamento do Service Pack 1 aqui.

Observação:

Os hotfixes do AEM não se beneficiam do mesmo nível de garantia de qualidade que os service packs ou lançamentos de produtos, portanto, eles devem sempre ser validados primeiro em um ambiente de preparo como parte de seus processos de implantação de qualidade.

 

PRINCIPAIS HOTFIXES DOS PRODUTOS AEM (PLATAFORMA AEM)

Vulnerabilidades de segurança

Para a proteção de nossos clientes, a Adobe não divulga detalhes de vulnerabilidade. 

Data

Nome

Descrição

Problemas corrigidos

Substituições

4 de fevereiro de 2016

Vulnerabilidade XSS

CQ-70200: sublinhado extra adicionado para links de âncora

 

23 de fevereiro de 2016

Estenda a proteção do filtro de disposição de conteúdo ao autor

GRANITE-9550: estenda a proteção do filtro de disposição de conteúdo ao autor

 

Oak

A atual versão recomendada do Oak é 1.2.16

Data

Nome

Correções

13 de julho de 2016

Veja as Notas de lançamento

Download

Indexação

Data

Nome

Problemas corrigidos

12 de julho de 2016

A indexação de PDF trava

Fluxo de trabalho

Data

Nome

Descrição

Problemas corrigidos

Substituições

19 de fevereiro de 2016

O hotfix da vulnerabilidade XSS para links em notificações por email não é codificado por url

CQ-73491: links em notificações por email não são codificados em url

 

Dispatcher

A Adobe recomenda que você use a versão mais recente do Dispatcher. Você pode encontrar o dispatcher mais recente aqui

https://www.adobeaemcloud.com/content/companies/public/adobe/dispatcher/dispatcher.html

Miscelânea

Data

Nome

Descrição

Problemas corrigidos

Substituições

27 de janeiro de 2016

A instalação do pacote falha no AEM 6.1 com FileDataStore

GRANITE-10947: falha na instalação do pacote no AEM 6.1 com FileDataStore

 

28 de janeiro de 2016

Clustering: a reinicialização não primária do servidor disparou a reindexação no servidor Primário

SLING-5030: substitua o modo isolado pela fase (maior) TOPOLOGY_CHANGING

 

18 de fevereiro de 2016

Instalador do JCR pausado pela instalação do pacote e nunca despausado

GRANITE-10726: o instalador do JCR foi pausado pela instalação do pacote e nunca foi despausado

 

26 de janeiro de 2016

Backport GRANITE-10700 / CQ-65390 para o AEM 6.1 - conflitos javax.inject

GRANITE-10700: atualize org.apache.sling.scripting.java para a versão mais recente

CQ-65390: atualize modelos Sling para a API 1.2.2

 

6 de janeiro de 2016

GRANITE-8510 [i18n] a importação/exportação de xliff é corrompida após mudar para dicionários json

GRANITE-8510: [i18n] a importação/exportação de xliff é corrompida após alternar para dicionários json

 

Observação:

 

  • Você poderá acessar o Compartilhamento de pacotes com um usuário registrado como mencionado aqui.
  • Solicite os hotfixes não públicos por meio de um tíquete de suporte do AEM.
  • A maioria dos hotfixes é autônoma, a menos que seja especificado de outra forma, e pode ser instalada em qualquer ordem. Isso pode ser verificado por meio do elemento de Dependências na guia de "Detalhes" no compartilhamento de pacote.  
  • No momento, as notas de versão dos hotfixes públicos só estão disponíveis por solicitação por meio do portal de suporte do AEM.
Observação:

 

  • Se você tiver um modelo de projetos AEM personalizado, certifique-se de instalar o hotfix/service pack (que contém a correção do projeto) para validar o valor de cq:allowedTemplates.
    • Para fazer isso, navegue até /content /projects /jcr:content. Edite o valor da propriedade cq:allowedTemplates adicionando/verificando seu respectivo modelo.

HOTFIXES ESPECÍFICOS DO PRODUTO

Artigos relacionados

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?