Hotfixes recomendados para o AEM 5.6.1 anteriores ao Service Pack 2

Esta página é a versão antiga da página de hotfixes recomendados, antes do lançamento do AEM 5.6.1 Service Pack 2.

Ela enumera a lista de hotfixes recomendados para instalar no AEM 5.6.1, *a menos que você tenha o SP2 instalado. *

A Adobe recomenda a instalação do Service Pack 2, consulte esta página para Hotfixes para instalar depois do SP2.

Introdução

Esta página continha anteriormente a lista exaustiva de hotfixes lançados para o Adobe Experience Manager 5.6.1. Alguns dos hotfixes eram sinalizados como recomendados.

Optamos por atualizar esta página com a lista de todos os hotfixes que não estão sendo substituídos. Portanto, aqueles que contém as versões mais altas dos componentes e widgets do AEM Bundles, disponíveis para a versão 5.6.1, ordenados por módulos.

A Adobe recomenda instalar todos os hotfixes presentes na seção dos módulos que você está usando.

Como os hotfixes listados aqui substituem os hotfixes obsoletos, a lista completa detalhada de alterações/correções de bugs ou o novo recurso adicionado não são exibidos.

Para obter a lista completa de problemas abordados por módulo, entre em contato com o Suporte do Adobe Experience Manager. através da criação de um tíquete de suporte.

Principal

Primeiro instale o Security Service Pack e hotfixes relacionados à segurança.

O Adobe Experience Manager 5.6.1 Security Service Pack 1 resolve várias vulnerabilidades críticas. A Adobe recomenda que você instale esta Atualização de segurança em todas as instâncias do Adobe Experience Manager 5.6.1 imediatamente. Para a proteção de nossos clientes, a Adobe não divulga detalhes de vulnerabilidade. 

 

Leia também: http://helpx.adobe.com/br/experience-manager/kb/aem-561-security-service-pack.html

Vulnerabilidades de segurança

Hotfix 8364

Agente de mitigação de problemas de desserialização do Java

Hotfix 6446

Correção de segurança no Webdav

Hotfix 6445

Vulnerabilidade que afeta os Servlets Apache Sling Post 2.3.6

Hotfix 5122

XSS refletido baseado em DOM no CRXDE Lite

Hotfix 5667

Correção de segurança na página de relatório de auditoria

Hotfix 3527

Correção de segurança no módulo de descarregamento

Hotfix 4990

Correção de segurança no Localizador de conteúdo

Geral

Hotfix 3285

Problema de regravação do .HTC na interface do Granite commons

Hotfix 3310

AdminSession não foi fechado na notificação por email

Hotfix 4121, 4387 and 5631

Correções do servidor CRX

Problema do Linkchecker causando crescimento do repositório. Verifique esta página para detalhes completos.

Melhoria na robustez do cluster

Hotfix 5220

Várias correções do mecanismo de servlet do CQ

Replicação

Hotfix 5283

Integração de todas as correções de replicação além do Security Service Pack

Integração do LDAP

Hotfix 4070

Correção de integração do LDAP mais recente (1)

Hotfix 3645

O manipulador do Granite SSO falha com erro ao usar o LDAP

(1) Esta HF introduz uma nova opção de configuração para o LDAP: "groupNestingDepth".

Entre em contato com o suporte para mais detalhes.

Diversos p roblemas relacionados à segurança

Hotfix 4129

O Sling usa valor errado para o objeto Principal

Hotfix 4086

Problema no administrador de usuários ao adicionar foto de usuário

Hotfix 5668

Várias correções no suporte do Granite Crypto

Hotfix 5152

A instância do autor do CQ não processa o mapeamento de sling de https corretamente.

Hotfix 5126

Otimização de CUG-geração de eventos relacionados

Fluxo de trabalho

Hotfix 3402

Várias ativações agendadas ao mesmo tempo resultam em apenas uma ativação.

Hotfix 3808

Correções da interface do usuário nos consoles de fluxo de trabalho - 1

Hotfix 3863

Correções na interface do usuário dos consoles de fluxo de trabalho - 2

Hotfix 4611

Correções no fluxo de trabalho e Descoberta

Marcação

Hotfix 5742

Exceção ao mover tags se elas tiverem permissões definidas e forem referenciadas por um recurso

Sites

Geral

Aprimoramentos no Desempenho do Siteadmin

Hotfix 3949

Correção para 'O usuário poderá editar uma página bloqueada por outro usuário'

Hotfix 5431

Correção no manuseio da operação de Excluir sem direitos de replicação.

Hotfix 5737

Obrigatório para as dependências

Hotfix 35616164

MSM Correções e melhorias mais recentes disponíveis

Campanha - Direcionamento

Hotfix 3591

O cookie SessionPersistence aparece mesmo com o MODE_LOCAL definido

Hotfix 3748

Correção crítica para o mecanismo de Teaser nativo

Hotfix 4107

A personalização não funciona na navegação privada

Componente de formulário

Hotfix 3951

Problema com o campo do Formulário Mostrar/ocultar com a condição fieldvalue="" no Internet Explorer e Chrome.

Hotfix 3973

Problema de validação com campos obrigatórios ocultos no Componente do Foundation Form.

Hotfix 5257

Regras de Mostrar/ocultar no componente de formulário com a caixa de seleção Mostrar apenas Valor marcada não funciona

Outros recursos

Hotfix 4210

Problema no Timewarp

Hotfix 3471

Hotfix de Lançamentos

Hotfix 3670

Adiciona atributos alt compatíveis com os padrões 508 para Plug-in de imagem no Rich Text Editor

Ativos

Geral

Hotfix 3627 e 3610

Problemas na interface do usuário do DAM Classic

ClassCastException quando a propriedade de metadados tem tipo inesperado

Falha no processo de criação de miniaturas em certas imagens

Hotfix 4219

Problema na etapa do fluxo de trabalho de extração de mídia do InDesign

Correção de escalabilidade da pesquisa de ativos

Correção de extração de texto em PDF

Problema com o manuseio de ativos com determinados caracteres especiais

Integração do Scene7

A replicação da configuração do Scene7 pode entrar em loop infinito ao publicar

O Dynamic Media Feature Pack é uma atualização importante de segurança e privacidade para a integração da CQ com o Scene7. Ele oferece suporte à estabilidade e desempenho aprimorados, além de fornecer uma visualização segura dos recursos do Scene7 no ambiente AEM / CQ antes da publicação. Observe que isso está sendo oferecido como um pacote especial sem custo para nossos clientes atuais do Scene7 com o CQ 5.6.1 implementado.

Integração com a Marketing Cloud

Os seguintes hotfixes devem ser instalados pelos clientes que integram o AEM às outras soluções da Marketing Cloud.

Adobe Target

Correções críticas para integração do Adobe Target

Correção crítica para a criação de conteúdo direcionado

Aprimoramentos de desempenho para integração do Target

SiteCatalyst

 Adicionar centro de dados do Oregon à lista de centros de dados selecionáveis na configuração de nuvem do Analytics

CQ_Analytics.record não chama s.tl corretamente

Audience Manager

Hotfix 4058

A integração do Audience Manager requer acesso de leitura ao /etc/cloudservices/audiencemanager

Comércio eletrônico

Os seguintes hotfixes são específicos para os usuários do módulo de comércio eletrônico do AEM.

Portanto, eles devem ser instalados além do CQ-COMMERCE-HYBRIS-UPDATE-CONTENT v5.6.200.

Este pacote e os seguintes hotfixes devem ser solicitados por meio de um tíquete no Portal de Suporte, pois o módulo não está integrado na instalação padrão do AEM.

Hotfix 3985

Várias correções na integração do Hybris 1

Hotfix 5174

Várias correções na integração do Hybris 2

Comunidades

Solicitações de carregamento de armazenamento de contexto do cliente Twitter/Facebook/Salesforce sempre são acionadas

Atualiza as APIs do Twitter connect e do plug-in de pesquisa do Twitter para a versão 1.1.

Módulos Diversos

Os hotfixes abaixo abordam questões específicas dos módulos secundários. Verifique primeiro se você é usuário real do módulo (em negrito na descrição) antes de considerar a instalação do hotfix.

Importador de Design hotfix

Hotfix 5681

ContentSync: fornecer opção de minificação em bibliotecas do cliente

JCR-RMI permite upload de arquivo binário maior que um determinado tamanho

Hotfix 5683

Ferramenta de tradução problemas com chaves aninhadas

Hotfix 4655

Editor em massa importação não funciona para propriedades com vários valores

Logotipo da Adobe

Fazer logon em sua conta