Bem-vindo a esta série de tutoriais que ensinam a usar as ferramentas e as técnicas básicas do Adobe Illustrator CC. Este tutorial apresenta a área de trabalho do Illustrator e mostra como abrir e salvar imagens.

Faça um tour pelo Illustrator    

Faça um tour interativo pela área de trabalho do Adobe Illustrator.

 

O que você aprendeu: área de trabalho do Illustrator

  • A barra de menus (na parte superior) exibe os menus Arquivo, Editar, entre outros, que dão acesso a vários comandos, ajustes, configurações e painéis.
  • O painel Ferramentas (à esquerda) contém as ferramentas para criar e editar arte. Ferramentas semelhantes são agrupadas juntas. Para acessá-las, clique e segure uma ferramenta no painel Ferramentas.
  • Os painéis (à direita) incluem Propriedades, Camadas, entre outros, que contêm vários controles para trabalhar com arte. A lista completa de painéis está abaixo do menu Janela.
  • A janela Documento (no centro) exibe o arquivo no qual você está trabalhando no momento. Os documentos abertos são exibidos em guias na janela Documento.

Aprender a usar panorama e zoom 

Explore como dar zoom e panorama em um documento do Illustrator.

 
O que você aprendeu: panorama e zoom
  • A ferramenta Zoom, localizada no painel Ferramentas, pode ser usada para exibir mais detalhes de um documento. Para alterar de Mais zoom para Menos zoom, pressione Alt (Windows) ou Option (macOS).
  • A ferramenta Mão, também localizada no painel Ferramentas, permite usar o panorama em um documento.

Criar um documento

Saiba mais sobre como criar um documento.

 

O que você aprendeu: criar um documento

  • A Tela inicial é exibida quando não há documentos abertos no Illustrator. Ela lista seus arquivos recentes, bibliotecas e predefinições. Você também pode acessar vários recursos e pesquisar no Adobe Stock diretamente daqui.
  • Escolha Arquivo > Novo. Na caixa de diálogo Novo documento, comece escolhendo uma predefinição. Por exemplo, a predefinição Imprimir mostra vários tamanhos e opções de documento que podem ser definidos para um novo documento. Na caixa de diálogo Novo documento, você acessa os modelos pagos e gratuitos do Adobe Stock, que são um ótimo ponto de partida para seus designs.

Salvar seu trabalho  

Explore os diferentes métodos para salvar seus projetos do Illustrator.

 

O que você aprendeu: salvar um arquivo

  1. Escolha Arquivo > Salvar ou Arquivo > Salvar como
  2. Salvar no formato Illustrator (AI) mantém as camadas, o tipo e outras propriedades editáveis do Illustrator. É melhor salvar seu documento no formato AI enquanto você ainda está trabalhando nele.
  3. A caixa de diálogo Opções do Illustrator é exibida quando você seleciona pela primeira vez Arquivo > Salvar or Arquivo > Salvar como. Esta caixa de diálogo oferece outras opções para salvar um documento do Illustrator.
  4. Escolha Arquivo > Salvar como e selecione Adobe PDF para salvar o arquivo em um formato que pode ser compartilhado, aberto em leitores de PDF e publicado online. Quando terminar a edição, também salve uma cópia nesse formato.

 

Próximo: Criar e editar formas

 

03/28/2018

Apresentador: Brian Wood

Designers: James Adamson, Mark Verlander

Esta página foi útil?