Observação:

Você está visualizando a ajuda da Photoshop Lightroom Classic (anteriormente Lightroom CC).
Não é a sua versão? Consulte a ajuda do Photoshop Lightroom.

Filtrar fotos na Tira de filme e na visualização em Grade

Você pode restringir ou filtrar as fotos exibidas nos modos de exibição Tira de filme e Grade com um status de sinalizador específico, estrelas de avaliação, rótulo de cor ou tipo de arquivo (foto-mestre, cópia virtual, vídeo).

Aplicar filtros

  1. Para filtrar as fotos nos modos de exibição Tira de filme ou Grade, execute um dos seguintes procedimentos:
    • Escolha Arquivo > Filtros de biblioteca > Filtrar por [critério].

    • Pressione \para abrir a barra de Filtro da biblioteca na parte superior do módulo Biblioteca. Selecione Atributo e, em seguida, selecione ícones para filtrar a exibição.

    • Na tira de filme, clique em Filtro e selecione os ícones para filtrar a exibição com base no status do sinalizador, status de edição, classificação por estrelas ou rótulo de cor.

    Defina filtros para as fotos exibidas na Tira de filme do Lightroom Classic CC
    Defina filtros para as fotos exibidas na Tira de filme e na visualização em Grade.

    Saiba mais. George Jardine discute como organizar fotos e encontrá-las rapidamente usando a Barra de filtros.

Controlar comportamento do filtro de uma pasta ou coleção

Por padrão, o comportamento do filtro não é fixo. Se você aplicar um filtro a uma pasta ou coleção e navegar para fora dessa pasta ou coleção, o filtro será limpo quando você voltar ao local original.

  • Para controlar os filtros referentes a uma pasta ou coleção selecionada, escolha Arquivo > Filtros de biblioteca e execute um dos seguintes procedimentos:

    Ativar filtros  Ativa os últimos filtros utilizados que foram aplicados à pasta ou à coleção.

    Bloquear filtros  Aplica os filtros atuais às pastas ou coleções selecionadas em seguida.

    Lembrar cada filtro de origem separadamente  Disponível quando os filtros estiverem bloqueados. Aplica os últimos filtros usados para a pasta ou coleção selecionada.

  • Para que os filtros sejam "fixos" e fiquem ativos quando você voltar a uma pasta ou coleção filtrada anteriormente, escolha Arquivo > Filtros da biblioteca > Bloquear filtros e, em seguida, Arquivo > Filtros da biblioteca > Lembrar filtros.

Selecionar fotos na visualização em Grade e na Tira de filme

Na visualização em Grade, selecione as fotos com as quais você deseja trabalhar na Biblioteca ou em outros módulos. As fotos selecionadas são refletidas na Tira de filme. Da mesma maneira, as fotos específicas selecionadas na Tira de filme são exibidas na visualização em Grade.

Quando você seleciona uma foto, ela se torna a foto ativa. É possível selecionar várias fotos, mas apenas uma de cada vez será a foto ativa. As fotos selecionadas são indicadas na grade e na Tira de filme por uma borda branca fina e uma cor de célula mais clara do que as fotos não selecionadas. A célula com a cor mais clara indica a foto ativa.

Quando existem várias fotos selecionadas, é possível clicar em uma para torná-la ativa sem desmarcar as demais. Se você clicar em uma foto fora da seleção, ela se tornará a foto ativa e todas as outras serão desmarcadas.

Quando há mais de uma foto selecionada na visualização em Grade e tais fotos sofreram alterações, como aplicação de avaliações, rótulos ou adição de metadados, essas alterações serão aplicadas a todas as fotos selecionadas.

Quando há mais de uma foto selecionada na Tira de filme e você está no modo de exibição de Lupa, Comparação ou Pesquisa, alterações como aplicação de avaliações, rótulos ou metadados serão aplicadas somente à foto ativa.

Selecionar fotos na visualização em Grade e na Tira de filme do Lightroom Classic CC
Quando várias fotos são selecionadas, a célula com a cor mais clara indica a foto ativa.

Observação:

Também é possível selecionar ou desmarcar fotos sinalizadas na visualização em Grade e na Tira de filme. Consulte Selecionar fotos sinalizadas.

  1. (Opcional) No módulo Biblioteca, selecione itens no painel Catálogo, Pastas ou Coleções para exibir as fotos que você deseja usar. Se desejar, especifique critérios na barra Filtro da biblioteca para restringir a seleção.

    Observação:

    Também é possível selecionar fotos utilizando os painéis Lista de palavras-chave e Metadados. Clique na seta dos critérios de metadados ou na contagem de palavras-chave correta. As fotos que contêm essa marca ou critérios são exibidas na visualização em Grade e na Tira de filme.

  2. Na visualização em Grade ou na Tira de filme, siga um destes procedimentos:
    • Para selecionar uma foto, clique em uma miniatura de foto.

    • Para selecionar fotos não adjacentes na visualização em Grade ou na Tira de filme, clique na primeira foto. Feito isso, pressionando a tecla Ctrl (Windows) ou Command (Mac OS), clique nas fotos adicionais.

    • Para selecionar uma foto e todas as fotos entre ela e a foto ativa, clique nela com a tecla Shift pressionada.

    • Para selecionar todas as fotos, escolha Editar > Selecionar tudo ou pressione Ctrl+A (Windows) ou Command+A (Mac OS).

    • Para cancelar a seleção de todas as fotos, escolha Editar > Selecionar nenhuma ou pressione Ctrl+D (Windows) ou Command+D (Mac OS).

    • Para cancelar a seleção de todas as fotos, exceto da que está ativa, escolha Editar > Selecionar apenas a foto ativa ou pressione Shift+Ctrl+D (Windows) ou Shift+Command+D (Mac OS).

    • Para alterar a foto ativa em um grupo de fotos selecionadas, clique em uma miniatura de foto diferente.

    • Para selecionar uma nova foto ativa e cancelar a seleção de todas as outras fotos em um grupo de fotos selecionadas, clique na borda da célula da grade da foto.

    • Para cancelar a seleção da foto ativa em um grupo de fotos selecionadas, escolha Editar > Cancelar seleção de foto ativa ou pressione /. A foto seguinte na seleção de várias fotos torna-se a foto ativa.

    • Para desmarcar fotos selecionadas e selecionar todas as fotos que não estavam selecionadas, escolha Editar > Inverter seleção.

    Quando você selecionar várias fotos, a primeira será a seleção principal (a foto ativa), indicada pela moldura realçada mais clara.

    Observação:

    Depois de selecionar fotos, adicione-as à Coleção rápida para prepará-las facilmente para impressão, exibição em um slideshow, montagem em uma galeria da Web ou exportação.

Comparar fotos no módulo Biblioteca

O Lightroom Classic CC permite que você visualize amplas visualizações de uma ou mais fotos, para tarefas como a escolha da melhor foto de uma série. É possível exibir visualizações lado a lado de duas fotos no modo de exibição de Comparação ou exibir visualizações lado a lado de duas ou mais fotos no modo de exibição de Pesquisa.

No modo de exibição de Comparação, uma foto é a selecionada (ativa) e a outra é a candidata. Usando controles na barra de ferramentas, é possível trocar a foto selecionada e a foto candidata, aumentar ou diminuir o zoom em uma delas ou em ambas simultaneamente e especificar quando você terminar de compará-las.

No modo de exibição de Pesquisa, a foto selecionada (ativa) tem uma borda branca. É possível designar a foto ativa clicando nela na área de exibição de imagem. Todas as fotos têm um ícone Cancelar seleção de foto no canto inferior direito para serem removidas do modo de exibição de Pesquisa. (No Mac, mova o cursor sobre a foto para ver o ícone.)

Ambos os modos de exibição fornecem acesso a estrelas de avaliação, rótulos de cor e sinalizadores de Escolha ou Rejeitada para cada foto. Eles também permitem que você desmarque fotos para limitar o número de imagens que estão sendo consideradas. Consulte Sinalizar, rotular e classificar fotos.

Sempre é possível alternar entre os modos de exibição de Comparação e Pesquisa durante a comparação de fotos. Você também pode apresentar esses modos de exibição em uma segunda janela de um segundo monitor. Consulte Exibir a Biblioteca em um segundo monitor.

Comparar fotos no modo de exibição de Comparação

  1. Na visualização em Grade ou na Tira de filme, selecione duas fotos e siga um destes procedimentos:
    • Clique no ícone Modo de exibição de comparação na barra de ferramentas.

    • Escolha Exibir > Comparação.

    Observação:

    Se você selecionar apenas uma foto e alternar para o modo de exibição de Comparação, o Lightroom Classic CC usará a foto atualmente selecionada e a última foto previamente selecionada ou uma foto adjacente na visualização em Grade ou na Tira de filme.

  2. Siga um destes procedimentos para ajustar as visualizações das fotos:
    • Para aumentar ou diminuir o zoom em ambas as fotos simultaneamente, verifique se o ícone Vincular foco  está exibido na barra de ferramentas e arraste o controle deslizante de Zoom.

    • Para aumentar ou diminuir o zoom em uma foto, selecione-a, verifique se o ícone Desvincular foco  está exibido na barra de ferramentas e arraste o controle deslizante de Zoom.

      Nota: clicar no ícone da barra de ferramentas alterna entre Vincular foco e Desvincular foco.

    • Para sincronizar o dimensionamento da foto candidata e da foto selecionada, clique em Sincronizar na barra de ferramentas.

  3. Defina as estrelas de avaliação, os rótulos de cor ou os sinalizadores de Escolha ou Rejeitada para as fotos.
  4. Siga um destes procedimentos para especificar uma foto candidata e uma foto selecionada diferentes:
    • Clique em Trocar na barra de ferramentas para inverter a foto selecionada e a foto candidata.

    • Clique no ícone Selecionar foto seguinte na barra de ferramentas (ou pressione a tecla de Seta para a direita) para comparar fotos subsequentes com a primeira seleção. Use o ícone Selecionar foto anterior para comparar as fotos anteriores com a primeira seleção. Pressione a seta para cima para substituir a foto selecionada pela seleção atual e substituir a seleção da candidata pela imagem seguinte.

    • Clique no ícone Cancelar seleção de foto no canto inferior direito, abaixo da foto.

    • Selecione a foto Candidata e clique em Criar seleção na barra de ferramentas.

  5. Repita as etapas de 2 a 4 conforme necessário.
  6. Clique em um botão de exibição diferente para sair do modo de exibição de Comparação.

Comparar fotos no modo de exibição de Pesquisa

  1. Na visualização em Grade ou na Tira de filme, selecione duas ou mais fotos e siga um destes procedimentos:
    • Clique no ícone Modo de exibição de pesquisa na barra de ferramentas.

    • Escolha Exibir > Pesquisa.

    Observação:

    Sempre é possível adicionar mais fotos à sua comparação a qualquer momento, selecionando-as na Tira de filme. Lembre-se de que as visualizações no modo de exibição de Pesquisa ficam menores quando mais fotos estão selecionadas. Veja Selecionar fotos na visualização em Grade e na Tira de filme.

  2. No modo de exibição de Pesquisa, siga um destes procedimentos:
    • Para especificar a foto selecionada, clique em uma foto na área de trabalho ou na Tira de filme ou clique no ícone Selecionar foto anterior ou Selecionar foto seguinte na barra de ferramentas.

    Observação:

    Para que esses ícones apareçam, a opção Navegar precisa estar selecionada no menu pop-up da barra de ferramentas do modo de exibição de Pesquisa.

    • Para excluir fotos, clique no ícone Cancelar seleção de foto no canto inferior direito de uma foto.

    • Para classificar, rotular ou sinalizar fotos, clique nas estrelas de avaliação, nos rótulos de cor e nos sinalizadores de Escolha ou Rejeitada abaixo delas.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online