Observação:

Você está visualizando a ajuda da Photoshop Lightroom Classic CC (anteriormente Lightroom CC).
Não é a sua versão? Exibir ajuda do novo Photoshop Lightroom CC.

Tira de filme

A Tira de filme exibe as fotos com as quais você está trabalhando conforme os módulos são alternados. Ela contém fotos da pasta, da coleção ou do conjunto de palavras-chave atualmente selecionado no módulo Biblioteca. Para mover-se entre as fotos na Tira de filme, use as teclas de seta para a esquerda e para a direita ou escolha uma origem diferente no menu pop-up Indicador de origem da Tira de filme, à direita dos botões de navegação.

Lightroom Classic CC, exibição de Tira de filme

Ocultar ou mostrar a Tira de filme

  • Clique no ícone Mostrar/ocultar Tira de filme  na parte inferior da Tira de filme.
  • Escolha Janela > Painéis > Mostrar/ocultar Tira de filme.

Alterar as fotos exibidas na Tira de filme

  • Escolha um item no painel à esquerda do módulo Biblioteca ou selecione os critérios na barra Filtro da biblioteca, no painel Lista de palavras-chave ou Metadados para escolher as fotos.
  • Clique no Indicador de origem da Tira de filme e escolha uma nova origem no menu pop-up. É possível selecionar Todas as fotos, Coleção rápida, Importação anterior ou uma origem que foi exibida anteriormente. As origens previamente exibidas da Tira de filme serão listadas, a menos que você escolha Apagar origens recentes.

Após selecionar uma ou mais origens, a visualização em Grade também mostrará as fotos que se encontram na Tira de filme. Se selecionar pastas ou coleções múltiplas, a opção Origens múltiplas aparecerá no Indicador de origem.

Observação:

Se a visualização em Grade não exibir todas as fotos quando várias origens forem selecionadas, selecione Filtros desativados na barra Filtro da biblioteca.

Alterar o tamanho das miniaturas da Tira de filme

  • Coloque o ponteiro sobre a margem superior da Tira de filme. Quando o ponteiro se transformar em uma seta dupla , arraste a borda da Tira de filme para cima ou para baixo.
  • Clique duas vezes na margem superior da Tira de filme para alternar entre os dois últimos tamanhos de miniaturas.

Percorrer as fotos na Tira de filme

  • Arraste a barra de rolagem na parte inferior da Tira de filme, clique nas setas nas laterais ou arraste a margem superior de um quadro de miniatura.
  • Pressione as teclas de seta para a esquerda e de seta para a direita para navegar pelas miniaturas na Tira de filmes.

Mostrar avaliações e escolhas na Tira de filme

  1. Escolha Editar > Preferências (Windows) ou Lightroom Classic CC > Preferências (Mac OS) e clique na guia Interface. Na área da Tira de filme, selecione Mostrar avaliações e escolhas.

Reorganizar miniaturas na Tira de filme e na visualização em Grade

  1. Selecione uma coleção ou pasta sem subpastas e arraste a miniatura para um novo local.

Visualização de Lupa

Aplicar zoom a uma imagem

É possível usar o painel Navegador no módulo Biblioteca ou de Revelação para definir o nível de ampliação para uma imagem na visualização de Lupa. O Lightroom Classic CC salva o último nível usado e permite alternar entre esse nível e o atual quando você clica na foto com o ponteiro. Também é possível alternar entre quatro níveis usando os comandos Mais zoom e Menos zoom.

As configurações permanecerão em vigor até que você selecione um nível de zoom diferente no painel Navegador ou selecione um novo comando no menu Exibir.

Observação:

Quando duas imagens estão no modo de exibição de Comparação no módulo Biblioteca, definir um nível de zoom no painel Navegador ou escolher um comando de zoom exibe automaticamente a imagem selecionada na visualização de Lupa.

Definir os níveis de zoom para o ponteiro

  1. No painel Navegador, selecione Ajustar ou Preencher para o primeiro nível de zoom.
  2. Para o segundo nível de zoom, selecione 1:1 (uma exibição de 100% dos pixels reais) ou escolha uma opção no menu pop-up.

Observação:

Níveis de zoom para o ponteiro também estão disponíveis na janela secundária.

Alternar entre níveis de zoom

  • Para alternar entre os dois níveis de zoom definidos no painel Navegador, clique na foto com o ponteiro ou pressione a barra de espaço. O ponteiro se transformar na ferramenta Zoom sempre que possível para aumentar o zoom. Também é possível clicar na foto para alternar entre níveis de zoom na janela secundária.
  • Para alternar entre quatro níveis de zoom, pressione Ctrl-+ ou Ctrl-- (Windows), ou Command-+ ou Command-- (Mac OS). Se você escolher um comando de Zoom no menu Exibir, o nível se alternará entre as quatro configurações no painel Navegador (Ajustar, Preencher, 1:1 e a opção escolhida no menu).

Observação:

Para aplicar zoom à foto no centro da tela, selecione Zoom no ponto clicado para o centro, em Preferências da interface.

Deslocar a imagem

Quando a foto receber zoom e algumas partes não ficarem visíveis, use a ferramenta Mão na foto ou o ponteiro no painel Navegador para mover áreas ocultas até o espaço de exibição. O painel Navegador sempre exibe a imagem inteira com uma sobreposição de moldura para representar as margens do modo de exibição principal.

Observação:

O deslocamento é sincronizado nos modos de exibição Antes e Depois no módulo Revelação.

  • Arraste a ferramenta Mão na visualização de Lupa para mover a imagem. Também é possível deslocar com a ferramenta Mão na visualização de Lupa, na janela secundária.
  • Arraste o ponteiro no painel Navegador para mover a imagem na visualização de Lupa.
  • Clique no ponteiro no painel Navegador para mover a imagem até esse local na visualização de Lupa.

Aumentar o zoom temporariamente para deslocar a imagem

  • Pressione e segure a barra de espaço para aumentar o zoom temporariamente.
  • Pressione e segure o botão do mouse para aumentar o zoom e então arraste na foto ou no Navegador para deslocar essa foto.

Exibir a sobreposição de informações em uma foto

É possível exibir informações sobre uma foto na visualização de Lupa da Biblioteca, na visualização de Lupa ou Antes e Depois no módulo Revelação e na visualização de Lupa na janela secundária. Você pode exibir dois conjuntos de metadados e personalizar as informações que são exibidas em cada conjunto.

  1. Escolha Exibir > Informações da lupa > Mostrar sobreposição de informações ou escolha o conjunto de informações específicas a ser exibido. Ou, pressione a tecla I para exibir, ocultar e circular pelos conjuntos de informações.

Alterar as informações exibidas na Sobreposição de informações

  1. No módulo Biblioteca ou Revelação, escolha Exibir > Opções de exibição.
  2. Se estiver trabalhando na Biblioteca, verifique se a opção visualização de Lupa está selecionada.
  3. Nos campos Informações da lupa, escolha as opções que você deseja exibir para cada conjunto nos menus.

Visualização em Grade

Mostrar fotos na visualização em Grade e na Tira de filme

O Lightroom Classic CC fornece muitas maneiras de exibir fotos específicas na visualização em Grade e Tira de filme. O método utilizado depende de quais fotos você deseja ver. O painel Catálogo permite exibir instantaneamente todas as fotos do catálogo ou a Coleção rápida, bem como as fotos mais recentemente importadas.

Observação:

Você também pode mostrar fotos na visualização em Grade e na Tira de filme, selecionando pastas, coleções, palavras-chave ou procurando fotos. É possível refinar uma seleção utilizando as opções na barra Filtro da biblioteca.

  1. No painel Catálogo, siga um destes procedimentos:

    Todas as fotos

    Mostra todas as fotos do catálogo.

    Todas as fotos sincronizadas

    Mostra todas as fotos que serão sincronizadas com outros clientes móveis do Adobe Photoshop Lightroom CC. Para obter mais detalhes, consulte Trabalhe com a coleção Todas as fotos sincronizadas.

    Coleção rápida

    Mostra as fotos na Coleção rápida. Para aprender a agrupar fotos na Coleção rápida, consulte Trabalhar com a Coleção rápida.

    Importação anterior

    Mostra fotos da importação mais recente.

Outras categorias, como Exportação como catálogo anterior, também podem aparecer no painel Catálogo.

No módulo Biblioteca, é possível navegar entre imagens selecionando a foto anterior ou seguinte.

  1. Em qualquer modo de exibição do módulo Biblioteca, siga um destes procedimentos:
    • Para selecionar a foto anterior, pressione a tecla de Seta para a esquerda, clique no ícone Selecionar foto anterior na barra de ferramentas ou escolha Biblioteca > Foto anterior selecionada.

    • Para selecionar a foto seguinte, pressione a tecla de Seta para a direita, clique no ícone Selecionar próxima foto na barra de ferramentas ou escolha Biblioteca > Próxima foto selecionada.

      Nota: verifique se a opção Navegar está selecionada no menu da barra de ferramentas para exibir os ícones Selecionar foto anterior e Selecionar próxima foto.

Reorganizar fotos na visualização em Grade

  1. Na visualização em Grade, siga um destes procedimentos para reorganizar fotos na grade:
    • Clique no ícone Direção da classificação  na barra de ferramentas.

    • Escolha uma opção de classificação no menu pop-up Classificar na barra de ferramentas.

    • Se você selecionou uma coleção regular ou a pasta mais inferior de uma hierarquia de pastas, arraste a partir do centro de uma miniatura para classificar em qualquer ordem.

    Observação:

    Se você selecionou uma coleção inteligente ou uma pasta que contém outras pastas, a opção Ordem do usuário não estará disponível no menu pop-up e não será possível arrastar para classificar as fotos em qualquer ordem.

Exibir fotos raw+JPEG

Algumas câmeras captura versões de fotos raw e JPEG. Para exibir e trabalhar com a versão JPEG da foto, é preciso instruir o Lightroom Classic CC a importar e reconhecer a versão JPEG como um arquivo autônomo. Consulte Definir preferências de importação.

Alterar o tamanho da miniatura na visualização em Grade

  1. Na visualização em Grade, escolha Tamanho da miniatura no menu da barra de ferramentas.

    O controle Miniaturas somente estará disponível se essa opção estiver selecionada.

  2. Arraste o controle deslizante de Miniaturas.

Alternação entre os modos de exibição de Grade, Lupa, Comparação e Pesquisa

No módulo Biblioteca, é possível visualizar miniaturas na visualização em Grade, uma única foto na visualização de Lupa, duas fotos no modo de exibição de Comparação ou duas ou mais fotos no modo de exibição de Pesquisa.

  1. No módulo Biblioteca, siga um destes procedimentos:
    • Na barra de ferramentas, clique no ícone da visualização em Grade , da visualização de Lupa , do modo de exibição de Comparação ou do modo de exibição de Pesquisa .

    • Escolha Exibir > Grade, Lupa, Comparação ou Pesquisa.

    • Escolha Exibir e selecione Alternar visualização de Lupa ou Alternar modo de exibição de zoom para alternar entre o modo de exibição escolhido e o modo de exibição anterior.

    • Com uma ou mais fotos selecionadas na visualização em Grade, escolha Foto > Abrir em Lupa de forma a alternar para a visualização de Lupa. Se mais de uma foto estiver selecionada, a foto ativa abre na visualização de Lupa. Use as setas para a direita e para a esquerda para percorrer as fotos selecionadas na visualização de Lupa.

Para obter mais informações sobre a comparação de fotos no Lightroom 3 e no Lightroom 4, consulte Comparação de fotos semelhantes, da Ajuda do Adobe Digital Imaging.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online