A Adobe testou a execução das versões mais recentes do Lightroom Classic CC e Lightroom 6.x com o macOS 10.13 (High Sierra) e encontrou o seguinte problema documento neste artigo abaixo.

A Adobe recomenda que os cientes atualizem o Lightroom à versão atual antes de atualizar ao macOS 10.13 (Sierra). A Adobe também recomenda que os clientes façam seus próprios testes em um partição de não-produção para assegurar que o novo macOS funcione com seu hardware e drivers atuais.

Se encontrar problemas que já não estejam documentados, sinta-se livre para relatá-los em nosso site de feedback.

Problemas conhecidos e soluções alternativas

Problema

O Lightroom Classic ou Lightroom CC 2015.12/Lightroom 6,12 tem erro fatal quando você tiver múltiplos dispositivos externos, tal como leitores de cartões de memória ou discos rígidos conectados ao seu Mac. 

Versões de produto afetadas Sistema operacional 
Lightroom Classic CC 7.0 e Lightroom CC 2015.12/Lightroom 6.12 macOS v10.13 (High Sierra)

Solução

Esse problema foi corrigido nas versões Lightroom Classic CC 7.0.1 e Lightroom 6.13/CC 2015.13. 

Use o aplicativo de desktop Creative Cloud para atualizar para a versão mais recente. Para obter detalhes, consulte Atualizar aplicativos da Creative Cloud.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online