Creative_Cloud_mnemonic_RGB_48px

Atualização do Adobe Media Encoder CC disponível.

Para obter mais informações, consulte o Resumo dos novos recursos.


O Adobe Media Encoder pode ser instalado independentemente de outros aplicativos da Adobe. Este documento descreve os recursos novos e atualizados, incluindo o novo fluxo de trabalho AS-11, na versão de junho de 2014 da Adobe Media Encoder CC.

Atualizações e aprimoramentos | Dezembro de 2014

Publicar arquivos no YouTube e no Vimeo

destinos de publicação de vídeo
Configurações de exportação

Novas configurações de publicação
Configurações de exportação


A versão mais recente do Adobe Media Encoder tem dois destinos novos de publicação de vídeo, o YouTube e o Vimeo. Os novos destinos estão localizados na aba Publicar na caixa de diálogo Configurações de exportação.

Entre no YouTube e no Vimeo com seu nome de usuário e senha para enviar arquivos codificados para estes destinos.

  • Para visualizar o vídeo depois de tê-lo enviado com sucesso, clique no link na coluna Arquivo de saída na fila.
  • Para interromper o envio de um vídeo para o YouTube ou o Vimeo, clique com o botão direito no envio na fila e selecione Interromper envio.
  • Marque a caixa Excluir o arquivo local após o carregamento para excluir os arquivos na unidade local depois de enviá-los para o YouTube ou Vimeo.
  • Use o campo Tags para criar palavras-chave para os vídeos enviados. Inclua várias palavras-chave separadas por vírgulas.

Publicação de destino com o Adobe Media Encoder CC

Publicação de destino com o Adobe Media Encoder CC
Saiba como destino a Publicação de destino no Adobe Media Encoder CC permite que você renderize e faça upoad do conteúdo em uma única ação, incluindo carregamentos simultâneos no YouTube, Vimeo, Creative Cloud e sites FTP.
Joost van der Hoeven

Para obter mais informações sobre as configurações disponíveis para o upload de arquivos no YouTube e no Vimeo, consulte a seção Configurações de publicação.

Os nomes das predefinições foram atualizados para o codec GoPro CineForm

Novas predefinições GoPro CineForm
Novas predefinições GoPro CineForm

Na versão anterior do Adobe Media Encoder, havia uma incompatibilidade entre as predefinições do GoPro CineForm e as configurações de profundidade de bit. As predefinições foram renomeadas para corresponder melhor às configurações do canal de cor e de profundidade de bits. As predefinições a seguir não estão disponíveis para o codec GoPro CineForm:

  1. GoPro CineForm RGB de 12 bits com alfa na profundidade máxima de bits
  2. GoPro CineForm RGB de 12 bits com alfa
  3. GoPro CineForm YUV de 10 bits

Para obter mais informações sobre as predefinições, consulte a seção Suporte ao codec GoPro CineForm.

O recurso de fala para texto foi removido

A funcionalidade de voz para texto foi removida da versão de dezembro de 2014 da Adobe Media Encoder CC, Premiere Pro CC e Prelude CC.

As versões anteriores da Prelude CC vinculavam clipes de filme com scripts do Adobe Story e usavam o Adobe Media Encoder para análise da precisão de conversão de texto para fala. Este fluxo de trabalho não está disponível na versão mais recente da Adobe Media Encoder CC.

Contudo, o recurso de conversão de texto para fala ainda está disponível em versões anteriores da Adobe Media Encoder CC. Para continuar a usar esse recurso, use uma versão mais antiga do Adobe Premiere Pro ou Prelude para gerar os metadados de fala para texto.

Se você já possuir fontes com metadados de fala para texto gerados usando versões anteriores do Adobe Premiere Pro ou Prelude, você pode continuar a usá-las como antes na versão mais recente do Adobe Media Encoder.

Para incluir metadados de fala para texto no Adobe Media Encoder ao exportar os arquivos:

  • Selecione Arquivo > Preferências > Geral > Exportar faixa e marcadores de sequência de voz principal ou
  • Clique no botão Metadados na caixa de diálogo Configurações de exportação e selecione a preferência Exportar marcadores faixa de fala ou de sequência.

Consulte o artigo Análise do discurso para informações detalhadas sobre a remoção deste recurso no Premiere Pro.

Exportar cada canal como um arquivo de áudio separado

Quando você exporta arquivos para o formato Áudio Waveform, é possível exportar cada canal como um arquivo mono separado.

Exportar o canal como um arquivo mono
Exportar o canal como um arquivo mono

Há uma nova preferência Exportar cada canal como um arquivo de áudio separado na caixa de diálogo Configurações de exportação.

Quando você seleciona um codec de áudio descompactado no formato Áudio Waveform e seleciona a nova preferência, cada canal de codificação multicanal é exportado em um arquivo mono separado. Por exemplo, quando você exporta um arquivo de áudio 4ch com essa opção ativada, você obtém quatro arquivos mono separados em vez de um arquivo com todos os quatro canais.

Consulte a seção Configurações de áudio no artigo Configurações de exportação para obter informações sobre as várias configurações de áudio no Adobe Media Encoder.

Atualizações diversas

Novas preferências

  • Adicionar o nome predefinido ao nome do arquivo - Adiciona o nome predefinido selecionado ao final do nome do arquivo de saída. Se você alterar o nome da predefinição, o nome predefinido adicionado também será atualizado.
  • Interromper o item atual caso erros de decodificação sejam detectados - Se essa preferência estiver selecionada, o Adobe Media Encoder para de codificar se quadros inválidos forem detectados na importação de origem. Essa opção se aplica somente aos arquivos de origem .mxf. Se essa preferência estiver desmarcada, o que é o padrão, o Adobe Media Encoder tenta duplicar quadros adjacentes para corrigir os erros de decodificação.

Outro

  • Agora, renderização das sequências de imagem PNG é mais rápida.
  • PAL DV 25 no pacote MXF agora codifica para DVCPRO em vez de DV.
  • Agora, publicar sequências de imagens envia a sequência inteira e não apenas a primeira imagem.
  • Agora, a preferência Tocar sinos ao concluir a codificação é desativada por padrão.

Novos recursos e aprimoramentos | Outubro de 2014

Carregar arquivos diretamente para a Creative Cloud com a versão mais recente do Adobe Media Encoder. Codifique automaticamente arquivos do After Effects, Premiere Pro e FCP XML usando a Pasta monitorada; saiba mais sobre as novas predefinições de QuickTime e DCP, além de arquivos multiplex durante a codificação. Leia mais para obter informações detalhadas sobre as últimas atualizações e aprimoramentos na Adobe Media Encoder CC.

Publicar arquivo para a Creative Cloud

A nova guia Publicar no painel Configurações de Exportação pode ser usada para carregar arquivos para um servidor FTP ou para a Creative Cloud. Todos os carregamentos são feitos em paralelo sem bloqueio de outros códigos. O painel Fila exibe o estado e o andamento do FTP como um novo item filho para uma saída.

Para obter mais informações sobre as configurações de destino da Creative Cloud, consulte a seção Configurações de publicação.

Publicar a configuração de guias
Publicar a configuração de guias


Codifique os projetos do Adobe Premiere Pro e do After Effects automaticamente usando as pastas monitoradas

Agora é possível importar e codificar automaticamente projetos XML do After Effects, do Premiere Pro e do Final Cut Pro (FCP) para o Adobe Media Encoder usando as pastas monitoradas. Também é possível importar um arquivo que foi criado pelo script fornecido pela estrutura XML que é válido.

  1. Clique no sinal de “+” no painelPastas Monitoradas. Procurar e localize a pasta do projeto.
  2. A pasta selecionada é adicionada à lista de pastas monitoradas.
  3. O Adobe Media Encoder importará o projeto e adicionará automaticamente todas as sequências ou composições que forem encontradas no nível raiz da pasta à fila de renderização.

Observação:

Se você mover o projeto para um local de pasta monitorada, os links para as mídias associadas poderão ser corrompidos, especialmente se a pasta monitorada estiver em uma unidade de rede. Certifique-se de que o sistema que executa o Media Encoder pode localizar todas as mídias do projeto. Também é possível inserir um atalho para o arquivo do projeto na pasta monitorada em vez de mover o arquivo real do projeto.

Para obter mais informações sobre as Pastas monitoradas do Adobe Media Encoder, consulte a seção Pasta monitorada.

Alterações nas predefinições Corresponder à origem

Ao exportar arquivos de vídeo em formato H.264, MPEG-2 ou QuickTime, o Adobe Media Encoder permite que você faça automaticamente a correspondência das configurações de vídeo do arquivo de origem usando as predefinições Corresponder à origem. A funcionalidade Corresponder à origem foi expandida para os formatos do QuickTime, MXF OP1a e DNxHD MXF OP1a. A versão de outubro da Adobe Media Encoder CC inclui as novas predefinições Corresponder à origem que permitem aplicar facilmente as novas configurações.

Predefinições DNxHD/MXF OP1a

A função de predefinições DNxHD/MXF OP1a é um pouco diferente do comportamento tradicional de origem de correspondência. Não há nenhum controle para fazer uma origem de correspondência nos parâmetros específicos. Use essas predefinições para simplificar o fluxo de trabalho quando você deseja obter sua mídia em um wrapper MXF. Você não tem que escolher entre as configurações e pode utilizar essa predefinição diretamente. As seguintes mídias de origem são suportadas:

  •  XDCAM HD/EX
  • AVCI
  • XAVC
  • IMX
  • DV
  • DNxHD

QuickTime

Os codecs do QuickTime agora podem corresponder automaticamente aos parâmetros do arquivo de origem. Você pode aplicar uma predefinição do QuickTime e selecionar Corresponder à origem na caixa de diálogo Configurações de exportação.
Se o codec de destino não suportar um valor específico (como o tamanho do quadro), ele usará o
mais próximo disponível
.

Para obter mais informações sobre a predefinição Corresponder à origem, consulte a seção Predefinição Corresponder à origem.

Multiplexação durante a codificação

O Adobe Media Encoder pode agora multiplexar os fluxos MPEG-2 para codificar a origem. Anteriormente, a multiplexação era manipulada em uma etapa separada; um arquivo de áudio e de vídeo separados foi criado primeiro e os arquivos individuais foram multiplexados no fim de uma codificação. Ao controlar arquivos maiores, esse processo de multiplexação separado faz com que pareça que o Adobe Media Encoder esteja congelado.

Multiplexação durante a codificação tem as seguintes vantagens:

  1. Transferência de codificação melhorada para MPEG-2.
  2. Uso reduzido do disco.

Observação:

O formato de áudio PCM não é multiplexado durante a codificação.

Observação:

Os nomes predefinidos foram atualizados na versão de dezembro de 2014 do Adobe Media Encoder. Consulte a seção Os nomes das predefinições foram atualizados para o codec GoPro CineForm.

Suporte do codec GoPro CineForm

Há um novo codec do GoPro Cineform disponível em um wrapper do QuickTime, que suporta resoluções de até 4K e inclui suporte para o canal alfa.

Há três novas predefinições Corresponder à origem do GoPro CineForm que você pode usar com o formato do QuickTime:

  1. Corresponder à origem - GoPro CineForm (YUV 8bpc)
  2. Corresponder à origem - GoPro CineForm com alfa (RGB 8bpc)
  3. Corresponder à origem - GoPro CineForm com alfa (RGB 16bpc)

A configuração de codecs de vídeo será definida automaticamente para o GoPro CineForm quando você selecionar uma das predefinições GoPro CineForm.

Predefinições CineForm
Predefinições GoPro CineForm

Limitações do tamanho de quadro

Devido a limitações de tamanho do quadro, os tamanhos de largura de quadro devem ser divisíveis por 16 e os tamanhos de altura do quadro devem ser divisíveis por 8, independentemente da profundidade de bits. Por exemplo, o tamanho do quadro de GoPro 2.7 é 2704x1524 e, portanto, ele não é suportado no momento, como a largura de 1524 resulta em um tamanho de quadro parcial de 95,25.

Observação:

Desmarque as configurações deTaxa de quadros e Proporção para editar as configurações. Para tamanhos não suportados, como GoPro 2.7K, altere as configurações de resolução e diminua a escala para 1080, 2K ou 4K, ou aumente a escala para 6K.

Recursos adicionais

gopro-image

Tutorial de aprendizagem: Suporte para o codec intermediário do GoPro CineForm

Assista este vídeo para aprender sobre o codec intermediário do GoPro CineForm projetado para edição e pós-produção, que permite várias codificações do mesmo material com perda mínima na qualidade.  

 


Os links a seguir fornecem mais informações sobre o codec de GoPro CineForm no After Effects e no Premiere Pro:

Para obter mais informações sobre as configurações de exportação de vídeo, consulte a seção Referência das configurações de exportação.

Atualizações diversas

  • Suporte de DCP de 25 quadros/s - O exportador de Wraptor DCP agora inclui suporte para 25 quadros/s.
  • Suporte a HiDPI - Em monitores de alta resolução, o texto e os itens de menu podem parecer pequenos e podem também ser difíceis de selecionar. O Adobe Media Encoder detecta esses casos e ajusta automaticamente o texto, a interface do usuário e o layout apropriadamente para os monitores de alta resolução.
  • Suporte para toque - Gestos de toque básicos são agora suportados quando o Adobe Media Encoder estiver instalado em dispositivos com função de toque como o tablet Microsoft Surface.
  • XAVC CBG - É possível exportar XAVC 2k e resoluções maiores usando uma taxa de bits de CBG em vez de VBR.
  • Melhorias AS-11 - A exportação de AS-11 inclui suporte para 16 canais de áudio. AS-11 é uma nova opção de codificação que foi incluída na versão de junho de 2014 do Adobe Media Encoder CC. Consulte a seção Criação de pacotes AS-11 usando o DPP para informações sobre o uso da opção AS-11.

Novos recursos e melhorias (versão 2014.0.1) | Julho  

A versão 2014.0.1 do Adobe Media Encoder está focada nas alterações das predefinições que incluem predefinições de resolução mais alta do YouTube e que melhoram a qualidade geral da saída.

Calibração de cores de DCP melhorada

Melhorada a calibração de cores de QuVIS para fluxos de trabalho BT709 resultando em melhorias na correspondência da cor de origem, na saturação de cores e em detalhes aumentados em áreas mais escuras.

Para obter mais informações, consulte a seção Exportador Wraptor DCP.

Arquivo Preferências do usuário e pasta Definições em novo local

O arquivo Preferências do usuário e a pasta Predefinições agora estão localizados na pasta Documentos.

  • <drive>:\Users\<user>\Documents\Adobe\Adobe Media Encoder\8.0 (Windows)
  • /Users/<user>/Library/Application Support/Adobe/Adobe Media Encoder/8.0/ (Mac OS)

Alterações nas predefinições do YouTube e nas opções de codificação

As seguintes novas predefinições do YouTube foram adicionadas (com suporte para predefinições de resolução mais alta):

  1. YouTube 2160p 4K (40 Mbps)
  2. YouTube 1080p HD (16 Mbps)
  3. YouTube 720p HD (16 Mbps)
  4. YouTube 480p SD Wide (8 Mbps)
  5. YouTube 480p SD (8 Mbps)

A taxa de bits de Destino e Máxima das novas predefinições são mais altas, resultando em vídeos de qualidade mais alta.

Alternância para codificação em um passo em vez de codificação em dois passos

O YouTube automaticamente recodifica todos os vídeos carregados. Mesmo se a opção de codificação em dois passos for usada (resultando em uma qualidade mais alta), a qualidade será perdida na saída final. Portanto, todos os vídeos são mudados para a codificação em um passo, o que ajuda a reduzir o tempo total da codificação.

Atualizações diversas

  • Há suporte completo para tamanhos de quadros 4K e taxas de quadros com a adição da nova opção de nível 5.2 para H.264. As diferentes opções de nível podem restringir as configurações de Tamanho de quadros, Taxa de quadros, Ordem de campo, Aspecto e Taxa de bits.
    Consulte o artigo Configurações de exportações de vídeo para obter informações detalhadas sobre as configurações disponíveis.
  • Para reduzir o número total de predefinições do sistema H.264, agora há uma única predefinição para os seguintes tamanhos de quadros. A Taxa de quadros e o Padrão de TV são definidos como Corresponder à origem.
    • 4K
    • 1080p
    • 720p
    • 480p Wide
    • Padrão
  • Todas as predefinições 360p, que é uma predefinição de baixa resolução, foram removidas.

Novos recursos e melhorias (Versão 2014) | Junho

Novidades no Adobe Media Encoder CC 2014

Assista ao vídeo de Patrick Palmer que fornece uma visão geral dos novos recursos da versão 2014 do Adobe Media Encoder CC
Patrick Palmer

Alterações de instalação do Adobe Media Encoder

A versão mais recente da Adobe Media Encoder CC pode ser instalada e desinstalada na Creative Cloud, independentemente de outros aplicativos da Adobe. Assim, você não precisa instalar o Premiere Pro, o After Effects ou qualquer outro aplicativo da Adobe para obter o Adobe Media Encoder.
Uma instalação independente do Adobe Media Encoder têm as seguintes vantagens -

  • Facilita atualizar o aplicativo quando necessário
  • Gerencie instalações simultâneas se precisar de mais de uma versão no sistema

Observação:

Se você ainda não tiver o Adobe Media Encoder instalado no sistema, o aplicativo será instalado quando você instalar o Premiere Pro, o After Effects, o Prelude ou o Flash.

Criando pacotes AS-11 usando o DPP

AS-11Settings
AS-11Settings

Para adicionar à ampla gama de opções de codificação existentes no Adobe Media Encoder, agora você pode criar arquivos com base no padrão de entrega comum do AS-11 UK DPP versão 1.1 para transmissores do RU.

  1. O fluxo de trabalho AS-11 começa no Premiere Pro, onde você pode adicionar os metadados necessários e adicionar marcadores para segmentação. Escolha Arquivo > Exportar > Mídia… e escolha o novo formato AS-11 em Configurações de exportação.
  2. Há duas novas predefinições para o formato AS-11, o DPP AS-11 HD e o DPP AS-11 SD. Escolha a predefinição de acordo com a especificação.
  3. Há uma nova configuração na preferência Exportar configurações > Vídeo: AS-11 Shim. O AS-shim 11 é definido automaticamente para AS-11 UK DPP SD v1.1 ou AS-11 UK DPP HD v1.1, dependendo do tipo de predefinição (SD ou HD) selecionado.
  4. O codec de vídeo, AVC-Intra Class100 1080 ou IMX 50 PAL, é escolhido automaticamente de acordo com sua seleção AS-11 Shim.
  5. Clique no botão Iniciar fila para iniciar o processo de codificação. Também é possível colocar o item em fila e escolher iniciar a codificação mais tarde. Consulte a preferência Iniciar a fila automaticamente quando estiver Inativo por na seção Preferências e Adicionar e gerenciar itens na fila de codificação para obter mais informações.
    Se deseja iniciar a exportação do arquivo imediatamente no Premiere Pro, clique no botão Exportar. O arquivo de saída resultante tem uma extensão .mxf.
  6. Valide o arquivo .mxf.
    1. Vá para o site Parceria de Produção Digital (DPP) e baixe o aplicativo de metadados para o Mac OS ou Windows. Forneça seu endereço de email para baixar o aplicativo.
    2. Execute arquivo .exe e instale o aplicativo de DPP. Consulte o Guia do usuário de aplicativo de metadados no site do DPP para obter informações detalhadas sobre o aplicativo.

Para obter mais informações, consulte a seção Codificar e exportar vídeo e áudio e Referência das configurações de exportação para opções de codificação detalhadas.

Remoção dos formatos de exportação FLV e F4V

A versão mais recente da Adobe Media Encoder CC não inclui recursos de exportação Flash e você não pode exportar projetos para os formatos FLV ou F4V. Não há predefinições disponíveis para arquivos FLV e F4V. Consulte este blog para obter mais informações.

Use versões anteriores do Adobe Media Encoder (versão 7.2) se desejar exportar arquivos para os formatos FLV e F4V.

Você ainda pode importar arquivos FLV e F4V para o Adobe Media Encoder.

Atualizações diversas

Observação:

Desde 15 de setembro de 2017, os aplicativos da Adobe Creative Cloud dependem do sistema operacional (OS) para codificar/decodificar formatos de áudio Dolby Digital e Dolby Digital Plus. A Adobe não incorpora mais as bibliotecas nativas Dolby com os produtos da Creative Cloud.

Para obter informações sobre como essa alteração afeta a reprodução de áudio Dolby em seu produto, consulte os aplicativos da Adobe Creative Cloud usam o suporte nativo do sistema operacional para o Dolby.

Novos codecs Dolby

Há dois novos codecs Dolby, Dolby Digital Plus e Blu-ray compatíveis com codecs. Você também pode definir algumas configurações adicionais no Dolby Digital:

  • O Dolby Digital Plus está disponível quando a multiplexação é definida para TS ou como Nenhum.
  • O Dolby Digital Plus não pode ser importado novamente para o Premiere Pro e o Adobe Media Encoder. O Audition 6.1 pode ser usado para importar esse codec.
  • Os codecs Dolby compatíveis com Blu-ray são formatos de áudio especializados e estão disponíveis no formato H.264 Blu-ray e no formato MPEG-2 Blu-ray.

Atualizações para importar e exportar configurações

  • Há suporte ampliado de XAVC, e agora é possível exportar XAVC HD Class 200, XAVC 2K/4K 24p e XAVC 4K Class 480.
  • Os parâmetros avançados de XDCAM estão disponíveis. Você pode usar as novas opções para permitir GOPs aberto ou fechado e GOPs de um comprimento fixo ou variável.
  • É possível importar arquivos de SStP.
  • Os quadros vermelhos já não são adicionados à mídia MXF OP1a quando o Adobe Media Encoder não pode decodificar um quadro. Em vez de isso, o próximo quadro é inserido e um aviso é gravado quando erros de decodificação ocorrem.

Definir taxa de quadros sem uma base de tempo inerente

Há uma nova preferência, Base indefinida de mídia, em Editar > Preferências > Mídia que permite que você defina a taxa de quadros por origens sem uma base de tempo inerente, como sequências de imagens.

Base de tempo de mídia indefinido
Base de tempo de mídia indefinido

Predefinições e preferências de importações de configurações de sincronização

Ao executar Arquivo > Sincronizar configurações pela primeira vez na Adobe Media Encoder CC, suas preferências e predefinições de versões anteriores do Adobe Media Encoder (7.x) são importadas.

Para obter mais informações, consulte o artigo Configurações de sincronização.

Exportador de Wraptor DCP

O exportador Wraptor DCP (pacote de cinema digital) por QuVIS é uma maneira rápida e fácil de criar arquivos DCP para projeção em cinemas digitais em 2K com 24 qps e estéreo ou áudio 5.1.

Observe os seguintes pontos sobre o exportador de DCP:

  1. O Wraptor DCP exporta uma estrutura de pastas em vez de um único arquivo, onde o nome da pasta é igual a name-of-export.dcp.
  2. O DCP é de saída apenas; importar novamente os arquivos .mxf dentro da pasta .dcp para o Adobe Media Encoder, o Premiere Pro ou qualquer outro aplicativo do Adobe não é suportado.
  3. Para ver a saída de DCP, use um reprodutor de DCP de QuVIS ou qualquer outro reprodutor de DCP.

Outras alterações

  • A fila é salva automaticamente ao iniciar a codificação. Antes, os arquivos eram salvos automaticamente ao sair do aplicativo. 
  • Algumas caixas de diálogo de aviso, como quando você para a fila ou exclui origens e pastas de amostra, agora têm a caixa de seleção Não perguntar novamente. Marque a caixa para evitar que as caixas de diálogo apareçam repetidamente. Clique no botão Redefinir caixas de diálogo de aviso em Preferências para definir as caixas de diálogo para seu estado padrão. 
  • Mais opções de taxa de bits QuickTime AAC.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online