Bem-vindo aos tutoriais de introdução ao Adobe Photoshop CC que ensinam a usar as ferramentas e técnicas básicas do aplicativo. Este tutorial apresenta a área de trabalho do Photoshop e mostra como abrir e salvar imagens, dar mais e menos zoom e desfazer erros.

Abrir imagens

Abra e crie imagens.

 

O que você aprendeu: abrir e criar imagens

  • Na barra de menus, selecione Arquivo > Abrir para abrir imagens existentes.
  • Na barra de menus, selecione Arquivo > Novo para criar uma imagem do zero. Selecione uma predefinição de documento. Você pode personalizar a predefinição digitando seus próprios valores, como largura e altura.

 

Conhecer a área de trabalho

Faça um tour pela área de trabalho.

 

O que você aprendeu: a interface

  • A barra de menus (na parte superior) exibe os menus Arquivo, Editar, Imagem, entre outros, que dão acesso a vários comandos, ajustes e painéis.
  • A barra de opções (abaixo da barra de menus) exibe as opções da ferramenta com a qual você está trabalhando no momento.
  • O painel Ferramentas (à esquerda) contém as ferramentas para editar imagens e criar ilustrações. Ferramentas semelhantes são agrupadas juntas. Para acessar as ferramentas relacionadas em um grupo, clique e segure uma ferramenta no painel.
  • Os painéis (à direita) incluem Cores, Camadas, Propriedades, entre outros, que contêm vários controles para trabalhar com imagens. A lista completa de painéis está abaixo do menu Janela.
  • A janela Documento (no centro) exibe o arquivo no qual você está trabalhando no momento. Os documentos abertos são exibidos em guias na janela Documento.
  • Fechar imagem: selecione Arquivo > Fechar.

Aprender a usar panorama e zoom

Altere sua exibição de uma imagem.

 

O que você aprendeu: usar o zoom e o panorama

  • A ferramenta Zoom está localizada no painel Ferramentas. Altere de Mais zoom para Menos zoom na barra de opções.
  • A ferramenta Mão, também localizada no painel Ferramentas, permite usar o panorama em uma imagem grande ou com mais zoom.

Desfazer um comando

Desfaça uma ou várias etapas e use o painel Histórico.

 

O que você aprendeu: desfazer

  • Para desfazer a última coisa que você fez, selecione Editar >Desfazer ou pressione Control+Z (Windows) ou Command+Z (macOS).
  • Para refazer a última coisa que você fez, selecione Editar >Refazer ou pressione Control+Z (Windows) ou Command+Z (macOS).
  • Para desfazer várias etapas, selecione Editar > Retroceder uma etapa várias vezes ou selecione uma etapa no painel Histórico.

Salvar seu trabalho

Use os comandos Salvar.

 

O que você aprendeu: salvar uma imagem

  • Escolha Arquivo > Salvar ou Arquivo > Salvar como.
  • Salvar no formato Photoshop (.psd) mantém as camadas, o tipo e outras propriedades editáveis do Photoshop. É melhor salvar sua imagem no formato PSD enquanto você ainda está trabalhando nela.
  • Se você salvar nos formatos JPEG (.jpg) ou PNG (.png), salvará como um arquivo de imagem padrão que pode ser compartilhado, aberto em outros programas e publicado online. Quando terminar a edição, também salve uma cópia em um desses formatos.
03/27/2018

 

Apresentadora: Jan Kabili

Fotógrafo: Martin Hoang

Florista: Kiana Underwood

Marceneiro: Matt Ritchie

Esta página foi útil?