Observação:

No Photoshop CS6, a funcionalidade 3D fazia parte do Photoshop Extended. Todos os recursos do Photoshop Extended fazem parte do Photoshop CC. A Photoshop CC não conta com a opção Extended separada.

Desde o Photoshop CS6, o Photoshop tem um fluxo de trabalho 3D mais intuitivo, com ferramentas consolidadas e controles contextuais na imagem. Para ver uma descrição rápida desses novos recursos, consulte Novidades no Photoshop CC | imagens 3D e Novidades no CS6.

Recursos 3D | Somente Creative Cloud

Para usuários que estejam começando no Creative Cloud, os recursos a seguir foram atualizados e adicionados.

  • Os seletores de cores de 32 bits agora podem ser usados durante a especificação de cores para materiais, linhas, superfícies ou iluminação no painel Propriedades.
  • Mapas comuns podem ser gerados em Mapas difusos. No painel 3D, selecione o objeto 3D que desejar aplicar efeito e, em seguida, clique no ícone Filtrar por materiais na área superior do painel. Em seguida, no painel Propriedades, clique no ícone de pasta ao lado do painel Propriedades, clique no ícone de pasta ao lado do Normal: e escolha Geral normal a partir de difuso no menu.
  • Se interromper uma renderização e fizer uma ou várias seleções, a retomada da renderização será aplicada às seleções. Retomar uma renderização também funciona mesmo após salvar o documento como PSD.
  • Seção cruzada agora funciona com superfícies refletivas e outros estilos de superfícies, como Constante, Desenho e Rascunho.
  • Por padrão, Image-Based Light (IBL) é adicionado ao seu ambiente 3D. A Adobe oferece outro IBL para download do Adobe® Photoshop® Extended 3D Content.
  • Você pode alterar o Traçado do raio renderizando o tamanho de seu padrão, que é definido com base em quantos centros seu computador possuir. Escolha Editar > Preferências > 3D (Windows) ou Photoshop > Preferências > 3D (Mac OS) e, em seguida escolha um tamanho do menu Renderizar tamanho do ladrinho na seção Traçado do raio na caixa de diálogo Preferências.
  • Durante a renderização, o tempo restante e a percentagem renderizada são exibidos no Barra de status na parte inferior da janela do documento.
  • Agora, o Photoshop oferece melhores sombras de OpenGL. Para especificar a qualidade de sombra que funciona melhor com seu computador, escolha Editar > Preferências > 3D (Windows) ou Photoshop > Preferências > 3D (Mac OS). Em seguida, escolha uma opção no menu Qualidade da sombra na seção Renderização interativa da caixa de diálogo Preferências.

Clique no seguinte link para exibir um vídeo da Gerente de Produtos Sênior de Photoshop, Zorana Gee, apresentando os novos recursos 3D na versão Creative Cloud do Photoshop.

Observação:

Um mínimo de 512 MB de VRAM é necessário para os recursos 3D na versão Creative Cloud do Photoshop.

O painel 3D visa os elementos da cena

No painel 3D simplificado, selecione os elementos específicos que você deseja editar:

  1. Na parte superior do painel 3D, selecione Cena, Malhas, Materiais ou Luzes.
  2. Selecione um elemento individual (por exemplo, Visualização atual na seção Cena). Ou selecione vários elementos para aplicar propriedades uniformes.
  3. Ajuste as configurações no painel Propriedades, ou arraste a janela do documento. (Se você arrastar um objeto ou luz específico, o painel 3D selecionará aquele elemento.)

Observação: Para adicionar novas luzes, clique no ícone do documento na parte inferior das seções Cena e Luzes. Ou clique no menu do painel para salvar e carregar grupos de luzes como uma predefinição.

O painel Propriedades fornece configurações relativas ao contexto

Quando você seleciona elementos individuais no painel 3D ou na janela do documento, as configurações relacionadas são exibidas no painel Propriedades. Quando concluir os ajustes, clique no ícone Renderização na parte inferior do painel.

Observação: Clique no ícone Coordenadas na parte superior do painel para inserir os locais numéricos precisos de objetos, câmeras e luzes. Para navegar rapidamente entre as propriedades e as coordenadas, pressione a tecla V.

As configurações de ambiente incluem luzes ambiente e baseadas na imagem em termos globais, além de sombras e reflexões no plano de solo.

As configurações de cena incluem predefinições de renderização como Caixa delimitadora e Wireframe, e opções personalizadas de renderização de seções cruzadas, superfícies e pontos.

As configurações de câmera incluem campo de visão (FOV), profundidade do campo, e opções estéreo de visualização anáglifa, lenticular ou lado a lado.

As configurações de malha permitem colher e lançar sombras, ajustar extrusões 3D e editar texto de origem e demarcadores.


Observação: Para ocultar um objeto, mas conservar suas sombras para composição com imagens 2D, selecione Invisível.

As configurações demateriais incluem configurações de texturas e mapas de relevo, tais como a nova opção Aspereza.

As configurações de luz permitem selecionar tipos de luzes infinitas, luzes de spot e pontos, bem como ajustar cor, intensidade e sombras.

A ferramenta Mover consolida os ajustes de câmera e objeto

A ferramenta Mover permite ajustar o posicionamento de objetos e de câmera:

  • Na barra de opções, escolha entre os modos Girar , Rolar , Arrastar, Deslizar e Escala.
  • Para alternar rapidamente entre estes modos, pressione Shift + V.
  • Para alternar rapidamente entre os controles de ambiente e de câmera, clique fora dos objetos 3D.

Nota: Na janela do documento, uma borda de documento dourada indica o controle de câmera, um controle de Ambiente de borda azul, um controle de Cena de borda verde, e nenhum controle de Malha de borda.

Os controles de imagem editam diretamente os elementos

Através dos controles na imagem, muitas vezes é possível editar uma cena 3D inteira sem ter de acessar nenhum painel da área de trabalho. Para maximizar a visualização, pressione a tecla F para alternar entre tela cheia e os modos de tela padrão.

Na janela do documento, é possível interagir diretamente com os seguintes elementos:

Configurações de Cena, Malha e Luz Para acessar rapidamente as propriedades de Cena na janela do documento, clique com o botão direito do mouse na tela de pintura fora dos objetos 3D. Ou clique com o botão direito do mouse sobre as malhas e luzes para acessar suas propriedades.

Sombras Clique sobre elas com a tecla Shift pressionada e arraste a luz relacionada para reposição.

Controles da caixa delimitadora de objeto Clique uma vez em um objeto para ativar e posicione o ponteiro do mouse sobre vários planos. Quando um plano for sombreado em amarelo, arraste-o para ajustar o objeto ao longo desse eixo. Ou arraste os cantos para girar nos eixos X ou Y.

Criar e ajustar extrusões 3D

A extrusão 3D permite estender o texto, seleções, demarcadores fechados, formas e camadas de imagem em três dimensões.

  1. Selecione um caminho, camada de forma, camada de texto, camada de imagem, ou áreas de pixel específicas.
  2. Escolha 3D> Nova extrusão 3D do demarcador selecionado, camada, ou seleção atual.
  3. Observação: Para aplicar extrusão rapidamente digite enquanto edita com a ferramenta Texto, clique no botão 3D no barra de opções.

  4. Com a malha selecionada no painel 3D, selecione os ícones Deformar ou Arremate na parte superior do painel Propriedades.
  5. Edite configurações numéricas no painel Propriedades, ou arraste os controles de extrusão interativos na janela do documento.

Para editar o demarcador original, o tipo ou a camada da imagem, selecione a malha relacionada no painel 3D e clique em Editar origem no painel Propriedades.

Definir planos terra de objetos importados

Crie planos de perspectiva rapidamente com o filtro de Ponto de fuga, e encaixe um objeto importado neles.

  1. Selecione uma camada de imagem e escolha Filtro> Ponto de fuga.
  2. Utilizando as ferramentas Criar plano e Editar plano, crie uma grade que reflita um novo plano terra. Em seguida, clique em OK.
  3. Escolha 3D> Nova camada 3D a partir do Arquivo.

O objeto importado é inserido no plano terra que você definiu.

Criar demarcadores a partir de camadas 3D


Escolha 3D> Fazer Demarcador de trabalho na Camada 3D para converter a renderização atual em um demarcador de trabalho. Este comando traça um demarcador sobre o canal alfa da camada.

Ao renderizar no modo wireframe e ajustar o valor de limiar do vinco para eliminar algumas linhas desnecessárias, é possível criar uma renderização que lembre um desenho a mão quando pincelada com um pincel do Photoshop.

Mesclar múltiplas camadas 3D

Para melhorar o desempenho e interagir sombras e reflexões de múltiplos objetos, funda tantas camadas 3D quanto necessário.

Antes da fusão de camadas 3D, use a exibição de Câmera ortográfica para posicionar malhas com máxima precisão:

  1. Em cima do painel 3D, clique no ícone de Cena, e selecione Exibição Atual.
  2. No painel Propriedades, selecione Ortográfico.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online