A versão de junho de 2015 do Premiere Pro CC oferece novos e rápidos fluxos de trabalho de cores, a eficiente transição Morph Cut, mais recursos de colaboração, compartilhamento de ativos facilitado e vários novos recursos que ajudam você a editar com sofisticação e fornecer conteúdo surpreendente.

 

  COR

O Premiere Pro CC traz novas ferramentas de cor que combinam o que há de melhor nas tecnologias do Adobe SpeedGrade e do Adobe Lightroom. A edição e a correção de cores estão mais unidas do que nunca.

Ferramentas de cor
Ferramentas de cor

O espaço de trabalho da Lumetri Color no Premiere Pro fornece aos editores o pacote completo para a correção de cores em nível profissional. Você pode ajustar a gravação usando ferramentas profissionais de correção de cor diretamente na linha de tempo de edição.

Faça correções de cor simples ou aplique Looks complexos do Lumetri com os controles deslizantes intuitivos. Faça ajustes de cortes ou correções minuciosas usando ferramentas de correção de cor avançadas. Se desejar ir além, insira seu projeto no SpeedGrade através do Direct Link para fazer ajustes adicionais.

Para saber mais, consulte Fluxos de trabalho de cores.

  MORPH CUT

O Morph Cut é uma nova e eficiente mudança no Premiere Pro, que permite criar entrevistas mais bem-feitas com a suavização de cortes abruptos, sem a necessidade de dissolução cruzada ou cortes.

Morph cut
Morph cut

O Morph Cut usa uma combinação avançada de reconhecimento facial e intercalação de fluxo óptico para criar uma transição imperceptível entre clipes.

Para saber mais, consulte Morph Cut.

  COLABORAÇÃO

Bibliotecas da Creative Cloud

Agora, as bibliotecas da Creative Cloud estão disponíveis no Premiere Pro. Todos os seus ativos favoritos podem ser acessados de um único painel da Biblioteca no Premiere Pro.

Capture um Look no aplicativo móvel Adobe Hue, crie um gráfico no Photoshop, ou salve uma imagem no Adobe Stock e acesse-as diretamente no Premiere Pro. Você pode salvar, acessar e reutilizar ativos armazenados nas Bibliotecas em todos os aplicativos móveis e para desktop da Adobe.

Você pode compartilhar Bibliotecas com qualquer pessoa que tenha uma conta da Creative Cloud. O compartilhamento de bibliotecas facilita a colaboração entre equipes e a manutenção da consistência entre projetos com ativos em comum, como gráficos, cores, Looks ou estilos de texto.

Selecione Janela > Biblioteca para abrir o painel Biblioteca no Adobe Premiere Pro.

Para saber mais, consulte Bibliotecas da Creative Cloud.

Integração perfeita com o Premiere Clip

O Adobe Premiere Clip facilita a criação de vídeos incríveis com seu iPhone e iPad. A perfeita integração do Premiere Clip com o Premiere Pro aumenta sua capacidade de criação, utilizando o Creative Cloud para transferir facilmente os ativos do dispositivo móvel para o desktop e editá-los como um profissional.

Agora é possível abrir projetos do Premiere Clip diretamente na tela de Boas-vindas do Premiere Pro.

Edições, sinalizações de música e Looks aplicados no Premiere Clip traduzem-se diretamente em uma linha de tempo do Premiere Pro. Essa integração permite transformar facilmente uma edição rápida em dispositivo móvel em uma edição não linear e mais profissional em um desktop com apenas algumas etapas simples.

Para saber mais, consulte Editar vídeos do Premiere Clip no Premiere Pro.

Integração contínua com o Adobe Stock

O Adobe Stock é um novo serviço que vende milhões de fotos, ilustrações e gráficos de alta qualidade e sem royalties.

É possível pesquisar o conteúdo do Adobe Stock diretamente no Premiere Pro, usando o painel Bibliotecas (Janela >Bibliotecas) e clicando no botão Pesquisar do painel do Adobe Stock. Em seguida, você pode adquirir uma licença para um ativo que deseja usar e incluí-lo em sua Biblioteca do Premiere Pro. Ou, você pode adicionar uma visualização sem licença (marca d’água), copiar para sua Biblioteca e adquirir uma licença posteriormente.

Para saber mais, consulte Como usar o Adobe Stock e as Bibliotecas da Creative Cloud.

Colaboração mais aprofundada com o Adobe Anywhere

O Adobe Anywhere é uma plataforma de fluxo de trabalho colaborativo que permite às equipes que utilizam o Premiere Pro e o Prelude a trabalharem com mídias e ativos centralizados em redes padrão.

Para saber mais, consulte Premiere Pro e Adobe Anywhere.

   ÁUDIO

Melhorias no fluxo de trabalho de áudio

Esta versão do Premiere Pro é integrada ao eficiente mecanismo de áudio do Adobe Audition, o que garante uma experiência de edição de áudio mais avançada.

Outros recursos novos incluem uma configuração mais rápida para a gravação de narrações, uma exportação de áudio de vários canais aprimorada e uma interface de usuário mais intuitiva para o roteamento de áudio. A nova interface de roteamento de áudio oferece mais controle sobre a atribuição visual de canais de saída para faixas padrão, mono, 5.1 e adaptáveis. Os canais de áudio no fluxo de trabalho Modificar o clipe vêm com uma matriz para combinar os canais disponíveis no arquivo de origem com os canais e itens de faixa no clipe.

Além disso, o Premiere Pro agora permite utilizar uma grande variedade de hardwares de áudio plug-and-play, incluindo o ASIO e o MME (Windows) e o CoreAudio (Mac) com configuração pré-carregada para esses tipos de dispositivos.

Ao enviar projetos do Premiere Pro para o Audition com a opção de streaming de vídeo do Dynamic Link, é possível exibir o vídeo na resolução nativa no Audition.

  1. Em um painel Projeto, selecione uma sequência contendo áudio.
  2. Selecione Editar > Editar no Adobe Audition, em seguida, selecione Sequência no submenu.
  3. Na caixa de diálogo Editar no Adobe Audition, em Vídeo, escolha Enviar através do Dynamic Link.
  4. Selecione Abrir no Adobe Audition para abrir o clipe selecionado em seu formato nativo no Audition.

  INTERFACE DO USUÁRIO

Espaços de trabalho voltados para tarefas

O Premiere Pro agora oferece uma interface de usuário mais dinâmica, com espaços de trabalho voltados para tarefas que exibem os conjuntos de ferramentas necessários para a tarefa que está sendo realizada.

Cada espaço de trabalho se concentra em uma tarefa específica do fluxo de trabalho de pós-produção e inclui painéis que contêm opções e controles para executá-la.

Os espaços de trabalho são projetados de forma a não só reduzir a desordem como também para guiá-lo ao longo das tarefas em um fluxo de trabalho lógico. Se você estiver usando um dispositivo touchscreen, é possível mudar de espaço de trabalho com apenas um toque.  

Para saber mais, consulte Espaços de trabalho.

Nova experiência de boas-vindas

A versão de 2015 do Premiere Pro CC traz uma nova experiência de boas-vindas para ajudá-lo a descobrir, aprender e usar os recursos do Premiere Pro.

Ao iniciar o Adobe Premiere Pro ou ao clicar em Ajuda > Bem-vindo, a tela Bem-vindo ajuda você a descobrir facilmente os novos recursos, obter tutoriais de introdução, dicas e técnicas.

O conteúdo exibido é personalizado e relevante para a sua assinatura e uso do Premiere Pro.

Tela de boas-vindas
A nova tela de boas-vindas

Observação:

A nova tela de boas-vindas está disponível somente na versão em inglês do Adobe Premiere Pro.

   EDIÇÃO

Ajustador de tempo

O Ajustador de tempo é um recurso novo do Adobe Media Encoder, que permite produzir conteúdos com a duração certa e sem o processo demorado da microedição. O Ajustador de tempo ajusta a duração do vídeo automaticamente, adicionando ou removendo quadros em mudanças de cena ou partes de baixa atividade visual.

Este recurso é especialmente útil para editores que trabalham com transmissão e precisam que seu trabalho atenda a requisitos específicos.

Gravação de legenda

O Premiere Pro permite gravar legendas permanentes no seu vídeo para ambos os formatos de arquivo de legenda (aberta e fechada). 

Ao importar arquivos de legenda aberta, o Premiere Pro converte automaticamente legendas abertas em legendas fechadas. Você pode editar e gravar as legendas na exportação usando o Premiere Pro ou o Adobe Media Encoder.

Para saber mais, consulte Trabalhar com legendas.

Melhorias na experiência de edição

Configurações de origem disponíveis no painel Controles de efeitos

Para RED, ARRI, CinemaDNG, DPX e arquivos de mídia Sony F65, você pode definir as Configurações de origem usando a guia principal no painel Controles de efeitos. Anteriormente, as Configurações de origem estavam disponíveis em uma caixa de diálogo restrita.

Para obter mais informações, consulte Ajuste das Configurações de origem usando o painel Controles de efeitos.

Marcadores de clipe são exibidos em faixas da Linha de tempo minimizadas

Anteriormente, os marcadores de clipe não eram exibidos quando as faixas eram recolhidas à sua altura mínima. Você sempre pode exibir marcadores de clipe. Para desligá-los, clique no painel Linha de tempo e desmarque Mostrar marcadores de clipe.

Edição aprimorada de quatro pontos

Quando os pontos de entrada e de saída na origem são mais curtos do que os pontos de entrada e de saída na sequência, as opções Ignorar ponto de entrada de origem e Ignorar ponto de saída de origem não estão mais desativadas. Anteriormente, essas opções estavam desabilitadas, mesmo que a origem tivesse quadros disponíveis para mover os pontos de entrada e saída e acomodar a edição.

Observação:

Selecione Sempre usar esta opção para assegurar-se de que a caixa de diálogo Ajustar clipe não seja exibida sempre que ocorrer uma inconsistência. Contudo, se não houver mídia suficiente além dos pontos de entrada e de saída na origem para fazer a edição, será exibida a caixa de diálogo de aviso Conteúdo insuficiente para editar.

Ajuste pontos de ancoragem diretamente no Monitor de programas

Agora, para o efeito Movimento, é possível mover o ponto de ancoragem diretamente no Monitor de programas.

Quando você arrasta o ponto de ancoragem no Monitor de programas, ele é realocado, mas o quadro permanece imóvel. Esse resultado é atingido ao atualizar simultaneamente os parâmetros de Ponto de ancoragem e de Posição.

Para obter mais informações, consulte Ajuste de pontos de ancoragem no Monitor de programas.

Dimensionamento logarítmico de forma de onda na Linha de tempo

O Premiere Pro agora oferece um novo recurso de Dimensionamento logarítmico de forma de onda que dimensiona os picos e vales de uma forma de onda para facilitar a leitura, principalmente em níveis de baixo nível de ruído. Esse recurso é ativado por padrão, e se aplica às configurações retificadas e não retificadas da forma de onda.

Para desativar esse recurso, selecione o menu pop-up da linha de tempo e desmarque a Configuração logarítmica de forma de onda.

Ocultar itens no painel Projeto

O Premiere Pro permite ocultar seletivamente os itens no painel Projeto, possibilitando focar facilmente somente nos itens visíveis.

Para ocultar um item do projeto, selecione o item no painel Projeto e selecione Ocultar no menu de contexto. Você pode ocultar não somente itens únicos do projeto, como também um grupo de itens do projeto, incluindo pastas de compartimento, sequências e sequências aninhadas.

A qualquer momento, você pode exibir os itens ocultos selecionando Exibir ocultos no menu de contexto. A opção Exibir ocultos funciona em todos os itens e tipos de mídia do projeto, incluindo compartimentos, sequências e títulos.

Observações importantes

  • Você pode usar as opções Ocultar eExibir ocultos ao usar o recurso Pesquisar compartimentos no Premiere Pro. Por exemplo, você pode criar um único local onde procurar por clipes que foram ocultos entre todos os outros compartimentos.
  • Ao usar o recurso Revelar no projeto em um item de sequência cujo clipe mestre esteja oculto, as configurações "Exibir ocultos" são desativadas. O Premiere Pro exibe todos os itens ocultos, incluindo o clipe mestre que foi oculto.  

Classificação de metadados XMP no painel Projeto

A classificação de colunas de metadados XMP no painel Projeto é reativada.

Clique em um cabeçalho de coluna XMP para classificar os metadados por essa coluna. Depois que o carregamento XMP for concluído, a caixa de diálogo desaparece e o painel Projeto é classificado.

A qualquer momento, você pode cancelar operações de classificação prolongadas devido ao carregamento XMP.

Visualização composta durante o corte

O novo recurso Visualização composta durante o cortepermite cortar clipes com maior precisão.

Ao arrastar para cortar um ponto de edição no painel Linha de tempo, é possível visualizar a aparência final do quadro composto no Monitor de programas. Você pode visualizar a aparência dos quadros compostos em ambos os lados do ponto de edição, não apenas os quadros na faixa que você está cortando.

Para acessar esse recurso, clique no ícone de chave inglesa em um painel de Linha de tempo e selecione Visualização composta durante o corte.

Criar uma subsequência de um segmento da sequência

Agora é possível marcar uma parte de uma sequência no Monitor de origem com um intervalo de entrada/saída e criar uma nova sequência que contenha apenas esse intervalo de entrada/saída com o conteúdo e o layout de faixa do clipe original. Por exemplo, você pode dividir uma sequência longa em segmentos que podem ser usados como fontes para outras sequências.

Com uma sequência aberta no painel Linha de tempo ou no Monitor de origem, marque um intervalo de entrada e saída e escolha Criar subsequência no menu Sequência. Uma nova sequência é criada no painel Projeto, usando o nome da sequência original seguido de _Sub_01 e adicionada automaticamente à próxima subsequência.

Desativar efeitos do clipe mestre para itens do projeto

Você pode desativar rapidamente os efeitos do clipe mestre selecionando um ou mais itens do projeto e escolhendoDesativar efeito do clipe mestre no menu de contexto.

No painel Controles do efeito, use o botão FX para ativar ou desativar os Efeitos do clipe mestre.

Exportação de arquivos AAF e faixa de vídeo de referência

Você pode exportar arquivos AAF diretamente do Premiere Pro. Selecione Arquivo > Exportar > AAF para exportar o projeto selecionado.

Na caixa de diálogo Configurações de exportação de AAF, selecioneMixagem de vídeo para incluir um clipe de referência ao exportar. Um clipe de referência pode ajudar a editar e sincronizar de maneira mais eficiente. 

Quando você abre o arquivo AAF, o clipe de referência é vinculado automaticamente.

Reprodução de campo sequencial em Monitores de origem e de programas

A opção Exibir os dois campos no Monitor de origem e no Monitor de programas agora reproduz clipes em sequência, em vez de em sucessão. Reproduzir clipes em sucessão muitas vezes gera efeitos de combinação.

A opção Exibir os dois campos aplica-se somente à reprodução, e não à depuração ou pausa.

Notificações de evento aprimoradas

Nas versões anteriores do Adobe Premiere Pro, um ícone de aviso era exibido no canto inferior direito da barra de status quando ocorria um evento que seria exibido no painel Eventos. Como o ícone de aviso é pequeno, muitas vezes, ele passa despercebido.

Agora, além do ícone de aviso, uma caixa de diálogo pop-up de notificação será exibida no canto inferior direito do aplicativo. Clique na notificação pop-up para abrir o painel Eventos que contém mais detalhes.

Para desativar essa notificação pop-up, desmarque Mostrar notificações de eventos na caixa de diálogo Preferências na categoria Geral.

Melhorias para consolidar e transcodificar

  •  Limite aumentado de manuseio de quadros
    Ao consolidar e transcodificar um projeto, ou ao renderizar e substituir, é possível especificar até 999 quadros adicionais antes do ponto de entrada e após o ponto de saída de cada clipe transcodificado.
  • Gráficos do canal alfa preservados
    O Premiere Pro preserva os canais alfa em clipes durante a transcodificação. Quando esta opção estiver selecionada (configuração padrão), o Premiere Pro detecta clipes com um canal alfa. Se a predefinição selecionada não contiver um canal alfa, O Premiere Pro copiará o canal alfa sem a transcodificação. Se a predefinição selecionada contiver um canal alfa, o clipe será transcodificado. Os clipes sem canais alfa são transcodificados seguindo as regras normais de transcodificação.

Exportar filmes em um timecode específico

Anteriormente, você apenas podia definir o timecode de início de um filme para zero na caixa de diálogo Configurações de exportação. Agora, você pode iniciar o filme exportado a partir de um timecode específico e diferente de zero. Por exemplo, você pode especificar que um filme exportado deva começar em um timecode de 00:09:32:27.

Para especificar um timecode, selecione Definir timecode de início na caixa de diálogo Configurações de exportação e digite o valor do timecode.

Nova opção de espera de quadro

Agora é possível congelar um quadro de vídeo com base no timecode de origem de um clipe.  

Na caixa de diálogo de opções Espera de quadro, uma opção de Timecode de origem é adicionada. Ao selecionar o Timecode de origem, o campo Quadro muda para o timecode do clipe. Altere o valor de timecode do clipe conforme necessário.

Além disso, a opção Tempo foi renomeada para Timecode da sequência.

Para saber mais sobre as opções de Espera de quadro, consulte Congelar e colocar quadros em espera.

Novas preferências de aparência

O painel Aparência da caixa de diálogo Preferências fornece novas preferências que permitem controlar o brilho e a saturação da cor de realce azul, os controles interativos e os indicadores de foco.

  OUTROS RECURSOS

Suporte de formato expandido

O Premiere Pro continua a expandir sua gama de formatos suportados, incluindo os abaixo:

  • DNxHD com alfa compactado
  • Canon XF-AVC
  • ProRes 4444XQ
  • Panasonic 4K_HS

O Premiere Pro também oferece suporte ao aumento de arquivos DNxHD.

Suporte a subclipes suaves com XML

O Premiere Pro agora suporta subclipes com edições suaves em arquivos XML de projeto do Final Cut Pro.

Atalhos dO teclado novos e alterados

Atalhos de teclado de contexto para cortar e ajustar

Você pode usar os mesmos atalhos para os comandos Cortar e Ajustar sem ter que usar uma combinação de teclas diferente para cada atalho. A combinação correta de atalhos funciona dependendo da ação executada na Linha de tempo. Por exemplo, editar um clipe versus mover um clipe.

Na caixa de diálogo Atalhos de teclado, ao especificar um atalho que já foi usado, o Premiere Pro exibe um aviso de que o atalho já foi atribuído. Contudo, você pode prosseguir e atribuir o atalho a outro comando. Por exemplo, você pode atribuir o mesmo atalho para os comandos Cortar para frente e Ajustar para frente.

Novos atalhos de teclado para reproduzir da entrada para saída

Você pode atribuir atalhos de teclado padrão para os seguintes comandos usando a caixa de diálogo Atalhos de teclado:

  • Reproduzir vídeo da entrada para a saída
  • Reproduzir áudio da entrada para a saída
  • Reproduzir do indicador de reprodução até o ponto de saída do áudio
  • Reproduzir do indicador de reprodução até o ponto de saída do vídeo

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online