Atualizações de segurança disponíveis para o Adobe Acrobat e Reader

Data de lançamento: 13 de outubro de 2015

Última atualização: 11 de dezembro de 2015 

Identificador de vulnerabilidade: APSB15-24

Prioridade: Consulte a tabela abaixo

Números CVE: CVE-2015-5583, CVE-2015-5586, CVE-2015-6683, CVE-2015-6684, CVE-2015-6685, CVE-2015-6686, CVE-2015-6687, CVE-2015-6688, CVE-2015-6689, CVE-2015-6690, CVE-2015-6691, CVE-2015-6692, CVE-2015-6693, CVE-2015-6694, CVE-2015-6695, CVE-2015-6696, CVE-2015-6697, CVE-2015-6698, CVE-2015-6699, CVE-2015-6700, CVE-2015-6701, CVE-2015-6702, CVE-2015-6703, CVE-2015-6704, CVE-2015-6705, CVE-2015-6706, CVE-2015-6707, CVE-2015-6708, CVE-2015-6709, CVE-2015-6710, CVE-2015-6711, CVE-2015-6712, CVE-2015-6713, CVE-2015-6714, CVE-2015-6715, CVE-2015-6716, CVE-2015-6717, CVE-2015-6718, CVE-2015-6719, CVE-2015-6720, CVE-2015-6721, CVE-2015-6722, CVE-2015-6723, CVE-2015-6724, CVE-2015-6725, CVE-2015-7614, CVE-2015-7615, CVE-2015-7616, CVE-2015-7617, CVE-2015-7618, CVE-2015-7619, CVE-2015-7620, CVE-2015-7621, CVE-2015-7622, CVE-2015-7623, CVE-2015-7624, CVE-2015-7650, CVE-2015-8458

Plataformas: Windows e Macintosh

Resumo

A Adobe lançou atualizações de segurança para o Adobe Acrobat e Reader para Windows e Macintosh. Essas atualizações abordam vulnerabilidades críticas que podem potencialmente permitir que um invasor assuma o controle do sistema afetado.

Versões afetadas

Produto Track Versões afetadas Plataforma
Acrobat DC Contínuo 2015.008.20082 e versões anteriores
Windows e Macintosh
Acrobat Reader DC Contínuo 2015.008.20082 e versões anteriores
Windows e Macintosh
       
Acrobat DC Clássico 2015.006.30060 e versões anteriores
Windows e Macintosh
Acrobat Reader DC Clássico 2015.006.30060 e versões anteriores
Windows e Macintosh
       
Acrobat XI Desktop 11.0.12 e versões anteriores Windows e Macintosh
Reader XI Desktop 11.0.12 e versões anteriores Windows e Macintosh
       
Acrobat X Desktop 10.1.15 e versões anteriores Windows e Macintosh
Reader X Desktop 10.1.15 e versões anteriores Windows e Macintosh

Para questões referentes ao Acrobat DC, visite a página de Perguntas frequentes do Acrobat DC. Para questões referentes ao Acrobat Reader DC, visite a página de Perguntas frequentes do Acrobat Reader DC.

Solução

A Adobe recomenda que os usuários atualizem suas instalações do software para as versões mais recentes seguindo as instruções abaixo.

As versões de produto mais recentes estão disponíveis para os usuários finais através de um dos seguintes métodos:

  • Os usuários podem atualizar suas instalações de produtos manualmente ao selecionar Ajuda > Verificar atualizações.
  • Os produtos serão atualizados automaticamente, sem exigir a intervenção do usuário, quando as atualizações forem detectadas.
  • O instalador completo do Acrobat Reader pode ser baixado no Centro de download do Acrobat Reader.

Para administradores de TI (ambientes gerenciados):

  • Baixe os instaladores Enterprise em ftp://ftp.adobe.com/pub/adobe/, ou consulte a versão específica da nota de versão para links para instaladores.
  • Instale as atualizações por meio da metodologia desejada, tal como AIP-GPO, bootstrapper, SCUP/SCCM (Windows), ou no Macintosh, Apple Remote Desktop e em SSH.
Produto Track Versões atualizadas Plataforma Classificação de prioridade Disponibilidade
Acrobat DC Contínuo 2015.009.20069
Windows e Macintosh 2 Windows
Macintosh
Acrobat Reader DC Contínuo 2015.009.20069
Windows e Macintosh 2 Centro de downloads
           
Acrobat DC Clássico 2015.006.30094
Windows e Macintosh
2 Windows
Macintosh
Acrobat Reader DC Clássico 2015.006.30094
Windows e Macintosh 2 Windows
Macintosh
           
Acrobat XI Desktop 11.0.13 Windows e Macintosh 2 Windows
Macintosh
Reader XI Desktop 11.0.13 Windows e Macintosh 2 Windows
Macintosh
           
Acrobat X Desktop 10.1.16 Windows e Macintosh 2 Windows
Macintosh
Reader X Desktop 10.1.16 Windows e Macintosh 2 Windows
Macintosh

Detalhes da vulnerabilidade

  • Essas atualizações resolvem uma vulnerabilidade de estouro de buffer que pode levar à divulgação de informações (CVE-2015-6692).
  • Essas atualizações resolvem vulnerabilidades de uso após período gratuito que podem levar à execução de código (CVE-2015-6689, CVE-2015-6688, CVE-2015-6690, CVE-2015-7615, CVE-2015-7617, CVE-2015-6687, CVE-2015-6684, CVE-2015-6691, CVE-2015-7621, CVE-2015-5586, CVE-2015-6683).
  • Essas atualizações resolvem vulnerabilidades de sobrecarga de buffer de heap que podem levar à execução de código (CVE-2015-6696, CVE-2015-6698, CVE-2015-8458).
  • Essas atualizações resolvem vulnerabilidades de corrupção de memória que podem levar à execução de código (CVE-2015-6685, CVE-2015-6693, CVE-2015-6694, CVE-2015-6695, CVE-2015-6686, CVE-2015-7622, CVE-2015-7650).
  • Essas atualizações resolvem vulnerabilidades de vazamento de memória (CVE-2015-6699, CVE-2015-6700, CVE-2015-6701, CVE-2015-6702, CVE-2015-6703, CVE-2015-6704, CVE-2015-6697).
  • Essas atualizações resolvem vulnerabilidades de falha de segurança que podem levar à divulgação de informações (CVE-2015-5583, CVE-2015-6705, CVE-2015-6706, CVE-2015-7624).
  • Essas atualizações resolvem vários métodos para ignorar restrições na execução da API de Javascript (CVE-2015-6707, CVE-2015-6708, CVE-2015-6709, CVE-2015-6710, CVE-2015-6711, CVE-2015-6712, CVE-2015-7614, CVE-2015-7616, CVE-2015-6716, CVE-2015-6717, CVE-2015-6718, CVE-2015-6719, CVE-2015-6720, CVE-2015-6721, CVE-2015-6722, CVE-2015-6723, CVE-2015-6724, CVE-2015-6725, CVE-2015-7618, CVE-2015-7619, CVE-2015-7620, CVE-2015-7623, CVE-2015-6713, CVE-2015-6714, CVE-2015-6715).

Agradecimentos

A Adobe gostaria de agradecer às seguintes pessoas e organizações por relatar problemas relevantes e por trabalhar com a Adobe para ajudar a proteger nossos clientes:

  • AbdulAziz Hariri da HP Zero Day Initiative (CVE-2015-6708, CVE-2015-6709, CVE-2015-6710, CVE-2015-6711, CVE-2015-6712, CVE-2015-7614, CVE-2015-7616, CVE-2015-6689, CVE-2015-6688, CVE-2015-6690, CVE-2015-7615, CVE-2015-7617, CVE-2015-6697, CVE-2015-6685, CVE-2015-6693, CVE-2015-6694, CVE-2015-6695, CVE-2015-6707)
  • AbdulAziz Hariri e Jasiel Spelman da HP Zero Day Initiative (CVE-2015-5583, CVE-2015-6699, CVE-2015-6700, CVE-2015-6701, CVE-2015-6702, CVE-2015-6703, CVE-2015-6704)
  • Alex Inführ da Cure53.de (CVE-2015-6705, CVE-2015-6706)
  • Bill Finlayson da Vectra Networks (CVE-2015-6687)
  • bilou que trabalha no VeriSign iDefense Labs (CVE-2015-6684)
  • Brian Gorenc da HP Zero Day Initiative (CVE-2015-6686)
  • Francis Provencher da COSIG (CVE-2015-7622)
  • Jaanus Kp da Clarified Security trabalhando com Zero Day Initiative da HP (CVE-2015-6696, CVE-2015-6698)
  • Jack Tang da TrendMicro (CVE-2015-6692)
  • James Loureiro da MWR Labs (CVE-2015-6691)
  • Joel Brewer (CVE-2015-7624)
  • kdot, trabalhando com a Zero Day Initiative da HP (CVE-2015-7621, CVE-2015-7650)
  • Matt Molinyawe e Jasiel Spelman da Zero Day Initiative da HP (CVE-2015-6716, CVE-2015-6717, CVE-2015-6718, CVE-2015-6719, CVE-2015-6720, CVE-2015-6721, CVE-2015-6722, CVE-2015-6723, CVE-2015-6724, CVE-2015-6725, CVE-2015-7618, CVE-2015-7619, CVE-2015-7620)
  • Matt Molinyawe do projeto HP Zero Day Initiative (CVE-2015-7623)
  • WanderingGlitch da Zero Day Initiative da HP (CVE-2015-6713, CVE-2015-6714, CVE-2015-6715)
  • Wei Lei e Wu Hongjun da Universidade Tecnológica de Nanyang (CVE-2015-5586)
  • Wei Lei e Wu Hongjun da Universidade Tecnológica de Nanyang trabalhando com a Verisign iDefense Labs (CVE-2015-6683)
  • AbdulAziz Hariri e Jasiel Spelman da HP Zero Day Initiative para contribuições de defesa detalhada (CVE-2015-7829)
  • Fritz Sands que trabalha com a Zero Day Initiative da HP (CVE-2015-8458)

Revisões

29 de outubro: Adicionada uma referência ao CVE-2015-7829, que foi informado como uma vulnerabilidade no Acrobat e no Reader, mas resolvido por uma correção de segurança no Windows mencionado no MS15-090.  Além disso, também foi adicionada uma referência ao CVE-2015-7650, que foi corrigido no lançamento de 13 de outubro do Acrobat e Reader, mas acidentalmente omitido nos boletins. 

11 de dezembro: Adicionada referência ao CVE-2015-8458, que foi corrigido na versão de 13 de outubro do Acrobat e do Reader, mas omitido acidentalmente boletins.