Atualização de segurança disponível para o Adobe Shockwave Player

Data de lançamento: 13 de março de 2014

Identificador de vulnerabilidade: APSB14-10

Prioridade: Consulte a tabela abaixo

Número CVE: CVE-2014-0505

Plataformas: Windows e Macintosh

Resumo

A Adobe lançou uma atualização de segurança para o Adobe Shockwave Player 12.0.9.149 e versões anteriores para as plataformas Windows e Macintosh. Essa atualização corrige vulnerabilidades críticas que poderiam permitir que um invasor assumisse remotamente o controle do sistema afetado. A Adobe recomenda que os usuários do Adobe Shockwave Player 12.0.9.149 e de versões anteriores atualizem para o Adobe Shockwave Player 12.1.0.150 usando as instruções fornecidas na seção "Solução" abaixo.

Versões de software afetadas

Adobe Shockwave Player 12.0.9.149 e versões anteriores para Windows e Macintosh.

Solução

A Adobe recomenda que os usuários do Adobe Shockwave Player 12.0.9.149 e de versões anteriores atualizem para a versão mais recente, 12.1.0.150, disponível em: http://get.adobe.com/br/shockwave/

Classificações de prioridade e severidade

A Adobe classifica essa atualização com a seguinte prioridade e recomenda que os usuários atualizem suas instalações para a versão mais recente:

Produto Versão atualizada Plataforma Classificação de prioridade
Adobe Shockwave Player 12.1.0.150
Windows e Macintosh
2

Essas atualizações corrigem vulnerabilidades críticas no software.

Detalhes

A Adobe lançou uma atualização de segurança para o Adobe Shockwave Player 12.0.9.149 e versões anteriores para as plataformas Windows e Macintosh. Essa atualização corrige vulnerabilidades críticas que poderiam permitir que um invasor assumisse remotamente o controle do sistema afetado. A Adobe recomenda que os usuários do Adobe Shockwave Player 12.0.9.149 e de versões anteriores atualizem para o Adobe Shockwave Player 12.1.0.150 usando as instruções fornecidas na seção "Solução" acima.

Essa atualização corrige uma vulnerabilidade de corrupção de memória que pode levar à execução de código (CVE-2014-0505).

Agradecimentos

Adobe gostaria de agradecer Honggang Ren da FortiGuard Labs da Fortinet por relatar esses problemas e trabalhar com a Adobe para ajudar a proteger os nossos clientes.