Ghidul utilizatorului Anulare

3D workflow

  1. Photoshop User Guide
  2. Introduction to Photoshop
    1. Dream it. Make it.
    2. What's new in Photoshop
    3. Edit your first photo
    4. Create documents
    5. Photoshop | Common Questions
    6. Photoshop system requirements
    7. Migrate presets, actions, and settings
    8. Get to know Photoshop
  3. Photoshop and other Adobe products and services
    1. Work with Illustrator artwork in Photoshop
    2. Work with Photoshop files in InDesign
    3. Substance 3D Materials for Photoshop
    4. Photoshop and Adobe Stock
    5. Use the Capture in-app extension in Photoshop
    6. Creative Cloud Libraries
    7. Creative Cloud Libraries in Photoshop
    8. Use the Touch Bar with Photoshop
    9. Grid and guides
    10. Creating actions
    11. Undo and history
  4. Photoshop on the iPad
    1. Photoshop on the iPad | Common questions
    2. Get to know the workspace
    3. System requirements | Photoshop on the iPad
    4. Create, open, and export documents
    5. Add photos
    6. Work with layers
    7. Draw and paint with brushes
    8. Make selections and add masks
    9. Retouch your composites
    10. Work with adjustment layers
    11. Adjust the tonality of your composite with Curves
    12. Apply transform operations
    13. Crop and rotate your composites
    14. Rotate, pan, zoom, and reset the canvas
    15. Work with Type layers
    16. Work with Photoshop and Lightroom
    17. Get missing fonts in Photoshop on the iPad
    18. Japanese Text in Photoshop on the iPad
    19. Manage app settings
    20. Touch shortcuts and gestures
    21. Keyboard shortcuts
    22. Edit your image size
    23. Livestream as you create in Photoshop on the iPad
    24. Correct imperfections with the Healing Brush
    25. Create brushes in Capture and use them in Photoshop
    26. Work with Camera Raw files
    27. Create and work with Smart Objects
    28. Adjust exposure in your images with Dodge and Burn
  5. Photoshop on the web beta
    1. Common questions | Photoshop on the web beta 
    2. Introduction to the workspace
    3. System requirements | Photoshop on the web beta
    4. Keyboard shortcuts | Photoshop on the web beta
    5. Supported file types | Photoshop on the web beta
    6. Open and work with cloud documents
    7. Collaborate with stakeholders
    8. Apply limited edits to your cloud documents
  6. Cloud documents
    1. Photoshop cloud documents | Common questions
    2. Photoshop cloud documents | Workflow questions
    3. Manage and work with cloud documents in Photoshop
    4. Upgrade cloud storage for Photoshop
    5. Unable to create or save a cloud document
    6. Solve Photoshop cloud document errors
    7. Collect cloud document sync logs
    8. Share access and edit your cloud documents
    9. Share files and comment in-app
  7. Workspace
    1. Workspace basics
    2. Learn faster with the Photoshop Discover Panel
    3. Create documents
    4. Use the Touch Bar with Photoshop
    5. Tool galleries
    6. Performance preferences
    7. Use tools
    8. Touch gestures
    9. Touch capabilities and customizable workspaces
    10. Technology previews
    11. Metadata and notes
    12. Default keyboard shortcuts
    13. Touch capabilities and customizable workspaces
    14. Place Photoshop images in other applications
    15. Preferences
    16. Default keyboard shortcuts
    17. Rulers
    18. Show or hide non-printing Extras
    19. Specify columns for an image
    20. Undo and history
    21. Panels and menus
    22. Place files
    23. Position elements with snapping
    24. Position with the Ruler tool
    25. Presets
    26. Customize keyboard shortcuts
    27. Grid and guides
  8. Web, screen, and app design
    1. Photoshop for design
    2. Artboards
    3. Device Preview
    4. Copy CSS from layers
    5. Slice web pages
    6. HTML options for slices
    7. Modify slice layout
    8. Work with web graphics
    9. Create web photo galleries
  9. Image and color basics
    1. How to resize images
    2. Work with raster and vector images
    3. Image size and resolution
    4. Acquire images from cameras and scanners
    5. Create, open, and import images
    6. View images
    7. Invalid JPEG Marker error | Opening images
    8. Viewing multiple images
    9. Customize color pickers and swatches
    10. High dynamic range images
    11. Match colors in your image
    12. Convert between color modes
    13. Color modes
    14. Erase parts of an image
    15. Blending modes
    16. Choose colors
    17. Customize indexed color tables
    18. Image information
    19. Distort filters are unavailable
    20. About color
    21. Color and monochrome adjustments using channels
    22. Choose colors in the Color and Swatches panels
    23. Sample
    24. Color mode or Image mode
    25. Color cast
    26. Add a conditional mode change to an action
    27. Add swatches from HTML CSS and SVG
    28. Bit depth and preferences
  10. Layers
    1. Layer basics
    2. Nondestructive editing
    3. Create and manage layers and groups
    4. Select, group, and link layers
    5. Place images into frames
    6. Layer opacity and blending
    7. Mask layers
    8. Apply Smart Filters
    9. Layer comps
    10. Move, stack, and lock layers
    11. Mask layers with vector masks
    12. Manage layers and groups
    13. Layer effects and styles
    14. Edit layer masks
    15. Extract assets
    16. Reveal layers with clipping masks
    17. Generate image assets from layers
    18. Work with Smart Objects
    19. Blending modes
    20. Combine multiple images into a group portrait
    21. Combine images with Auto-Blend Layers
    22. Align and distribute layers
    23. Copy CSS from layers
    24. Load selections from a layer or layer mask's boundaries
    25. Knockout to reveal content from other layers
    26. Layer
    27. Flattening
    28. Composite
    29. Background
  11. Selections
    1. Select and Mask workspace
    2. Make quick selections
    3. Get started with selections
    4. Select with the marquee tools
    5. Select with the lasso tools
    6. Select a color range in an image
    7. Adjust pixel selections
    8. Convert between paths and selection borders
    9. Channel basics
    10. Move, copy, and delete selected pixels
    11. Create a temporary quick mask
    12. Save selections and alpha channel masks
    13. Select the image areas in focus
    14. Duplicate, split, and merge channels
    15. Channel calculations
    16. Selection
    17. Bounding box
  12. Image adjustments
    1. Perspective warp
    2. Reduce camera shake blurring
    3. Healing brush examples
    4. Export color lookup tables
    5. Adjust image sharpness and blur
    6. Understand color adjustments
    7. Apply a Brightness/Contrast adjustment
    8. Adjust shadow and highlight detail
    9. Levels adjustment
    10. Adjust hue and saturation
    11. Adjust vibrance
    12. Adjust color saturation in image areas
    13. Make quick tonal adjustments
    14. Apply special color effects to images
    15. Enhance your image with color balance adjustments
    16. High dynamic range images
    17. View histograms and pixel values
    18. Match colors in your image
    19. How to crop and straighten photos
    20. Convert a color image to black and white
    21. Adjustment and fill layers
    22. Curves adjustment
    23. Blending modes
    24. Target images for press
    25. Adjust color and tone with Levels and Curves eyedroppers
    26. Adjust HDR exposure and toning
    27. Filter
    28. Blur
    29. Dodge or burn image areas
    30. Make selective color adjustments
    31. Replace object colors
  13. Adobe Camera Raw
    1. Camera Raw system requirements
    2. What's new in Camera Raw
    3. Introduction to Camera Raw
    4. Create panoramas
    5. Supported lenses
    6. Vignette, grain, and dehaze effects in Camera Raw
    7. Default keyboard shortcuts
    8. Automatic perspective correction in Camera Raw
    9. How to make non-destructive edits in Camera Raw
    10. Radial Filter in Camera Raw
    11. Manage Camera Raw settings
    12. Open, process, and save images in Camera Raw
    13. Repair images with the Enhanced Spot Removal tool in Camera Raw
    14. Rotate, crop, and adjust images
    15. Adjust color rendering in Camera Raw
    16. Feature summary | Adobe Camera Raw | 2018 releases
    17. New features summary
    18. Process versions in Camera Raw
    19. Make local adjustments in Camera Raw
  14. Image repair and restoration
    1. Remove objects from your photos with Content-Aware Fill
    2. Content-Aware Patch and Move
    3. Retouch and repair photos
    4. Correct image distortion and noise
    5. Basic troubleshooting steps to fix most issues
  15. Image transformations
    1. Transform objects
    2. Adjust crop, rotation, and canvas size
    3. How to crop and straighten photos
    4. Create and edit panoramic images
    5. Warp images, shapes, and paths
    6. Vanishing Point
    7. Use the Liquify filter
    8. Content-aware scaling
    9. Transform images, shapes, and paths
    10. Warp
    11. Transform
    12. Panorama
  16. Drawing and painting
    1. Paint symmetrical patterns
    2. Draw rectangles and modify stroke options
    3. About drawing
    4. Draw and edit shapes
    5. Painting tools
    6. Create and modify brushes
    7. Blending modes
    8. Add color to paths
    9. Edit paths
    10. Paint with the Mixer Brush
    11. Brush presets
    12. Gradients
    13. Gradient interpolation
    14. Fill and stroke selections, layers, and paths
    15. Draw with the Pen tools
    16. Create patterns
    17. Generate a pattern using the Pattern Maker
    18. Manage paths
    19. Manage pattern libraries and presets
    20. Draw or paint with a graphics tablet
    21. Create textured brushes
    22. Add dynamic elements to brushes
    23. Gradient
    24. Paint stylized strokes with the Art History Brush
    25. Paint with a pattern
    26. Sync presets on multiple devices
  17. Text
    1. Add and edit the text
    2. Unified Text Engine
    3. Work with OpenType SVG fonts
    4. Format characters
    5. Format paragraphs
    6. How to create type effects
    7. Edit text
    8. Line and character spacing
    9. Arabic and Hebrew type
    10. Fonts
    11. Troubleshoot fonts
    12. Asian type
    13. Create type
    14. Text Engine error using Type tool in Photoshop | Windows 8
  18. Video and animation
    1. Video editing in Photoshop
    2. Edit video and animation layers
    3. Video and animation overview
    4. Preview video and animations
    5. Paint frames in video layers
    6. Import video files and image sequences
    7. Create frame animations
    8. Creative Cloud 3D Animation (Preview)
    9. Create timeline animations
    10. Create images for video
  19. Filters and effects
    1. Use the Liquify filter
    2. Use the Blur Gallery
    3. Filter basics
    4. Filter effects reference
    5. Add Lighting Effects
    6. Use the Adaptive Wide Angle filter
    7. Use the Oil Paint filter
    8. Layer effects and styles
    9. Apply specific filters
    10. Smudge image areas
  20. Saving and exporting
    1. Save your files in Photoshop
    2. Export your files in Photoshop
    3. Supported file formats
    4. Save files in graphics formats
    5. Move designs between Photoshop and Illustrator
    6. Save and export video and animations
    7. Save PDF files
    8. Digimarc copyright protection
  21. Printing
    1. Print 3D objects
    2. Print from Photoshop
    3. Print with color management
    4. Contact Sheets and PDF Presentations
    5. Print photos in a picture package layout
    6. Print spot colors
    7. Duotones
    8. Print images to a commercial printing press
    9. Improve color prints from Photoshop
    10. Troubleshoot printing problems | Photoshop
  22. Automation
    1. Creating actions
    2. Create data-driven graphics
    3. Scripting
    4. Process a batch of files
    5. Play and manage actions
    6. Add conditional actions
    7. About actions and the Actions panel
    8. Record tools in actions
    9. Add a conditional mode change to an action
    10. Photoshop UI toolkit for plug-ins and scripts
  23. Color Management
    1. Understanding color management
    2. Keeping colors consistent
    3. Color settings
    4. Work with color profiles
    5. Color-managing documents for online viewing
    6. Color-managing documents when printing
    7. Color-managing imported images
    8. Proofing colors
  24. Content authenticity
    1. Learn about content credentials
    2. Identity and provenance for NFTs
    3. Connect accounts for creative attribution
  25. 3D and technical imaging
    1. Photoshop 3D | Common questions around discontinued 3D features
    2. Creative Cloud 3D Animation (Preview)
    3. Print 3D objects
    4. 3D painting
    5. 3D panel enhancements | Photoshop
    6. Essential 3D concepts and tools
    7. 3D rendering and saving
    8. Create 3D objects and animations
    9. Image stacks
    10. 3D workflow
    11. Measurement
    12. DICOM files
    13. Photoshop and MATLAB
    14. Count objects in an image
    15. Combine and convert 3D objects
    16. 3D texture editing
    17. Adjust HDR exposure and toning
    18. 3D panel settings

  Discontinuation of 3D features in Photoshop

Photoshop’s 3D features will be removed in future updates. Users working with 3D are encouraged to explore Adobe’s new Substance 3D collection, which represents the next generation of 3D tools from Adobe. Additional details on the discontinuation of Photoshop’s 3D features can be found here: Photoshop 3D | Common questions on discontinued 3D features.

Notă:

In Photoshop CS6, 3D functionality was part of Photoshop Extended. All features in Photoshop Extended are part of Photoshop. Photoshop does not have a separate Extended offering.

Beginning with Photoshop CS6, Photoshop has a more intuitive 3D workflow, with consolidated tools and contextual on-image controls.

3D features | Creative Cloud-only

For users who are new to Creative Cloud, the following features have been updated and added.

  • 32-bit color pickers can now be used when specifying colors for materials, lines, surfaces, or lights in the Properties panel.
  • Normal maps can be generated from Diffuse maps. In the 3D panel, select the 3D object you want to affect and then, click the Filter By Materials icon in the top area of the panel. Then, in the Properties panel, click the folder icon next to Normal: and choose Generate Normals From Diffuse from the menu.
  • If you pause a rendering and make one or more selections, resuming the rendering will be applied to the selections. Resuming a rendering also works even after saving your document as a PSD.
  • Cross Section now works with reflective surfaces and other surface styles such as Constant, Cartoon, and Sketch.
  • By default, an Image-Based Light (IBL) is added your 3D environment. Adobe offers other IBLs for download from Adobe® Photoshop® Extended 3D Content.
  • You can change the Ray Trace rendering tile size from its default, which is set based on how many cores are in your computer. Choose Edit > Preferences > 3D (Windows) or Photoshop > Preferences > 3D (Mac OS) and then, choose a size from the Render Tile Size menu in the Ray Tracer section of the Preferences dialog box.
  • During rendering, both the time remaining and percentage rendered are displayed in the Status Bar at the bottom of the document window.
  • Photoshop now offers better OpenGL shadows. To specify the shadow quality that works best with your computer, choose Edit > Preferences > 3D (Windows) or Photoshop > Preferences > 3D (Mac OS). Then, choose an option from the Shadow Quality menu in the Interactive Rendering section of the Preferences dialog box.
Notă:

A minimum of 512 MB of VRAM is required for the 3D features in the Creative Cloud version of Photoshop.

3D panel targets scene elements

In the streamlined 3D panel, select specific elements you want to edit:

  1. At the top of the 3D panel, select Scene , Meshes , Materials , or Lights 

  2. Select an individual element (such as Current View in the Scene section). Or select multiple elements to apply uniform properties.

  3. Adjust settings in the Properties panel, or drag in the document window. (If you drag a specific object or light, the 3D panel then selects that element.)

Notă:

To add new lights, click the document icon  at the bottom of the Scene and Lights sections. Or click the panel menu  to save and load groups of lights as a preset.

Properties panel provides contextual settings

After you select individual elements in the 3D panel or document window, the Properties panel displays related settings. When you finish adjusting, click the Render icon at the bottom of the panel.

Note: Click the Coordinates icon at the top of the panel to enter precise numerical locations for objects, cameras, and lights. To quickly cycle between properties and coordinates, press the V key.

Environment settings include global ambient and image-based lights, and ground plane shadows and reflections.

Scene settings include render presets such as Bounding Box and Wireframe, and custom render options for cross-sections, surfaces, and points.

Camera settings include field of view (FOV), depth of field, and stereo options for anaglyph, lenticular, or side-by-side viewing.

Mesh settings let you catch and cast shadows, adjust 3D extrusions, and edit source text and paths.


Note: To hide an object, but retain its shadows for compositing with 2D images, select Invisible.

Materials settings include texture and bump map settings such as the new Roughness option.

Light settings let you choose from infinite, spot, and point types, and adjust color, intensity, and shadows.

Move tool consolidates object and camera adjustments

The Move tool lets you adjust the placement of objects and camera:

  • In the options bar, choose between Rotate , Roll , Drag , Slide , and Scale modes.
  • To quickly cycle through these modes, press Shift+V.
  • To quickly switch between camera and Environment controls, click away from 3D objects.

Note: In the document window, a gold document border indicates camera control, a blue border Environment control, a green border Scene control, and no border Mesh control.

On-image controls directly edit elements

With on-image controls, you can often edit an entire 3D scene without accessing any workspace panels. To maximize your view, press the F key to cycle between full screen and standard screen modes.

In the document window, you can directly interact with the following elements:

Scene, Mesh, and Light settings  To quickly access Scene properties in the document window, right-click the canvas away from 3D objects. Or right-click meshes and lights to access their properties.

Shadows Shift-click them, and then drag to reposition the related light.

Object bounding box controls Click an object once to activate, and then position the mouse pointer over various planes; when a plane is shaded yellow, drag to adjust the object along that axis. Or drag corners to rotate on the X or Y axis.

Create and adjust 3D extrusions

3D extrusion lets you extend type, selections, closed paths, shapes, and image layers into three dimensions.

  1. Select a path, shape layer, type layer, image layer, or specific pixel areas.

  2. Choose 3D > New 3D Extrusion From Selected Path, Layer, or Current Selection.

    Notă:

    To quickly extrude type while editing with the Type tool, click the 3D button  in the options bar.

  3. With the mesh selected in the 3D panel, select the Deform  or Cap  icons at the top of the Properties panel.

  4. Edit numerical settings in the Properties panel, or drag the interactive extrusion controls in the document window.

To edit the original path, type, or image layer, select the related mesh in the 3D panel, and click Edit Source in the Properties panel.

Define ground planes for imported objects

Quickly create perspective planes with the Vanishing Point filter, and snap an imported object to them.

  1. Select an image layer, and choose Filter > Vanishing Point.

  2. Using the Create Plane and Edit Plane tools, create a grid to define a ground plane. Then click OK.

  3. Choose 3D > New 3D Layer from File.

The imported object is placed on the ground plane you defined.

Make paths from 3D layers


Choose 3D > Make Work Path from 3D Layer to convert the current rendering into a Work Path. This command traces a path over the alpha channel of the layer.

If you render in wireframe mode and adjust the crease threshold value to eliminate some unnecessary lines, you can create a rendering that looks hand drawn when stroked with a Photoshop brush.

Merge multiple 3D layers

To improve performance and interact shadows and reflections for multiple objects, merge as many 3D layers as you need.

Before merging 3D layers, use the Orthographic camera view to position meshes with maximum precision:

  1. At the top of the 3D panel, click the Scene icon , and select Current View.

  2. In the Properties panel, select Orthographic.

Sigla Adobe

Conectați-vă la cont