Actualizare de securitate disponibilă pentru Adobe Acrobat și Reader | APSB19-55
ID buletin Data publicării Prioritate
APSB19-55 10 decembrie 2019 2

Sumar

Adobe a lansat actualizări de securitate pentru Adobe Acrobat și Reader pentru Windows și macOS. Aceste actualizări tratează vulnerabilități critice și importante. O exploatare reușită ar putea duce la executare de cod arbitrară în contextul utilizatorului curent.    

Versiuni afectate

Produs Urmărire Versiuni afectate Platformă
Acrobat DC  Continuous 

2019.021.20056 și versiunile anterioare  Windows și macOS
Acrobat Reader DC Continuous   2019.021.20056 și versiunile anterioare  Windows și macOS
       
Acrobat 2017 Classic 2017 2017.011.30152 și versiunile anterioare  Windows 
Acrobat 2017 Classic 2017 2017.011.30155 și versiunile anterioare macOS
Acrobat Reader 2017 Classic 2017 2017.011.30152 și versiunile anterioare Windows și macOS
       
Acrobat 2015  Classic 2015 2015.006.30505 și versiunile anterioare Windows și macOS
Acrobat Reader 2015 Classic 2015 2015.006.30505 și versiunile anterioare Windows și macOS

Soluție

Adobe le recomandă utilizatorilor să își actualizeze instalările de software la cele mai recente versiuni, urmând instrucțiunile de mai jos.    

Cele mai recente versiuni ale produselor sunt disponibile pentru utilizatorii finali prin una dintre următoarele metode:    

  • Utilizatorii pot actualiza instalările produselor manual, selectând Asistență > Căutare actualizări.     

  • Produsele se vor actualiza automat, fără a necesita intervenția utilizatorului, atunci când sunt detectate actualizări.      

  • Programul de instalare complet Acrobat Reader poate fi descărcat de la Centrul de descărcări Acrobat Reader.     

Pentru administratorii IT (medii gestionate):     

  • Descărcați programele de instalare enterprise de la ftp://ftp.adobe.com/pub/adobe/ sau consultați versiunea specifică a notelor de lansare pentru linkuri către programele de instalare.     

  • Instalați actualizările prin metoda preferată, cum ar fi AIP-GPO, bootstrapper, SCUP/SCCM (Windows) sau, pe macOS, Apple Remote Desktop și SSH.  

   

Adobe acordă acestor actualizări următoarele evaluări ale priorității și le recomandă utilizatorilor să își actualizeze produsele instalate la cea mai nouă versiune:    

Produs Urmărire Versiuni actualizate Platformă Evaluare a priorității Disponibilitate
Acrobat DC Continuous 2019.021.20058 Windows și macOS 2

Windows    

macOS  

Acrobat Reader DC Continuous 2019.021.20058
Windows și macOS 2

Windows


macOS

           
Acrobat 2017 Classic 2017 2017.011.30156 Windows și macOS 2

Windows

macOS

Acrobat Reader 2017 Classic 2017 2017.011.30156 Windows și macOS 2

Windows

macOS

           
Acrobat 2015 Classic 2015 2015.006.30508 Windows și macOS 2

Windows

macOS

Acrobat Reader 2015 Classic 2015 2015.006.30508 Windows și macOS 2

Windows

macOS

Detalii privind vulnerabilitatea

Categoria de vulnerabilitate Impactul vulnerabilității Severitate Număr CVE
Citire în afara limitelor   Divulgarea informațiilor   Importantă   

CVE-2019-16449

CVE-2019-16456

CVE-2019-16457

CVE-2019-16458

CVE-2019-16461

CVE-2019-16465

Scriere în afara limitelor  Executare de cod arbitrară    Critică

CVE-2019-16450

CVE-2019-16454

Utilizare după dealocare    Executare de cod arbitrară      Critică

CVE-2019-16445

CVE-2019-16448

CVE-2019-16452

CVE-2019-16459

CVE-2019-16464

Depășire heap  Executare de cod arbitrară      Critică CVE-2019-16451
Eroare de buffer Executare de cod arbitrară      Critică CVE-2019-16462
Dereferențiere de pointer neautorizată Executare de cod arbitrară  Critică

CVE-2019-16446

CVE-2019-16455

CVE-2019-16460

CVE-2019-16463

Plantare binară (escaladarea privilegiilor din folderul implicit)  Escaladarea privilegiilor Important CVE-2019-16444
Ocolirea securității Executare de cod arbitrară Critică CVE-2019-16453

Mențiuni

Adobe dorește să mulțumească următoarelor persoane și organizații pentru raportarea problemelor relevante și pentru colaborarea cu Adobe în scopul protejării clienților noștri:    

  • Mateusz Jurczyk de la Google Project Zero și Anonymous lucrând pentru inițiativa Zero Day de la Trend Micro (CVE-2019-16451)

  • Honc (章哲瑜) (CVE-2019-16444) 

  • Ke Liu de la Tencent Security Xuanwu Lab. (CVE-2019-16445, CVE-2019-16449, CVE-2019-16450, CVE-2019-16454)

  • Sung Ta (@Mipu94) de la SEFCOM Lab, Universitatea de Stat din Arizona (CVE-2019-16446, CVE-2019-16448) 

  • Aleksandar Nikolic de la Cisco Talos (CVE-2019-16463)

  • Echipa de suport tehnic de la HTBLA Leonding (CVE-2019-16453) 

  • Haikuo Xie de la Baidu Security Lab (CVE-2019-16461)

  • Bit de la STAR Labs (CVE-2019-16452) 

  • Xinyu Wan și Yiwei Zhang de la Universitatea Renmin din China (CVE-2019-16455, CVE-2019-16460, CVE-2019-16462)

  • Bo Qu de la Palo Alto Networks și Heige de la Knownsec 404 Security Team (CVE-2019-16456) 

  • Zhibin Zhang de la Palo Alto Networks (CVE-2019-16457)

  • Qi Deng, Ken Hsu de la Palo Alto Networks (CVE-2019-16458) 

  • Lexuan Sun, Hao Cai de la Palo Alto Networks (CVE-2019-16459)

  • Yue Guan, Haozhe Zhang de la Palo Alto Networks (CVE-2019-16464) 

  • Hui Gao de la Palo Alto Networks (CVE-2019-16465)

  • Zhibin Zhang, Yue Guan de la Palo Alto Networks (CVE-2019-16465)