Actualizare de securitate disponibilă pentru Kitul de dezvoltare software Adobe DNG (SDK)

Data lansării: 14 iunie 2016

Identificator vulnerabilitate: APSB16-19

Prioritate: 3

Număr CVE: CVE-2016-4167

Platformă: Windows și Macintosh

Sumar

Adobe a lansat o actualizare de securitate pentru Kitul de dezvoltare software Adobe DNG (SDK) pentru Windows și Macintosh. Această actualizare rezolvă o vulnerabilitate de corupere a memoriei. 

Versiuni de software afectate

Produs Versiune afectată Platformă
Kitul de dezvoltare software Adobe DNG (SDK)
1.4 (ediția 2012) și versiunile anterioare Windows și Macintosh

Soluție

Adobe clasifică această actualizare cu următoarea evaluare a priorității și recomandă utilizatorilor să își actualizeze instalarea la cea mai recentă versiune:

Produs Versiune actualizată Platformă Evaluare a priorității Disponibilitate
Kitul de dezvoltare software Adobe DNG (SDK) 1.4 (ediția 2016)
Windows și Macintosh 3 Pagina de descărcare

Utilizatorii Kitului de dezvoltare software Adobe DNG (SDK) pot descărca versiunea actualizată prin intermediul următoarei pagini de descărcare (https://www.adobe.com/support/downloads/dng/dng_sdk.html). Pentru a confirma că versiunea instalată este cea mai recentă, utilizatorii pot verifica dacă fișierul inclus ReadMe.txt are data creării joi ‎5 mai ‎2016.

Detalii privind vulnerabilitatea

Această actualizare remediază o vulnerabilitate de corupere a memoriei (CVE-2016-4167).

Mențiuni

Adobe dorește să mulțumească lui Kinan Hakim de la Google pentru raportarea acestei probleme și pentru colaborarea cu Adobe pentru a ajuta la protejarea clienților noștri.